Subject: [Emu] Suggestion: draft-arkko-eap-aka-kdf-09

From: "yogendra pal" <[email-masked]>
Date: Tue, 11 Nov 2008 11:42:14 +0530

Hi Jari,

After reading the latest draft version of the eap-aka-df-09, I think there
should be a  "Appendix:  Test Vectors" for
testing purpose providing the details for EAP-Request/AKA'-Challenge and
EAP-Reply/AKA-Challenge.

Best Regards
Yogendra Pal
_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 11 Nov 2008 08:46:31 +0200

Yogendra, 
 
do you plan to contribute text? 
 
Ciao
Hannes

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext yogendra pal
	Sent: 11 November, 2008 08:12
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Emu] Suggestion: draft-arkko-eap-aka-kdf-09

	Hi Jari,
	
	After reading the latest draft version of the eap-aka-df-09, I
think there should be a  "Appendix:  Test Vectors" for 
	testing purpose providing the details for
EAP-Request/AKA'-Challenge and EAP-Reply/AKA-Challenge.

	Best Regards
	Yogendra Pal

---

From: Jari Arkko <[email-masked]>
Date: Tue, 11 Nov 2008 08:55:36 +0200

Yes, that is the question. I do not myself have an implementation yet. I 
know people are working on one, but without an implementation I'm not 
sure I can provide test vectors.

Jari