Subject: [Emu] Document Action: 'Requirements for a Tunnel Based EAP Method' to Informational RFC (draft-ietf-emu-eaptunnel-req-09.txt)

From: The IESG <[email-masked]>
Date: Tue, 11 Jan 2011 09:32:58 -0800

The IESG has approved the following document:
- 'Requirements for a Tunnel Based EAP Method'
  (draft-ietf-emu-eaptunnel-req-09.txt) as an Informational RFC

This document is the product of the EAP Method Update Working Group.

The IESG contact persons are Sean Turner and Tim Polk.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-emu-eaptunnel-req/

Technical Summary

This memo defines the requirements for a tunnel-based Extensible Authentication Protocol (EAP) Method. This method will use Transport Layer Security (TLS) to establish a secure tunnel. The tunnel will provide support for password authentication, EAP authentication and the transport of additional data for other purposes.

Working Group Summary

The document has had substantial review from a number of working group participants. The working group is ready to start working on protocols.

Document Quality

The document is a requirements document that has had contributions from Working group participants from different vendors. Discussion in the Working group has resulted in improvements to the document.

Personnel

Alan DeKok ([email-masked]) is the document shepherd.
Sean Turner ([email-masked]) is the responsible Area Director.

---

From: Sean Turner <[email-masked]>
Date: Tue, 11 Jan 2011 14:54:23 -0500

Congrats to all involved!

Now lets pick one of the methods!

spt

On 1/11/11 12:32 PM, The IESG wrote:
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu
>