Subject: [Emu] Call for adoption of draft-mattsson-eap-tls13-02

From: Joseph Salowey <[email-masked]>
Date: Wed, 28 Mar 2018 09:51:24 -0700

At the IETF 101 EMU meeting in London there was good support for
adopting draft-mattsson-eap-tls13-02 as a working group item.  This is a
call for adoption of this draft as a working group item.  If you have an
objection or concern ablout adopting this draft please respond to the list
by April 10, 2018.

Cheers,

Joe

---

From: Mohit Sethi <[email-masked]>
Date: Thu, 29 Mar 2018 09:40:50 +0300

Dear all,

As a co-author, I do think that this work is needed and I would support 
the adoption of this draft.

Thanks to everyone who has already provided comments and feedback on the 
draft.

--Mohit

On 03/28/2018 07:51 PM, Joseph Salowey wrote:
> adopting draft-mattsson-eap-tls13-02 as a working group item.  This is 
> a call for adoption of this draft as a working group item.  If you 
> have an objection or concern ablout adopting this draft please respond 
> to the list by April 10, 2018.
>
> Cheers,
>
> Joe
>
>
>
>
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu