Subject: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs

From: Joseph Salowey <[email-masked]>
Date: Sun, 10 Apr 2022 20:35:48 -0700

This is an adoption call for EAP-IBS (
https://datatracker.ietf.org/doc/draft-chen-emu-eap-tls-ibs/
<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-emu-eap-tls-ibs%2F&data=04%7C01%7Csethim1%40aaltofi.mail.onmicrosoft.com%7Cf3616098606341f5279008da15ccda7a%7Cae1a772440414462a6dc538cb199707e%7C1%7C0%7C637846267280657694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=wGEqJxy%2F6rW1iELDQxGkoLNNSfkRqHcxQTpDQK6Zrmg%3D&reserved=0>)
as an EMU working group item.  Please respond to this call and answer the
following questions by April 24, 2022:

1. Do you think this draft should be an EMU working group Item?

2. Would you contribute by reviewing this document?

3. Would you contribute text to this document?

Thanks,

The Chairs

---

From: "Panwei (William)" <[email-masked]>
Date: Tue, 12 Apr 2022 01:37:28 +0000

Hi,

Yes to all 3 questions.

Regards & Thanks!
Wei Pan (潘伟)

From: Emu [mailto:[email-masked]] On Behalf Of Joseph Salowey
Sent: Monday, April 11, 2022 11:36 AM
To: EMU WG <[email-masked]>
Subject: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs

This is an adoption call for EAP-IBS (https://datatracker.ietf.org/doc/draft-chen-emu-eap-tls-ibs/<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-emu-eap-tls-ibs%2F&data=04%7C01%7Csethim1%40aaltofi.mail.onmicrosoft.com%7Cf3616098606341f5279008da15ccda7a%7Cae1a772440414462a6dc538cb199707e%7C1%7C0%7C637846267280657694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=wGEqJxy%2F6rW1iELDQxGkoLNNSfkRqHcxQTpDQK6Zrmg%3D&reserved=0>) as an EMU working group item.  Please respond to this call and answer the following questions by April 24, 2022:

Thanks,

The Chairs

---

From: "Meiling Chen" <[email-masked]>
Date: Tue, 12 Apr 2022 10:14:23 +0800

Hi all,
As an author,  I am completely YES to the 3 questions.

Best,
Meiling 
From: Joseph Salowey
Date: 2022-04-11 11:35
To: EMU WG
Subject: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs
This is an adoption call for EAP-IBS (https://datatracker.ietf.org/doc/draft-chen-emu-eap-tls-ibs/) as an EMU working group item.  Please respond to this call and answer the following questions by April 24, 2022:

Thanks,

The Chairs

---

From: Wang Haiguang <[email-masked]>
Date: Wed, 13 Apr 2022 01:35:51 +0000

Dear all

As an author of the draft, I am YES to all three questions.

Best regards

Haiguang

________________________________
From: Emu <[email-masked]> on behalf of Meiling Chen <[email-masked]>
Sent: Tuesday, 12 April 2022 10:14:23 AM
To: Joseph Salowey; emu
Subject: Re: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs

Hi all,

Best,
Meiling
From: Joseph Salowey<mailto:[email-masked]>
Date: 2022-04-11 11:35
To: EMU WG<mailto:[email-masked]>
Subject: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs
This is an adoption call for EAP-IBS (https://datatracker.ietf.org/doc/draft-chen-emu-eap-tls-ibs/<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-emu-eap-tls-ibs%2F&data=04%7C01%7Csethim1%40aaltofi.mail.onmicrosoft.com%7Cf3616098606341f5279008da15ccda7a%7Cae1a772440414462a6dc538cb199707e%7C1%7C0%7C637846267280657694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=wGEqJxy%2F6rW1iELDQxGkoLNNSfkRqHcxQTpDQK6Zrmg%3D&reserved=0>) as an EMU working group item.  Please respond to this call and answer the following questions by April 24, 2022:

Thanks,

The Chairs

---

From: Russ Housley <[email-masked]>
Date: Wed, 13 Apr 2022 08:52:29 -0400

1.  Not sure.  I do not object, but I am not sure how many people want to implement.

2.  I will review the ASN.1.  In fact, I already did so.

3.  I contributed corrections to the ASN.1.

Russ

From: Joseph Salowey <mailto:[email-masked]>
Date: 2022-04-11 11:35
To: EMU WG <mailto:[email-masked]>
Subject: [Emu] Call for Adaption for draft-chen-emu-eap-tls-ibs
This is an adoption call for EAP-IBS (https://datatracker.ietf.org/doc/draft-chen-emu-eap-tls-ibs/ <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-chen-emu-eap-tls-ibs%2F&data=04%7C01%7Csethim1%40aaltofi.mail.onmicrosoft.com%7Cf3616098606341f5279008da15ccda7a%7Cae1a772440414462a6dc538cb199707e%7C1%7C0%7C637846267280657694%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=wGEqJxy%2F6rW1iELDQxGkoLNNSfkRqHcxQTpDQK6Zrmg%3D&reserved=0>) as an EMU working group item.  Please respond to this call and answer the following questions by April 24, 2022:

Thanks,

The Chairs