Subject: [Entmib] I thought we were keeping entAliasMappingTable?

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 23 Mar 2004 16:52:17 -0500

hi

I was just looking at the lasted version of the Entity MIB version 3 and I
notice that the entAliasMappingTable is still deprecated. I thought we
agreed to keep this table?  

It's a critical table that ties together the logical interfaces and the
ports. If we deprecate this table we will a leave huge gaping hole in our
information model. I think it is worth holding back advancement until we get
implementation reports if that is what it takes.

Sharon Chisholm
Portfolio Integration
Nortel Networks
Ottawa, Canada

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Andy Bierman <[email-masked]>
Date: Wed, 24 Mar 2004 06:02:38 -0800

>implementation reports if that is what it takes.

Then where are the implementations if this is so critical?
I think Cisco was the only vendor to submit an implementation
report for this table, and it's only in a few of our products.

>Ottawa, Canada

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 24 Mar 2004 06:02:38 -0800

Andy