Subject: [Entmib] #322 - Textual Convention Names (Prefix)

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 25 Mar 2004 11:03:21 -0500

hi

Ok, so what would be the proper prefix? I think we have ruled out 'Entity'
and 'ITU'. 

There have been some suggestions about creating a new MIB module to house
the TCs. I've personally seen a lot of interest in using the TCs, so I think
it would be worth the effort. Of course if we deviate too far away from the
well-deployed OSI model, there may be less demand, but it is probably still
worth doing.

Sharon

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 10:34 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] Entity comments

In hindsight (after having seen discussion over the last 2 days) and based
on:
<clip>
It seems that a ITU is NOT the proper prefix.
But some prefix does make sense.

Bert

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 25 Mar 2004 17:40:15 +0100

> well-deployed OSI model, there may be less demand, but it is probably still

Where did you see this interest? Inhouse, other companies, WG in the
IETF? ITU? And can these people speak up or is this "confidential"
interest in these TCs?

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 25 Mar 2004 17:40:15 +0100

/js