Subject: Re: [Entmib] #322 - Textual Convention Names (Prefix)

From: "David T. Perkins" <[email-masked]>
Date: Thu, 25 Mar 2004 08:17:47 -0800

HI,

Tell me again why a prefix of "EntityPhys" doesn't work?

At 11:03 AM 3/25/2004 -0500, Sharon Chisholm wrote:
>hi
>
>Ok, so what would be the proper prefix? I think we have ruled out 'Entity'
>and 'ITU'. 
>
>There have been some suggestions about creating a new MIB module to house
>the TCs. I've personally seen a lot of interest in using the TCs, so I think
>it would be worth the effort. Of course if we deviate too far away from the
>well-deployed OSI model, there may be less demand, but it is probably still
>worth doing.
>
>Sharon
>
>-----Original Message-----
>From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
>Sent: Thursday, March 25, 2004 10:34 AM
>To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
>Subject: RE: [Entmib] Entity comments
>
>
>In hindsight (after having seen discussion over the last 2 days) and based
>on:
><clip>
>> 
>It seems that a ITU is NOT the proper prefix.
>But some prefix does make sense.
>
>Bert
Regards,
/david t. perkins 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 25 Mar 2004 17:36:53 +0100

> Tell me again why a prefix of "EntityPhys" doesn't work?
That would work for me!

Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 25 Mar 2004 17:36:53 +0100

That would work for me!

Bert

---

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 25 Mar 2004 11:39:39 -0500

hi

We had previously agreed that if these state objects were not specific to
physical entities then they should not have this prefix. We seem to be back
to not agreeing that they are specific to physical entities. 

I don't think they are and I don't think they should be. What specifically
about them do people view as being specific to physical entities?

Sharon

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 11:37 AM
To: David T. Perkins; Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] #322 - Textual Convention Names (Prefix)

That would work for me!

Bert