Subject: [Entmib] entstate-653: Don't need to import the textual conventions?

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 16 Dec 2004 11:30:48 -0500

<Juergen>
"r) There is no need to import TEXTUAL-CONVENTION if the MIB modules
are split into a TC module and one containing object/notification
definitions."
</Juergen>

I don't think I understand this. Are you suggesting that we don't need to
following:

         EntityAdminState, EntityOperState, EntityUsageState,
         EntityAlarmStatus, EntityStandbyStatus
              FROM ENTITY-STATE-TC;

Sharon Chisholm
Nortel Networks
Ottawa, Ontario
Canada

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 16 Dec 2004 21:57:26 +0100

>          EntityAlarmStatus, EntityStandbyStatus

I was trying to convey that TEXTUAL-CONVENTION is not used in the
ENTITY-STATE-MIB module.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany