Subject: RE: [Entmib] Entity MIB v3

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 1 Dec 2004 21:03:25 +0200

I am confused. Did not the WG decide to proceed with the Definitions of Entity Manufacturing and URN Managed Objects as an Informational, based upon Kaj's individual submission http://www.ietf.cnri.reston.va.us/internet-drafts/draft-tesink-entity-supplmib-01.txt? 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Juergen Schoenwaelder
> > 
> Regarding entPhysicalUris: This object was proposed to handle CLIE
> codes and other things people may come up with to identify entities.
> It would be nice if Kaj Tesink <[email-masked]> could
> start an ID which defines a URI namespace for CLIE codes. While
> this might take some time and we do not want to depend on it, 
> another source of examples might be OID URNs as defined in RFC 
> 3001, that is something like urn:oid:1.3.6.1.4.1 (I leave it to
> your imagination to pick a suitable value for an example).
>  
> > If there is no one who care enough about these objects to do actual 
> > work to finalize them, perhaps Andy should just leave them 
> out and we 
> > can get the Entity MIB update published?
> 
> I would love to see Kaj starting to write up the CLIE code URN spec
> since this was the major driving force for this addition. I this
> does not happen, then dropping these objects (even though I believe
> we now have a viable solution) might be a logical conclusion.
> 
> /js
> 
> -- 
> Juergen Schoenwaelder		    International University Bremen
> <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen, Germany
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 01 Dec 2004 15:08:41 -0500

At 02:03 PM 12/1/2004, Romascanu, Dan \(Dan\) wrote:
>I am confused. Did not the WG decide to proceed with the Definitions of 
>Entity Manufacturing and URN Managed Objects as an Informational, based 
>upon Kaj's individual submission 
>http://www.ietf.cnri.reston.va.us/internet-drafts/draft-tesink-entity-supplmib-01.txt? 
>

subsequently we changed because the entmib was going to be recycled at proposed
anyway so including these two objects in the main spec made more sense.

kaj

> > we now have a viable solution) might be a logical conclusion.

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
One Telcordia drive
Piscataway, NJ 08854
Email: [email-masked]
Tel: (732) 699-6068
Fax: (732) 336-2336

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 1 Dec 2004 15:48:29 -0500

Hi Dan,

It was never in this WG's charter to produce the supplemental MIB. 
At one point, we had recommended to Kaj that he pursue individual 
submission of this document, but we have since decided to add the 
objects to the Entity MIB instead.

Margaret

At 9:03 PM +0200 12/1/04, Romascanu, Dan \(Dan\) wrote:
>I am confused. Did not the WG decide to proceed with the Definitions 
>of Entity Manufacturing and URN Managed Objects as an Informational, 
>based upon Kaj's individual submission