Subject: [Extra] Montreal draft agenda

From: Bron Gondwana <[email-masked]>
Date: Fri, 06 Jul 2018 14:36:45 +1000

EXTRA: IETF102 Montreal / 2018-07-19 11:00 - 12:00

Intro and Note Well: 5m
Proposed new documents: 25m
  * draft-brandt-imap-replace 5m
  * draft-slusarz-imap-fetch-snippet 5m
  * draft-yu-imap-client-id 15m
Existing documents: 20m
  * sieve-fcc 3m
  * sieve-specialuse 3m
  * savedate 3m
  * imap4rev2 10m
AOB: 10m
  * spam handling (informational/advisory doc?)
  * MODSEQROOT and cross folder modseqs spec?

Please let me know if I've missed anything you want to talk about, or if
you think the timing is all wrong.
Thanks,

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 6 Jul 2018 11:03:41 +0100

>   * draft-yu-imap-client-id 15m

As a general note, I think existing work takes precedence over new work. 
So I would like to have the first 2 sections swapped, unless there is a 
conflict for some people.

But otherwise this looks good to me.

> Please let me know if I've missed anything you want to talk about, or 
> if you think the timing is all wrong.

---

From: Bron Gondwana <[email-masked]>
Date: Fri, 06 Jul 2018 20:30:44 +1000

Yeah fair enough! I'll do that.

Bron

> As a general note, I think existing work takes precedence over new
> work. So I would like to have the first 2 sections swapped, unless
> there is a conflict for some people.>