Subject: [Extra] Genart telechat review of draft-ietf-extra-imap-objectid-06

From: Pete Resnick <[email-masked]>
Date: Fri, 27 Jul 2018 10:57:06 -0700

Reviewer: Pete Resnick
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-extra-imap-objectid-06
Reviewer: Pete Resnick
Review Date: 2018-07-27
IETF LC End Date: 2018-07-13
IESG Telechat date: 2018-08-02

Summary: Ready with Nits

Major issues: None

Minor issues: None

Nits/editorial comments:

Thanks for the changes responding to my review. Good work.

§5.2, ¶6:

OLD
   THREADID is optional, if the server doesn't support THREADID or is
NEW
   THREADID is OPTIONAL; if the server doesn't support THREADID or is

§5.2 ¶7:

Not clear to me why the THREADID and EMAILID can't be the same. I assume given
the MUST it's going to be some sort of interoperability problem, but it does
seem odd. But don't change it on my account.

§8.2 ¶2:

s/backend object collide/backend object identifiers

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 31 Jul 2018 14:12:12 -0400

Pete, thanks for your reviews. Bron, thanks for addressing Pete’s comments. I have entered a No Objection ballot.

Alissa

> On Jul 27, 2018, at 1:57 PM, Pete Resnick <[email-masked]> wrote:
> 
> Reviewer: Pete Resnick
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art