Subject: [Extra] extra - Requested session has been scheduled for IETF 102

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Tue, 03 Jul 2018 09:00:16 -0700

Dear Liz Flynn,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    extra Session 1 (2:00 requested)
    Friday, 20 July 2018, Afternoon Session I 1150-1320
    Room Name: Notre Dame size: 50
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/102/sessions/extra.ics

Request Information:

---------------------------------------------------------
Working Group Name: Email mailstore and eXtensions To Revise or Amend
Area Name: Applications and Real-Time Area
Session Requester: Liz Flynn

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: jmap dmarc regext dispatch dcrup doh uta
 Second Priority: oauth saag tls ace dnsop calext

People who must be present:
  Alexey Melnikov
  Jiankang Yao
  Bron Gondwana

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)
  Flipcharts: please specify number in Special Requests field

Special Requests:
  One flipchart please
---------------------------------------------------------

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 3 Jul 2018 17:17:26 +0100

Note that due to various people being unable to attend EXTRA will be 
moving to the Thursday DMARC slot (DMARC will cancel their meeting).

On 03/07/2018 17:00, "IETF Secretariat" wrote:
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra