Subject: [Extra] Designated experts for registry in RFC 9208

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 7 Apr 2022 07:51:22 -0700

Hi there,

The IESG approved RFC 9208 last month.  It created a new registry called
"IMAP Quota Resource Type Registry", and it needs designated expert(s).

Any volunteers?

-MSK

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 7 Apr 2022 16:06:41 +0100

Hi Murray,

On 07/04/2022 15:51, Murray S. Kucherawy wrote:
> Hi there,
>
> The IESG approved RFC 9208 last month.  It created a new registry 
> called "IMAP Quota Resource Type Registry", and it needs designated 
> expert(s).
>
> Any volunteers?

I am happy to be an expert for this registry.

Best Regards,

Alexey

---

From: Ken Murchison <[email-masked]>
Date: Thu, 7 Apr 2022 11:18:33 -0400

I'll be a backup unless you find someone more qualified.

On 4/7/22 11:06 AM, Alexey Melnikov wrote:
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC