Subject: Re: WG Last Call for draft-ietf-fax-service-v2-03.txt

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Wed, 16 May 2001 16:43:15 +0900

Folks,

Hiroshi Tamura wrote:
>
>Therefore, as we confirmed at the Minneapolis meeting,
>we can submit it to the IESG with the interworking report
>for Draft Standard consideration.
>(But, it is not publised until all dependencies are resolved.)
>
>With regard to the interworking report, Toyoda-san, one of
>the editors, will circulate it in our ML.
>

I made the draft of "RFC2305 Implementation Reports" and 
"Status of references in draft-ietf-fax-service-v2-03.txt"
I attached files of the draft and status of references.
Please comment about them.

Maeda-san, would you inform CANON's implementation?

Best Regards,

Kiyoshi Toyoda

---

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 18 May 2001 08:31:27 +0900 (JST)

Maeda-san,

From: "Toyoda, Kiyoshi" <[email-masked]>
<snip>
> Maeda-san, would you inform CANON's implementation?

Could you please do?

Toyoda-san,
There is one comment for reference report.
We already requested to IESG last year, to consider RFC2301
as Draft Standard. Could you also add it in Open issue?

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Fri, 18 May 2001 11:39:09 +0900

>as Draft Standard. Could you also add it in Open issue?

Yes. I revised Reference Report. Please check the file attached.

Best Regards,

Kiyoshi Toyoda