Subject: ESMTP Content Negotiation

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Fri, 22 Jun 2001 19:27:35 +0900

Folks,

Mr. Crocker and I made a draft "SMTP Service Extension for Content 
Negotiation of Internet Fax".  It is intended to be referred from the 
section of "FFPIM" draft below. 

> 2.1. ESMTP-based content negotiation
>     
>    SMTP servers that are able to report capabilities of the
>     addresses (mailboxes) which they support MAY use the ESMTP
>     "CONNEG" option.  This allows them to report capabilities of
>     the receiving station as part of the ESMTP RCTP-TO
>     interaction.
>          
>          [[[ This section is intended to assist in the operatio
>          of "direct" FFPIM interactions.  We need to develop
>          specifications for the ESMTP "CONNEG" option.  /editor
>          ]]]

Please check attached file and comment.

Kiyoshi Toyoda

---

From: Hiroshi Tamura <[email-masked]>
Date: Sat, 23 Jun 2001 14:46:00 +0900 (JST)

Toyoda-san,

I recommend to submit it as I-D formally.
No problems for submission to me.
I believe Claudio has no problems

Please do it as -00.

> section of "FFPIM" draft below. 

<snip>

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 25 Jun 2001 09:48:24 +0100

> I believe Claudio has no problems

same for me, please submit your draft.
Claudio

---

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Tue, 26 Jun 2001 09:51:55 +0900

>same for me, please submit your draft.

Thank you.
I submitted "DRAFT-IETF-FAX-ESMTP-CONNEG-00.txt" as I-D yesterday.

Kiyoshi Toyoda