Subject: FAX WG agenda for the 51st IETF

From: Claudio Allocchio <[email-masked]>
Date: Fri, 27 Jul 2001 15:00:30 +0100

Here is the final agenda for the FAX WG meeting at IETF 51st,

With my best regards,

Claudio Allocchio
ietf fax WG co-chair

------------------------------------------------------------------------------

	Internet FAX Working Group meeting
		  Draft Agenda
	      IETF 51st, London, UK
       Monday August 6th 2001, 19.30 - 22.00

1. Agenda bashing                           2 min	  2

2. Status of Draft Standard consideration
2.1 Addressing				    1 min	  3
- draft-ietf-fax-minaddr-v2-04.txt
- draft-ietf-fax-faxaddr-v2-04.txt

[done - IESG approved on July 19th 2001, RFC editor
queue now]

2.2 TIFF-FX                                 20 min 	 23
- draft-ietf-fax-tiff-fx-09.txt
- draft-ietf-fax-tiff-regbis-02.txt

[Status report on these docuements by IAB - J. Klensin;
 Introduction of the ITU letter regarding TIFF-FX]

3 Targeted for Draft Standard               1 min	 24
3.1 Service
- draft-ietf-fax-service-v2-03.txt

[Sent to IESG on June 23rd with Interworking report 
 (published on June 18th); request to wait for publication 
 until all dependancies are resolved - received AD comments
 (July 26th) for an update before IETF Last Call]

4 Targeted for Informational
4.1 Implementers Guide                      1 min	 25
- draft-ietf-fax-implementers-guide-07.txt

[Sent request to IESG on Apr 10th and we had the
 letter from ITU confirming that T.37 would refer the Implementer's 
 guide. - IETF Last Call on July 26th until August 26th]

5 On-going Internet-Drafts
5.1 Gateway issue                           15 min	 40
- draft-ietf-fax-gateway-protocol-05.txt
- draft-ietf-fax-gateway-options-03.txt

[New I-Ds are published and the discussion is going on]

5.2 FFPIM
- draft-ietf-fax-ffpim-01.txt              10 min	 50

[we need to review the details of the ID and ask for target date.
 In the Minneapolis meeting the possibility to include terminal mode 
 in the I-D was metioned]

- draft-ietf-fax-content-negotiation-05.txt 1 min	 51

[status WG last call OK, request for IETF last call to IESG 
on July 21st. 2001]

- draft-ietf-fax-esmtp-conneg-00.txt       15 min	 66

[this is brand new and we need to present and discuss it]

- draft-ietf-fax-timely-delivery-03.txt     2 min	 68

[actions done by Graham, issues discussed with Ned and
still in dicussion. We also agreed in Minneapolis that we 
could go to the WG Last call after the new I-D is published 
and we confirm it in some ways]

5.3 Terminal mode issue                     30 min	 98
- draft-maeda-faxwg-terminal-mode-goals-00.txt
- draft-maeda-faxwg-terminal-mode-protocol-00.txt
- draft-maeda-faxwg-fax-processing-status-00.txt

[quite some discussion on the list about the viability of the 
 whole "terminal mode" schema - we should clarify this issue]

5.4 PWG IPP Fax status report               15 min 	113

[Lloyd McIntyre should report on their activity]

5.5 TIFF-FX extension issue                 30 min 	143
- draft-ietf-fax-tiff-fx-Extension-1-02.txt
  (draft-mcintyre-tiff-fx-extension1-02.txt)
- darft-mcintyre-feature-schema-extension1-00.txt

[the documents are just distributed on out ML, not in
time for ID submission]

6 Miscellaneous                             2 min	145
- status of fax charter update

[Done July 26th]

7 Confirmation of milestone                 5 min	150

[please come prepared with feasible dates in mind!]

---

From: Hiroshi Tamura <[email-masked]>
Date: Sat, 28 Jul 2001 17:02:45 +0900 (JST)

Folks,

London meeting is coming soon.

Thanks to Claudio, we have the status summary for each I-Ds.
Please read on-going I-Ds and provide your comments before our meeting.

I add comments for our agenda.

> [done - IESG approved on July 19th 2001, RFC editor

Yes!
I thank Claudio and all of the contributors, especially the people
who did implementation tests. No action remains for us.

>  Introduction of the ITU letter regarding TIFF-FX]

ITU letter is already circulated by ITU-T SG16 TSB.
They also request quick action.

>  (July 26th) for an update before IETF Last Call]

Now, the editors are revising it.

Toyoda-san,
please comment a little about it at our meeting.

>  guide. - IETF Last Call on July 26th until August 26th]

No action, for the time being. We wait.

> [New I-Ds are published and the discussion is going on]

I hear the editors want to fix it at London and agree to WG LC
after the meeting.
Please provide comments, if you are interested in them.

Mimura-san,
please explain the differences from the previous version.

>  In the Minneapolis meeting the possibility to include terminal mode 

Yes. Along with terminal mode, we have to consider it.
But, it is the big and only issue. After deciding whether the I-D
includes it or not, it is easy to proceed, I think.

> [status WG last call OK, request for IETF last call to IESG 

I did. No action, for the time being. We wait.

> [this is brand new and we need to present and discuss it]

Yes. But, the concept is simple. It is for direct SMTP transfer,
which relates to terminal mode.

> and we confirm it in some ways]

After he gets the information from Ned and reflect it in the
new I-D, we can do WG LC.

Graham,
please get it.

>  whole "terminal mode" schema - we should clarify this issue]

Just clarification. The contents of processing-status I-D can be
used in other situations. It is not only for terminal mode.

Of course, the "terminal mode" schema is the main issue here.
Some people do not like this mode in SMTP.

Maeda-san,
Please provide in detail for advancing it.

> 5.4 PWG IPP Fax status report               15 min 	113

Just for information. No action is necessary for us.

> - darft-mcintyre-feature-schema-extension1-00.txt

They are large documents. Please read them beforehand.

> - status of fax charter update

Yes!
We finally reached to it. It took more than one year.

> [please come prepared with feasible dates in mind!]

Yes. We need to update our milestone.

See you at London.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Mon, 30 Jul 2001 16:27:18 +0900

Tamura-san,

>please comment a little about it at our meeting.

Yes, I will do.

Kiyoshi Toyoda