Subject: Suggestions for draft-ietf-fax-tiff-fx-Extension-1-02.txt

From: "Abercrombie, Dave" <[email-masked]>
Date: Tue, 31 Jul 2001 17:37:43 -0700

I don't see an addition to the CodingMethods field for JBIG2.  Looks like it
should be bit 7.

Dave Abercrombie 
[email-masked] <mailto:[email-masked]> , (650) 813-6811 
XEROX THE DOCUMENT COMPANY 
Xerox Architecture Center 
Document Solutions Architecture 
Color & Imaging Solutions Group

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 31 Jul 2001 19:05:57 -0700

Dave,
Thanks for the catch.
I have added CodingMethods field to E1.2.2.2 with 
     "Bit 7: ITU-T Rec. T.88 (JBIG2),"
appended to the list of coding methods.

Lloyd
-----Original Message-----
From: Abercrombie, Dave [mailto:[email-masked]]
Sent: Tuesday, July 31, 2001 5:38 PM
To: [email-masked]
Subject: Suggestions for draft-ietf-fax-tiff-fx-Extension-1-02.txt

Dave Abercrombie 
[email-masked], (650) 813-6811