Subject: FW: IESG comments on NOTARY drafts

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 24 Jul 2002 17:51:18 -0400

FYI.

The authors are revising the DSN documents based on these comments.

Cheers,
Glenn.

> ----------
> From: 	[email-masked]
> Sent: 	Tuesday, July 23, 2002 9:53 PM
> To: 	[email-masked]; [email-masked]; [email-masked]
> Cc: 	[email-masked]; [email-masked]; Parsons, Glenn
> [CAR:6L81:EXCH]; [email-masked]; [email-masked]
> Subject: 	IESG comments on NOTARY drafts
> 
>  <<ATT597280.txt>> 
> Attached below is feedback from the IESG about these drafts. Everything
> but the final note is editorial in nature.
> 
> 				Ned
> 
>

---

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 24 Jul 2002 17:51:18 -0400

FYI.

Cheers,
Glenn.