Subject: Re: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax

From: "Michael Bany" <[email-masked]>
Date: Mon, 17 Sep 2007 07:02:26 -0500

I am at the Marriott.  I have a car but I'm not totally sure how to get there.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Michael Bany; Ali Begen (abegen) <[email-masked]>; Greg Shepherd <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Mon Sep 17 06:55:15 2007
Subject: Re: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax

I think GMU at 9. 8-8.30 was for last night. Ali is collecting me from the Marriott at 8.30, since I don't have a car, but the plan is to go straigty to GMU.

...Mark
Sent via BlackBerry from T-Mobile

-----Original Message-----
From: "Michael Bany" <[email-masked]>

Date: Mon, 17 Sep 2007 00:18:50 
To:"Mark Watson" <[email-masked]>,"Ali Begen \(abegen\)" <[email-masked]>,"Greg Shepherd" <[email-masked]>
Cc:<[email-masked]>
Subject: RE: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax

I forgot to add my Cell number is 319-533-8003.

It sounds like we meet at the Marriott between 8 and 8:30.

-----Original Message-----
From: Mark Watson [mailto:[email-masked]] 
Sent: Sunday, September 16, 2007 12:19 AM
To: Ali Begen (abegen); Greg Shepherd; Michael Bany
Cc: [email-masked]
Subject: Re: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax

My flight arrives 7.09, so all being well I guess I'll get to the
Marriot
8-8.30. My cell is 415-867-6515.

...Mark

On 9/15/07 10:07 PM, "Ali Begen (abegen)" <[email-masked]> wrote:

> My cell is 404-513-3694.
> 
> I can join the dinner if it is going to be after 7:30pm.
> 
> -acbegen
> 
> 
> 
>> -----Original Message-----
>> From: Greg Shepherd [mailto:[email-masked]]
>> Sent: Saturday, September 15, 2007 10:04 PM
>> To: Michael Bany
>> Cc: [email-masked]
>> Subject: Re: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax
>> 
>> I arrive late afternoon on Sunday. For those coming in Sunday
>> who would like to get together for dinner, let's connect on
>> the phone. My cell is:
>> 
>> 541-915-4989
>> 
>> Greg
>> 
>> On 9/13/07, Michael Bany <[email-masked]> wrote:
>>> I am staying at the Marriot and I have a car.  I won't arrive until
>>> 11:30 pm though.
>>> 
>>> I am going in and out of National.
>>> 
>>> -----Original Message-----
>>> From: Mark Watson [mailto:[email-masked]]
>>> Sent: Thursday, September 13, 2007 12:37 PM
>>> To: Marshall Eubanks
>>> Cc: [email-masked]
>>> Subject: Re: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting
>> in Fairfax
>>> 
>>> All,
>>> 
>>> I am staying at the Marriott - is anyone else staying there and
>>> planning to get a car ? If so then I'll just get taxis to/from the
>>> airport.
>>> 
>>> Anyone want to meet for a later dinner on Sunday ? I guess
>> I'll get to 
>>> the hotel around 8-8.30.
>>> 
>>> ...Mark
>>> 
>>> 
>>> On 9/10/07 12:52 PM, "Marshall Eubanks"
>> <[email-masked]> wrote:
>>> 
>>>> 
>>>> On Sep 10, 2007, at 1:22 PM, Marshall Eubanks wrote:
>>>> 
>>>>> OK, I have called the
>>>>> 
>>>>> Stafford House Bed & Breakfast
>>>>> 3746 Chain Bridge Road
>>>>> Fairfax, VA  22030
>>>> 
>>>> They have only 1 room available - a Suite with a King size bed.
>>>> 
>>>> $ 159 for 1 person
>>>> $ 179 for 2 (but you have to share the bed)
>>>> 
>>>> Regards
>>>> Marshall
>>>> 
>>>>> 
>>>>> to see if they have any room - they are the only one
>> close enough 
>>>>> to comfortably walk to GMU. I don't know if they are affordable,
>>>>> though.
>>>>> 
>>>>> None of the others have the slightest bit of charm - I would
>>>>> recommend the
>>>>> 
>>>>> Courtyard by Marriott - Fair Oaks
>>>>> 11220 Lee Jackson Hwy.
>>>>> Fairfax, VA  22030
>>>>> 
>>>>> It is easy to get to by car (just off I-66), and has bus
>> ability too.
>>>>> 
>>>>> Regards
>>>>> Marshall
>>>>> 
>>>>> P.S. If any one wants to stay at
>>>>> Canary Cottage Bed & Breakfast
>>>>> 
>>>>> ph: (703) 322-1811
>>>>> 
>>>>> 8.0 miles from Fairfax Campus
>>>>> 7153 Main Street
>>>>> Clifton, VA  20124
>>>>> 
>>>>> let me know - I live in Clifton and can give you a ride.
>>>>> 
>>>>> 
>>>>> Begin forwarded message:
>>>>> 
>>>>>> From: Shiloh Dorgan <[email-masked]>
>>>>>> Date: August 30, 2007 9:51:31 AM EDT
>>>>>> To: Marshall Eubanks <[email-masked]>
>>>>>> Cc: [email-masked], Mark Pullen
>> <[email-masked]>
>>>>>> Subject: Re: FECFRAME Design Meeting in Fairfax
>>>>>> 
>>>>>> Here are the details::
>>>>>> 
>>>>>> Area hotels: http://www.gmu.edu/welcome/hotel.html#FAIRFAX
>>>>>> 
>>>>>> Directions to meeting location (Science & Technology II
>> bldg, room
>>>>>> 320):
>>>>>> Park in the Sandy Creek parking deck:
>> http://coyote.gmu.edu/map/
>>>>>> maphtml/parkingdeck2.html Walk across the road to the Science &
>>>>>> Technology II bldg, it is within view from the parking deck:
>>>>>> http://coyote.gmu.edu/map/ maphtml/st21.html Elevator
>> to the third 
>>>>>> floor, turn left, go to the end of the hall, turn right and on
>>>>>> your right will be the conference room, room 320.
>>>>>> 
>>>>>> Shiloh
>>>>>> 
>>>>>> Marshall Eubanks wrote:
>>>>>>> OK, having waited for the dust to settle, and having
>> polled the 
>>>>>>> members who wanted the other dates, the Design team
>> meeting will 
>>>>>>> be at George Mason University 17-18 September. Our
>> thanks to GMU 
>>>>>>> for offering the space.
>>>>>>> 
>>>>>>> Mark, Shiloh, can you recommend a nearby hotel ?
>>>>>>> 
>>>>>>> Also, we will need directions to the exact site of the meeting.
>>>>>>> 
>>>>>>> Travel arrangements :
>>>>>>> 
>>>>>>> Either Dulles (IAD) or National (DCA) airports have
>> easy access 
>>>>>>> to GMU in Fairfax, Virginia.
>>>>>>> 
>>>>>>> National even has subway (Metro) access -
>>>>>>> 
>>>>>>> http://www.wmata.com/metrorail/systemmap.cfm
>>>>>>> 
>>>>>>> Blue line to the Orange line, Orange line to Vienna, a
>> short cab 
>>>>>>> ride or CUE bus ride to GMU.
>>>>>>> 
>>>>>>> http://www.fairfaxva.gov/CUEBus/CUEBus.asp
>>>>>>> 
>>>>>>> I would allow at least an hour for this. A cab ride
>> from National 
>>>>>>> or Dulles will cost order $ 30, maybe more from Dulles.
>>>>>>> 
>>>>>>> If anyone does not plan to have a car, please let me
>> know. I can 
>>>>>>> pick up a limited number or people on the way in each morning.
>>>>>>> Like many American suburbs, you will feel limited if
>> you do not 
>>>>>>> have a car, but it is possible. The GMU campus itself
>> is pretty 
>>>>>>> spread out.
>>>>>>> 
>>>>>>> http://coyote.gmu.edu/map/fairfax.html
>>>>>>> 
>>>>>>> Baltimore Washington (BWI) is also possible but is a good 1 and
>>>>>>> 1/2 hour drive away at best and you have to go through
>> or around 
>>>>>>> Washington itself. I would not recommend it unless the flights
>>>>>>> are really cheap.
>>>>>>> 
>>>>>>>  Be warned that DC has a very strong and typical rush "hour"
>>>>>>> (~6:30 to 9:00 AM, ~4:00 to 7:00 PM). There will probably be
>>>>>>> little traffic on Sunday.
>>>>>>> 
>>>>>>> If people come in early enough Sunday night we should
>> have dinner.
>>>>>>> 
>>>>>>> Regards
>>>>>>> Marshall
>>>>>>> 
>>>>>>> 
>>>>>>> 
>>>>>>> 
>>>>>>> On Aug 22, 2007, at 7:30 AM, Shiloh Dorgan wrote:
>>>>>>> 
>>>>>>>> Room 320 is reserved for the FECFRAME meeting 17-18 September.
>>>>>>>> Parking is $8/day. Let me know if anyone needs links for
>>>>>>>> directions or has any questions.
>>>>>>>> 
>>>>>>>> Shiloh
>>>>>>>> 
>>>>>>>> Mark Pullen wrote:
>>>>>>>>> Marshall,
>>>>>>>>> 
>>>>>>>>> I'm happy to sponsor the meeting 17-18 Sep, on one condition:
>>>>>>>>> I must be able to invite my students to listen in. Also you
>>> should
>>>>>>>>> know that while the room will be provided at no cost, the
>>>>>>>>> participants will need to pay ($7/day if it has not gone up)
>>>>>>>>> for parking. They should use the parking desk and pay there.
>>>>>>>>> The alternative is public transport- the Fairfax/GMU CUE bus
>>>>>>>>> provides an inexpensive shuttle to Vienna Metro and
>> area hotels 
>>>>>>>>> (see www.gmu.edu for info).
>>>>>>>>> 
>>>>>>>>> Assuming the above is OK, I'm asking Shiloh to
>> reserve a room 
>>>>>>>>> for you (Shiloh, start with 320 ST2 if available).
>>>>>>>>> 
>>>>>>>>> Mark
>>>>>>>>> 
>>>>>>>>> On Sun, 19 Aug 2007, Marshall Eubanks wrote:
>>>>>>>>> 
>>>>>>>>>> Dear Mark;
>>>>>>>>>> 
>>>>>>>>>> I am trying to find a place for a design team
>> meeting for the 
>>>>>>>>>> Fecframe IETF working group.
>>>>>>>>>> 
>>>>>>>>>> Fecframe is a new working group with a charter to
>>>>>>>>>> 
>>>>>>>>>> ...develop specifications for using forward error
>> correction 
>>>>>>>>>> (FEC) codes with applications in the Internet to provide
>>>>>>>>>> protection against packet loss. The group will develop a
>>>>>>>>>> protocol framework for application of FEC codes to
>> arbitrary 
>>>>>>>>>> packet flows over unreliable transport protocols
>> over both IP 
>>>>>>>>>> multicast and unicast.
>>>>>>>>>> 
>>>>>>>>>> This has the potential to become an essential piece of
>>>>>>>>>> technology underpinning IPTV.
>>>>>>>>>> 
>>>>>>>>>> We need to have a meeting of the design team (6
>> people), and 
>>>>>>>>>> have settled on the week of September 17th. We
>> estimate that 
>>>>>>>>>> this will require the use of a room for a day and a
>> half, but 
>>>>>>>>>> I would like to secure a room for 2 days in total
>> (9 to 5) in 
>>>>>>>>>> case we run long.
>>>>>>>>>> 
>>>>>>>>>> At present, I think that everyone is available for
>> the entire 
>>>>>>>>>> week, and so room availability could determine
>> which two days 
>>>>>>>>>> we meet.
>>>>>>>>>> 
>>>>>>>>>> Do you think that there is any chance we could meet at GMU ?
>>>>>>>>>> Basically, we would need a
>>>>>>>>>> conference room or classroom for 2 days. Let me
>> know what you 
>>>>>>>>>> think.
>>>>>>>>>> 
>>>>>>>>>> Regards
>>>>>>>>>> Marshall
>>>>>>>>>> 
>>>>> 
>>>>> 
>>>>>_______________________________________________
>>>>> FECFRAME-PROTO mailing list
>>>>> [email-masked]
>>>>> https://www1.ietf.org/mailman/listinfo/fecframe-proto
>>>> 
>>>> 
>>>>_______________________________________________
>>>> FECFRAME-PROTO mailing list
>>>> [email-masked]
>>>> https://www1.ietf.org/mailman/listinfo/fecframe-proto
>>> 
>>> 
>>>_______________________________________________
>>> FECFRAME-PROTO mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/fecframe-proto
>>> 
>>>_______________________________________________
>>> FECFRAME-PROTO mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/fecframe-proto
>>> 
>> 
>>_______________________________________________
>> FECFRAME-PROTO mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/fecframe-proto
>> 
> 
>_______________________________________________
> FECFRAME-PROTO mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/fecframe-proto

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Mon, 17 Sep 2007 05:23:07 -0700

Morning Michael,

I will be at Mariott in 10 minutes. You can follow us, I got the
directions.

-acbegen 

> From: Michael Bany [mailto:[email-masked]] 
> Sent: Monday, September 17, 2007 5:02 AM
> To: [email-masked]; Ali Begen (abegen); [email-masked]
> I think GMU at 9. 8-8.30 was for last night. Ali is 
> collecting me from the Marriott at 8.30, since I don't have a 
> car, but the plan is to go straigty to GMU.
> 
> ...Mark
> To:"Mark Watson" <[email-masked]>,"Ali Begen 
> \(abegen\)" <[email-masked]>,"Greg Shepherd" 
> <[email-masked]> Cc:<[email-masked]>

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 18 Sep 2007 06:24:14 -0700

Good morning. iChat is up but I don't see Marshall online yet. Ping me
when you're ready to start this morning.

Greg