Subject: RE: Accepted: [FECFRAME-PROTO] FW: Alis's meeting

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 25 Oct 2007 10:32:23 -0700

Hi Michael,

This room has a VC system, we can arrange a  VC session. However, in order to do that, I need to know the systems that will be used in the remote locations. So far, you, Greg and Rajiv will be attending remotely. 

If you guys know what system you will be using, let me know and I can set it up. 

Other option is to use cisco meetingplace, which is audio + shared whiteboard and presentation screen. So, as far as I could understand, you can see if we will have slides or use the virtual whiteboard on a computer. But if we discuss something on the physical whiteboard you will not see it.

Final option is to use skype, etc to enable the video (similar to the last meeting with Greg)

Let me know what you would like to do.

-acbegen 

> _____________________________________________
> From: 	Michael Bany [mailto:[email-masked]] 
> Sent:	Wednesday, October 24, 2007 8:51 PM
> To:	Diane Seebart (dihughes)
> Cc:	Ali Begen (abegen)
> Subject:	Accepted: [FECFRAME-PROTO] FW: Alis's meeting
> When:	Monday, November 05, 2007 9:00 AM-5:00 PM (GMT-08:00) Pacific Time (US & Canada).
> Where:	SJC12-2-JAMES BROWN (14) VC
> 
> I will be available until 3:00 pm pacific.  Will there be video available, or audio only?
> 
_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 25 Oct 2007 10:54:09 -0700

I'll be on an Intel Mac.

Greg

On 10/25/07, Ali Begen (abegen) <[email-masked]> wrote:
>
>
>
> Hi Michael,
>
> This room has a VC system, we can arrange a  VC session. However, in order
> to do that, I need to know the systems that will be used in the remote
> locations. So far, you, Greg and Rajiv will be attending remotely.
>
> Other option is to use cisco meetingplace, which is audio + shared
> whiteboard and presentation screen. So, as far as I could understand, you
> can see if we will have slides or use the virtual whiteboard on a computer.
> But if we discuss something on the physical whiteboard you will not see it.
>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 25 Oct 2007 13:55:04 -0400

Hi Ali,

I hope to be attending the meeting in person.

Cheers,
Rajiv

> -----Original Message-----
> From: Ali Begen (abegen) 
> Sent: Thursday, October 25, 2007 1:32 PM
> To: Michael Bany; [email-masked]
> Subject: RE: Accepted: [FECFRAME-PROTO] FW: Alis's meeting
> 
> Hi Michael, 
> 
> This room has a VC system, we can arrange a  VC session. 
> However, in order to do that, I need to know the systems that 
> will be used in the remote locations. So far, you, Greg and 
> Rajiv will be attending remotely. 
> 
> Other option is to use cisco meetingplace, which is audio + 
> shared whiteboard and presentation screen. So, as far as I 
> could understand, you can see if we will have slides or use 
> the virtual whiteboard on a computer. But if we discuss 
> something on the physical whiteboard you will not see it.
> 
> 	From:   Michael Bany [mailto:[email-masked] 
> <mailto:[email-masked]> ]

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 25 Oct 2007 11:16:03 -0700

So, Rajiv will be here, Greg will use his laptop, meaning that he won't
be using a professional VC system that works with the Tandberg we have
here.

Then, the best course of action is to use the meetingplace and/or
skype/other messengers.

-acbegen 

> From: Rajiv Asati (rajiva) 
> Sent: Thursday, October 25, 2007 10:55 AM
> To: Ali Begen (abegen); Michael Bany; [email-masked]
> > However, in order to do that, I need to know the systems 
> that will be 
> > used in the remote locations. So far, you, Greg and Rajiv will be 
> > attending remotely.
> > 
> > If you guys know what system you will be using, let me know 
> and I can 
> > set it up.
> > 
> > whiteboard and presentation screen. So, as far as I could 
> understand, 
> > you can see if we will have slides or use the virtual 
> whiteboard on a 
> > computer. But if we discuss something on the physical 
> whiteboard you 
> > will not see it.
> > 
> > Final option is to use skype, etc to enable the video 
> (similar to the 
> > last meeting with Greg)
> >