Subject: [FECFRAME-PROTO] Design team meeting in 1st of November at Cisco

From: "Ali Begen (abegen)" <[email-masked]>
Date: Wed, 17 Oct 2007 16:51:07 -0700

Hello everyone,

I met with Mark today.

Mark and I believe that a one-day design team meeting is a good idea to
discuss the status of the new/updated drafts. The deadline for the new
drafts is Nov. 12th (unless it is a WG item).

So, we should meet sometime in the first week of November. I also think
Cisco San Jose campus is the ideal location. We can have the conf call
for those who won't be able to attend on site.

Please state your preferred dates:
Nov 1st
Nov 5th
Nov 6th
Nov 7th

Probably, we will start early in the morning and the meeting will last
until we finish the agenda.

Comments, suggestions?

-acbegen

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ulas Kozat" <[email-masked]>
Date: Wed, 17 Oct 2007 16:54:32 -0700

Nov 6th us best for me...

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 18 Oct 2007 08:40:42 -0400

Hi Ali,

Nov 1st or 2nd (or 8th/9th) works the best.

Cheers,
Rajiv

> -----Original Message-----
> From: Ali Begen (abegen) 
> Sent: Wednesday, October 17, 2007 7:51 PM
> To: [email-masked]
> Subject: [FECFRAME-PROTO] Design team meeting in 1st of 
> November at Cisco
> 
> Hello everyone,
> 
> I met with Mark today.
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 18 Oct 2007 06:07:43 -0700

Only the 1st works for me. I'll be teaching a class in Thailand 5-7.

Greg

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 18 Oct 2007 09:11:16 -0400

I can maybe do the first. It depends on medical issues, so I won't  
know for a little while.

Marshall

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 18 Oct 2007 07:19:57 -0700

So far,

Ali: Any day
Greg: Nov 1st
Marshall: Nov 1st (maybe)
Rajiv: 1, 2, 8, 9
Ulas: 6th (also OK with 5th or 7th)
Mark: ?
Michael: ?

I would suppose the meeting will not take the whole day. So, let's try
to find a common ground.

-acbegen

> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Thursday, October 18, 2007 6:11 AM
> To: Greg Shepherd
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] Design team meeting in 1st of 
> November at Cisco
> 
> I can maybe do the first. It depends on medical issues, so I 
> won't know for a little while.
> 
> Marshall
> 
> November at 
> >>> Cisco
> >>> Mark and I believe that a one-day design team meeting is 
> a good idea 
> >>> to discuss the status of the new/updated drafts. The deadline for 
> >>> the new drafts is Nov. 12th (unless it is a WG item).
> >>>
> >>> So, we should meet sometime in the first week of November. I also 
> >>> think Cisco San Jose campus is the ideal location. We can 
> have the 
> >>> conf call for those who won't be able to attend on site.
> >>>
> >>> Probably, we will start early in the morning and the meeting will 
> >>> last until we finish the agenda.
> >>>
> >>> Comments, suggestions?
> >>>
> >>> -acbegen
> >>>

---

From: "Michael Bany" <[email-masked]>
Date: Thu, 18 Oct 2007 09:23:10 -0500

I am out on traveling 1st and 2nd.  I then have another trip 6, 7, 8 and
9.
I would be able possibly video conference in on the 5th.

-----Original Message-----
From: Ali Begen (abegen) [mailto:[email-masked]] 
Sent: Thursday, October 18, 2007 9:20 AM
To: Marshall Eubanks; Greg Shepherd
Cc: [email-masked]
Subject: RE: [FECFRAME-PROTO] Design team meeting in 1st of November at
Cisco

So far,

Ali: Any day
Greg: Nov 1st

-acbegen

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 18 Oct 2007 11:34:49 -0400

Actually, Nov 5, 6 and 7 are all much better and any of those would  
work for me. I was assuming that there was critical mass on the 1st,  
but it looks like there isn't.

Regards
Marshall

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 18 Oct 2007 09:50:19 -0700

Good. I talked to Greg and Ulas, they are OK for the 5th. Greg will try
to dial in from Thailand.

I just need the confirmation from Mark and Rajiv. 

-acbegen

> Sent: Thursday, October 18, 2007 8:35 AM
> To: Michael Bany
> Cc: Ali Begen (abegen); Greg Shepherd; [email-masked]
> Actually, Nov 5, 6 and 7 are all much better and any of those 
> would work for me. I was assuming that there was critical 
> mass on the 1st, but it looks like there isn't.
> 
> Regards
> Marshall
> 
> > Subject: RE: [FECFRAME-PROTO] Design team meeting in 1st of 
> November 
> > at Cisco
> >
> > So far,
> >
> > Ali: Any day
> > Greg: Nov 1st
> >> Subject: Re: [FECFRAME-PROTO] Design team meeting in 1st 
> of November 
> >> at Cisco
> >>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 19 Oct 2007 20:09:44 -0400

Hi Ali,
 
1st is still my preference, but I will go with the majority.

I am hoping that Mark can also do the 1st. :-)

Cheers,
Rajiv

> Sent: Thursday, October 18, 2007 12:50 PM
> Cc: Mark Watson; Rajiv Asati (rajiva)
> Good. I talked to Greg and Ulas, they are OK for the 5th. 
> Greg will try to dial in from Thailand.
>

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Fri, 19 Oct 2007 17:33:50 -0700

Well, I talked to Mark and Nov 5th is the meeting date. Sorry Rajiv :)

I will send you the conf call details and directions to the Cisco
location next week.

Have a nice weekend everone,
-acbegen

> From: Rajiv Asati (rajiva) 
> Sent: Friday, October 19, 2007 5:10 PM
> To: Ali Begen (abegen); [email-masked]'
> Cc: 'Mark Watson'
> > > > I am out on traveling 1st and 2nd.  I then have another 
> trip 6, 7,
> > > > 8 and
> > > > 9.

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 20 Oct 2007 22:42:59 -0400

I will wait until tomorrow and book tickets to San Jose for the 5th,  
so if anyone has changed their mind speak
up ASAP.

Are we meeting at Cisco building 24 ?

Marshall

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Sat, 20 Oct 2007 21:22:02 -0700

I don't know the building number yet. Our admin reserved the room. As
soon as she lets me know the location, I will let you know. But it will
be one of the building in the San Jose campus.

I will also email the conference call details once I got them.

-acbegen 

> Sent: Saturday, October 20, 2007 7:43 PM
> To: Ali Begen (abegen)
> Cc: Rajiv Asati (rajiva); [email-masked]
> I will wait until tomorrow and book tickets to San Jose for 
> the 5th, so if anyone has changed their mind speak up ASAP.
> 
> >> Subject: RE: [FECFRAME-PROTO] Design team meeting in 1st 
> of November 
> >> at Cisco
> >>
> >> Hi Ali,
> >>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 22 Oct 2007 15:45:32 -0400

One other thing - I need to know if we have blocked out the whole day  
for this and, if not, will it be morning or afternoon ? (I.e., will I  
be able to make other appointments on the 5th ?)

Regards
Marshall

On Oct 20, 2007, at 10:42 PM, Marshall Eubanks wrote:

> I will wait until tomorrow and book tickets to San Jose for the  
> 5th, so if anyone has changed their mind speak
> up ASAP.
>

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 22 Oct 2007 14:04:52 -0700

We will start early in the morning, around 9am. And we will continue
until we are done. Hopefully, we will be done by 3 or 4pm?

But, I am reserving the room for the whole day, in any case.

-acbegen 

> Sent: Monday, October 22, 2007 12:46 PM
> To: Marshall Eubanks
> Cc: Ali Begen (abegen); [email-masked]
> One other thing - I need to know if we have blocked out the 
> whole day for this and, if not, will it be morning or 
> afternoon ? (I.e., will I be able to make other appointments 
> on the 5th ?)
> 
> Regards
> Marshall
> 
> the 5th, 
> > so if anyone has changed their mind speak up ASAP.
> >
> >> Well, I talked to Mark and Nov 5th is the meeting date. 
> Sorry Rajiv 
> >> :)
> >>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 22 Oct 2007 19:47:03 -0400

That's what I wanted to know. Thanks

Marshall