Subject: [FECFRAME-PROTO] Nudge..

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 5 Oct 2007 10:38:43 -0700

Just another reminder for the proto meeting minutes.

Thanks,
Greg

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 11 Oct 2007 11:38:26 -0700

The deadline for the new drafts is mid November, which is not far away.

I don't recall our exact individual deadlines, but, I believe we should
get the main draft done by next week so that we can start working on the
new drafts.

Any ideas/suggestions/comments?

-acbegen

> -----Original Message-----
> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Friday, October 05, 2007 10:39 AM
> To: [email-masked]
> Subject: [FECFRAME-PROTO] Nudge..
>