Subject: RE: [FECFRAME-PROTO] Interim meeting in Jan

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Sat, 8 Dec 2007 10:08:55 -0500

With respect to Location, we covered DC and SJ, so next should be RTP, NC. :)

Cheers,
Rajiv

 -----Original Message-----
From: 	Greg Shepherd [mailto:[email-masked]]
Sent:	Friday, December 07, 2007 05:01 PM Eastern Standard Time
To:	[email-masked]
Subject:	[FECFRAME-PROTO] Interim meeting in Jan

I spoke with a few of you after the WG meeting about the next steps,
and using two more interim meetings (or one meeting and one concall)
before Philly to keep us on task.

The first/best week for me next year is the last week of Jan / first
week of Feb. SJ worked well for most of the group. :) Or are there
other suggestions of a host location?

Please let me know what your Jan/Feb look like so we can nail down a
date before the year starts to fill up.

Thanks,
Greg

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto
_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 8 Dec 2007 13:11:05 -0500

Is the intention to have a proper interim meeting ? I think that we  
should, but that of course has some restrictions (see rfc2418 and  
3160) :

3.5 Interim Working Group Meetings

    Working groups sometimes hold interim meetings between IETFs.
    Interim meetings aren't a substitute for IETF meetings, however -- a
    group can't decide to skip a meeting in a location they're not fond
    of and meet in Cancun three weeks later, for example.  Interim
    meetings require AD approval, and need to be announced at least one
    month in advance.  Location and timing need to allow fair access for
    all participants.  Like regular IETF meetings, someone needs to take
    notes and send them to [email-masked], and the group needs to take
    attendance.

Isn't there a rule (but I cannot find it anywhere) that interim  
meetings should not happen within the month before the IETF meeting ?  
As Monday is December 10th, that restricts us to January 10th -  
February 9th, and in practice (unless we want meet on the weekend),  
to January 12th to February 6th. Our AD can comment on this  
restriction if he wants.

The usual "Note Well" rules also apply to interim meetings (as they  
did for the Design Team meetings).

If we want to do an interim, I will immediately raise the date and  
location issue on the main mailing list. We cannot decide here for  
the group.

I guess based on the above that Cancun would not be a good location...

Marshall

---

From: "Greg Shepherd" <[email-masked]>
Date: Sat, 8 Dec 2007 15:20:06 -0800

> I guess based on the above that Cancun would not be a good location...

If you can find a host in Cancun I'll be there. :)

Greg

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Sun, 16 Dec 2007 22:32:47 -0800

Greg/Marshall,

Given the varying individual requirements, I believe we should decide on
a design team meeting date soon. While I'd prefer the bay area for the
venue, I am also OK for RTP, NC. I should note that Stephan Wenger told
me he could join our meeting if we'd hold the meeting in the bay area. 

As far as I can remember, early Feb. is good for everybody. 

Team,

Based on a discussion with the MMUSIC chairs and Stephan, (as the design
team) we need to study the FEC dependency issues. Specifically, we need
to decide whether the MMUSIC draft dealing with the media dependency is
suitable for us or not. 
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-decoding-dependenc
y-00.txt

During a short meeting during the IETF, we decided that the best way to
do is to come up with examples. For example, suppose that we use layered
or multiple description encoded sources and have multiple layers of FEC
streams protecting each layer/description. An important question: Would
having the source in layered dependency require us to have the FEC
streams in layered dependency as well or not?

Previously, we introduced the concept of "additive FEC" in the SDP
draft. Clearly, layered dependency would not agree with additiveness. As
one can imagine, there are several other scenarios with complicated
relationships between the source and FEC streams. How far do we want to
go? How much flexibility do we want to support?

The bottomline is if we can use the above draft, we should. If not, we
should minimize the overlap and not repeat what they already proposed.

This is probably the most important task we need to work on before the
next IETF. 

Any comments, suggestions?

Thanks,
-acbegen

> Sent: Saturday, December 08, 2007 3:20 PM
> To: Marshall Eubanks
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] Interim meeting in Jan
> 
> > February 9th, and in practice (unless we want meet on the 
> weekend), to 
> > January 12th to February 6th. Our AD can comment on this 
> restriction 
> > if he wants.
> >
> > location issue on the main mailing list. We cannot decide 
> here for the 
> > group.
> >

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 17 Dec 2007 08:37:14 -0500

> me he could join our meeting if we'd hold the meeting in the bay area.

Then let's meet in the Bay area.

Marshall

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 17 Dec 2007 09:37:06 -0800

I should also note that Stephan expressed that his attendance was
subject to his availability, travel, etc.

-acbegen 

> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Monday, December 17, 2007 5:37 AM
> To: Ali Begen (abegen)
> Cc: Greg Shepherd; [email-masked]
> Subject: Re: FEC dependency relationships
> 
> 
> > Given the varying individual requirements, I believe we 
> should decide 
> > on a design team meeting date soon. While I'd prefer the 
> bay area for 
> > the venue, I am also OK for RTP, NC. I should note that 
> Stephan Wenger 
> > told me he could join our meeting if we'd hold the meeting 
> in the bay 
> > area.
> >
> 
> > team) we need to study the FEC dependency issues. Specifically, we 
> > need to decide whether the MMUSIC draft dealing with the media 
> > dependency is suitable for us or not.
> > During a short meeting during the IETF, we decided that the 
> best way 
> > to do is to come up with examples. For example, suppose that we use 
> > layered or multiple description encoded sources and have multiple 
> > layers of FEC streams protecting each layer/description. An 
> important 
> > question:
> > Would
> > draft. Clearly, layered dependency would not agree with 
> additiveness. 
> > As one can imagine, there are several other scenarios with 
> complicated 
> > relationships between the source and FEC streams. How far 
> do we want 
> > to go? How much flexibility do we want to support?
> >
> >>>> With respect to Location, we covered DC and SJ, so next 
> should be 
> >>>> RTP, NC. :)
> >>>>
> >>>> Cheers,
> >>>> Rajiv
> >>>>
> >>>>

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 17 Dec 2007 09:43:23 -0800

Okay, then lets pick a date in early feb and we can host it again in
SJ - bldg 16 this time.

The first two weeks look good for me

G

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 17 Dec 2007 10:14:10 -0800

I am available except February 10-13, 2008. We should hold the meeting
in the first week, if we can, to leave some space before the IETF
deadline.

-acbegen 

> Sent: Monday, December 17, 2007 9:43 AM
> To: Ali Begen (abegen)
> Cc: Marshall Eubanks; [email-masked]
> Okay, then lets pick a date in early feb and we can host it 
> again in SJ - bldg 16 this time.
> 
> > > > Based on a discussion with the MMUSIC chairs and 
> Stephan, (as the 
> > > > design
> > > > to do is to come up with examples. For example, suppose that we 
> > > > use layered or multiple description encoded sources and have 
> > > > multiple layers of FEC streams protecting each 
> layer/description. 
> > > > An
> > > important
> > > > question:
> > > > Would
> > > >> On Dec 8, 2007 10:11 AM, Marshall Eubanks 
> <[email-masked]>
> > > >> wrote:

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 17 Dec 2007 10:24:00 -0800

Okay, so Feb 5th or 6th? Those traveling from the east may prefer not
to travel on Sunday - both days work for me.

Please reply with your prefs and we can pin this down.

G

---

From: "Ulas Kozat" <[email-masked]>
Date: Mon, 17 Dec 2007 10:31:33 -0800

Both Feb. 5-6 are okay with me.

Ulas

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 17 Dec 2007 11:41:43 -0800

On Dec 17, 2007 11:21 AM, Rajiv Asati (rajiva) <[email-masked]> wrote:
> Hi Greg,
>
> Feb 6th (Wed) works better for me.

oops, you're right - 6th is Wed. So 4th and 5th don't work for you?

Greg

> > Sent: Monday, December 17, 2007 1:24 PM
> > To: Ali Begen (abegen)
>
> > Subject: [FECFRAME-PROTO] Re: FEC dependency relationships
> >
> > > > > > >>> should, but that of course has some restrictions
> > (see rfc2418
> > > > > > >>> and
> > > > > > >>> 3160) :
> > > > > > >>>
> > > > > > >>>     Interim meetings aren't a substitute for IETF
> > meetings,
> > > > > > >> however -- a
> > > > > > >>> meetings should not happen within the month
> > before the IETF
> > > > > > >> meeting ?

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 17 Dec 2007 14:42:43 -0500

5h should also work, but not the 4th.

Cheers,
Rajiv

> Sent: Monday, December 17, 2007 2:42 PM
> To: Rajiv Asati (rajiva)
> Subject: Re: [FECFRAME-PROTO] Re: FEC dependency relationships
> 
> > > > > > > > The bottomline is if we can use the above 
> draft, we should.
> > > > > > > If not, we
> > > > > > > > This is probably the most important task we 
> need to work on
> > > > > > > before the
> > > > > > > > next IETF.
> > > > > > > >
> > > > > > > >>>     meetings require AD approval, and need to 
> be announced
> > > > > > > >> at least one
> > > > > > > >>>     month in advance.  Location and timing 
> need to allow
> > > > > > > >> fair access for
> > > > > > > >>>     all participants.  Like regular IETF 
> meetings, someone
> > > > > > > >> needs to take
> > > > > > > >>>     notes and send them to [email-masked], 
> and the group
> > > > > > > >> needs to take
> > > > > > > >>>     attendance.
> > > > > > > >>>
> > > > > > > >>> If we want to do an interim, I will 
> immediately raise the
> > > > > > > date and
> > > > > > > >>> I guess based on the above that Cancun would 
> not be a good
> > > > > > > >> location...
> > > > > > > >>
> > > > > > > >>>> I spoke with a few of you after the WG 
> meeting about the
> > > > > > > >> next steps,
> > > > > > > >>>> and using two more interim meetings (or one 
> meeting and
> > > > > > > >> one concall)
> > > > > > > >>>> The first/best week for me next year is the 
> last week of
> > > > > > > >> Jan / first
> > > > > > > >>>> week of Feb. SJ worked well for most of the 
> group. :) Or
> > > > > > > >> are there
> > > > > > > >>>> Please let me know what your Jan/Feb look 
> like so we can
> > > > > > > >> nail down a

---

From: Mark Watson <[email-masked]>
Date: Mon, 17 Dec 2007 11:51:32 -0800

Feb 5th (to 8th) is ATIS IIF, in South Carolina, so probably I could not
make the 4th either due to travel time.

The previous week, or the next week, would be fine.

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 17 Dec 2007 12:35:29 -0800

> The previous week, or the next week, would be fine.

The next week doesn't work for Ali. The week before could work for me
- mtd week.

We need Mark in attendance, so how does the week of Jan28th look for everyone?

G

---

From: "Ulas Kozat" <[email-masked]>
Date: Mon, 17 Dec 2007 13:47:52 -0800

that is also fine for me...

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 17 Dec 2007 20:15:58 -0500

My biggest issue is my wife's radiation treatments, which should be  
finished by mid-January.
Other than that, I am available. I would prefer not to take up a  
Thursday.

Marshall

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 17 Dec 2007 22:13:12 -0500

If you are in SC on the 5th, then we could meet in NC on the 4th then.
:-)
Myrtle Beach is quite nearby from here. :)

Cheers,
Rajiv

> From: Mark Watson [mailto:[email-masked]] 
> Sent: Monday, December 17, 2007 2:52 PM
> To: Rajiv Asati (rajiva); Greg Shepherd
> Feb 5th (to 8th) is ATIS IIF, in South Carolina, so probably 
> I could not make the 4th either due to travel time.
>

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 17 Dec 2007 19:26:10 -0800

Good point :)

BTW, are we targeting for one day or two days?

-acbegen 
(available for both SJC and RTP anyday starting from Jan 31, excluding
Feb 10-13)

> From: Rajiv Asati (rajiva) 
> Sent: Monday, December 17, 2007 7:13 PM
> To: Mark Watson; Greg Shepherd
> Subject: RE: [FECFRAME-PROTO] Re: FEC dependency relationships
> 
>  
> > Feb 5th (to 8th) is ATIS IIF, in South Carolina, so 
> probably I could 
> > not make the 4th either due to travel time.
> > 
> > >> On Dec 17, 2007 11:21 AM, Rajiv Asati (rajiva) 
> <[email-masked]> 
> > >> wrote:
> > >>> Hi Greg,
> > >>> 
> > >>>>>>>>>>>> FECFRAME-PROTO mailing list [email-masked] 
> > >>>>>>>>>>>> FECFRAME-PROTO mailing list [email-masked] 
> > >>>>>>>>>> FECFRAME-PROTO mailing list [email-masked]