Subject: [FECFRAME-PROTO] Interim meeting in Jan

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 7 Dec 2007 14:01:24 -0800

I spoke with a few of you after the WG meeting about the next steps,
and using two more interim meetings (or one meeting and one concall)
before Philly to keep us on task.

The first/best week for me next year is the last week of Jan / first
week of Feb. SJ worked well for most of the group. :) Or are there
other suggestions of a host location?

Please let me know what your Jan/Feb look like so we can nail down a
date before the year starts to fill up.

Thanks,
Greg

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ulas Kozat" <[email-masked]>
Date: Fri, 7 Dec 2007 15:28:22 -0800

I am generally available for the end of Jan and February.

What is the deadline for CDP drafting? Rajiv if you are still interested in
drafting it together, we should start planning.

Ulas

---

From: Mark Watson <[email-masked]>
Date: Fri, 07 Dec 2007 16:22:35 -0800

Those two weeks are ok for me as well.

...Mark

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Fri, 7 Dec 2007 16:58:39 -0800

Feb first week is OK with me. Note that the next IETF is in early March,
which means the deadline is goanna be late Feb. So, the conf call should
be some time in the 3rd  week of Feb.
 
-acbegen

________________________________

	From: Mark Watson [mailto:[email-masked]] 
	Sent: Friday, December 07, 2007 4:23 PM
	To: Ulas Kozat; Greg Shepherd
	Cc: [email-masked]
	Subject: Re: [FECFRAME-PROTO] Interim meeting in Jan

	...Mark

		I am generally available for the end of Jan and
February.
		
		What is the deadline for CDP drafting? Rajiv if you are
still interested in drafting it together, we should start planning.
		
		Ulas
		
		On Dec 7, 2007 2:01 PM, Greg Shepherd <[email-masked]>
wrote:

			I spoke with a few of you after the WG meeting
about the next steps,
			and using two more interim meetings (or one
meeting and one concall)
			before Philly to keep us on task.
			
			The first/best week for me next year is the last
week of Jan / first 
			week of Feb. SJ worked well for most of the
group. :) Or are there
			other suggestions of a host location?
			
			Please let me know what your Jan/Feb look like
so we can nail down a
			date before the year starts to fill up. 
			
			Thanks,
			Greg

		
		
________________________________

---

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 7 Dec 2007 20:23:27 -0800

On Dec 7, 2007 4:58 PM, Ali Begen (abegen) <[email-masked]> wrote:
> which means the deadline is goanna be late Feb. So, the conf call should be
> some time in the 3rd  week of Feb.
>
> -acbegen

Ouch! That's a good point. I guess the holiday (December) is cutting
out a lot of our time. Should we try to get together earlier in Jan?

Greg

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 20 Dec 2007 10:58:41 -0500

I have just learned that I probably will have to be in Europe for  
February 4th and 5th.

I should know for sure by tomorrow.

Marshall