Subject: [FECFRAME-PROTO] Protocol Design Team Meeting, Jan 29th

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 23 Jan 2008 15:03:24 -0800

I have a conference room reserved on the cisco SJ campus, building 16.
I'll need to meet everyone in the lobby of building 16 when you
arrive. Please try to arrive on or before 9am so that we may get
things rolling right away. We'll have to move to a different room at
noon, so we can grab lunch on the way over. The afternoon room will
have a TelePresence conference established with Rajiv in RTP.

Bldg 16 is located here:

http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=109496039069852425144.00000112df60cca861566&ll=37.409233,-121.926204&spn=0.004994,0.009248&t=h&z=17&om=0

My cell number is:

541-915-4989

Can everyone planning on being there in person please confirm so I
know who to expect, thanks. We also have a conference phone reserved
in the room so anyone wishing to dial-in should contact me in advance
and I'll send you the dial-in details.

Thank you,
Greg

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Wed, 23 Jan 2008 15:10:39 -0800

Great, I will be there.

Do we have a projector? I belive we should have one. I can bring one, if
you have not reserved one yet.

-acbegen 

> -----Original Message-----
> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Wednesday, January 23, 2008 3:03 PM
> To: [email-masked]
> Subject: [FECFRAME-PROTO] Protocol Design Team Meeting, Jan 29th
> 
> I'll need to meet everyone in the lobby of building 16 when 
> you arrive. Please try to arrive on or before 9am so that we 
> may get things rolling right away. We'll have to move to a 
> different room at noon, so we can grab lunch on the way over. 
> The afternoon room will have a TelePresence conference 
> established with Rajiv in RTP.
> 
> Bldg 16 is located here:
> 
> http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=109496
> 039069852425144.00000112df60cca861566&ll=37.409233,-121.926204
> &spn=0.004994,0.009248&t=h&z=17&om=0
> 
> My cell number is:
> 
> 541-915-4989
> 
> Can everyone planning on being there in person please confirm 
> so I know who to expect, thanks. We also have a conference 
> phone reserved in the room so anyone wishing to dial-in 
> should contact me in advance and I'll send you the dial-in details.
> 
> Thank you,
> Greg
>

---

From: "Ulas Kozat" <[email-masked]>
Date: Wed, 23 Jan 2008 15:29:23 -0800

I will be there as well...

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 23 Jan 2008 19:58:00 -0500

This one will be hard for me to make, but I will try. Is there a cheap
hotel nearby ?

Regards
Marshall

On Jan 23, 2008, at 6:03 PM, Greg Shepherd wrote:

> http://maps.google.com/maps/ms? 
> ie=UTF8&hl=en&msa=0&msid=109496039069852425144.00000112df60cca861566&l 
> l=37.409233,-121.926204&spn=0.004994,0.009248&t=h&z=17&om=0
>
> My cell number is:
>
> 541-915-4989
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 23 Jan 2008 17:12:38 -0800

http://maps.google.com/maps?f=l&hl=en&geocode=&time=&date=&ttype=&q=hotel&near=&sll=37.42498,-121.921978&sspn=0.079886,0.147972&ie=UTF8&z=13&om=0

Lot's to chose from. The Homestead Suites is pretty cheap from what I remember.

Greg

---

From: Mark Watson <[email-masked]>
Date: Sun, 27 Jan 2008 17:19:14 -0800

All,

I will be at the meeting Tuesday. I looked at the notes from the IETF
meeting and started with updates to the Framework draft. It turned out there
were not too many:
- address the communication of FEC Configuration Information to the sender
as well as to the receiver
- relax requirement for systematic codes (I think, actually, it already got
relaxed, because I could not find it)
- reduce width of some of the ASCII art

The first point is something we should discuss further on Tuesday -
particularly whether there is information which only the sender needs which
is not presently described as part of the FEC Framework Configuration
Information. I introduced the possibility for scheme-specific information
needed only by the sender - we should discuss whether there is any such
information which is independent of the FEC scheme.

Also raised at the meeting was the question of feedback information. We
should discuss whether there is anything generic which could usefully be
introduced into the framework for this or whether it should just be left to
CDPs.

A revised draft is attached - we can continue work on this at the meeting.

See you on Tuesday.

...Mark

On 1/23/08 3:03 PM, "Greg Shepherd" <[email-masked]> wrote:

> http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=109496039069852425144.
> 00000112df60cca861566&ll=37.409233,-121.926204&spn=0.004994,0.009248&t=h&z=17&
> om=0
> 
> My cell number is:
> 
> 541-915-4989
>

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 27 Jan 2008 22:33:39 -0500

Hello all;

I will NOT be able to make the meeting. I hope that we can set up a  
good video chat.

Regards
Marshall

On Jan 27, 2008, at 8:19 PM, Mark Watson wrote:

>> ie=UTF8&hl=en&msa=0&msid=109496039069852425144.
> <dratf-ietf-fecframe-framework-02- 
> draft.xml>_______________________________________________

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 28 Jan 2008 11:25:34 -0500

Hi Mark,

Could you please send the draft in .txt format? 
The .xml seems to have errors.

Cheers,
Rajiv

> From: Mark Watson [mailto:[email-masked]] 
> Sent: Sunday, January 27, 2008 8:19 PM
> To: Greg Shepherd; [email-masked]
> Subject: Re: [FECFRAME-PROTO] Protocol Design Team Meeting, Jan 29th
> 
> All,
> 
039069852425144.

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 29 Jan 2008 09:56:05 -0800

Dial-in info:

Date/Time:               JAN 29, 2008 at 9:00AM America/Los_Angeles
Length:                  180
Frequency:               1
Meeting ID:              13133237263
Meeting Password:

Global Access Numbers:
http://cisco.com/en/US/about/doing_business/conferencing/index.html

    US/Canada:  +1.866.432.9903    United Kingdom:   +44.20.8824.0117
    India:      +91.80.4103.3979   Germany:          +49.619.6773.9002
    Japan:      +81.3.5763.9394    China:            +86.10.8515.5666