Subject: Re: [FECFRAME-PROTO] Proto-team meeting in Jan

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 8 Jan 2008 09:58:54 -0800

Marshall,

Are you willing to be the talking head this time?

I'll be in SJ on Feb 4th for another meeting, so Feb 5th or later that
week works for me.

How does this work for the rest of you? We need to nail this down
soon. Also, this is a proto-team meeting and not a WG interim meeting.

Thanks,
Greg

On Jan 2, 2008 1:17 PM, Marshall Eubanks <[email-masked]> wrote:
>
> On Dec 20, 2007, at 10:58 AM, Marshall Eubanks wrote:
>
> > I have just learned that I probably will have to be in Europe for
> > February 4th and 5th.
> >
> > I should know for sure by tomorrow.
>
> Yep, Helsinki,
> Monday and Tuesday 4-5 February.
>
> Where does this leave the interim ?
>
> Marshall
>
>
>
> >
> > Marshall
> >
> > On Dec 7, 2007, at 5:01 PM, Greg Shepherd wrote:
> >
> >> I spoke with a few of you after the WG meeting about the next steps,
> >> and using two more interim meetings (or one meeting and one concall)
> >> before Philly to keep us on task.
> >>
> >> The first/best week for me next year is the last week of Jan / first
> >> week of Feb. SJ worked well for most of the group. :) Or are there
> >> other suggestions of a host location?
> >>
> >> Please let me know what your Jan/Feb look like so we can nail down a
> >> date before the year starts to fill up.
> >>
> >> Thanks,
> >> Greg
> >>
> >> _______________________________________________
> >> FECFRAME-PROTO mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/fecframe-proto
> >
> >
> > _______________________________________________
> > FECFRAME-PROTO mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/fecframe-proto
>
>

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 8 Jan 2008 13:08:27 -0500

I fly back on Wednesday, February 6th, so I couldn't even do a video  
conference that day.

I could do the 7th and 8th (remotely) or the 14th / 15th (remotely)  
or the week of the 18th (remotely or in person).

Regards
Marshall

---

From: Mark Watson <[email-masked]>
Date: Tue, 08 Jan 2008 10:09:17 -0800

That week is ATIS IIF, and so not good for me.

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 8 Jan 2008 10:18:16 -0800

> That week is ATIS IIF, and so not good for me.

Which week is bad? Which week is good?

Greg

---

From: Mark Watson <[email-masked]>
Date: Tue, 08 Jan 2008 10:29:15 -0800

Last week in Jan/2nd Week in Feb are good for me.

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 8 Jan 2008 10:40:52 -0800

> Last week in Jan/2nd Week in Feb are good for me.

So, the week of Jan 28th and the week of Feb 4th?

We have Marshall's input - how about the rest of you?

Thanks,
Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 8 Jan 2008 18:06:45 -0500

1st or 3rd week of Feb is preferable. 
I will be in SJ on 19th or 20th Feb for another meeting.

BTW, I am open to any day/week after Jan 27th, if the meeting was hosted
in RTP, NC. :-)

Cheers,
Rajiv

> -----Original Message-----
> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Tuesday, January 08, 2008 1:41 PM
> To: Mark Watson
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] Proto-team meeting in Jan
>

---

From: "Ulas Kozat" <[email-masked]>
Date: Tue, 8 Jan 2008 17:03:46 -0800

both the week of Jan 28 and Feb 4 look fine for me...

Ulas

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Tue, 8 Jan 2008 18:51:44 -0800

I am all good except feb 10-13. Any location is fine with me. 

However, I strongly suggest we hold the meeting at least one week before
the submission deadline. 

-acbegen

> From: Rajiv Asati (rajiva) 
> Sent: Tuesday, January 08, 2008 3:07 PM
> To: Greg Shepherd; Mark Watson
> Subject: RE: [FECFRAME-PROTO] Proto-team meeting in Jan
> 
> 
> BTW, I am open to any day/week after Jan 27th, if the meeting 
> was hosted in RTP, NC. :-)
> 
> Cheers,
> Rajiv
> 
> 
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 17 Jan 2008 10:27:18 -0800

Mark,

Sorry, can  you please reply and use actual dates? Which works for you
the week of

Feb 4th
or
Feb 11th

Thanks,
Greg

---

From: Mark Watson <[email-masked]>
Date: Thu, 17 Jan 2008 10:33:38 -0800

February 4th to February 8th incl. are bad for me. Any time in the week
beginning February 11th would be ideal.

...Mark

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 17 Jan 2008 13:38:13 -0500

> beginning February 11th would be ideal.

And me as well (both the bad and good periods).

Marshall

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 17 Jan 2008 10:45:32 -0800

Thanks!

Okay EVERYONE.. ;-)

It looks like the week of Feb 11th is best. The east-coasters may
prefer Tuesday the 12th to avoid flying on Sunday I'll propose that
first.

Tuesday, Feb 12th, 9:00 AM PST
Cisco SJ Bldg 16

I'll follow-up with a room number.

Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 17 Jan 2008 13:49:28 -0500

Hi Greg,

May I suggest the 13th? I may be travelling to SJ for a meeting on the
14th.
Also, if possible, then let's setup a telepresence room. :-) 

Cheers,
Rajiv

> Sent: Thursday, January 17, 2008 1:46 PM
> To: Marshall Eubanks
> > >> Sorry, can  you please reply and use actual dates? Which 
> works for
> > >> you
> > >> the week of
> > >>
> > >> Feb 4th
> > >> or
> > >> Feb 11th
> > >>
> > >> Thanks,
> > >> Greg
> > >>
> > >>>>>>>>> and using two more interim meetings (or one 
> meeting and one
> > >>>>>>>>> concall)

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 17 Jan 2008 13:36:35 -0800

I guess my unavailable dates were caught up in the previous emails. I
will be in Houston for the SMPTE/VSF conference from Sunday Feb 10th and
Thursday Feb 14th. Under these circumstances, Friday 15th works for me. 

I also would like to re-iterate that Feb 15th. Is very close to the IETF
deadlines. So, we won't have the chance for a follow-up meeting via
teleconference, etc.

It would be ideal if we could make it before the week starting Feb 4th.

-acbegen

> Sent: Thursday, January 17, 2008 10:46 AM
> To: Marshall Eubanks
> It looks like the week of Feb 11th is best. The east-coasters 
> may prefer Tuesday the 12th to avoid flying on Sunday I'll 
> propose that first.
> 
> > > February 4th to February 8th incl. are bad for me. Any 
> time in the 
> > > week beginning February 11th would be ideal.
> > >
> >
> > >> you the week of
> > >>>>>> I'll be in SJ on Feb 4th for another meeting, so Feb 5th or 
> > >>>>>> later that week works for me.
> > >>>>>>
> > >>>>>> How does this work for the rest of you? We need to nail this 
> > >>>>>> down soon. Also, this is a proto-team meeting and not a WG 
> > >>>>>> interim meeting.
> > >>>>>>
> > >>>>>> Thanks,
> > >>>>>> Greg
> > >>>>>>
> > >>>>>>>> I have just learned that I probably will have to 
> be in Europe 
> > >>>>>>>> for February 4th and 5th.
> > >>>>>>>>
> > >>>>>>>>> I spoke with a few of you after the WG meeting about the 
> > >>>>>>>>> next steps, and using two more interim meetings (or one 
> > >>>>>>>>> meeting and one
> > >>>>>>>>> concall)
> > >>>>>>>>> The first/best week for me next year is the last 
> week of Jan 
> > >>>>>>>>> / first week of Feb. SJ worked well for most of 
> the group. 
> > >>>>>>>>> :) Or are there other suggestions of a host location?
> > >>>>>>>>>
> > >>>>>>>>> Please let me know what your Jan/Feb look like so we can 
> > >>>>>>>>> nail down a date before the year starts to fill up.
> > >>>>>>>>>
> > >>>>>>>>> Thanks,
> > >>>>>>>>> Greg
> > >>>>>>>>>

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 17 Jan 2008 13:47:52 -0800

So, either

Feb 11-15

or

Jan 28-Feb1

Please reply all asap.

Thanks,
Greg

---

From: "Ulas Kozat" <[email-masked]>
Date: Thu, 17 Jan 2008 13:52:54 -0800

both look fine for me...

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Thu, 17 Jan 2008 13:57:57 -0800

Ali: Feb 15th, Jan 28-Feb 1 works for me.

________________________________

	From: Ulas Kozat [mailto:[email-masked]] 
	Sent: Thursday, January 17, 2008 1:53 PM
	To: Greg Shepherd
	Cc: Ali Begen (abegen); [email-masked]
	Subject: Re: [FECFRAME-PROTO] Proto-team meeting in Jan

	both look fine for me...

		So, either
		
		Feb 11-15
		
		or
		
		Jan 28-Feb1
		
		Please reply all asap.
		
		Thanks,
		Greg

		On Jan 17, 2008 1:36 PM, Ali Begen (abegen) <
[email-masked]> wrote:
		> > From: Greg Shepherd [mailto: [email-masked]]
		> > > >> On Jan 8, 2008 10:29 AM, Mark Watson <
[email-masked]>
		> > > >> wrote:
		> > > >>> On 1/8/08 10:18 AM, "Greg Shepherd" <
[email-masked] <mailto:[email-masked]> > wrote:
		> > > >>>
		> > > >>>> On Jan 8, 2008 10:09 AM, Mark Watson
<[email-masked]>
		> > > >>>> wrote: 
		> > > >>>>> On 1/8/08 9:58 AM, "Greg Shepherd" <

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 17 Jan 2008 13:56:07 -0800

So far:

> Feb 11-15
Ulas
Shep
Ali (15)
Mark

> Jan 28-Feb1
Ulas
Shep
Ali
Mark

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 17 Jan 2008 17:08:49 -0500

Feb 15.

Cheers,
Rajiv 

> Sent: Thursday, January 17, 2008 4:56 PM
> To: Ali Begen (abegen)
> > > > > >> On Jan 8, 2008 10:29 AM, Mark Watson

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 17 Jan 2008 18:12:26 -0500

I can only commit to Feb 11-15, and, at that, I would like to do it
by telepresence !

Regards
Marshall

---

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 18 Jan 2008 10:55:21 -0800

I think Ali point about having time for a follow-up is most critical
here. And sorry if this doesn't fit everyone's ideal schedule..

Let's plan on:

Tues, Jan 29th, 9:00PST, Cisco San Jose, Bldg 16

We can request a telepresence room for those who can't make this date
IF you feel you can make it to another cisco telepresence location for
the meeting. Please let me know.

I'll follow-up with a room number, and arrange to meet everyone in the lobby.

Thanks!,
Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 18 Jan 2008 14:56:35 -0500

Hi Greg,

I won't be able to make it to SJ. 

I can reserve the local telepresence room in RTP. Please reserve one in
SJ.

Cheers,
Rajiv

> Sent: Friday, January 18, 2008 1:55 PM
> To: Ali Begen (abegen)