Subject: Re: WG LAST CALL of draft-ietf-forces-requirements-03.txt - May 1 0-24

From: Shyam prasad <[email-masked]>
Date: Wed, 15 May 2002 05:27:31 -0400

Hi all,

I have a few questions/comments on the draft. I am new to this group. Sorry
if the questions are elementary ones.

1. Are CEs and FEs expected to be part of a single system? If the answer is
yes, isn't implementing security mechanisms such as IPSec/IKE for ForCES
protocol an overkill?

2. The requirements draft does not mention FE redundancy and failover. I
think FE redundancy support would involve certain amount of CE-FE control
messaging if CE is viewed as the master and FE, the slave.

3. Section 5, point #6 says that an FE MUST be able to asynchronously inform
the CE an increase/decrease in available resources or capabilities on the
FE. Can this requirement be extended to enable FEs to notify failures (port
failure, internal fault, etc.)?

Thanks.
Shyam

> -----Original Message-----
> From: Putzolu, David [mailto:[email-masked]]
> Sent: Friday, May 10, 2002 4:14 AM
> To: [email-masked]
> Subject: WG LAST CALL of draft-ietf-forces-requirements-03.txt - May
> 10-24
> Importance: High
>
>
> All,
>
> This message marks the beginning of a last call
> for the ForCES requirements document.
>
> The last call period begins immediately and lasts
> until Friday, May 24th, 2002, at midnight GMT.
>
> Document URL:
> http://www.ietf.org/internet-drafts/draft-ietf-forces-requirem
ents-03.txt

Thanks,
David

---

From: Alex Audu <[email-masked]>
Date: Wed, 15 May 2002 16:08:00 -0500

Shyam,

See below for  comments that may answer some of your questions.

Regards,
Alex.

> yes, isn't implementing security mechanisms such as IPSec/IKE for ForCES

Section 7.4 (Multihop)  states that CE and FE may be seperated by more than
one hop. This may justify use of IPSec/IKE.

> messaging if CE is viewed as the master and FE, the slave.

See section 7.8 (CE Redundancy or CE Failover). I think this section also covers

FE redundancy/failover.