Subject: Re: WG question: Accept draft-yang-forces-model-02.txt as WG doc?

From: "Crouch, Alan" <[email-masked]>
Date: Sat, 26 Jul 2003 22:25:47 -0700

Yes - I recommend that the FE Functional Model draft below is ready to
become a ForCES working group document, as outlined in the WG charter.

Alan

> -----Original Message-----
> From: Joel M. Halpern [mailto:[email-masked]]
> Sent: Friday, July 25, 2003 6:33 PM
> To: [email-masked]
> Subject: Re: [FORCES] WG question: Accept
draft-yang-forces-model-02.txt
> as WG doc?
> 
> Yes (as one would expect I would say.)
> Joel M. Halpern
> 
> At 04:22 PM 7/25/2003 -0700, you wrote:
> >All,
> >
> >At the 57th IETF meeting last week the authors of
> >draft-yang-forces-model-02.txt asked that the draft
> >be made a working group document.   The sense of
> >the room was that it should be.   I would like
> >to see if there is consensus on the list on this.
> >
> >Please indicate by August 1st whether you feel that
> >the following draft is ready to become a ForCES
> >working group document:
> >
> >http://www.ietf.org/internet-drafts/draft-yang-forces-model-02.txt
> >
> >Note that becoming a working group document does
> >not finalize the document -  it means that the
> >general direction and structure of the document
> >is accepted as correct, and that the working
> >group is willing to adopt is as the basis for
> >further work.  If accepted as a WG document, it
> >will remain a draft and will be subject to
> >change based on feedback from the participants
> >of the working group.
> >
> >Thanks,
> >David

---

From: avri <[email-masked]>
Date: Wed, 30 Jul 2003 15:44:18 +0900

i am fine with it becoming a wg doc.

a.