Subject: Re: Reconfigurability of FE graphs - weigh in please (was: RE: [FORCES] ForCES model - other thoughts)

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 10 Nov 2003 13:57:51 -0800

I would like to have one clarification in context with this issue.
In the current model, does the FE instantiate LFBs or assign Instance
IDs to LFBs or is it the CE ? In other words, does the LFB Instance ID
namespace belong to the FE or CE ? I have heard most everyone agreeing
that FE assigns LFB instance IDs, but just wanted to make sure.

Thanks
Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Putzolu, David
Sent: Monday, November 10, 2003 12:39 PM
To: [email-masked]
Subject: [FORCES] Reconfigurability of FE graphs - weigh in please (was:
RE: [FORCES] ForCES model - other thoughts)

[chair hat back on]

Joel Halpern wrote>
> We are discussing reconfigurability.  I would really like to 
> retain that (as most folks have gathered by now.)

I have an impression that there is some consensus around retaining
at least some degree of reconfigurability.  I would like
to determine if this impression is correct or not.

I request that everyone weigh in on the mailing list as to whether
reconfigurability is desired or not.

Thanks,
David

---

From: Zsolt Haraszti <[email-masked]>
Date: Mon, 10 Nov 2003 21:15:28 -0500

Hormuzd,

I agree that this is an important issue (e.g., to allow efficient
multicast of config requests to many same LFBs across many FEs),
but we can answer David's original straw poll without nailing
this issue down.  Or is there a reverse dependence you see?

/zsolt