Subject: Updated agenda, ForCES Meeting, IETF 58

From: "Putzolu, David" <[email-masked]>
Date: Mon, 3 Nov 2003 11:11:51 -0800

All,

Please find attached the current agenda for the ForCES
meeting at IETF 58.

Cheers,
David

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 3 Nov 2003 14:43:47 -0500

I would think it would make more sense to present to datapathID concept
before the GRMP work that makes use of that.
Of course, this is probably motivated in part by my discomfort with the
PdfID structure.  I am concerned that it will be hard to discuss the GRMP
work if we can not get past the PkfID issue first.

Yours,
Joel