Subject: Re: Updated agenda, ForCES Meeting, IETF 58

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 3 Nov 2003 12:11:37 -0800

I agree, it makes more sense to present the Topology draft before GRMP
and spend sometime explaining the basics (PdfID).

Hormuzd
-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Monday, November 03, 2003 11:44 AM
To: [email-masked]
Subject: Re: [FORCES] Updated agenda, ForCES Meeting, IETF 58

I would think it would make more sense to present to datapathID concept
before the GRMP work that makes use of that.
Of course, this is probably motivated in part by my discomfort with the
PdfID structure.  I am concerned that it will be hard to discuss the
GRMP
work if we can not get past the PkfID issue first.

Yours,
Joel

At 11:11 AM 11/3/2003 -0800, you wrote:
>All,
>
>Please find attached the current agenda for the ForCES
>meeting at IETF 58.
>
>Cheers,
>David

---

From: Weiming Wang <[email-masked]>
Date: Tue, 4 Nov 2003 10:42:20 +0800

Hi Joel and Hormuzd,

I asked David to change the agenda, for I consider to take PkfID part
as an extension part of GRMP instead of an independant one, and have 
the possible discussions put together. I do have tried to present PkfID first, 
but just found I could not do it well within the assigned time with my limited 
spoken eng. ability. To put it after GRMP is actually a simplified version for 
my presentation, with some contents cut. I really appreciate it if more discussions 
can be hold off the meeting time by WG ourself, by which I hope to have chance 
to explain more.

Thanks for your attention.

Yours,
Weiming

----- Original Message ----- 
From: "Khosravi, Hormuzd M" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 04, 2003 4:11 AM
Subject: Re: Updated agenda, ForCES Meeting, IETF 58

Hormuzd
-----Original Message-----

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 5 Nov 2003 13:26:05 -0500

A reasonable request.  I look forward to the discussion.
Yours,
Joel M. Halpern