Subject: IESG on draft-ietf-forces-framework

From: Alex Zinin <[email-masked]>
Date: Thu, 5 Feb 2004 12:03:23 -0800

Folks-

 FYI, the IESG approved the draft-ietf-forces-framework document
 this morning. A formal announcement to appear shortly.

 Thanks all for good work!

--
Alex
http://www.psg.com/~zinin/

---

From: "Putzolu, David" <[email-masked]>
Date: Thu, 5 Feb 2004 12:15:02 -0800

Congratulations all on a job well done, and thank you
Alex & a host of others (including IESG members,
routing directorate, security advisors, and more)
for all your help & patience!

Cheers,
David 

> -----Original Message-----
> From: Forwarding and Control Element Separation 
> [mailto:[email-masked]] On Behalf Of Alex Zinin
> Sent: Thursday, February 05, 2004 12:03 PM
> To: [email-masked]
> Subject: [FORCES] IESG on draft-ietf-forces-framework
> 
> Folks-
> 
>  FYI, the IESG approved the draft-ietf-forces-framework 
> document  this morning. A formal announcement to appear shortly.
>