Subject: ForCES Design Meeting Info: Sunday, February 29 @ IETF Hotel in Korea

From: "Putzolu, David" <[email-masked]>
Date: Wed, 4 Feb 2004 18:04:57 -0800

All,

A ForCES design meeting with open attendance 
is tentatively scheduled with the following 
date/time/location:

Time: Sunday, February 29, 10:00am Local time
Location: Lotte Hotel-Seoul, Korea

The goal of this meeting will be to determine if a
merged protocol proposal is possible, and if so, to
begin moving forward on creating such a proposal.
Note that it would be desirable if interested
parties work ahead of time to come prepared to the
meeting with proposals.

A phone bridge will be provided for remote 
participants to call in to.

Please email me if you will be attending.
If you cannot attend at this time but could
attend a later time on Sunday, please email me 
with that information.

Thanks,
David

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 5 Feb 2004 12:03:13 -0500

David,

For this to be effective good representation from all protocol
drafts in atome format would be needed. So far 75% of the netlink2
draft authors (we have a new oauthor) have confirmed they wont
be going. I dont think the concal alone would cut it.
So i suggest we defer this until after Seoul.
It would be a good idea to start discussion via email (which should
initially be restricted to protocol authors only and opened up
after to other people to reduce noise).

cheers,
jamal