Subject: Re: Model document

From: "Yang, Lily L" <[email-masked]>
Date: Tue, 7 Dec 2004 13:58:54 -0800

Yes, the schema should stay in the base model doc.

> -----Original Message-----
> From: Forwarding and Control Element Separation 
> [mailto:[email-masked]] On Behalf Of Joel M. Halpern
> Sent: Tuesday, December 07, 2004 1:03 PM
> To: [email-masked]
> Subject: Re: Model document
> 
> I believe that the schema needs to remain in the base model 
> document.  There will (I expect) be multiple LFB Class 
> library documents.  The one we produce will only be the 
> first.  So it will work much better if the schema is in once 
> place, referenced by all the library docs.  The model doc is 
> the obvious place to do that.
> 
> When we work over the schema, one thing we have to do is add 
> the identifiers to be used by the protocol.
> 
> Yours,
> Joel
> 
> At 04:01 PM 12/7/2004, Deleganes, Ellen M wrote:
> >I am starting to look at the FE model document. To start, 
> I've removed 
> >the LFB class definitions and have them in a separate 
> document. If you 
> >would like for me just to post the class definitions to the 
> reflector, 
> >I'll do so. Currently, they are in a word document, but can be 
> >converted to a .txt file. While doing so, I noticed that the 
> previous 
> >section in the model document is titled "Model and Schema for LFB 
> >Classes". I think it would make sense to put the schema with the 
> >document describing the LFB class definitions. At least some 
> >description of the model should probably remain with the model 
> >document. Anyone have comments about this?
> >
> >The outstanding tasks the model team had for this document 
> last summer 
> >are as follows:
> >
> >* Harmonize sections 4 & 5 to use a similar textual and 
> organizational 
> >approach (Joel and Zsolt were to agree on an approach and to update 
> >their sections as needed)
> >* Put a total view of the schema in one place (Joel and Zsolt)
> >* Clean up the overall text (Ellen)
> >* Address comments/issues from the reflector (All)
> >
> >The main reason that the model team held off taking the 
> draft to last 
> >call this year was to wait for the protocol draft to get a 
> little more 
> >stable. We wanted to make sure the model draft stayed 
> synchronized with 
> >the protocol draft. Now that the issues are settling down, we should 
> >make sure that we make forward progress again.
> >
> >Regards,
> >Ellen Deleganes
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 8 Dec 2004 23:11:26 -0500

Wheee .. what she said below.

cheers,
jamal