Subject: meeting agenda: slot request

From: Robert Haas <[email-masked]>
Date: Wed, 20 Jul 2005 14:34:29 +0200

David, Patrick,

I'd like to have a 20 min slot at our next meeting to present details 
about the architecture design of the Flexinet ForCES-based control point 
(EU project effort).

All,

Deadline for the meeting agenda is Monday !
I expect that we should also have discussions about the model and the 
protocol updates. Who is planning to attend and present ?

Regards,
-Robert

-- 
Dr. Robert R. Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-44-724-8698  fax +41-44-724-8578  http://www.zurich.ibm.com/~rha

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 20 Jul 2005 09:34:41 -0400

Good point on the schedule / agenda.
I will be at the meeting, and would be happy to spend 10 minutes talking 
about the model draft.
Yours,
Joel