Subject: Call for Agenda Items, ForCES Meeting at IETF 64

From: "Putzolu, David" <[email-masked]>
Date: Mon, 10 Oct 2005 08:22:48 -0700

All,

The ForCES working group is currently scheduled to
meet at IETF 64 on Tuesday, November 8 from 1300-1500.

Please email agenda time requests to myself and Patrick
and include the following information:

* Title of presentation or discussion
* Expected duration
* Presenter name
* Related draft(s)
* Any slides or other related materials

Thanks,
David & Patrick

---

From: "Putzolu, David" <[email-masked]>
Date: Tue, 18 Oct 2005 15:30:54 -0700

All,

The draft agenda for the ForCES meeting at IETF 64 can be found
at the following address:

http://www3.ietf.org/proceedings/05nov/agenda/forces.txt 

Please email me and Patrick any additional agenda time requests.

Thanks,
David

-----Original Message-----
From: Putzolu, David 
Sent: Monday, October 10, 2005 8:23 AM
To: [email-masked]
Cc: 'Patrick Droz'
Subject: Call for Agenda Items, ForCES Meeting at IETF 64

All,

Thanks,
David & Patrick