Subject: Re: ForCES MIB: 1st draft

From: "Putzolu, David" <[email-masked]>
Date: Tue, 8 Nov 2005 12:16:55 -0800

Putting manageability information into applicability RFC seems like a
reasonable approach to me.  We do have one that was put on hold until
the protocol had advanced further.  Since the protocol effort is
wrapping up now it would be a good time to revive the draft and add such
a section.

-David

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Avri Doria
Sent: Monday, November 07, 2005 8:40 PM
To: [email-masked]
Subject: Re: [FORCES] ForCES MIB: 1st draft

Hi,

this seems important to me as well.

and given the, currently voluntary, goal in the Routing Area to  
include a manageability section for all protocols it seems like  
something we should do.

at one point I had thought this should go in the protocol spec, but  
given the way we have divided up the work into multiple documents i  
am wondering whether this doesn't belong in an applicability RFC (info).

speaking of which, didn't we have one at one point that was put on  
hold until the work saw further progress?  is that document still  
alive?  should it be revived at this point?

a.

On 7 nov 2005, at 00.50, Tom Petch wrote:

> ----- Original Message -----
> From: "Joel M. Halpern" <[email-masked]>
> To: <[email-masked]>
> Sent: Saturday, November 05, 2005 6:36 AM
> Subject: Re: ForCES MIB: 1st draft
>
>
>
>> I would certainly expect each CE to support other MIB modules.   
>> The ForCES
>> working group does not need to mandate which ones are supported,  
>> except in
>> so far as we choose to reference them for some reason.  For  
>> example, I
>> would expect that the CE will provide the MIBs for each routing  
>> protocol it
>> is running.
>>
>> We may want to (should?) write a document that describes how the  
>> ForCES CE
>> and the FEs that it manages show up in the existing MIBs.  (What  
>> should a
>> CE report in its IFTable? etc)  I am not sure where that would go,  
>> but it
>> would not be in the ForCES MIB.
>>
>
> Agree on all points.  Something like an
>
> OAM for ForCES?
>
> Tom Petch
>
>>
>> Yours,
>> Joel
>>
>>
>
>

---

From: "Wang,Weiming" <[email-masked]>
Date: Wed, 9 Nov 2005 12:25:34 +0800

Hi David, and all,

Attached are my presentation pdfs for this 64th ietf meeting.

Thanks a lot.
Weiming