Subject: [issue62] FE Protocol LFB Parsing

From: Avri Doria <[email-masked]>
Date: Sun, 27 Nov 2005 23:29:13 +0000

Avri Doria <[email-masked]> added the comment:

fixed 1-7 of FE protocol xml  in -06

In crosss-checking comments, not sure what to do about 1 & 2.  fixed 3.

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue62>
___________________________________________________

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 28 Nov 2005 13:33:11 +0800

Hi Avri,

On the cross checking 1, pls incorperate the following text with "add" mark.  On
the 2, pls just move the <capabilities>...... </capabilities> part to the place
after </attributes>.

Thanks,
Weiming

     <dataTypeDefs>
        <dataTypeDef>
           <name>CEHBPolicyValues</name>
add: -----------------------
             <synopsis> The possible values of CE heartbeat policy </synopsis>
------------------------------
                   <atomic>
 ......

         <dataTypeDef>
            <name>FEHBPolicyValues</name>
add: -----------------------
             <synopsis> The possible values of FE heartbeat policy </synopsis>
------------------------------
              <atomic>
......

         <dataTypeDef>
         <name>FERestartPolicyValues</name>
add: -----------------------
             <synopsis> The possible values of FE restart policy </synopsis>
------------------------------
              <atomic>
......

         <dataTypeDef>
         <name>CEFailoverPolicyValues</name>
add: -----------------------
             <synopsis> The possible values of CE failover policy </synopsis>
------------------------------
              <atomic>
 ......

---

From: Avri Doria <[email-masked]>
Date: Mon, 28 Nov 2005 06:11:16 -0800

done on -06

a.