Subject: Vancouver IETF meeting notes/minutes

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 14 Nov 2005 11:45:23 -0800

Hi All,

Here are my initial notes from the ForCES WG meeting at the IETF.

Pls let me know if there are any comments. I couldn't get the names of
some folks who made comments.

Thanks

Hormuzd

---

From: "Guo, Xiaoyi" <[email-masked]>
Date: Thu, 17 Nov 2005 10:54:58 +0800

hi, Hormuzd,

give some comments  

david - why are security requirements different?
guo - i think internal fes more safy because the internal fes  dont direct connect to outer routers.
hitachi?? - need packet format for transmit packet from one fe to another
guo - yes , i think we should standard the packet format but at first is the lfbs.
hitachi?? -agree.
jamal - one of the lfbs presented by joel is intended to define how packet traverses
joel - several different issues - need to provide a way to model different approaches, rather than standardizing the packet format
guo - agree

cheers, 
Xiaoyi
  ----- Original Message ----- 
  From: Khosravi, Hormuzd M 
  To: [email-masked] 
  Sent: Tuesday, November 15, 2005 3:45 AM
  Subject: Vancouver IETF meeting notes/minutes

  Hi All,

  Pls let me know if there are any comments. I couldn't get the names of some folks who made comments.

  Thanks

  Hormuzd