Subject: [issue69] TML Layer

From: Ellen M Deleganes <[email-masked]>
Date: Tue, 15 Nov 2005 00:44:47 +0000

New submission from Ellen M Deleganes <[email-masked]>:

In Section 3.1.2, the implication is that all TMLs have the same top edge 
semantics, but doesn't make it an explicit requirement. It would be better if 
this were an explicit requirement. (e.g. "all TMLs MUST have the same top edge 
semantics as defined in this document." Or at the very least SHOULD).

----------
category: Editorial
draft: draft-ietf-forces-protocol
messages: 370
nosy: ellen
priority: May fix
status: No discussion
title: TML Layer

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue69>
___________________________________________________

---

From: Weiming Wang <[email-masked]>
Date: Sat, 19 Nov 2005 21:44:54 +0800

This issue is the same as issue67. Ellen and David, much thanks to both of you,
who individually catched this.

My view is it should be a MUST.  Only in this way, separating the PL and TML
makes the real value then.

Thanks,
Weiming
----- Original Message -----
From: "Ellen M Deleganes" <[email-masked]>

----------
category: Editorial