Subject: Ftp-WG: FTP- Doubt

From: Revati M <[email-masked]>
Date: Mon, 30 Aug 1999 05:36:41 -0400

Sir,

According to RFC 765, a user can connect to two servers
and establish data transfer between them, can
you please tell the exact commands that will initiate the above

revati
[email-masked]

---

From: Alun Jones <[email-masked]>
Date: Mon, 30 Aug 1999 07:31:03 -0400

>you please tell the exact commands that will initiate the above

RFC 959 has more up-to-date details on this, which is achieved by passing
the PASV command to one server, and then feeding the information gained
from that response to the PORT command on the other server.  This is known
as a "three way" or "proxy" data transfer, and is limited or prohibited by
many servers, since it has the potential to be abused to breach firewall
security, or to hide a cracker's address in attacks on other servers.

Alun.
~~~~

--
Texas Imperial Software | Try WFTPD, the Windows FTP Server. Find it
1602 Harvest Moon Place | at web site http://www.wftpd.com or email
Cedar Park TX 78613     | us at [email-masked].  VISA / MC accepted.
Fax +1 (512) 378 3246   | NT based ISPs, be sure to read details of
Phone +1 (512) 378 3246 | WFTPD Pro, NT service version - $100.
*WFTPD and WFTPD Pro now available as native Alpha versions for NT*

---

From: "Robert Oslin" <[email-masked]>
Date: Mon, 30 Aug 1999 10:08:46 -0400

My bad...message was in wrong folder. I apologize.

Robert T. Oslin R&D Manager
GlobalSCAPE, Inc. <http://www.globalscape.com> , 800 Isom Rd. 4th Fl. San
Antonio, Texas 78216
Sales: 1-800-290-5054 Tech: 1-210-308-8267 Fax: 308-8297
//////////////////////////////////////////
Report corporate piracy (anonymously) at 1-800-NO-PIRACY
PGP Public key available at: www.pgp.com id=FFC4644D
If you have ICQ you can message me at ICQ#:32083705
My current ICQ status is:

> -----Original Message-----
> From: ftp-wg-owner [mailto:[email-masked]]On Behalf Of Revati
> M
> Sent: Monday, August 30, 1999 4:37 AM
> To: [email-masked]'
> Subject: Ftp-WG: FTP- Doubt
>
>
> Sir,
>

---

From: "Robert Oslin" <[email-masked]>
Date: Mon, 30 Aug 1999 10:06:16 -0400

1) Open cuteftp and connect
2) Click session/spawn session from menu bar
3) In second instance, connect to the site you want to transfer from/to.
4) Line up both cuteftp windows so you can see the contents of the remote
directory on each.
5) Drag 'n drop from the remote dir from one cuteftp to another.
6) Should work on most servers, some do not support site to site transfers.