Subject: Ftp-WG: FTP SERVER from MICROSOFT

From: "Vijaykumar S - CTD, Chennai." <[email-masked]>
Date: Wed, 20 Nov 2002 03:19:22 -0500

Hi,

> I have  Windows2000 in my machine. I want to run FTP Server service in my
> machine.
> 
> Please clarify the following :
> 1. Is FTP Server available with OS by default..?
> 2. Any FTP Server is available from microsoft.. ?
> 
There is no FTP Service in my ControlPanel -> Administrative Tools	

> Thanks in Advance
> -vijay

---

From: "James R. Twine" <[email-masked]>
Date: Wed, 20 Nov 2002 19:25:32 -0500

> From: ftp-wg-owner [mailto:[email-masked]] On
>
> Hi,
>
>> I have  Windows2000 in my machine. I want to run FTP Server
>> service in my machine.
>>

   IIRC, only if IIS is installed with your OS (I think it is with Win2K
Server and Adv. Server)

>> 2. Any FTP Server is available from microsoft.. ?

   Yep.  See above.  I believe the FTP server is still part of IIS,
although the "connection" between the two may not be obvious.

> There is no FTP Service in my ControlPanel -> Administrative Tools

   Try "Internet Information Services" under Administrative Tools (if
running Win2K), or in IIS itself if not there.

   Peace!

[Get Check Favorites 1.5 Now! http://checkfavs.jrtwine.com]
-=- James R. Twine, MCP, ([email-masked])
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS d- s+:+ a29 C++++$ UL+++>++++ P+ t+++ 5+ X+++ tv+
b++ DI++ G++ h e(++) r++ W++ N+++ w++(+++) M-- PS+
------END GEEK CODE BLOCK------