Subject: [ftpext] FTP Host Draft

From: Robert McMurray <[email-masked]>
Date: Wed, 1 Sep 2010 19:32:55 +0000

The FTP HOST command draft completed last call in May and Alexey Melnikov signed off in June, but we put it on hold for the IETF meeting in Maastricht.

http://datatracker.ietf.org/drafts/draft-hethmon-mcmurray-ftp-hosts/

Is there any reason why it cannot continue to move forward at this time? Should it continue as an individual submission?

Thanks.

Robert McMurray
US-IIS Product Unit
Email: [email-masked]

---

From: "William F. Maton" <[email-masked]>
Date: Wed, 8 Sep 2010 05:29:05 -0400 (EDT)

Hi
 	As the group doesn't yet exist, I suppose this goes through as an 
individual submission in any case, unless you want to wait for who knows 
how long and particpate in the forming of the group by ftp-centric folks 
for their review.  But it already has come and gone through WGLC....

On Wed, 1 Sep 2010, Robert McMurray wrote:

> _______________________________________________
> ftpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ftpext
>

wfms

---

From: Anthony Bryan <[email-masked]>
Date: Wed, 8 Sep 2010 20:18:32 -0400

it's already gone through IETF LC, not WGLC.

Robert, as the author of the most mature FTP ID, would you want to
wait for WG formation? you probably have the least to gain. your draft
is 3 years old, and HOST was in the ID that became RFC 3659 in 1998,
so HOST has had some time to stabilize.

On Wed, Sep 8, 2010 at 5:29 AM, William F. Maton <[email-masked]> wrote:
> individual submission in any case, unless you want to wait for who knows how
> long and particpate in the forming of the group by ftp-centric folks for
> their review.  But it already has come and gone through WGLC....
>
>> The FTP HOST command draft completed last call in May and Alexey Melnikov
>> signed off in June, but we put it on hold for the IETF meeting in
>> Maastricht.
>>
>> Is there any reason why it cannot continue to move forward at this time?
>> Should it continue as an individual submission?
>>
>> Thanks.
>>
>> Robert McMurray
>> US-IIS Product Unit

-- 
(( Anthony Bryan ... Metalink [ http://www.metalinker.org ]
  )) Easier, More Reliable, Self Healing Downloads

---

From: Robert McMurray <[email-masked]>
Date: Thu, 9 Sep 2010 00:34:32 +0000

If we're unsure about the timing of the WG formation, then I'd think that it's probably best to pursue as an ID.

Alexey, what are your thoughts? Do you have any objections to continuing this draft as an ID?

> -----Original Message-----
> From: Anthony Bryan [mailto:[email-masked]] 
> Sent: Wednesday, September 08, 2010 5:19 PM
> To: William F. Maton
> Cc: Robert McMurray; [email-masked]
> Subject: Re: [ftpext] FTP Host Draft
>

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 09 Sep 2010 08:51:49 +0100

Hi Robert,

>Alexey, what are your thoughts? Do you have any objections to continuing this draft as an ID?
I think I need to know if there is a desire to form a WG first.
Then we can discuss timing of finishing your draft in relationship to 
estimated timing of creating the WG.
If there is no energy to form a WG any time soon, I will progress your 
draft independently.

I don't want to impose lots of process on you (and cause a delay), but I 
would prefer this be a WG document.

---

From: Paul Ford-Hutchinson <[email-masked]>
Date: Thu, 9 Sep 2010 09:25:23 +0100

My 2c - after submitting what became RFC4217 as an independent submission 
(no FTP based WG existed at the time) - I'd wholly recommend doing it via 
a WG if at all possible - you get guaranteed time and focus in the process 
stages.

That was a few years ago, things may have changed.

Paul

-- 

Paul Ford-Hutchinson CISSP - Tivoli Security Consultant
IBM UK Ltd. - NHBR - 1PH - North Harbour - Portsmouth - PO6 3AU
IBM Certified Deployment Professional - Tivoli Compliance Insight Manager 
V8.5

Tel +44 (0)7500 078379  (internal: 37269105)

[email-masked] wrote on 09/09/2010 08:51:49:

> [image removed] 
> 
> Re: [ftpext] FTP Host Draft
> 
> Alexey Melnikov 
> 
> to:
> 
> Robert McMurray
> 
> 09/09/2010 08:55
> 
> Sent by:
> 
> [email-masked]
> 
> Cc:
> 
> "[email-masked]"
> 
> Hi Robert,
> 
> Robert McMurray wrote:
> 
> >If we're unsure about the timing of the WG formation, then I'd 
> think that it's probably best to pursue as an ID.
> >

---

From: "William F. Maton" <[email-masked]>
Date: Thu, 9 Sep 2010 08:14:01 -0400 (EDT)

> a WG if at all possible - you get guaranteed time and focus in the process

+1

It would be nice to get a mix of current implementors as well as veterans 
to also gain insights into what the intentions behind the current RFCs 
were, to keep an eye on the bigger picture.

wfms