Subject: [gaia] GAIA's official song :)

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 12 Aug 2014 18:00:57 -0400

shall we make this our official song? :)

https://www.youtube.com/watch?v=bg1sT4ILG0w

Arjuna
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Hervey Allen <[email-masked]>
Date: Tue, 12 Aug 2014 15:17:13 -0700

> https://www.youtube.com/watch?v=bg1sT4ILG0w

This is now stuck in my head.

Very nice.

The lyrics are here for those wondering:

http://www.azlyrics.com/lyrics/nicovinz/amiwrong.html

- Hervey

---

From: Warren Kumari <[email-masked]>
Date: Tue, 12 Aug 2014 18:52:36 -0400

> https://www.youtube.com/watch?v=bg1sT4ILG0w

Cute!

... and I thought you were going to post:
https://www.youtube.com/watch?v=9k6A0ZlhTyw

W

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 12 Aug 2014 21:09:50 -0400

Hervey Allen - thanks :)

Warren - ROTFL- thats more suited for the IETF!  :D

Arjuna