Subject: [gaia] TVWS deployments by Microsoft

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 6 Aug 2014 03:41:44 -0400

All,
  I have a question - for the TVWS deployments carried out by
Microsoft in Africa - I presume they have used a geolocation database.
Does Microsoft have their own geolocation database similar to Google
or did they partner with SpectrumBridge? I was not able to find this
particular info from the MS trials - thanks.

Regards

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 6 Aug 2014 10:18:33 +0200

Hi,
according to
http://www.fcc.gov/encyclopedia/white-space-database-administrators-guide
Microsoft application is pending, The 3 approved are Google, Key Bridge,and
iconectiv

best,
Ermanno

On Wed, Aug 6, 2014 at 9:41 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Jim Forster <[email-masked]>
Date: Wed, 06 Aug 2014 11:42:27 -0500

Arjuna,

A couple months ago I visited the Microsoft sponsored TVWS deployment in Kenya.  It's called Mawingu (Cloud in Kiswahili), led by Malcolm Brew; I think it's pretty cool.  I asked Microsoft your question, and they said that have developed TV white space databases and also work with and through partners.  For example, Microsoft is currently going through the TV white space database certification process in the US and the UK.  In Singapore, Microsoft has deployed a database in support of pilots there.  In contrast, in Limpopo, South Africa, Microsoft is involved in a pilot project in which CSIR has deployed a TV white space database.

Hope this helps..

 -- Jim