Subject: [gaia] Is Facebook's zero-rating ecosystem really worthwhile or not?

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 20 Jan 2015 10:24:44 +0000

All,

My thoughts on Facebook's zero-rating ecosystem is published here:
http://theconversation.com/facebooks-free-access-internet-is-limited-and-thats-raised-questions-over-fairness-36460

Thanks to Steve Song and Jon Crowcroft for their useful feedback.

Regards

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Steve Song <[email-masked]>
Date: Tue, 20 Jan 2015 10:45:02 -0400

Hi Arjuna,

> http://theconversation.com/facebooks-free-access-internet-is-limited-and-thats-raised-questions-over-fairness-36460

Nice one Arjuna.  There appear to be a flurry of articles this week on
zero-rating, mostly I suspect in reaction to Susan Crawford who had this to
say about zero-rating:  "Zero-rating is pernicious; it’s dangerous; it’s
malignant."  More at
https://medium.com/backchannel/less-than-zero-199bcb05a868   I am much more
in sympathy with Kevin Werbach who says, “I think #ZeroRating plans should
be suspect but not preemptively banned. Some legit uses, but also
opportunities for mischief.”

Other reactions:

Would a ban on zero rating throw the baby out with the bathwater?
http://www.techpolicydaily.com/internet/ban-zero-rating-risk-throwing-baby-bathwater/

Zero rating: Narrowing the digital divide in the mobile broadband market
http://www.techpolicydaily.com/internet/zero-rating-narrowing-digital-divide-mobile-broadband-market/

and some commentary this week on the net neutrality debate in the US
specifically:

Shifting Politics of Net Neutrality Debate Ahead of F.C.C. Vote
http://www.nytimes.com/2015/01/20/technology/shifting-politics-of-net-neutrality-debate-ahead-of-fcc-vote.html

Personally, what annoys me most is the sloganising of a complex debate.  If
only it were that simple.

Cheers... Steve

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>