Subject: [gaia] Final GAIA agenda at the IETF

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 18 Jul 2015 18:02:56 +0100

all,

Please find the final agenda. Our co-chair Mat Ford will be chairing the
session as I am unable to travel due to medical issues.
https://datatracker.ietf.org/meeting/93/agenda/gaia/

Regards
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Matthew Ford <[email-masked]>
Date: Sun, 19 Jul 2015 09:15:25 +0200

Thanks Arjuna, and sorry that you can’t be with us in Prague. I hope we’ll see you online?

As for the agenda - we’ll bash this at the start of the meeting, so it isn’t really final *final* until then.

Presenters - please send me your slides as soon as you can (preferably in PDF and/or PPT).

Finally, can I have a volunteer to take some notes during the meeting please? Only the Q&A needs to be written down, not the presentation talks.

Regards,
Mat

> On 18 Jul 2015, at 19:02, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> 
> all, 
> 
> Please find the final agenda. Our co-chair Mat Ford will be chairing the session as I am unable to travel due to medical issues.
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

---

From: Matthew Ford <[email-masked]>
Date: Tue, 21 Jul 2015 14:53:46 +0200

> On 19 Jul 2015, at 09:15, Matthew Ford <[email-masked]> wrote:
> 

Niel, Andres, Gorry, Liang - if you wish to use slides in the GAIA meeting tomorrow, please send them to me ASAP.

> Finally, can I have a volunteer to take some notes during the meeting please? Only the Q&A needs to be written down, not the presentation talks.

Still looking for a volunteer - it’s not a heavy lift, and it may earn a reward!

Mat