Subject: [gaia] New Version of draft-irtf-gaia-alternative-network-deployments-01.txt

From: "Jose Saldana" <[email-masked]>
Date: Wed, 1 Jul 2015 17:19:42 +0200

Hello,

We have just finished the -01 version of the "Alternative Networks" draft (former "manyfolks" draft).
https://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deployments/

The document will be presented and discussed in Prague, but your feedback in the list will also be appreciated. If you have some suggestions for the presentation, they will also be welcome.

The structure has been improved, and some parts have been simplified in order to focus on the classification.

Thanks in advance,

Jose Saldana and the rest of the authors

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]
> Enviado el: miércoles, 01 de julio de 2015 17:06
> Para: Bart Braem; Andres Arcia-Moret; Ermanno Pietrosemoli; Arjuna 
> Sathiaseelan;
> Arjuna Sathiaseelan; Bart Braem; Andres Arcia-Moret; Jose Saldana; Marco
> Zennaro; Jose Saldana; Marco Zennaro; Ermanno Pietrosemoli
> Asunto: New Version Notification for draft-irtf-gaia-alternative-network-
> deployments-01.txt
>
>
> A new version of I-D, 
> draft-irtf-gaia-alternative-network-deployments-01.txt
> has been successfully submitted by Jose Saldana and posted to the IETF
> repository.
>
> Name:		draft-irtf-gaia-alternative-network-deployments
> Revision:	01
> Title:		Alternative Network Deployments. Taxonomy, characterization,
> technologies and architectures
> Document date:	2015-07-01
> Group:		gaia
> Pages:		37
> URL: 
> https://www.ietf.org/internet-drafts/draft-irtf-gaia-alternative-network-
> deployments-01.txt
> Status: 
> https://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-
> deployments/
> Htmlized: 
> https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-
> deployments-01
> Diff: 
> https://www.ietf.org/rfcdiff?url2=draft-irtf-gaia-alternative-network-
> deployments-01
>
> Abstract:
>    This document presents a taxonomy of "Alternative Network
>    deployments", and a set of definitions and shared properties.  It
>    also discusses the technologies employed in these network
>    deployments, and their differing architectural characteristics.
>
>    The term "Alternative Network Deployments" includes a set of network
>    access models that have emerged in the last decade with the aim of
>    bringing Internet connectivity to people, using topological,
>    architectural and business models different from the so-called
>    "traditional" ones, where a company deploys or leases the network
>    infrastructure for connecting the users, who pay a subscription fee
>    to be connected and make use of it.
>
>    Several initiatives throughout the world have built large scale
>    alternative Networks, using predominantly wireless technologies
>    (including long distance) due to the reduced cost of using the
>    unlicensed spectrum.  Wired technologies such as fiber are also used
>    in some of these alternate networks.  There are several types of
>    alternate networks: community networks, which are self-organized and
>    decentralized networks wholly owned by the community; networks owned
>    by individuals who act as wireless internet service providers
>    (WISPs); networks owned by individuals but leased out to network
>    operators who use them as a low-cost medium to reach the underserved
>    population, and finally there are networks that provide connectivity
>    by sharing wireless resources of the users.
>
>    The emergence of these networks can be motivated by different causes
>    such as the reluctance, or the impossibility, of network operators to
>    provide wired and cellular infrastructures to rural/remote areas.  In
>    these cases, the networks have self sustainable business models that
>    provide more localized communication services as well as Internet
>    backhaul support through peering agreements with traditional network
>    operators.  Some other times, networks are built as a complement and
>    an alternative to commercial Internet access provided by
>    "traditional" network operators.
>
>    The present classification considers different existing network
>    models such as Community Networks, open wireless services, user-
>    extensible services, traditional local Internet Service Providers
>    (ISPs), new global ISPs, etc.  Different criteria are used in order
>    to build a classification as e.g., the ownership of the equipment,
>    the way the network is organized, the participatory model, the
>    extensibility, if they are driven by a community, a company or a
>    local stakeholder (public or private), etc.
>
>    According to the developed taxonomy, a characterization of each kind
>    of network is presented in terms of specific network characteristics
>    related to architecture, organization, etc.
>
>
>
>
> Please note that it may take a couple of minutes from the time of 
> submission until
> the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 13 Jul 2015 10:37:00 +0200

Hi again,

As you may know, next week in Prague we will be able to discuss:

- The draft about alternative networks
- Simplemux, a proposal for traffic optimization

I have uploaded two (provisional) presentations here:
http://www.slideshare.net/josemariasaldana/alternative-network-deployments
http://www.slideshare.net/josemariasaldana/simplemux-a-generic-multiplexing-protocol

For those attending the meeting, we will also have a Simplemux bar-BOF the same day (Wednesday, 19.40, hotel reception), where people interested will be able to test the implementation and see the savings.

If you have any improvement suggestions for the presentations, please let me know. We will have 20 minutes for both things, so we should prepare them well.

Best regards,

Jose

> De: gaia [mailto:[email-masked]] En nombre de Jose Saldana
> Enviado el: miércoles, 01 de julio de 2015 17:20
> Para: [email-masked]
> Asunto: [gaia] New Version of draft-irtf-gaia-alternative-network-deployments-01.txt
> 
> Hello,
> 
> The document will be presented and discussed in Prague, but your feedback in the
> list will also be appreciated. If you have some suggestions for the presentation, they
> will also be welcome.
> 
> > De: [email-masked] [mailto:[email-masked]] Enviado
> > el: miércoles, 01 de julio de 2015 17:06
> > Sathiaseelan; Arjuna Sathiaseelan; Bart Braem; Andres Arcia-Moret;
> > Jose Saldana; Marco Zennaro; Jose Saldana; Marco Zennaro; Ermanno
> > Pietrosemoli
> > submission until the htmlized version and diff are available at
> > tools.ietf.org.
> >
> > The IETF Secretariat
> 
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia