Subject: [gaia] Alphabet and Facebook’s Stratospheric Internet Plans Get Tangled in High-Altitude Red Tape

From: Ioannis Komnios <[email-masked]>
Date: Mon, 28 Mar 2016 14:06:54 +0300

https://www.technologyreview.com/s/601106/alphabet-and-facebooks-stratospheric-internet-plans-get-tangled-in-high-altitude-red-tape/

Best regards,
Ioannis

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 28 Mar 2016 12:23:40 +0100

i always believed all these HAPS are a joke! :)

arjuna

On 28 March 2016 at 12:06, Ioannis Komnios <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Paul M. Aoki" <[email-masked]>
Date: Mon, 28 Mar 2016 14:43:17 -0700

i certainly can't and don't speak for any of these projects, but i 
thought the article was quite reasonable. i don't think it is suggesting 
that the regulatory issues are insuperable. it's mostly pointing out the 
obvious (treaty organization processes can be slow and 
non-deterministic) and then adds a lot of "may" and "not clear." but it 
also points out that the pitches seem to have gotten remarkable traction 
with the NRAs, who are the true sine qua non actors here.

-- paul

On 3/28/2016 4:23 AM, Arjuna Sathiaseelan wrote:
> On 28 March 2016 at 12:06, Ioannis Komnios <[email-masked]
> <mailto:[email-masked]>> wrote:
>

-- 
Paul M. Aoki <[email-masked]>