Subject: [gaia] network infrastructure

From: "Paul M. Aoki" <[email-masked]>
Date: Wed, 15 Jun 2016 16:33:06 -0700

IIRC, folks here have mentioned several papers that have attempted to 
map out google infrastructure in various ways (especially in africa).

TIL that the physical locations of GGCs are now public, at city level:

https://peering.google.com/#/infrastructure

and thought some here might be interested. apologies if you all knew 
this already. (DC info has been public for a long time, and the PoP info 
has been in peeringdb.)

-- 
Paul M. Aoki <[email-masked]>

---

From: Steve Song <[email-masked]>
Date: Thu, 16 Jun 2016 03:18:05 -0300

Thanks for sharing this Paul!  It is just this sort of voluntary
transparency that helps to build consumer trust.  I don't suppose there is
a downloadable KML (or other fine GIS format) file of the GGC's?  It would
be interesting to overlay it on maps of fibre network infrastructure.

Cheers... Steve

On 15 June 2016 at 20:33, Paul M. Aoki <[email-masked]> wrote:

> IIRC, folks here have mentioned several papers that have attempted to map
> out google infrastructure in various ways (especially in africa).
>
> and thought some here might be interested. apologies if you all knew this
> already. (DC info has been public for a long time, and the PoP info has
> been in peeringdb.)
>
>
> --
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Jane Coffin <[email-masked]>
Date: Thu, 16 Jun 2016 09:27:51 +0000

And, IXPs as some of the GGCs are co-located with IXPs and provide more ubiquitous access in countries

Jane Coffin | Director, Development Strategy GlobalEngagement Team (GE)
Internet Society | www.internetsociety.org
Email:  [email-masked]
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Steve Song <[email-masked]>
Date: Thursday, June 16, 2016 at 2:18 AM
To: gaia <[email-masked]>
Subject: Re: [gaia] network infrastructure

Thanks for sharing this Paul!  It is just this sort of voluntary transparency that helps to build consumer trust.  I don't suppose there is a downloadable KML (or other fine GIS format) file of the GGC's?  It would be interesting to overlay it on maps of fibre network infrastructure.
Cheers... Steve

On 15 June 2016 at 20:33, Paul M. Aoki <[email-masked]<mailto:[email-masked]>> wrote:
IIRC, folks here have mentioned several papers that have attempted to map out google infrastructure in various ways (especially in africa).

and thought some here might be interested. apologies if you all knew this already. (DC info has been public for a long time, and the PoP info has been in peeringdb.)

--
Paul M. Aoki <[email-masked]<mailto:[email-masked]>>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--
+1 902 529 0046
[email-masked]<mailto:[email-masked]>
http://nsrc.org