Subject: Re: [gaia] Fwd: [TIER] ACM DEV full papers deadline June 24th

From: Lakshminarayanan Subramanian <[email-masked]>
Date: Sat, 4 Jun 2016 09:16:28 -0400

Hi all,

I wanted to specially reach out to all of you to consider submitting your
work to the ACM DEV conference. I believe the ACM DEV venue is a great fit
for all of you working on GAIA related issues. The deadline is June 24th.
ACM DEV has a broad agenda where they take both fundamental and applied CS
works with a connection to development. This year we are hosting ACM DEV in
Nairobi.

ACM DEV has 3 different tracks: (a) Systems Track; (b) HCI track; (c) Data
Science track. Some of the suggested research topics relevant for the
systems tracks are listed below.

cheers
lakshmi

On Mon, May 30, 2016 at 6:11 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

>
> ---------- Forwarded message ----------
> From: Nicola Dell <[email-masked]>
> Date: 30 May 2016 at 19:30
> Subject: [TIER] ACM DEV full papers deadline June 24th
> To: change <[email-masked]>, [email-masked]
>
>
> Please forward to your networks and mailing lists!
>
> The papers deadline for ACM DEV is fast approaching! Details for how to
> submit can be found on the conference website: http://acmdev.org/.
>
> ACM DEV 2016
>
> November 18-21, Nairobi, Kenya
>
> Important Dates
>
> Submission Deadline: June 24, 2016 - 11:59pm UTC.
>
> Acceptance Notification: August 24, 2016.
>
> Conference: November 18-21 in Nairobi, Kenya.
>
> http://acmdev.org/
>
> Call for Papers
>
> DEV 2016 provides an international forum for research in the design,
> implementation, and evaluation of information and communication
> technologies (ICTs) for social and economic development. In particular, we
> focus on contexts where conventional computing solutions are often
> inappropriate due to various contextual factors - including, but not
> limited to: cost, language, literacy, and the availability of power and
> bandwidth. The topic of ICT for development is inherently
> multidisciplinary, and encompasses a broad array of research domains.  The
> ACM DEV conference is an opportunity for researchers across these diverse
> domains to come together to work on the common problem of improving access
> to and availability of information and communication technology solutions.
> The focus of the conference is research at the intersection of computer
> science and development related to (but not limited to) the following
> non-exclusive focus areas:
>
>    -
>
>    Systems
>    -
>
>    HCI and Applications
>    -
>
>    Data Science
>
>
> We are committed to accepting papers of the very highest quality and will
> allow authors to specify one or two submission “tracks” that best fit their
> work. Each track has dedicated Program Committee (PC) members with
> expertise in the specified area to enable appropriate review of papers.
> Papers will be automatically referred to another track or reviewed by PC
> members from different tracks where appropriate. Example topics within
> focus areas include:
>
> Systems Track
>
>    -
>
>    Low-cost connectivity and computing devices
>    -
>
>    Network solutions for poorly connected regions, including white space
>    spectrum
>    -
>
>    Power-efficient systems
>    -
>
>    Mobile systems and applications
>    -
>
>    Special-purpose systems, e.g., sensors, wireless, IVR
>    -
>
>    Systems challenges and opportunities in development, e.g., security,
>    sustainability, resilience
>    -
>
>    Cellular phone systems and applications
>    -
>
>    Novel tools and applications for development
>    -
>
>    Measurements of existing technology in developing regions (e.g.
>    network deployments)
>
>
>
> HCI Track
>
>    -
>
>    User interfaces for low-literacy populations
>    -
>
>    Multilingual computing
>    -
>
>    Participatory methods and user-centered design
>    -
>
>    Accessibility for disabled populations in developing regions
>    -
>
>    User interfaces for low-cost devices
>    -
>
>    Design and evaluation of applications in health, microfinance,
>    education, agriculture, entertainment, social media, etc.
>    -
>
>    Adapting content and applications to local languages and education
>    levels
>    -
>
>    Understanding social relationships and information flows in
>    underserved communities
>
> Data Science Track
>
>    -
>
>    Computational sustainability
>    -
>
>    Computational social science
>    -
>
>    Econometric models and developmental economics
>    -
>
>    Data science for social good
>    -
>
>    Machine learning techniques for large-scale data analysis in
>    development contexts
>    -
>
>    Speech interfaces and translation for low-resource languages
>    -
>
>    Computer vision challenges and opportunities in development
>    -
>
>    Understanding social networks and digital media in developing regions
>
> General Track
>
> We also welcome papers outside of the above topics that address the DEV
> focus on computing innovations supporting social and economic development.
>
> Papers should describe original and unpublished research. Three metrics
> will be applied to judge the submissions: (a) relevance of the problem for
> development; (b) novelty of the ideas; and (c) evaluation of the solution,
> making a case for development-focused impact. All DEV paper submissions
> should either provide or directly motivate a novel technical solution that
> has direct implications for development. Full papers must not exceed 10
> pages (including references, figures, and tables). All submissions must be
> in ACM format <http://www.acm.org/sigs/publications/proceedings-templates>,
> submitted as a PDF and should be fully anonymized. In particular, the names
> or affiliations of authors should not be included so as to allow for blind
> review. All papers will undergo a double-blind review process with at
> least three reviews. Papers should be submitted via the submission site
> <http://papers.acmdev.org/>.  As part of the submission process, please
> indicate one or more tracks for which your submission is best suited.
> Please direct any questions to [email-masked].
>
> _______________________________________________
> TIER mailing list
> Website: http://tier.cs.berkeley.edu
> [email-masked]
> https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tier
>
>
>
>
> --
> Arjuna Sathiaseelan
> Personal: http://www.cl.cam.ac.uk/~as2330/
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Jane Coffin <[email-masked]>
Date: Sat, 4 Jun 2016 13:20:42 +0000

Hi Lakshmi -

This is Jane Coffin from ISOC.

We work closely with various wireless projects – where would someone working on a community wireless project fit in in the categories below from your perspective?

Thank you for your assistance.

Best regards,
Jaen

Jane Coffin | Director, Development Strategy GlobalEngagement Team (GE)
Internet Society | www.internetsociety.org
Email:  [email-masked]
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Lakshminarayanan Subramanian <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 4, 2016 at 9:16 AM
To: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Fwd: [TIER] ACM DEV full papers deadline June 24th

Hi all,

I wanted to specially reach out to all of you to consider submitting your work to the ACM DEV conference. I believe the ACM DEV venue is a great fit for all of you working on GAIA related issues. The deadline is June 24th. ACM DEV has a broad agenda where they take both fundamental and applied CS works with a connection to development. This year we are hosting ACM DEV in Nairobi.

ACM DEV has 3 different tracks: (a) Systems Track; (b) HCI track; (c) Data Science track. Some of the suggested research topics relevant for the systems tracks are listed below.

cheers
lakshmi

On Mon, May 30, 2016 at 6:11 PM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

---------- Forwarded message ----------
From: Nicola Dell <[email-masked]<mailto:[email-masked]>>
Date: 30 May 2016 at 19:30
Subject: [TIER] ACM DEV full papers deadline June 24th
To: change <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>

The papers deadline for ACM DEV is fast approaching! Details for how to submit can be found on the conference website: http://acmdev.org/.

ACM DEV 2016

Important Dates

http://acmdev.org/

Call for Papers

DEV 2016 provides an international forum for research in the design, implementation, and evaluation of information and communication technologies (ICTs) for social and economic development. In particular, we focus on contexts where conventional computing solutions are often inappropriate due to various contextual factors - including, but not limited to: cost, language, literacy, and the availability of power and bandwidth. The topic of ICT for development is inherently multidisciplinary, and encompasses a broad array of research domains.  The ACM DEV conference is an opportunity for researchers across these diverse domains to come together to work on the common problem of improving access to and availability of information and communication technology solutions. The focus of the conference is research at the intersection of computer science and development related to (but not limited to) the following non-exclusive focus areas:

  *   Systems

  *   HCI and Applications

  *   Data Science

We are committed to accepting papers of the very highest quality and will allow authors to specify one or two submission “tracks” that best fit their work. Each track has dedicated Program Committee (PC) members with expertise in the specified area to enable appropriate review of papers. Papers will be automatically referred to another track or reviewed by PC members from different tracks where appropriate. Example topics within focus areas include:

Systems Track

  *   Low-cost connectivity and computing devices

  *   Network solutions for poorly connected regions, including white space spectrum

  *   Power-efficient systems

  *   Mobile systems and applications

  *   Special-purpose systems, e.g., sensors, wireless, IVR

  *   Systems challenges and opportunities in development, e.g., security, sustainability, resilience

  *   Cellular phone systems and applications

  *   Novel tools and applications for development

  *   Measurements of existing technology in developing regions (e.g. network deployments)

HCI Track

  *   User interfaces for low-literacy populations

  *   Multilingual computing

  *   Participatory methods and user-centered design

  *   Accessibility for disabled populations in developing regions

  *   User interfaces for low-cost devices

  *   Design and evaluation of applications in health, microfinance, education, agriculture, entertainment, social media, etc.

  *   Adapting content and applications to local languages and education levels

  *   Understanding social relationships and information flows in underserved communities

Data Science Track

  *   Computational sustainability

  *   Computational social science

  *   Econometric models and developmental economics

  *   Data science for social good

  *   Machine learning techniques for large-scale data analysis in development contexts

  *   Speech interfaces and translation for low-resource languages

  *   Computer vision challenges and opportunities in development

  *   Understanding social networks and digital media in developing regions

General Track

We also welcome papers outside of the above topics that address the DEV focus on computing innovations supporting social and economic development.

Papers should describe original and unpublished research. Three metrics will be applied to judge the submissions: (a) relevance of the problem for development; (b) novelty of the ideas; and (c) evaluation of the solution, making a case for development-focused impact. All DEV paper submissions should either provide or directly motivate a novel technical solution that has direct implications for development. Full papers must not exceed 10 pages (including references, figures, and tables). All submissions must be in ACM format<http://www.acm.org/sigs/publications/proceedings-templates>, submitted as a PDF and should be fully anonymized. In particular, the names or affiliations of authors should not be included so as to allow for blind review. All papers will undergo a double-blind review process with at least three reviews. Papers should be submitted via the submission site<http://papers.acmdev.org/>.  As part of the submission process, please indicate one or more tracks for which your submission is best suited. Please direct any questions to [email-masked]<mailto:[email-masked]>.

_______________________________________________
TIER mailing list
Website: http://tier.cs.berkeley.edu
[email-masked]<mailto:[email-masked]>
https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tier

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Lakshminarayanan Subramanian <[email-masked]>
Date: Sat, 4 Jun 2016 09:25:38 -0400

Jane,

Thank you for your question.

Community wireless projects fit very well within the Systems track. DEV has
accepted many papers in the past on low cost connectivity, wireless
projects and web access in developing regions.

If someone is using community wireless to perform any interventions and
involves real users, then the HCI and applications track may be a fit too.

cheers
lakshmi

On Sat, Jun 4, 2016 at 9:20 AM, Jane Coffin <[email-masked]> wrote:

> We work closely with various wireless projects – where would someone
> working on a community wireless project fit in in the categories below from
> your perspective?
>
> From: gaia <[email-masked]> on behalf of Lakshminarayanan
> Subramanian <[email-masked]>
> To: Arjuna Sathiaseelan <[email-masked]>
> Cc: gaia <[email-masked]>
>> in ACM format
>> <http://www.acm.org/sigs/publications/proceedings-templates>, submitted
>> as a PDF and should be fully anonymized. In particular, the names or
>> affiliations of authors should not be included so as to allow for blind

---

From: Jane Coffin <[email-masked]>
Date: Sat, 4 Jun 2016 13:27:15 +0000

Hi Lakshmi -

Excellent.
Thank you very much!

Best,
Jane

From: Lakshminarayanan Subramanian <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 4, 2016 at 9:25 AM
To: janecoffin <[email-masked]<mailto:[email-masked]>>
Cc: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>, gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Fwd: [TIER] ACM DEV full papers deadline June 24th

Jane,

Community wireless projects fit very well within the Systems track. DEV has accepted many papers in the past on low cost connectivity, wireless projects and web access in developing regions.

If someone is using community wireless to perform any interventions and involves real users, then the HCI and applications track may be a fit too.

cheers
lakshmi

On Sat, Jun 4, 2016 at 9:20 AM, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:
Hi Lakshmi -

Best regards,
Jaen

Jane Coffin | Director, Development Strategy GlobalEngagement Team (GE)
Internet Society | www.internetsociety.org<http://www.internetsociety.org>
Email:  [email-masked]<mailto:[email-masked]>
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429<tel:%2B1.202.247.8429>

Hi all,

cheers
lakshmi

---------- Forwarded message ----------
From: Nicola Dell <[email-masked]<mailto:[email-masked]>>
Date: 30 May 2016 at 19:30
Subject: [TIER] ACM DEV full papers deadline June 24th
To: change <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>

ACM DEV 2016

Important Dates

http://acmdev.org/

Call for Papers

  *   Systems

  *   HCI and Applications

  *   Data Science

Systems Track

HCI Track

  *   Multilingual computing

Data Science Track

General Track