Subject: Re: [gaia] IRTF GAIA at IETF, Berlin?

From: Matthew Ford <[email-masked]>
Date: Wed, 1 Jun 2016 14:15:14 +0100

> On 16 May 2016, at 11:50, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> All,
>   Mat and I were wondering if we should have a GAIA meeting at the IETF in Berlin (July 17-22, 2016). If anyone is interested in presenting, please let us know. If there is interest, we can schedule a meeting.
> 

I’ve only seen one offer in response to this. If other folks are interested in presenting in Berlin now is your last chance to speak up as Friday 3 July is the deadline to request a meeting slot.

Regards,
Mat

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 1 Jun 2016 15:41:23 +0200

I think Mat meant June 3, in line with:
https://www.ietf.org/meeting/important-dates-2016.html

Would be nice to have a meeting (even though I already said so).

Would love see to and hear a talk on Arjuna's drone and pi powered
flying data centers.

Alternatively, we could perhaps do some hacking at the Hackathon?

Cheers,

Niels

On 06/01/2016 03:15 PM, Matthew Ford wrote:
> 
>> On 16 May 2016, at 11:50, Arjuna Sathiaseelan
>> <[email-masked]> wrote:
>> 
>> All, Mat and I were wondering if we should have a GAIA meeting at
>> the IETF in Berlin (July 17-22, 2016). If anyone is interested in
>> presenting, please let us know. If there is interest, we can
>> schedule a meeting.
>> 
> 
> I’ve only seen one offer in response to this. If other folks are
> interested in presenting in Berlin now is your last chance to speak
> up as Friday 3 July is the deadline to request a meeting slot.
> 
> Regards, Mat _______________________________________________ gaia
> mailing list [email-masked] 
> https://www.irtf.org/mailman/listinfo/gaia
> 

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: panayotis antoniadis <[email-masked]>
Date: Wed, 1 Jun 2016 22:48:44 +0300

Hi all,

I will be in Berlin and available on July 18-19th, perhaps also
for 1-2 more days.

If you are interested to hear about two new EU Horizon2020
projects on community networks and DIY networking,
http://netcommons.eu and http://mazizone.eu, I would be
very happy to give a talk (and I would join anyway if there
will be a GAIA workshop).

See also the abstract of my latest related talk at UCL:
http://www.ee.ucl.ac.uk/~uceeips/group-seminars.html

Best,

Panos.

http://nethood.org/panayotis/

---

From: Matthew Ford <[email-masked]>
Date: Thu, 2 Jun 2016 10:21:31 +0100

> On 1 Jun 2016, at 14:41, Niels ten Oever <[email-masked]> wrote:
> 
> I think Mat meant June 3

*Sigh* I did indeed. Thanks for keeping me straight Niels!

Mat