Subject: [gaia] New version of the draft-irtf-gaia-alternative-network-deployments-07

From: "Jose Saldana" <[email-masked]>
Date: Wed, 1 Jun 2016 12:27:42 +0300

Hi Mat and all,

A new version of the Alternative Networks draft has been uploaded. We think
it is ready for the IRSG poll.

This is a summary of the improvements:

- We have introduced Mitar's improvement suggestions:
http://www.ietf.org/mail-archive/web/gaia/current/msg01323.html

- We have added the things suggested by David Johnson:
http://www.ietf.org/mail-archive/web/gaia/current/msg01329.html

- We have changed the title of 4.1., to "Entity behind the network," as
discussed in this thread:
http://www.ietf.org/mail-archive/web/gaia/current/msg01326.html

- We have slightly improved the format of some of the references.

You can check the changes here:
https://www.ietf.org/rfcdiff?url1=draft-irtf-gaia-alternative-network-deploy
ments-06&url2=draft-irtf-gaia-alternative-network-deployments-07

Thanks a lot and best regards,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de internet-
> [email-masked]
> Enviado el: miércoles, 1 de junio de 2016 12:21
> Para: [email-masked]
> CC: [email-masked]
> Asunto: [gaia] I-D Action:
draft-irtf-gaia-alternative-network-deployments-
> 07.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Global Access to the Internet for All of
the
> IETF.
> 
>         Title           : Alternative Network Deployments: Taxonomy,
> characterization, technologies and architectures
>         Authors         : Jose Saldana
>                           Andres Arcia-Moret
>                           Bart Braem
>                           Ermanno Pietrosemoli
>                           Arjuna Sathiaseelan
>                           Marco Zennaro
> 	Filename        :
draft-irtf-gaia-alternative-network-deployments-07.txt
> 	Pages           : 41
> 	Date            : 2016-06-01
> 
> Abstract:
>    This document presents a taxonomy of a set of "Alternative Network
>    Deployments" that emerged in the last decade with the aim of bringing
>    Internet connectivity to people or for providing local communication
>    infrastructure to serve various complementary needs and objectives.
>    They employ architectures and topologies different from those of
>    mainstream networks, and rely on alternative governance and business
>    models.
> 
>    The document also surveys the technologies deployed in these
>    networks, and their differing architectural characteristics,
>    including a set of definitions and shared properties.
> 
>    The classification considers models such as Community Networks,
>    Wireless Internet Service Providers (WISPs), networks owned by
>    individuals but leased out to network operators who use them as a
>    low-cost medium to reach the underserved population, networks that
>    provide connectivity by sharing wireless resources of the users and
>    rural utility cooperatives.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-
> deployments/
> 
> There's also a htmlized version available at:
>
https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-
> 07
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-irtf-gaia-alternative-network-
> deployments-07
> 
> 
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Matthew Ford <[email-masked]>
Date: Wed, 1 Jun 2016 11:32:40 +0100

> On 1 Jun 2016, at 10:27, Jose Saldana <[email-masked]> wrote:
> 

Thanks Jose - poll is now underway!