Subject: [gaia] Fellowships to IETF

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Nov 2016 13:45:16 +0000

Hi All –

Please see this call for applications for IETF Fellows.

Hello All,

The Internet Society is inviting applications for its Fellowship to the Internet Engineering Task Force (IETF). The Fellowship programme allows technologists, engineers and researchers from emerging and developing economies to attend an Internet Engineering Task Force (IETF) meeting.

As you know, the IETF is the Internet's premier standards-making body, responsible for the development of protocols used in IP-based networks. IETF participants represent an international community of network designers, operators, vendors, and researchers involved in the technical operation of the Internet and the continuing evolution of Internet architecture.

Fellowships will be awarded through a competitive application process. The Internet Society is currently accepting applications for the following:

* IETF 98, March 26-31, 2017, Chicago, United States

Information about the programme and links to apply can be found at: http://bit.ly/1HaKPt5.

Applications will close on 4 December, 2016 and successful candidates will be notified on 16 December, 2016.

I encourage you to apply for this opportunity or pass this information about the programme to individuals in your network that have a keen interest in the open standards development activities of the IETF.

If you have questions, please do not hesitate to contact Niel Harper at [email-masked].

Regards,

-----------------------------
Niel Harper
Senior Manager, Next Generation Leaders Programmes
Internet Society
1775 Wiehle Avenue
Reston, VA
Email: [email-masked]
Skype: OlokunBB

Internet Society | www.internetsociety.org
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Date: Monday, November 14, 2016 at 6:12 PM
To: gaia <[email-masked]>
Subject: [gaia] Call for Participation: 1st Summit on Community Networks at AfriCHI

Call for Participation: 1st Summit on Community Networks in Africa
22nd November 2016, 09h00 - 17h00
AfriCHI, Nairobi, Kenya

http://www.internetsociety.org/events/1st-summit-community-networks-africa

Connecting the next Billion is one of the central issues on the international Internet and Internet Governance agenda. At the Internet Society, we consider “Connecting the Next Billion” as a key issue, as it relates directly to our mission and vision. Despite the success of the mobile revolution in Africa, there are significant barriers to connectivity.

Community established networks also referred to as “community networks” (CN) are an emerging and sustainable solution to address the connectivity gaps that exist in urban and rural areas around the world. In Africa, where these gaps are more evident. A recent survey was able to identify 37 community networks initiatives in 12 African countries, of which 25 are considered active. [1]<http://www.internetsociety.org/events/1st-summit-community-networks-africa#_ftn1>

To understand better how this phenomenon is evolving in the continent, the First Summit on Community Networks in Africa will be held on 22nd November 2016 in Nairobi Kenya within the AfriCHI conference. The Summit aims to bring together more than ten community network operators in Africa to engage in experience sharing on their challenges and opportunities. The objective of the summit is to promote increased collaboration between community network operators in the region and to provide an opportunity for them to engage with other stakeholders.

Who Should Attend

Community Network operators, Wireless Network Researchers, Policy Makers, Regulators and Regulatory Associations, Civil Society organisations and members of the public interested on the topic.

Venue

Auditorium in the University of Nairobi towers, University of Nairobi

Draft Summary Agenda
8:30

Registration

9:00 - 09:15

Welcome and Introduction - Michuki Mwangi

9:15 - 10:15

Presentations - Reasons to start a Community Network and evolution since then

10:15 - 11:00

Presentations - Arrangements to keep social cohesion and foster inclusion

11:00 - 11:30

Coffee Break

11:30 - 12:00

Presentations - Arrangements to keep social cohesion and foster inclusion (continued)

12:00 - 13:00

Community Networks Presentations - Infrastructure and service provision

13:00 - 14:00

Lunch

14:00 - 14:45

Focused discussions - Part I
Question: What are the barriers to establishing more Community Networks and scale the existing ones?

14:45 - 15:30

Focused discussions - Part II
Question: What are the capacity building and training opportunities and needs?

15:30 - 16:00

Coffee Break

16:00 - 16:45

Focused discussions Part III
Question: What opportunities can be leveraged to make Community Networks more sustainable?

16:45 - 17:00

Wrap-up

Registration

Participation fees: 30 USD
1.         For registrations please proceed to https://www.regonline.com/Register/Checkin.aspx?EventId=1864389
2.        Select "Registration Type: Workshops/Courses/..."
3.        After entering your personal details please select “Community Networks in Africa” under the agenda items
Useful Information
·         Lunch will be provided
·         French - English simultaneous translation will be available
Logistics Around the Event
·         ACM Dev, 18-20 November: http://acmdev.org<http://acmdev.org/>
·         AfriCHI, 21-25 November: http://africhi.net/
·         Entry visas for Kenya: http://evisa.go.ke/single-entry-visa.html
Single Entry Visa. Issued for a single entry to persons whose nationalities require a visa to enter Kenya either for business, tourism or medical reasons.
Examples Community Networks in Africa attending the Summit
·         Connecting Eenhana, Fatsuam Foundation and Mesh Bukavu from: “(Re)Building Technology: Community Technology Fieldguide”<https://www.newamerica.org/documents/1371/rebuilding-technology.pdf>
·         Ensemble Pour La Difference and Fjord: “Bringing The Internet To Africa’s Forgotten Island”<https://www.fjordnet.com/workdetail/bringing-the-internet-to-africas-forgotten-island/>
·         Tunapanda Net: http://www.tunapanda.org/
·         Zenzeleni Networks: http://zenzeleni.net<http://zenzeleni.net/>
·         BOSCO Uganda: http://boscouganda.com/our-approach/bosco-network/
·         Murambinda Works: http://www.machaworks.org/murumbinda.html
·         Macha Works: http://www.machaworks.org<http://www.machaworks.org/>
·         Soweto Wireless User Group (SoWUG): http://sowug.org.za/
Examples of Other Community Networks in the world
·         Internet Society Wireless for Communities in South Asia: http://www.internetsociety.org/what-we-do/where-we-work/asia/south-asia/wireless-communities
·         Digital Empowerment Foundation: http://defindia.org<http://defindia.org/>
·         Guifi: https://guifi.net<https://guifi.net/>
·         Rhizomatica: https://rhizomatica.org<https://rhizomatica.org/>
Contact
·         Carlos Rey-Moreno: [email-masked]<mailto:[email-masked]>
·         Michuki Mwangi: [email-masked]<mailto:[email-masked]>

Notes

[1]<http://www.internetsociety.org/events/1st-summit-community-networks-africa#_ftnref1> C. Rey-Moreno, M. Graaf, “Map of Community Networks in Africa”, 1st Report on the Dynamic Coalition on Community Connectivity: “Community Connectivity: Building the Internet from Scratch”. Ed. FGV Rio Editions. December 2016. In press

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Bajpai, Vaibhav" <[email-masked]>
Date: Tue, 15 Nov 2016 13:57:16 +0000

Hello,

> On 15 Nov 2016, at 14:45, Jane Coffin <[email-masked]> wrote:
> 
> [...]

The statement ‘from developing economies’ can create confusion. For
instance, I originate from a developing economy but I currently
reside in a developed economy.

Perhaps we mean people who reside in developing economies since
I assume the plan is not to sponsor folks who can get their
travel costs refunded by the EU (or NSF).

-- Vaibhav

-----------------------------------
Vaibhav Bajpai
www.vaibhavbajpai.com

Postdoctoral Researcher
Jacobs University Bremen, Germany
-----------------------------------

---

From: Ayden Férdeline <[email-masked]>
Date: Tue, 15 Nov 2016 09:56:48 -0500

Hello Vaibhav,

If you click the hyperlink and read the selection criteria, it says, "Originate from and reside in a emerging or developing economy, which traditionally have low rates of participation in the IETF" [emphasis added]. It would seem to me the purpose of the fellowship is to support the participation of those living in such regions who follow the IETF's work and are not otherwise able to obtain funding to attend an IETF meeting through other sources. In my view, the Internet Society should be commended for making this support available and bringing new voices to the table.

Best wishes,
Ayden

-------- Original Message --------
Subject: Re: [gaia] Fellowships to IETF
Local Time: 15 November 2016 1:57 PM
UTC Time: 15 November 2016 13:57
From: [email-masked]
To: Jane Coffin <[email-masked]>
"Bajpai, Vaibhav" <[email-masked]>, gaia <[email-masked]>

Hello,

-- Vaibhav

Postdoctoral Researcher

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: "Bajpai, Vaibhav" <[email-masked]>
Date: Tue, 15 Nov 2016 15:01:34 +0000

> On 15 Nov 2016, at 15:56, Ayden Férdeline <[email-masked]> wrote:
> 
> Hello Vaibhav,
> 

Yes, this is also my understanding. Great work by ISOC.

-- Vaibhav

Postdoctoral Researcher

---

From: Niel Harper <[email-masked]>
Date: Tue, 15 Nov 2016 15:42:36 +0000

Good explanation Ayden. Thank you very much!

In addition, the Fellowship is designed to build awareness of the work of the IETF in communities where there is little to no understanding. It serves as an incubator for the next generation of IETF leadership, and to ensure that the next billions that come online are adequately represented in the community that formulates the standards on which the Internet is built, and are actively contributing to the development of said standards.

-----
Sent from my ZTE Axon 7

Niel Harper
Senior Manager, Next Generation Leaders
Internet Society

________________________________
From: gaia <[email-masked]> on behalf of Ayden Férdeline <[email-masked]>
Sent: Tuesday, November 15, 2016 11:56:48 PM
To: Bajpai, Vaibhav
Cc: gaia; Jane Coffin
Subject: Re: [gaia] Fellowships to IETF

Hello Vaibhav,

Best wishes,
Ayden

-------- Original Message --------
Subject: Re: [gaia] Fellowships to IETF
Local Time: 15 November 2016 1:57 PM
UTC Time: 15 November 2016 13:57
From: [email-masked]
To: Jane Coffin <[email-masked]>

Hello,

> The Internet Society is inviting applications for its Fellowship to the Internet Engineering Task Force (IETF). The Fellowship programme allows technologists, engineers and researchers from emergin…

The statement 'from developing economies' can create confusion. For
instance, I originate from a developing economy but I currently
reside in a developed economy.

-- Vaibhav

Postdoctoral Researcher