Subject: Re: [gaia] gaia - TVWS hands on

From: nomsa muswai <[email-masked]>
Date: Mon, 21 Nov 2016 20:09:35 +0000 (UTC)

Hi everyone.I'm a newcomer to the IETF and to this mailing list.I have a particular interest on TVWS having been introduced and trained briefly at ICTP..Marco and Steve Song ,whom I identified on this list,were one of the trainers.
I tried to introduce the idea in Zimbabwe,which is where I come from ,and although regulation pemits ,that spectrum is owned by the  incumbent TV broadcaster and not open even for reseach to anyone else.This is unless ofcause if I was ill-advised .There is officially 2 TV stations and a lot of this 'goldern air' lying idle . 
Anyway,I now reside in South Africa and am aware there I a TVWS project under Tenet's patronage.I would like to be hands-on so that I may potentially help this and other countries in Africa since this is primarily where this technology may be fundamentally  advantageous.I am appealing to anyone who can introduce me to tenet and I am willing to help/and work voluntarily as I learn if this is even possible.
I really was looking forward to attending a WG session in Seoul..sadly there wasnt any.
Thank you all for coming up with this WG.You have no idea how we can forget that there's millions of people whose idea of using the net is just a bleak dream.
Kind regards

Nomsa
Sent from Yahoo Mail on Android 
 
  On Mon, 21 Nov, 2016 at 14:15, [email-masked]<[email-masked]> wrote:   Send gaia mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    https://www.irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gaia digest..."
Today's Topics:

  1. ACM DEV (Arjuna Sathiaseelan)
  2. Re: A question about TV White Spaces (Arjuna Sathiaseelan)
  3. Re: A question about TV White Spaces (Holland, Oliver)
if you are interested in giving some thoughts onto how ACM DEV could be improved and where you would like to see DEV being held next year (we might have a GAIA workshop colocated) - please fill in the survey:
https://docs.google.com/forms/d/e/1FAIpQLSfxOcSUq1YSC3qArAB2vFNYWF2jYAMVS9U-FyB5qIgWAyY5tg/viewform

Regards-- 
Arjuna Sathiaseelan 
Personal: http://www.cl.cam.ac.uk/~as2330/ 
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4dAlso congrats to Oliver for winning the  Horizon 2020 Collaborative Spectrum Sharing Prize :)
exciting to see the notion of decentralised TVWS databases that would be distributed across the users' devices:http://www.kcl.ac.uk/nms/depts/informatics/News/newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx

takes the work further to the regionalised spectrum repos: http://dl.acm.org/citation.cfm?id=2940160
Regards
On 6 October 2016 at 14:04, Holland, Oliver <[email-masked]> wrote:

Hi Arjuna, Jose,

TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom “Implementing TV White Spaces” statement (I can’t find it online as Ofcom seem to be updating their site…!), and the regulations being created and coming into force in December 2015:

http://www.legislation.gov.uk/ uksi/2015/2066/introduction/ made

I think not much in other European countries. They seem to be going more to LSA, I presume to protect the government income from their spectrum. However, the ETSI 301 598 standard for TVWS device requirements that the UK uses is a “Harmonized European Standard”, so, if other countries did go forward with TVWS, they would follow a similar approach (at least in terms of the device requirements).

Hope this helps.

Kind regards,

Oliver

From: [email-masked] [mailto:arjuna.sathiaseelan@ gmail.com]On Behalf Of Arjuna Sathiaseelan
Sent: 05 October 2016 18:24
To: Jose Saldana
Cc: gaia; Holland, Oliver
Subject: Re: [gaia] A question about TV White Spaces

cc-ing Oliver Holland from KCL who was part of the OFCOM trial in the UK.

Regards

On 5 October 2016 at 17:23, Jose Saldana <[email-masked]> wrote:

Hi all,

Does anyone know about the status of TV White Spaces in Europe? I mean, my question is if they are legal, illegal or a-legal.

Thanks in advance!

Jose Saldana

______________________________ _________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/ listinfo/gaia

-- 

Arjuna Sathiaseelan 
Personal: http://www.cl.cam.ac.uk/~ as2330/ 
N4D Lab: http://www.cl.cam.ac.uk/~ as2330/n4d

-- 
Arjuna Sathiaseelan 
Personal: http://www.cl.cam.ac.uk/~as2330/ 
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d-->
Thanks Arjuna, all - much appreciated!

Oliver

From: [email-masked] <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Sent: 21 November 2016 09:02
To: Holland, Oliver
Cc: gaia
Subject: Re: [gaia] A question about TV White Spaces Also congrats to Oliver for winning the  Horizon 2020 Collaborative Spectrum Sharing Prize :)
exciting to see the notion of decentralised TVWS databases that would be distributed across the users' devices:http://www.kcl.ac.uk/nms/depts/informatics/News/newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx

takes the work further to the regionalised spectrum repos: http://dl.acm.org/citation.cfm?id=2940160
Regards
On 6 October 2016 at 14:04, Holland, Oliver <[email-masked]> wrote:

Hi Arjuna, Jose,

TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom “Implementing TV White Spaces” statement (I can’t find it online as Ofcom seem to be updating their site…!), and the regulations being created and coming into force in December 2015:

http://www.legislation.gov.uk/ uksi/2015/2066/introduction/ made

I think not much in other European countries. They seem to be going more to LSA, I presume to protect the government income from their spectrum. However, the ETSI 301 598 standard for TVWS device requirements that the UK uses is a “Harmonized European Standard”, so, if other countries did go forward with TVWS, they would follow a similar approach (at least in terms of the device requirements).

Hope this helps.

Kind regards,

Oliver

From:[email-masked] [mailto:arjuna.sathiaseelan@ gmail.com]On Behalf Of Arjuna Sathiaseelan
Sent: 05 October 2016 18:24
To: Jose Saldana
Cc: gaia; Holland, Oliver
Subject: Re: [gaia] A question about TV White Spaces

cc-ing Oliver Holland from KCL who was part of the OFCOM trial in the UK.

Regards

On 5 October 2016 at 17:23, Jose Saldana <[email-masked]> wrote:

Hi all,

Does anyone know about the status of TV White Spaces in Europe? I mean, my question is if they are legal, illegal or a-legal.

Thanks inadvance!

Jose Saldana

______________________________ _________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/ listinfo/gaia

-- 

Arjuna Sathiaseelan 
Personal: http://www.cl.cam.ac.uk/~ as2330/ 
N4D Lab: http://www.cl.cam.ac.uk/~ as2330/n4d

-- 
Arjuna Sathiaseelan 
Personal: http://www.cl.cam.ac.uk/~as2330/ 
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: nomsa muswai <[email-masked]>
Date: Mon, 21 Nov 2016 20:09:35 +0000 (UTC)

Nomsa

Regards-- 
Arjuna Sathiaseelan 

Hi Arjuna, Jose,

Hope this helps.

Kind regards,

Oliver

Regards

Hi all,

Thanks in advance!

Jose Saldana

 

-- 

Arjuna Sathiaseelan 

Oliver

Hi Arjuna, Jose,

Hope this helps.

Kind regards,

Oliver

Regards

Hi all,

Thanks inadvance!

Jose Saldana

 

-- 

Arjuna Sathiaseelan

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 22 Nov 2016 08:06:08 +0000

Greetings Nomsa,
 If you are interested in exploring TVWS in Zimbabwe - you should talk to
Gertjan van Stam: who works at the SIRDC: http://www.vanstam.net/
gertjan-van-stam --- ccing him..

and if its in ZA - the best person to talk to is David Johnson who works at
CSIR..also cc-ed.

Regards

On 21 November 2016 at 20:09, nomsa muswai <[email-masked]> wrote:

> Hi everyone.I'm a newcomer to the IETF and to this mailing list.
> I have a particular interest on TVWS having been introduced and trained
> briefly at ICTP..Marco and Steve Song ,whom I identified on this list,were
> one of the trainers.
>
> I tried to introduce the idea in Zimbabwe,which is where I come from ,and
> although regulation pemits ,that spectrum is owned by the  incumbent TV
> broadcaster and not open even for reseach to anyone else.This is unless
> ofcause if I was ill-advised .There is officially 2 TV stations and a lot
> of this 'goldern air' lying idle .
>
> Anyway,I now reside in South Africa and am aware there I a TVWS project
> under Tenet's patronage.I would like to be hands-on so that I may
> potentially help this and other countries in Africa since this is primarily
> where this technology may be fundamentally  advantageous.I am appealing to
> anyone who can introduce me to tenet and I am willing to help/and work
> voluntarily as I learn if this is even possible.
>
> Thank you all for coming up with this WG.You have no idea how we can
> forget that there's millions of people whose idea of using the net is just
> a bleak dream.
>
> Kind regards
>
> Nomsa
>
> <https://overview.mail.yahoo.com/mobile/?.src=Android>
>
> On Mon, 21 Nov, 2016 at 14:15, [email-masked]
> <[email-masked]> wrote:
> Send gaia mailing list submissions to
>     [email-masked]
>
> if you are interested in giving some thoughts onto how ACM DEV could be
> improved and where you would like to see DEV being held next year (we might
> have a GAIA workshop colocated) - please fill in the survey:
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
> Also congrats to Oliver for winning the  Horizon 2020 Collaborative
> Spectrum Sharing Prize :)
>
> exciting to see the notion of decentralised TVWS databases that would be
> distributed across the users' devices:
> http://www.kcl.ac.uk/nms/depts/informatics/News/
> newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-
> Spectrum-Sharing-Prize.aspx
>
> takes the work further to the regionalised spectrum repos:
> http://dl.acm.org/citation.cfm?id=2940160
>
> Regards
>
>> TVWS is legal in the UK for some time. Approved in Feb 2015 with the
>> Ofcom “Implementing TV White Spaces” statement (I can’t find it online as
>> Ofcom seem to be updating their site…!), and the regulations being created
>> and coming into force in December 2015:
>>
>>
>>
>> <http://www.legislation.gov.uk/uksi/2015/2066/introduction/made>
>>
>>
>>
>> I think not much in other European countries. They seem to be going more
>> to LSA, I presume to protect the government income from their spectrum.
>> However, the ETSI 301 598 standard for TVWS device requirements that the UK
>> uses is a “Harmonized European Standard”, so, if other countries did go
>> forward with TVWS, they would follow a similar approach (at least in terms
>> of the device requirements).
>>
>>
>>
>> Hope this helps.
>>
>>
>>
>> Kind regards,
>>
>>
>>
>> Oliver
>>
>>
>>
>> *From:* [email-masked] [mailto:arjuna.sathiaseelan@
>> gmail.com] *On Behalf Of *Arjuna Sathiaseelan
>> *Sent:* 05 October 2016 18:24
>> *To:* Jose Saldana
>> *Cc:* gaia; Holland, Oliver
>> *Subject:* Re: [gaia] A question about TV White Spaces
>>
>>
>>
>> Does anyone know about the status of TV White Spaces in Europe? I mean,
>> my question is if they are legal, illegal or a-legal.
>>
>>
>>
>> Thanks in advance!
>>
>>
>>
>> Jose Saldana
>>
>>
>>
>>
>> <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>
>>
>>
>>
>>
>>
>> --
>>
>> Arjuna Sathiaseelan
>> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
>> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>
>>
>
>
>
> --
> Arjuna Sathiaseelan
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
>
> ------------------------------
> *From:* [email-masked] <[email-masked]> on
> behalf of Arjuna Sathiaseelan <[email-masked]>
> *Sent:* 21 November 2016 09:02
> *To:* Holland, Oliver
> *Cc:* gaia
> *Subject:* Re: [gaia] A question about TV White Spaces
>
> Also congrats to Oliver for winning the  Horizon 2020 Collaborative
> Spectrum Sharing Prize :)
>
> exciting to see the notion of decentralised TVWS databases that would be
> distributed across the users' devices:
> http://www.kcl.ac.uk/nms/depts/informatics/News/
> newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-
> Spectrum-Sharing-Prize.aspx
> <https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.kcl.ac.uk%2Fnms%2Fdepts%2Finformatics%2FNews%2Fnewsrecords%2FDr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=740Hge4wR%2BPyYCLhUPgP88OBHQsxUmYoACgnItg0ybY%3D&reserved=0>
>
> takes the work further to the regionalised spectrum repos:
> http://dl.acm.org/citation.cfm?id=2940160
> <https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fdl.acm.org%2Fcitation.cfm%3Fid%3D2940160&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=QNsUx6C7OJk47cV6xo717beC0fdNBdBgGecb2fPQE4g%3D&reserved=0>
>
> Regards
>
>> TVWS is legal in the UK for some time. Approved in Feb 2015 with the
>> Ofcom “Implementing TV White Spaces” statement (I can’t find it online as
>> Ofcom seem to be updating their site…!), and the regulations being created
>> and coming into force in December 2015:
>>
>>
>>
>> <https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.legislation.gov.uk%2Fuksi%2F2015%2F2066%2Fintroduction%2Fmade&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=1bhVNK9Q3hT4Pa2%2B4X%2BubzsrrN8uN7CqNXfjL123i%2BU%3D&reserved=0>
>>
>>
>>
>> I think not much in other European countries. They seem to be going more
>> to LSA, I presume to protect the government income from their spectrum.
>> However, the ETSI 301 598 standard for TVWS device requirements that the UK
>> uses is a “Harmonized European Standard”, so, if other countries did go
>> forward with TVWS, they would follow a similar approach (at least in terms
>> of the device requirements).
>>
>>
>>
>> Hope this helps.
>>
>>
>>
>> Kind regards,
>>
>>
>>
>> Oliver
>>
>>
>>
>> *From:* [email-masked] [mailto:arjuna.sathiaseelan@
>> gmail.com] *On Behalf Of *Arjuna Sathiaseelan
>> *Sent:* 05 October 2016 18:24
>> *To:* Jose Saldana
>> *Cc:* gaia; Holland, Oliver
>> *Subject:* Re: [gaia] A question about TV White Spaces
>>
>>
>>
>> Does anyone know about the status of TV White Spaces in Europe? I mean,
>> my question is if they are legal, illegal or a-legal.
>>
>>
>>
>> Thanks in advance!
>>
>>
>>
>> Jose Saldana
>>
>>
>>
>>
>> <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>
>>
>>
>>
>>
>>
>> --
>>
>> Arjuna Sathiaseelan
>> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
>> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>
>>
>
>
>
> --
> Arjuna Sathiaseelan
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=x9IrUFsV7Z8%2BF2ycljahhNlNJIF%2FoPjB4Vam77gpuus%3D&reserved=0>
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=%2B9qGC3PGv40nsoVJQS25IY5c3awDkbt%2FAjs%2BwdzvDOg%3D&reserved=0>
> _______________________________________________
> gaia mailing list
> [email-masked]
> _______________________________________________
> gaia mailing list
> [email-masked]

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d