Subject: [gaia] RemIX (Remote IXP) at EU Broadband Awards

From: Marwan Fayed <[email-masked]>
Date: Mon, 14 Nov 2016 11:20:24 +0000

Good day, All-

Just a quick note: The RemiX architecture that was presented at SIGCOMM 
GAIA this year is a finalist in tonight's EU Broadband Awards hosted by 
the European Commission!

RemIX is our attempt to bring IXP structures to community access 
networks in remote regions. The technical details are made available by 
the ACM at no cost from,

    http://dl.acm.org/authorize?N19232

The awards are available at the following link. We are finalists in 
category 5, "Future-proof and Quality of Service":

https://ec.europa.eu/digital-single-market/en/news/finalists-european-broadband-awards-2016

Fingers crossed! A win would further bring non-urban access issues to 
the forefront, as guifi did with the awards last year. But I'm sending 
this out with the hope that others can benefit, irrespective.

Cheers,
--marwan (and the HUBS/RemIX gang)

-- 
Marwan Fayed
Computing Science & Math
University of Stirling
Stirling, UK FK9 4LA
+44(0)1786 46 7454

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 14 Nov 2016 12:17:42 +0000

Great news indeed Marwan :)..

IXPs for CNs would be a great progress for the CN community as well as for
the wider community in general..

Regards

On 14 November 2016 at 11:20, Marwan Fayed <[email-masked]> wrote:

> GAIA this year is a finalist in tonight's EU Broadband Awards hosted by the
> European Commission!
>
> RemIX is our attempt to bring IXP structures to community access networks
> in remote regions. The technical details are made available by the ACM at
> no cost from,
>
> Fingers crossed! A win would further bring non-urban access issues to the
> forefront, as guifi did with the awards last year. But I'm sending this out
> with the hope that others can benefit, irrespective.
>
> Cheers,
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 14 Nov 2016 19:48:02 +0100

The best broadband initiatives in Europe !
My warm congrats to RemIX (Future-proof and quality of service) and FibreOptic (Socio-economic impact and affordability), both community initiatives! 

Definitely innovation, impact, affordability, future-proofing is coming in GAIA through communities.
https://ec.europa.eu/digital-single-market/en/news/winners-european-broadband-awards-2016

Leandro.
> On 14 Nov 2016, at 13:17, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> IXPs for CNs would be a great progress for the CN community as well as for the wider community in general..
> 
> Regards
> 
> On 14 November 2016 at 11:20, Marwan Fayed <[email-masked] <mailto:[email-masked]>> wrote:
> Good day, All-
> 
> Just a quick note: The RemiX architecture that was presented at SIGCOMM GAIA this year is a finalist in tonight's EU Broadband Awards hosted by the European Commission!
> 
> RemIX is our attempt to bring IXP structures to community access networks in remote regions. The technical details are made available by the ACM at no cost from,
> 
>    http://dl.acm.org/authorize?N19232 <http://dl.acm.org/authorize?N19232>
> 
> The awards are available at the following link. We are finalists in category 5, "Future-proof and Quality of Service":
> 
> 
> https://ec.europa.eu/digital-single-market/en/news/finalists-european-broadband-awards-2016 <https://ec.europa.eu/digital-single-market/en/news/finalists-european-broadband-awards-2016>
> 
> Fingers crossed! A win would further bring non-urban access issues to the forefront, as guifi did with the awards last year. But I'm sending this out with the hope that others can benefit, irrespective.
> 
> Cheers,
> +44(0)1786 46 7454 <tel:%2B44%280%291786%2046%207454>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <http://www.cl.cam.ac.uk/~as2330/> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d>_______________________________________________
> gaia mailing list
> [email-masked]

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 14 Nov 2016 21:49:23 +0000

Great news just in.. Remix has just won the award :)..

Congratulations!

---

From: Marwan Fayed <[email-masked]>
Date: Mon, 14 Nov 2016 21:56:32 +0000

The correct protocol in this situation has always escaped me:

  a) direct reply, and leave others with the impression that one is rude

  b) reply to list, resulting in spam-like email that no one needs to 
read.  (This will be my final response on the matter) :-D

Thanks, Arjuna! We're really very humbled, especially considering the 
quality of other community projects featured.

Thanks, as well, to Roger Baig for raising the possibility of the award 
scheme in the first place.

On 14/11/2016 21:49, Arjuna Sathiaseelan wrote:
> On 14 Nov 2016 11:20, "Marwan Fayed" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Good day, All-
>
>     Just a quick note: The RemiX architecture that was presented at
>     SIGCOMM GAIA this year is a finalist in tonight's EU Broadband
>     Awards hosted by the European Commission!
>
>     networks in remote regions. The technical details are made available
>     by the ACM at no cost from,
>
>     <http://dl.acm.org/authorize?N19232>
>
>     <https://ec.europa.eu/digital-single-market/en/news/finalists-european-broadband-awards-2016>
>
>     Fingers crossed! A win would further bring non-urban access issues
>     to the forefront, as guifi did with the awards last year. But I'm
>     sending this out with the hope that others can benefit, irrespective.
>
>     Cheers,
>     <https://www.irtf.org/mailman/listinfo/gaia>
>

-- 
Marwan Fayed
Computing Science & Math
University of Stirling
Stirling, UK FK9 4LA
+44(0)1786 46 7454

---

From: Ivy Hoetu <[email-masked]>
Date: Tue, 15 Nov 2016 03:46:39 +0000

Congratulations

-- 
Ivy Hoetu (Mrs.)
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

---

From: Roger Baig Viñas <[email-masked]>
Date: Tue, 15 Nov 2016 11:47:27 +0100

Dear HUBS friends,

You very well deserve it!

And glad to know that the organisers have really kept the winners
secret until the ceremony.

Warm regards.

On 15/11/16 04:46, Ivy Hoetu wrote:
> Congratulations
> 
> On Monday, November 14, 2016, Marwan Fayed <[email-masked] 
> b) reply to list, resulting in spam-like email that no one needs
> to read.  (This will be my final response on the matter) :-D
> 
> Thanks, Arjuna! We're really very humbled, especially considering 
> the quality of other community projects featured.
> 
> Thanks, as well, to Roger Baig for raising the possibility of the 
> award scheme in the first place.
> 
> 
> 
> 
> networks in remote regions. The technical details are made 
> available by the ACM at no cost from,
> 
> <http://dl.acm.org/authorize?N19232 
> <http://dl.acm.org/authorize?N19232>>
> 
> The awards are available at the following link. We are finalists
> in category 5, "Future-proof and Quality of Service":
> 
> 
> 
<https://ec.europa.eu/digital-single-market/en/news/finalists-european-b
roadband-awards-2016>
> 
> <https://ec.europa.eu/digital-single-market/en/news/finalists-european
- -broadband-awards-2016
<https://ec.europa.eu/digital-single-market/en/news/finalists-european-b
roadband-awards-2016>>
> Cheers, --marwan (and the HUBS/RemIX gang)
> 
> -- Marwan Fayed Computing Science & Math University of Stirling 
> Stirling, UK FK9 4LA +44(0)1786 46 7454
> <tel:%2B44%280%291786%2046%207454>
> 
> _______________________________________________ gaia mailing list 
> <https://www.irtf.org/mailman/listinfo/gaia 
> <https://www.irtf.org/mailman/listinfo/gaia>>
> 
> 
> 
> -- Marwan Fayed Computing Science & Math University of Stirling 
> Stirling, UK FK9 4LA +44(0)1786 46 7454
> 
> _______________________________________________ gaia mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/gaia 
> -- Ivy Hoetu (Mrs.) Engineering Division, National Communications
> Authority Koforidua Regional Office Tel         : +233(0)
> 3420-28378 / 80 /82 Email     :  [email-masked]
> <mailto:[email-masked]> Alternate : [email-masked]
> <mailto:[email-masked]> Skype     : nanabee911 blog        :
> ivyhoetu4id.blogspot.com <http://ivyhoetu4id.blogspot.com> Twitter
> : @ivytoff
> 
> 
> _______________________________________________ gaia mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/gaia
> 

- -- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net