Subject: Re: [gaia] A question about TV White Spaces

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 21 Nov 2016 09:02:11 +0000

Also congrats to Oliver for winning the  Horizon 2020 Collaborative
Spectrum Sharing Prize :)

exciting to see the notion of decentralised TVWS databases that would be
distributed across the users' devices:
http://www.kcl.ac.uk/nms/depts/informatics/News/newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx

takes the work further to the regionalised spectrum repos:
http://dl.acm.org/citation.cfm?id=2940160

Regards

On 6 October 2016 at 14:04, Holland, Oliver <[email-masked]>
wrote:

> Hi Arjuna, Jose,
>
>
>
> TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom
> “Implementing TV White Spaces” statement (I can’t find it online as Ofcom
> seem to be updating their site…!), and the regulations being created and
> coming into force in December 2015:
>
>
>
> http://www.legislation.gov.uk/uksi/2015/2066/introduction/made
>
>
>
> I think not much in other European countries. They seem to be going more
> to LSA, I presume to protect the government income from their spectrum.
> However, the ETSI 301 598 standard for TVWS device requirements that the UK
> uses is a “Harmonized European Standard”, so, if other countries did go
> forward with TVWS, they would follow a similar approach (at least in terms
> of the device requirements).
>
>
>
> Hope this helps.
>
>
>
> Kind regards,
>
>
>
> Oliver
>
>
>
> *From:* [email-masked] [mailto:arjuna.sathiaseelan@
> gmail.com] *On Behalf Of *Arjuna Sathiaseelan
> *Sent:* 05 October 2016 18:24
> *To:* Jose Saldana
> *Cc:* gaia; Holland, Oliver
> *Subject:* Re: [gaia] A question about TV White Spaces
>
>
>
> cc-ing Oliver Holland from KCL who was part of the OFCOM trial in the UK.
>
>
>
> Regards
>
>
>
> On 5 October 2016 at 17:23, Jose Saldana <[email-masked]> wrote:
>
> Hi all,
>
>
>
> Does anyone know about the status of TV White Spaces in Europe? I mean, my
> question is if they are legal, illegal or a-legal.
>
>
>
> Thanks in advance!
>
>
>
> Jose Saldana
>
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
> <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>
>
>
>
>
>
> --
>
> Arjuna Sathiaseelan
> Personal: http://www.cl.cam.ac.uk/~as2330/
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Holland, Oliver" <[email-masked]>
Date: Mon, 21 Nov 2016 12:15:14 +0000

Thanks Arjuna, all - much appreciated!

Oliver

________________________________
From: [email-masked] <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Sent: 21 November 2016 09:02
To: Holland, Oliver
Cc: gaia
Subject: Re: [gaia] A question about TV White Spaces

Also congrats to Oliver for winning the  Horizon 2020 Collaborative Spectrum Sharing Prize :)

exciting to see the notion of decentralised TVWS databases that would be distributed across the users' devices:
http://www.kcl.ac.uk/nms/depts/informatics/News/newsrecords/Dr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx<https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.kcl.ac.uk%2Fnms%2Fdepts%2Finformatics%2FNews%2Fnewsrecords%2FDr-Holland-wins-Horizon-2020-Collaborative-Spectrum-Sharing-Prize.aspx&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=740Hge4wR%2BPyYCLhUPgP88OBHQsxUmYoACgnItg0ybY%3D&reserved=0>

takes the work further to the regionalised spectrum repos: http://dl.acm.org/citation.cfm?id=2940160<https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fdl.acm.org%2Fcitation.cfm%3Fid%3D2940160&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=QNsUx6C7OJk47cV6xo717beC0fdNBdBgGecb2fPQE4g%3D&reserved=0>

Regards

On 6 October 2016 at 14:04, Holland, Oliver <[email-masked]<mailto:[email-masked]>> wrote:
Hi Arjuna, Jose,

TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom "Implementing TV White Spaces" statement (I can't find it online as Ofcom seem to be updating their site...!), and the regulations being created and coming into force in December 2015:

http://www.legislation.gov.uk/uksi/2015/2066/introduction/made<https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.legislation.gov.uk%2Fuksi%2F2015%2F2066%2Fintroduction%2Fmade&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=1bhVNK9Q3hT4Pa2%2B4X%2BubzsrrN8uN7CqNXfjL123i%2BU%3D&reserved=0>

I think not much in other European countries. They seem to be going more to LSA, I presume to protect the government income from their spectrum. However, the ETSI 301 598 standard for TVWS device requirements that the UK uses is a "Harmonized European Standard", so, if other countries did go forward with TVWS, they would follow a similar approach (at least in terms of the device requirements).

Hope this helps.

Kind regards,

Oliver

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Arjuna Sathiaseelan
Sent: 05 October 2016 18:24
To: Jose Saldana
Cc: gaia; Holland, Oliver
Subject: Re: [gaia] A question about TV White Spaces

Regards

On 5 October 2016 at 17:23, Jose Saldana <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Does anyone know about the status of TV White Spaces in Europe? I mean, my question is if they are legal, illegal or a-legal.

Thanks in advance!

Jose Saldana

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia<https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=x9IrUFsV7Z8%2BF2ycljahhNlNJIF%2FoPjB4Vam77gpuus%3D&reserved=0>
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Cb86ae239aa5648463a4008d411ed1525%7C8370cf1416f34c16b83c724071654356%7C0&sdata=%2B9qGC3PGv40nsoVJQS25IY5c3awDkbt%2FAjs%2BwdzvDOg%3D&reserved=0>