Subject: [gaia] The farmer who built her own broadband - BBC News

From: Marco Zennaro <[email-masked]>
Date: Tue, 27 Dec 2016 21:26:45 +0100

http://www.bbc.com/news/technology-37974267?SThisFB

Best,
Marco

Sent from my iPhone

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 28 Dec 2016 05:05:42 +0000

Great stuff Marco - apparently Cybermoor folks had a similar story (
http://www.cybermoor.org/)..

also TVWS is taking off in Scotland :
http://www.bbc.co.uk/news/technology-37936118

I am organising a workshop on 23rd Feb with Nominet and Oxfam - will send
more info to the group soon.

Regards

On 27 December 2016 at 20:26, Marco Zennaro <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 28 Dec 2016 13:05:21 +0100

Thanks Arjuna,
the Scotland deployment seems quite interesting.
Can you share some details, like what equipment are they using?
They claim to offer speeds from 25 to 35 Mbps and that is way beyond what
the vendors I am familiar with can provide...
Happy new year,
Ermanno

On Wed, Dec 28, 2016 at 6:05 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> also TVWS is taking off in Scotland : http://www.bbc.co.uk/news/
> technology-37936118
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Leandro Navarro <[email-masked]>
Date: Wed, 28 Dec 2016 13:32:57 +0100

Dear Ermanno and all,

This public business plan explains more details: https://b4rn.org.uk/wp-content/uploads/2011/11/B4RN-Business-Plan-v5-2.pdf <https://b4rn.org.uk/wp-content/uploads/2011/11/B4RN-Business-Plan-v5-2.pdf> 
which complement their other resources in the web site: https://b4rn.org.uk/resources/ <https://b4rn.org.uk/resources/> 

Regards, Leandro.

> On 28 Dec 2016, at 13:05, Ermanno Pietrosemoli <[email-masked]> wrote:
> 
> Thanks Arjuna, 
> They claim to offer speeds from 25 to 35 Mbps and that is way beyond what the vendors I am familiar with can provide...
> Happy new year,
> Ermanno
> 
> On Wed, Dec 28, 2016 at 6:05 AM, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
> Great stuff Marco - apparently Cybermoor folks had a similar story (http://www.cybermoor.org/) <http://www.cybermoor.org/)>..
> 
> also TVWS is taking off in Scotland : http://www.bbc.co.uk/news/technology-37936118 <http://www.bbc.co.uk/news/technology-37936118>
> 
> I am organising a workshop on 23rd Feb with Nominet and Oxfam - will send more info to the group soon.
> 
> Regards
> 
> On 27 December 2016 at 20:26, Marco Zennaro <[email-masked] <mailto:[email-masked]>> wrote:
> 
> http://www.bbc.com/news/technology-37974267?SThisFB <http://www.bbc.com/news/technology-37974267?SThisFB>
> 
> Best,
> Marco
> 
> Sent from my iPhone
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <http://www.cl.cam.ac.uk/~as2330/> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> 
> -- 
> Abdus Salam International Centre for Theoretical Physics  Strada Costiera 11, Trieste 34151, Italy
> [email-masked] <mailto:[email-masked]>       http://wireless.ictp.it <http://wireless.ictp.it/>
> -------
> Presidente
> www.EsLaRed.net <http://www.eslared.net/>
> 

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 28 Dec 2016 14:09:08 +0100

Thanks Leandro,
but I was referring to the TVWS deployment: also TVWS is taking off in
Scotland : http://www.bbc.co.uk/news/technology-37936118
not the fiber optics one.

Can anyone provide details on that?

Good day,

Ermanno

On Wed, Dec 28, 2016 at 1:32 PM, Leandro Navarro <[email-masked]> wrote:

> Dear Ermanno and all,
>
> This public business plan explains more details: https://b4rn.org.uk/
> wp-content/uploads/2011/11/B4RN-Business-Plan-v5-2.pdf
> which complement their other resources in the web site:
> https://b4rn.org.uk/resources/
>
> Regards, Leandro.
>
>> also TVWS is taking off in Scotland : http://www.bbc.co.uk/news/te
>> chnology-37936118
>>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 28 Dec 2016 13:12:14 +0000

Hello Ermanno,
  I am cc-ing Anne Radl from the nominet trust who might connect us to the
nominet team who have done the TVWS deployment in scotland (
http://www.bbc.co.uk/news/technology-37936118)

Regards

On 28 December 2016 at 13:09, Ermanno Pietrosemoli <[email-masked]>
wrote:

>> This public business plan explains more details: https://b4rn.org.uk/w
>> p-content/uploads/2011/11/B4RN-Business-Plan-v5-2.pdf

---

From: Andrés Arcia-Moret <[email-masked]>
Date: Wed, 28 Dec 2016 11:21:09 -0400

Hello 

I’ve been in contact with Nominet’s TVWS team. 

I’m ccing Pasquale who can surely help

regards

Andrés

> On 28 Dec 2016, at 09:12, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> Hello Ermanno,
>   I am cc-ing Anne Radl from the nominet trust who might connect us to the nominet team who have done the TVWS deployment in scotland ( http://www.bbc.co.uk/news/technology-37936118 <http://www.bbc.co.uk/news/technology-37936118>)
> 
> Regards
> 
> On 28 December 2016 at 13:09, Ermanno Pietrosemoli <[email-masked] <mailto:[email-masked]>> wrote:
> Thanks Leandro,
> but I was referring to the TVWS deployment: also TVWS is taking off in Scotland : http://www.bbc.co.uk/news/technology-37936118 <http://www.bbc.co.uk/news/technology-37936118>
> On Wed, Dec 28, 2016 at 1:32 PM, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
> Dear Ermanno and all,
> 
>> On 28 Dec 2016, at 13:05, Ermanno Pietrosemoli <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Thanks Arjuna, 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
> 
> 
> 
> -- 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d>_______________________________________________
> gaia mailing list

-
A/A/

---

From: Jane Coffin <[email-masked]>
Date: Wed, 28 Dec 2016 20:00:20 +0000

☺
This was how much of the US got wired.  I was in Maine for Christmas.  Had little WiFi connectivity via my provider (T-Mobile).  Could not download email via my hotspot at the tiny airport.  I think I may need to move home and build a network … Steve S – perhaps we can do an Eastern Maine Coastal to Nova Scotia.  Guessing that we could do a point-2-point network with Ermanno helping us out?

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 12/27/16, 3:26 PM, "gaia on behalf of Marco Zennaro" <[email-masked] on behalf of [email-masked]> wrote:

    Best,
    Marco
    
    Sent from my iPhone

---

From: Jim Forster <[email-masked]>
Date: Thu, 29 Dec 2016 15:58:13 -0800

Jane,

Check out Axion Technologies, a Rural ISP which started in Machias, Washington County, Maine.  They’ve got a plan for expansion though out Maine using a ‘connection kit’ which towns would use to join their network.  They got an award from Microsoft as part of their Afordable Access Initiative.  A number of interesting companies got awards — all very small fledging ISPs, organized as commercial entities.  For example one of the founder was an African immigrant to the US and after working for some for years for Verizon he cashed out his 401k and moved to Nigeria to start an ISP.  That’s personal commitment!

  — Jim

Axiom Technologies: http://www.connectwithaxiom.com/about/
Microsoft Affordable Access Initiative: https://www.microsoft.com/en-us/affordable-access-initiative/home

> On Dec 28, 2016, at 12:00 PM, Jane Coffin <[email-masked]> wrote:
> 
> ☺

---

From: Jane Coffin <[email-masked]>
Date: Fri, 30 Dec 2016 01:53:12 +0000

Jim –

Many thanks for this.  Unbelievable what is not getting done.

Jane

Skype:  janercoffin

On 12/29/16, 6:58 PM, "Jim Forster" <[email-masked]> wrote:

    Jane,

      — Jim

---

From: Jon Crowcroft <[email-masked]>
Date: Fri, 30 Dec 2016 09:26:57 +0000

yup - dave clark (a somewhat significant player in early internet years, see
https://groups.csail.mit.edu/ana/People/Clark.html
runs (or used to run) a rural ISP in the town he lives in outside of
cambridge, mass,
for same reasons....

back in the day, cisco used to coordinate getting schools on the net thru
volunteer efforts too

and of course, my PhD advisor peter kirstein did the silk project thing -
c.f.
http://dx.doi.org/10.7125/APAN.31.1
which linked up various difficult parts of the world via pieces of wet
string

On Wed, Dec 28, 2016 at 8:00 PM, Jane Coffin <[email-masked]> wrote:

> ☺
> This was how much of the US got wired.  I was in Maine for Christmas.  Had
> little WiFi connectivity via my provider (T-Mobile).  Could not download
> email via my hotspot at the tiny airport.  I think I may need to move home
> and build a network … Steve S – perhaps we can do an Eastern Maine Coastal
> to Nova Scotia.  Guessing that we could do a point-2-point network with
> Ermanno helping us out?
>
> Jane
>
>
> On 12/27/16, 3:26 PM, "gaia on behalf of Marco Zennaro" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 30 Dec 2016 11:03:12 +0000

this paper would be of interest:
https://www1.icsi.berkeley.edu/~barath/papers/frontier-hotnets16.pdf

Regards

---

From: William Liu <[email-masked]>
Date: Fri, 30 Dec 2016 18:42:20 +0000

Thanks for the sharing. Is there any practical experience/reference on the island territories type…might be more challenged by her geo-isolation and low population distribution…?

Cheers Will cloudy Auckland

From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 31 December 2016 12:03 AM
To: Jane Coffin <[email-masked]>
Cc: [email-masked]; Marco Zennaro <[email-masked]>
Subject: Re: [gaia] The farmer who built her own broadband - BBC News

Regards

On 28 December 2016 at 20:00, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:
☺
This was how much of the US got wired.  I was in Maine for Christmas.  Had little WiFi connectivity via my provider (T-Mobile).  Could not download email via my hotspot at the tiny airport.  I think I may need to move home and build a network … Steve S – perhaps we can do an Eastern Maine Coastal to Nova Scotia.  Guessing that we could do a point-2-point network with Ermanno helping us out?

Jane

Internet Society | www.internetsociety.org<http://www.internetsociety.org>

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429<tel:%2B1.202.247.8429>

On 12/27/16, 3:26 PM, "gaia on behalf of Marco Zennaro" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Best,
    Marco

    Sent from my iPhone

    _______________________________________________
    gaia mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: "Paul M. Aoki" <[email-masked]>
Date: Fri, 30 Dec 2016 15:22:00 -0800

i think i'm missing something - using steiner trees is a basic technique 
in access network planning. for example, there are several chapters in 
<http://link.springer.com/book/10.1007/978-0-387-30165-5> that talk 
about this (as well as many alternative optimization formulations).

pouring the list of candidate tower locations, the access site coverage 
sets for each tower (generated from a terrain model), and cost/capacity 
constraints into a generic MILP solver is another standard industry 
approach and is not that hard (research-wise, not WISP-wise...i can 
believe there is a need for a free GUI tool, a la radiomobile). i've 
found that it's more tractable than you think because the first-order 
constraint on tower location is, after all, real estate and/or zoning. 
(i've always liked this story about the lake victoria wi-fi shot that 
took an extra year to complete because of a landowner on a remote island 
playing hardball: 
http://www.inveneo.org/2012/08/90km-wireless-link-for-mfangano-island/)

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 31 Dec 2016 00:12:25 +0000

nice stories from Havana:
https://labs.rs/en/exploring-alternative-internets-and-unusual-forms-of-networking-in-havana/

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Sat, 31 Dec 2016 02:09:36 +0100

Hi,
I read the report,  and I only found references to satellite connections but
did not find any reference to:

"... linked up various difficult parts of the world via pieces of wet
string"

I am puzzled about this technology-

Best regards,

Ermanno

On Fri, Dec 30, 2016 at 10:26 AM, Jon Crowcroft <[email-masked]>
wrote:

>> This was how much of the US got wired.  I was in Maine for Christmas.
>> Had little WiFi connectivity via my provider (T-Mobile).  Could not
>> download email via my hotspot at the tiny airport.  I think I may need to
>> move home and build a network … Steve S – perhaps we can do an Eastern
>> Maine Coastal to Nova Scotia.  Guessing that we could do a point-2-point
>> network with Ermanno helping us out?
>>
>> Jane
>>
>>