Subject: [gaia] Happy 2017, plus a bit of sharing on IEEE Ethically Aligned design Report

From: William Liu <[email-masked]>
Date: Sat, 31 Dec 2016 20:12:58 +0000

Good morning (from Auckland), GAIAers,
Here I am e-sharing with you the warm sunshine of 2017 from Auckland, New Zealand first, we are in 2017 already ! :)

Plus you may find the following bit of IEEE report outlining "A Vision for Prioritizing Human Wellbeing with Artificial Intelligence and Autonomous Systems" of interest - note the authors call for feedback submissions by March 6 2017.
http://standards.ieee.org/develop/indconn/ec/autonomous_systems.html

Cheers Will from sunny Auckland

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 1 Jan 2017 05:42:12 +0000

Ethics and machine labour :)
http://www.bbc.co.uk/news/technology-38458867

i am imagining what would happen if machines get their own intelligence
like your cars welcoming you when you get into the car and talking to you
(the bonding is going to be insane like your own pet..)

but emotions are true whether its humans or robots or humans without any
emotions :)
http://www.sciencealert.com/deus-sex-machina-the-ethics-of-robot-love

Regards

On 31 December 2016 at 20:12, William Liu <[email-masked]> wrote:

> Here I am e-sharing with you the warm sunshine of 2017 from Auckland, New
> Zealand first, we are in 2017 already ! J
>
>
>
> Plus you may find the following bit of IEEE report outlining “A Vision for
> Prioritizing Human Wellbeing with Artificial Intelligence and Autonomous
> Systems” of interest - note the authors call for feedback submissions by
> March 6 2017.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 1 Jan 2017 05:48:55 +0000

Sorry forgot to add -

if you have seen ex-machina - this scene is a pure master piece -

raw emotions knowing you are in love with a robot :)

(you would understand if you have ever fallen in love with someone with
zero emotions :) )..

Regards

On 1 January 2017 at 05:42, Arjuna Sathiaseelan <
[email-masked]> wrote:

>> Plus you may find the following bit of IEEE report outlining “A Vision
>> for Prioritizing Human Wellbeing with Artificial Intelligence and
>> Autonomous Systems” of interest - note the authors call for feedback
>> submissions by March 6 2017.
>>