Subject: Re: [gaia] gaia Digest, Vol 37, Issue 13

From: nomsa muswai <[email-masked]>
Date: Wed, 14 Dec 2016 21:04:45 +0000 (UTC)

I agree.At IETF 97 the African fellows met ,discussed and joined the mailing list.Academia is definately great but we also need a balance of operations and implementation vs innovation research & development of IETF protocols & standards in Africa.Most internet h/w and s/w companies have RnD &  higher operations tiers in developed countries.Some  African engineers,though great and of sound intellect ,have no exposure to the level of depth and innovation regarding internet technologies.I think that companies with operations in Africa must also consider promoting their African staff.Sometimes ,exposure makes all the difference.This way, even local hubs wont have spectators but diverse multi disciplinary participants.
Regards
Nomsa

Sent from Yahoo Mail on Android 
 
  On Wed, 14 Dec, 2016 at 22:00, [email-masked]<[email-masked]> wrote:   Send gaia mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    https://www.irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gaia digest..."
Today's Topics:

  1. Re: Mobile phones are transforming Africa, where they can get
      a signal (Ivy Hoetu)
Sure. An email was sent across and a lot of people expressed interest in joining the IETF Africa. Still compiling their email addresses and will forward to Kevin to add to the mailing list.

On Wednesday, December 14, 2016, Jane Coffin <[email-masked]> wrote:

Awesome, Ivy. 

Can you help folks who need it become introduced to the mailing list?

I also am cc’ing Kevin here. 

Best,

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: Ivy Hoetu <[email-masked]>
Date: Wednesday, December 14, 2016 at 1:58 PM
To: Jane Coffin <[email-masked]>
Cc: Arjuna Sathiaseelan <[email-masked]. ac.uk>, gaia <[email-masked]>, Marco Zennaro <[email-masked]>
Subject: Re: [gaia] Mobile phones are transforming Africa, where they can get a signal

Yes Kevin and Dawit have already initiated an IETF Africa and there is a mailing list where some sort of discussions have been ongoing, the recent one being updates on what transpired during the just ended AfriNIC25 meeting in Nairobi. Will forward to you. 

In view of the aboive, the ISOC Ghana organised a meeting for the academia (lecturers) during the intercommunity 2016. Currently there are ongoing plans to meeting with the engineers in all the ICT sectors.

Am hopeful that we can form a strong force in Africa to contribute to internet standards.

BR

Ivy

On Wednesday, December 14, 2016, Jane Coffin <[email-masked]> wrote:

Hey Arjuna –

Michuki and Kevin Chege from our team are working on this for a future date.

Note:

Right now, we help sponsor African experts who currently work on RFC’s to attend IETF via a tech fellowship (let me know if you need more data).

We also sponsor African government and organizational experts (like ATU and AU) to attend our IETF Policy fellows track where they learn about tech/IETF and more!

We also support AfNOG and other localized NOGs.

And, have trained over 600 experts with basic networking training through an online training course in Africa this year.

Jane

Internet Society |www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From:<[email-masked] > on behalf of Arjuna Sathiaseelan <[email-masked]. ac.uk>
Date: Wednesday, December 14, 2016 at 12:39 PM
To: Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>, Marco Zennaro <[email-masked]>
Subject: Re: [gaia] Mobile phones are transforming Africa, where they can get a signal

Hello Jane,

  We should have an IETF in Africa?

Regards

On 14 Dec 2016 16:52, "Jane Coffin" <[email-masked]> wrote:

Hi Arjuna –

This was a huge concern at the World Radio Conference (WRC) – the ITU’s treaty conference.

In fact – GSMA and some companies had promoted setting aside spectrum for 5G, but the proposal did not move forward as envisioned due to push-back from African countries and other developing regions.

Note that the ITU’s ITU-R is actively examining this issue right now.  There usually are fellowships for some countries to attend.

Jane

Internet Society |www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From:gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]. ac.uk>
Date: Wednesday, December 14, 2016 at 7:21 AM
To: Marco Zennaro <[email-masked]>
Cc: gaia <[email-masked]>
Subject: Re: [gaia] Mobile phones are transforming Africa, where they can get a signal

there's a more worrying phenomenon about the entire standardization processes excluding African interests - well put by Gertjan (document attached).

regards

On 14 December 2016 at 03:16, <[email-masked]> wrote:

Interesting article from the Economist on mobile connectivity in Africa:

This divide is even more extreme when it comes to gaining access to the internet. Although mobile phones have revolutionised the way Africans get online—most have jumped to cyberspace directly on their phones rather than on computers connected through fixed lines—many are still not connected to the world. The International Telecommunication Union (ITU) reckons that three-quarters of Africans do not use the internet, compared with just 21% of Europeans.

http://www.economist.com/news/ middle-east-and-africa/ 21711511-mobile-phones-are- transforming-africa-where- they-can-get-signal-mobile- phones

Best,

Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

______________________________ _________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/ listinfo/gaia

--

Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~ as2330/
N4D Lab: http://www.cl.cam.ac.uk/~ as2330/n4d

______________________________ _________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/ listinfo/gaia

-- 
Ivy Hoetu (Mrs.)
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

-- 
Ivy Hoetu (Mrs.)
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff
_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: nomsa muswai <[email-masked]>
Date: Wed, 14 Dec 2016 21:04:45 +0000 (UTC)

Awesome, Ivy. 

Best,

Skype:  janercoffin

BR

Ivy

Hey Arjuna –

Note:

Jane

Skype:  janercoffin

Hello Jane,

Regards

Hi Arjuna –

Jane

Skype:  janercoffin

regards

Best,

Marco

 

--

Arjuna Sathiaseelan