Subject: Re: [gaia] Fun reading - a meat-lover or vegetarian better future Internet...? :)

From: William Liu <[email-masked]>
Date: Thu, 15 Dec 2016 18:30:08 +0000

Thanks Laban, this is an efficient imagine ☺

Ha…it triggers me another think: now it is summer of New Zealand, a party season of BBQing…while we use gas most, not sure if possible to be replaced with more renewable things such as solar/energy harvesting ways, my first question is (i) are they powerful and reliable enough to cook the food include veges and meat…? ;-)

Then an extended question is that, (ii) are they ‘hot’ enough to ‘cook’ our interested ‘bits and bytes’…? In other words, are those renewable energy sources sufficient to power communications system such as routers or base stations…? GAIA needs to ‘eat’ electricity, a must…?  (iii) does the Global Access Electricity/Energy for All (GAEA) need to be an prerequisite for GAIA’s survival...?  then (iv) can we enable GAIA without GAEA or as less as possible of GAEA…or say a ‘vegetarian’ Internet…? ;-)

The traditional printed medium such as books and newspapers, no need ‘electricity’ to read&learn…(v): can we have a printable (the key thing here is no need electricity to keep it readable) but also dynamic of content changeable and connect with others (might a DTN way?) Internet …? Is this a self-contradictory question? ;-)

Ha…this makes me feel ‘hungry’ for some energy knowledge and data in New Zealand*, just start tasting them….also feel a Good Wish just growing that to invite your GAIAers’ party (i.e., workshop/conference) coming to New Zealand or more specific say Auckland where my university is located one day so help imaging a vegetarian GAIA together…? In the challenged environment such as rural and developing regions… this might useful to enable GAIA out of electricity food constraints as much as possible so as to grow/live as faster/longer as possible…(vi) is this make sense for those GAIA practitioners and with any experience to share here, please? ☺

Cheers Will from cloudy Auckland

*Note: ha…eating the following ‘grass’ now ☺
https://en.wikipedia.org/wiki/Energy_in_New_Zealand
http://www.mbie.govt.nz/info-services/sectors-industries/energy/energy-data-modelling/publications/energy-in-new-zealand

From: Laban Mwangi [mailto:[email-masked]]
Sent: Sunday, 11 December 2016 3:26 AM
To: Arjuna Sathiaseelan <[email-masked]>
Cc: gaia <[email-masked]>; William Liu <[email-masked]>; Theophilus Benson <[email-masked]>
Subject: Re: [gaia] Fun reading :)

Or perhaps it's simpler.. someone put up a platform for drying slippers... Oh! What do you know, it's pretty hot too!

On 9 Dec 2016 23:34, "Arjuna Sathiaseelan" <[email-masked]<mailto:[email-masked]>> wrote:
A picture is worth a thousand words :)

so you can interpret the pic in many ways..

the actual fact is someone has put their slippers on the solar cell that was powering a water quality sensor - probably thinking the solar cell attracts more sun light :)

or if I am optimistic -

someone is designing a next generation energy harvesting slipper that is capable of transferring energy from the solar cell to another source - the DTN way :)

On 9 December 2016 at 13:55, William Liu <[email-masked]<mailto:[email-masked]>> wrote:
Hey, what is that Thing: sounds a slipper on the solar panel (?), just beside a pool…? Can you ‘decrypt’ IT..? ;-)

Cheers Will@Auckland

From: gaia [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 10 December 2016 2:15 AM
To: Theophilus Benson <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Fun reading :)

anything is possible in a developing region -

an IoT example in Thailand - pic taken during my recent visit ;)
https://goo.gl/photos/SsDTsMbFp5ZmCE3u6

regards

On 9 December 2016 at 12:28, Theophilus Benson <[email-masked]<mailto:[email-masked]>> wrote:
Insane reporting … or amazing sales skills :)

On Dec 9, 2016, at 7:11 AM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

insane reporting :)
MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>

--
Arjuna Sathiaseelan
Personal: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=>
N4D Lab: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/n4d<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e=

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 15 Dec 2016 22:27:06 +0000

You should be looking at Jussi's Hybrid Renewable Energy Routing for ISP
Networks (this year at Infocom paper) - where packets are forwarded through
routers that have the highest renewable energy resource..

but we can take this further -

if you can shift computation around to devices where there is higher
renewable energy resource - look at the weather and if its sunny with a
certain temp - migrate the computation...

interestingly most developing regions/emerging economies enjoy rather hot
weather and have good renewable energy source - and if there are micro data
centers or community cloud infrastructures - major service providers could
offload computation there..ofcourse there are data regulations ;)

if you want to be further adventurous and be a bit more insane we can
proactively push computation around in communities based on energy from
human poop (biogas) and how we can probably tie data on the food ordered
online or in the fridge and predict how communities are going to poop and
then proactively move computation around to use the bioenergy :)

Btw - I still wonder why no one has yet thought of building a data center
in the moon to offload non real-time computation!

Regards

On 15 December 2016 at 18:30, William Liu <[email-masked]> wrote:

> Thanks Laban, this is an efficient imagine J
>
>
>
> Ha…it triggers me another think: now it is summer of New Zealand, a party
> season of BBQing…while we use gas most, not sure if possible to be replaced
> with more renewable things such as solar/energy harvesting ways, my first
> question is *(i)* are they *powerful and reliable* enough to cook the
> food include veges and meat…? ;-)
>
>
>
> Then an extended question is that, *(ii)* are they *‘hot’* enough to
> ‘cook’ our interested *‘bits and bytes’*…? In other words, are those
> renewable energy sources sufficient to power communications system such as
> routers or base stations…? GAIA needs to ‘eat’ electricity, a must…?
> *(iii)* does the Global Access Electricity/Energy for All (*GAEA*) need
> to be *an prerequisite* for GAIA’s survival...?  then *(iv)* can we *enable
> GAIA without GAEA* or as less as possible of GAEA…or say a ‘vegetarian’
> Internet…? ;-)
>
>
>
> The traditional printed medium such as books and newspapers, no need
> ‘electricity’ to read&learn*…(v):* can we have a *printable* (the key
> thing here is no need electricity to keep it readable) but also dynamic of
> content *changeable* and connect with others (might a DTN way?) *Internet*
> …? Is this a *self-contradictory* question? ;-)
>
>
>
> Ha…this makes me feel ‘hungry’ for some energy knowledge and data in New
> Zealand*, just start tasting them….also feel a Good Wish just growing that
> to invite your GAIAers’ party (i.e., workshop/conference) coming to New
> Zealand or more specific say Auckland where my university is located one
> day so help imaging a vegetarian GAIA together…? In the challenged
> environment such as rural and developing regions… this might useful to
> enable GAIA out of electricity food constraints as much as possible so as
> to grow/live as faster/longer as possible…*(vi) *is this make sense for
> those *GAIA practitioners* and with *any experience to share* here,
> please? J
>
>
>
> *Note: ha…eating the following ‘grass’ now J
>
> http://www.mbie.govt.nz/info-services/sectors-industries/
> energy/energy-data-modelling/publications/energy-in-new-zealand
>
>
>
> *From:* Laban Mwangi [mailto:[email-masked]]
> *Sent:* Sunday, 11 December 2016 3:26 AM
> *To:* Arjuna Sathiaseelan <[email-masked]>
> *Cc:* gaia <[email-masked]>; William Liu <[email-masked]>;
> Theophilus Benson <[email-masked]>
> *Subject:* Re: [gaia] Fun reading :)
>
>
>
> Or perhaps it's simpler.. someone put up a platform for drying slippers...
> Oh! What do you know, it's pretty hot too!
>
>
>
> On 9 Dec 2016 23:34, "Arjuna Sathiaseelan" <[email-masked].
> ac.uk> wrote:
>
> the actual fact is someone has put their slippers on the solar cell that
> was powering a water quality sensor - probably thinking the solar cell
> attracts more sun light :)
>
>
>
> or if I am optimistic -
>
>
>
> someone is designing a next generation energy harvesting slipper that is
> capable of transferring energy from the solar cell to another source - the
> DTN way :)
>
>
>
>
>
> On 9 December 2016 at 13:55, William Liu <[email-masked]> wrote:
>
> Hey, what is that Thing: sounds a slipper on the solar panel (?), just
> beside a pool…? Can you ‘decrypt’ IT..? ;-)
>
>
>
> Cheers Will@Auckland
>
>
>
> *From:* gaia [mailto:[email-masked]] *On Behalf Of *Arjuna
> Sathiaseelan
> *Sent:* Saturday, 10 December 2016 2:15 AM
> *To:* Theophilus Benson <[email-masked]>
> *Cc:* gaia <[email-masked]>
> *Subject:* Re: [gaia] Fun reading :)
>
>
>
> On 9 December 2016 at 12:28, Theophilus Benson <[email-masked]>
> wrote:
>
> On Dec 9, 2016, at 7:11 AM, Arjuna Sathiaseelan <
> [email-masked]> wrote:
>
>
>
> insane reporting :)
>
> *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.newvision.co.ug/
> new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_
> source=dlvr.it&utm_medium=twitter
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>
>
>
>
> --
>
> Arjuna Sathiaseelan
> Personal: *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~
> as2330/
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=>
> N4D Lab: *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~
> as2330/n4d
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>
>
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6Y
> HLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-
> M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_
> WwVyhngokJznrUk4rFhRGqU28&e=
>
>
>
>
>
>
>
> --
>
> Arjuna Sathiaseelan
> [email-masked]

---

From: Theophilus Benson <[email-masked]>
Date: Sat, 17 Dec 2016 17:33:30 -0500

@Arjuna, thanks for the pointer to the Infocom paper.  

This energy based computation reminds me of this SIGCOMM paper: http://dl.acm.org/citation.cfm?id=1592584 <http://dl.acm.org/citation.cfm?id=1592584>

Theo

> On Dec 15, 2016, at 5:27 PM, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> You should be looking at Jussi's Hybrid Renewable Energy Routing for ISP Networks (this year at Infocom paper) - where packets are forwarded through routers that have the highest renewable energy resource..
> 
> if you can shift computation around to devices where there is higher renewable energy resource - look at the weather and if its sunny with a certain temp - migrate the computation...
> 
> interestingly most developing regions/emerging economies enjoy rather hot weather and have good renewable energy source - and if there are micro data centers or community cloud infrastructures - major service providers could offload computation there..ofcourse there are data regulations ;)
> 
> 
> if you want to be further adventurous and be a bit more insane we can proactively push computation around in communities based on energy from human poop (biogas) and how we can probably tie data on the food ordered online or in the fridge and predict how communities are going to poop and then proactively move computation around to use the bioenergy :)
> 
> Btw - I still wonder why no one has yet thought of building a data center in the moon to offload non real-time computation!
> 
> Regards
> 
> On 15 December 2016 at 18:30, William Liu <[email-masked] <mailto:[email-masked]>> wrote:
> Ha…this makes me feel ‘hungry’ for some energy knowledge and data in New Zealand*, just start tasting them….also feel a Good Wish just growing that to invite your GAIAers’ party (i.e., workshop/conference) coming to New Zealand or more specific say Auckland where my university is located one day so help imaging a vegetarian GAIA together…? In the challenged environment such as rural and developing regions… this might useful to enable GAIA out of electricity food constraints as much as possible so as to grow/live as faster/longer as possible…(vi) is this make sense for those GAIA practitioners and with any experience to share here, please? J
> 
>  
> 
> https://en.wikipedia.org/wiki/Energy_in_New_Zealand <https://urldefense.proofpoint.com/v2/url?u=https-3A__en.wikipedia.org_wiki_Energy-5Fin-5FNew-5FZealand&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=kXknd-9SW_MXV4HSc89BFNCkMEfd3NmZKC2eFfUYCL0&e=>
> http://www.mbie.govt.nz/info-services/sectors-industries/energy/energy-data-modelling/publications/energy-in-new-zealand <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.mbie.govt.nz_info-2Dservices_sectors-2Dindustries_energy_energy-2Ddata-2Dmodelling_publications_energy-2Din-2Dnew-2Dzealand&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=zHoA-zbT6iOVzyskzf85dmP4CoG7c9YDiMrWwVgh3Ek&e=>
>  
> 
> From: Laban Mwangi [mailto:[email-masked] <mailto:[email-masked]>] 
> To: Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>>
> Cc: gaia <[email-masked] <mailto:[email-masked]>>; William Liu <[email-masked] <mailto:[email-masked]>>; Theophilus Benson <[email-masked] <mailto:[email-masked]>>
> On 9 Dec 2016 23:34, "Arjuna Sathiaseelan" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> On 9 December 2016 at 13:55, William Liu <[email-masked] <mailto:[email-masked]>> wrote:
> 
> From: gaia [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Arjuna Sathiaseelan
> To: Theophilus Benson <[email-masked] <mailto:[email-masked]>>
> Cc: gaia <[email-masked] <mailto:[email-masked]>>
> https://goo.gl/photos/SsDTsMbFp5ZmCE3u6 <https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_photos_SsDTsMbFp5ZmCE3u6&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=aacSaaXE_sr_JYD0M6yEuWdoS8vJ432bLwvTzBPI85g&e=>
>  
> 
> regards
> 
>  
> 
> On 9 December 2016 at 12:28, Theophilus Benson <[email-masked] <mailto:[email-masked]>> wrote:
> 
> On Dec 9, 2016, at 7:11 AM, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
> 
>  
> 
> insane reporting :)
> 
> MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>
>  
> 
> --
> 
> Arjuna Sathiaseelan 
> Personal: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=> 
> N4D Lab: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>
> [email-masked] <mailto:[email-masked]>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e=>
>  
> 
> 
> 
> 
>  
> 
> --
> 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=PneDu-wYIZWXosGVUUTJ3rxbo8hKpvOjjl8nVoX6_vs&e=> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=9W-jlSjM_kYP46usutx-uhLJYxoe4nAfQXCPyXu0kgU&e=>
> 
> 
> 
>  
> 
> --
> 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=PneDu-wYIZWXosGVUUTJ3rxbo8hKpvOjjl8nVoX6_vs&e=> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=9W-jlSjM_kYP46usutx-uhLJYxoe4nAfQXCPyXu0kgU&e=>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=8FIkrG7V7MrheP5DqKbHhdG-Co20Mte3OBKRP19kjTI&e=>
>  
> 
> 
> 
> 
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=PneDu-wYIZWXosGVUUTJ3rxbo8hKpvOjjl8nVoX6_vs&e=> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=9W-jlSjM_kYP46usutx-uhLJYxoe4nAfQXCPyXu0kgU&e=>_______________________________________________
> gaia mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=3H2E52sJ8QTGdql_HcBM1Qlx4yTRv8XcS6oI9zDAoFM&s=8FIkrG7V7MrheP5DqKbHhdG-Co20Mte3OBKRP19kjTI&e=