Subject: [gaia] Fun reading :)

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 9 Dec 2016 12:11:02 +0000

insane reporting :)
http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Theophilus Benson <[email-masked]>
Date: Fri, 9 Dec 2016 07:28:07 -0500

Insane reporting … or amazing sales skills :)
> On Dec 9, 2016, at 7:11 AM, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> insane reporting :)
> http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>
> 
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>_______________________________________________
> gaia mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e=

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 9 Dec 2016 13:14:30 +0000

anything is possible in a developing region -

an IoT example in Thailand - pic taken during my recent visit ;)
https://goo.gl/photos/SsDTsMbFp5ZmCE3u6

regards

On 9 December 2016 at 12:28, Theophilus Benson <[email-masked]> wrote:

> http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-
> acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>
>
> --
> Arjuna Sathiaseelan
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6Y
> HLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-
> M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_
> WwVyhngokJznrUk4rFhRGqU28&e=
>
>
>

---

From: Amreesh Phokeer <[email-masked]>
Date: Fri, 9 Dec 2016 17:40:58 +0400

Those reporters badly need some training :)
I guess it was about the IPv6 testbed

http://www.itu.int/en/ITU-T/C-I/interop/I3GT/Pages/default.aspx

On Fri, Dec 9, 2016 at 5:14 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

>> http://www.newvision.co.ug/new_vision/news/1441678/internet-
>> costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irt
>> f.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsi
>> EgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_
>> O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=
>> B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e=
>>
>>
>>
>
>
> --
> Arjuna Sathiaseelan
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Amreesh Phokeer

---

From: William Liu <[email-masked]>
Date: Fri, 9 Dec 2016 13:55:15 +0000

Hey, what is that Thing: sounds a slipper on the solar panel (?), just beside a pool…? Can you ‘decrypt’ IT..? ;-)

Cheers Will@Auckland

From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 10 December 2016 2:15 AM
To: Theophilus Benson <[email-masked]>
Cc: gaia <[email-masked]>
Subject: Re: [gaia] Fun reading :)

regards

On 9 December 2016 at 12:28, Theophilus Benson <[email-masked]<mailto:[email-masked]>> wrote:
Insane reporting … or amazing sales skills :)

On Dec 9, 2016, at 7:11 AM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

insane reporting :)
MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.newvision.co.ug/new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_source=dlvr.it&utm_medium=twitter<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.newvision.co.ug_new-5Fvision_news_1441678_internet-2Dcosts-2Duganda-2Dacquires-2Dipv6-2Dmachine-3Futm-5Fsource-3Ddlvr.it-26utm-5Fmedium-3Dtwitter&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=013qSoDQpNqVf64o2I-TiZ_FBT84zy5XCCtPh-7QjUI&e=>

--
Arjuna Sathiaseelan
Personal: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=te66YWQ20R_Ph4DW5O0ove8pWZFUaqSzJd9O01V9ovI&e=>
N4D Lab: MailScanner has detected a possible fraud attempt from "urldefense.proofpoint.com" claiming to be http://www.cl.cam.ac.uk/~as2330/n4d<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=vr5hgXu7Yci0V__wrowTNHlLNJLR9YzBJc7vFqIzg5c&e=>
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=OC-5z-M8oXSTY8TAg26K9Yf6h6LgbQ4jKBjtZIfbino&s=B88wKOgUP_Qn5hhsn_WwVyhngokJznrUk4rFhRGqU28&e=

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 9 Dec 2016 20:34:38 +0000

A picture is worth a thousand words :)

so you can interpret the pic in many ways..

the actual fact is someone has put their slippers on the solar cell that
was powering a water quality sensor - probably thinking the solar cell
attracts more sun light :)

or if I am optimistic -

someone is designing a next generation energy harvesting slipper that is
capable of transferring energy from the solar cell to another source - the
DTN way :)

On 9 December 2016 at 13:55, William Liu <[email-masked]> wrote:

> Hey, what is that Thing: sounds a slipper on the solar panel (?), just
> beside a pool…? Can you ‘decrypt’ IT..? ;-)
>
>
>
> Cheers Will@Auckland
>
>
>
> *From:* gaia [mailto:[email-masked]] *On Behalf Of *Arjuna
> Sathiaseelan
> *Sent:* Saturday, 10 December 2016 2:15 AM
> *To:* Theophilus Benson <[email-masked]>
> *Cc:* gaia <[email-masked]>
> *Subject:* Re: [gaia] Fun reading :)
>
>
>
> *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.newvision.co.ug/
> new_vision/news/1441678/internet-costs-uganda-acquires-ipv6-machine?utm_
> source=dlvr.it&utm_medium=twitter
> Personal: *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~
> as2330/
> N4D Lab: *MailScanner has detected a possible fraud attempt from
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~
> as2330/n4d

---

From: William Liu <[email-masked]>
Date: Sat, 10 Dec 2016 01:01:02 +0000

Or if I will be pessimistic for our common future:
High-tec is not reliable and not affordable, plus when error occurs, network becomes notwork, network of networks will become notwork of notworks….so the traditional ‘sneaknet’ way helps of getting a human physically ‘sensing’, also organic (environmental), providing job opportunity (social) and might cheaper (economical)…no EMR hazard, all the fishes love it too (human need to listen their opinions right? ;-)

So at the end of day, ‘slippers – old low-tech way wins and ‘beyond’ the news of high-tec solar panels…too pessimistic…? @_@

Cheers Will from raining Auckland

From: [email-masked] [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 10 December 2016 9:35 AM
To: William Liu <[email-masked]>
Cc: Theophilus Benson <[email-masked]>; gaia <[email-masked]>
Subject: Re: [gaia] Fun reading :)

the actual fact is someone has put their slippers on the solar cell that was powering a water quality sensor - probably thinking the solar cell attracts more sun light :)

or if I am optimistic -

someone is designing a next generation energy harvesting slipper that is capable of transferring energy from the solar cell to another source - the DTN way :)

On 9 December 2016 at 13:55, William Liu <[email-masked]<mailto:[email-masked]>> wrote:
Hey, what is that Thing: sounds a slipper on the solar panel (?), just beside a pool…? Can you ‘decrypt’ IT..? ;-)

Cheers Will@Auckland

From: gaia [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 10 December 2016 2:15 AM
To: Theophilus Benson <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Fun reading :)

regards

insane reporting :)

---

From: Laban Mwangi <[email-masked]>
Date: Sat, 10 Dec 2016 17:25:50 +0300

Or perhaps it's simpler.. someone put up a platform for drying slippers...
Oh! What do you know, it's pretty hot too!

On 9 Dec 2016 23:34, "Arjuna Sathiaseelan" <[email-masked]>
wrote:

or if I am optimistic -

On 9 December 2016 at 13:55, William Liu <[email-masked]> wrote:

> "urldefense.proofpoint.com" claiming to be* http://www.newvision.co.ug/new
> _vision/news/1441678/internet-costs-uganda-acquires-ipv6-
> machine?utm_source=dlvr.it&utm_medium=twitter
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~as233
> 0/
> "urldefense.proofpoint.com" claiming to be* http://www.cl.cam.ac.uk/~as233
> 0/n4d