Subject: [gaia] Ammbr: Happy Marriage of mesh and blockchain

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 12 Aug 2017 04:09:54 +0530

This article would be of interest to a new initiative to build a
decentralised network using blockchain - technically aiming to build the
world's largest blockchain network:
https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909

We are doing an initial coin offering September 1st if anyone wants to
invest :) (www.ammbr.com) - white paper will release next week.

Please send me an email ([email-masked]) if you are interested to know
more about Ammbr.

Regards

---

From: Jon Crowcroft <[email-masked]>
Date: Sat, 12 Aug 2017 10:03:14 +0100

great! fab - checkout this thing we did a while on "currency" & ad hoc nets
- there's a bit about inflationary/deflationary tendencies near the end
might be worth factoring in...
http://www.statslab.cam.ac.uk/~frank/PAPERS/micmahn.pdf

On Fri, Aug 11, 2017 at 11:39 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> world's largest blockchain network: https://medium.com/@
> globalsecurepayments/the-happy-marriage-of-mesh-and-
> blockchain-276cce4a4909
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Vint Cerf <[email-masked]>
Date: Sat, 12 Aug 2017 09:46:34 -0400

Jon,

if you do not care about delays and you allow storing (encrypted) packets
until a link/route is available as in DTN networks, how would this analysis
change?

vint

On Sat, Aug 12, 2017 at 5:03 AM, Jon Crowcroft <[email-masked]>
wrote:

> great! fab - checkout this thing we did a while on "currency" & ad hoc
> nets - there's a bit about inflationary/deflationary tendencies near the
> end might be worth factoring in...
>> world's largest blockchain network: https://medium.com/@globalsecu
>> repayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909
>>

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Jon Crowcroft <[email-masked]>
Date: Sat, 12 Aug 2017 15:02:45 +0100

ah, you could run global consensus (blockchain) on the transactions then
use a route later - yes, that'd work....then you could get rid of
reflationary stuff + remove unfairness....would take some care in design....

On Sat, Aug 12, 2017 at 2:46 PM, Vint Cerf <[email-masked]> wrote:

> On Sat, Aug 12, 2017 at 5:03 AM, Jon Crowcroft <[email-masked]
> > wrote:
>
>>> Please send me an email ([email-masked]) if you are interested to
>>> know more about Ammbr.
>>>
>>> Regards
>>>

---

From: Vint Cerf <[email-masked]>
Date: Sat, 12 Aug 2017 10:07:43 -0400

if one of your students has the energy to analyze, Jon :-)

v

On Sat, Aug 12, 2017 at 10:02 AM, Jon Crowcroft <[email-masked]>
wrote:

>> On Sat, Aug 12, 2017 at 5:03 AM, Jon Crowcroft <
>> [email-masked]> wrote:
>>

---

From: Jon Crowcroft <[email-masked]>
Date: Sat, 12 Aug 2017 15:14:34 +0100

there's one of ross anderson's students here already has done part of the
work - see
https://www.cl.cam.ac.uk/~kabhb2/
the DigiTally system has most the properties you'd want for DTN style
blockchain currency

On Sat, Aug 12, 2017 at 3:07 PM, Vint Cerf <[email-masked]> wrote:

> On Sat, Aug 12, 2017 at 10:02 AM, Jon Crowcroft <
>>> if you do not care about delays and you allow storing (encrypted)
>>> packets until a link/route is available as in DTN networks, how would this
>>> analysis change?
>>>
>>> vint
>>>
>>>

---

From: Vint Cerf <[email-masked]>
Date: Sat, 12 Aug 2017 10:23:23 -0400

thanks Jon

v

On Sat, Aug 12, 2017 at 10:14 AM, Jon Crowcroft <[email-masked]>
wrote:

>>>>>> We are doing an initial coin offering September 1st if anyone wants
>>>>>> to invest :) (www.ammbr.com) - white paper will release next week.
>>>>>>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 16 Aug 2017 21:08:49 +0530

The whitepaper for Ammbr is now online if anyone wants to give it a
read: http://www.ammbr.com/docs/20170815/Ammbr_Whitepaper_v1.0_15Aug2017.pdf

Happy to hear comments/thoughts offline.

Regards

-- 
Arjuna Sathiaseelan
University of Cambridge | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d