Subject: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

From: Jane Coffin <[email-masked]>
Date: Sat, 12 Aug 2017 10:52:26 +0000

Good people of GAIA –

Minutes from the 19 July meeting were posted, yesterday, meeting IETF’s deadline!!

Huge thanks to Gareth Tyson and Amreesh Phokeer for the excellent note-taking and contributions during the meeting.  Any mistakes in formatting are mine.

Corrections to the minutes, agenda/other are due to the IETF by 4 September UTC 23:59.  Please send any corrections to the minutes/meeting materials no later than 2 September UTC 23:59 and we will update.  All meeting materials are here:  https://datatracker.ietf.org/meeting/99/session/gaia 

Some ASKs for the group – your views are needed:

1. To keep momentum going in between face-to-face meetings, it was suggested we hold on-line meet-ups.  

*Can we hear from all of you on whether or not you would be interested in some on-line meet-ups? 

2.  During the “brainstorming” segment of the meeting, we discussed the idea of an info doc on community networks/local access networks, focusing on sustainability and technical solutions, based on current network deployments.  Some suggested focusing on business models/sustainability models, other suggested highlighting tech solutions being used.  Is there interest in contributing to a new background/info doc, based on current deployments, containing “case-study” like info?

Send your thoughts to the list!  

Best,
Jane/Arjuna

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jon Crowcroft <[email-masked]>
Date: Saturday, August 12, 2017 at 5:03 AM
To: Arjuna Sathiaseelan <[email-masked]>
Cc: gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] Ammbr: Happy Marriage of mesh and blockchain

great! fab - checkout this thing we did a while on "currency" & ad hoc nets - there's a bit about inflationary/deflationary tendencies near the end might be worth factoring in... 

http://www.statslab.cam.ac.uk/~frank/PAPERS/micmahn.pdf

On Fri, Aug 11, 2017 at 11:39 PM, Arjuna Sathiaseelan <[email-masked]> wrote:

This article would be of interest to a new initiative to build a decentralised network using blockchain - technically aiming to build the world's largest blockchain network: https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909 

We are doing an initial coin offering September 1st if anyone wants to invest :) (www.ammbr.com) - white paper will release next week.

Please send me an email ([email-masked]) if you are interested to know more about Ammbr.

Regards

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Carlos Rey-Moreno <[email-masked]>
Date: Tue, 15 Aug 2017 09:22:51 +0200

Hi Jane, thanks for the minutes. See my answers inline

On 12 August 2017 at 12:52, Jane Coffin <[email-masked]> wrote:
> **Can we hear from all of you on whether or not you would be interested in
> some on-line meet-ups? *
>

Yes, I would like to participate in such meet ups.

>
>
> 2.  During the “brainstorming” segment of the meeting, we discussed the
> idea of an info doc on community networks/local access networks, focusing
> on sustainability and technical solutions, based on current network
> deployments.  Some suggested focusing on business models/sustainability
> models, other suggested highlighting tech solutions being used.  *Is
> there interest in contributing to a new background/info doc, based on
> current deployments, containing “case-study” like info?*
>

Yes, I would like to participate/contribute in such study.

> Mobile/WhatsApp:  +1.202.247.8429 <(202)%20247-8429>
>
>
>
> *From: *gaia <[email-masked]> on behalf of Jon Crowcroft <
> [email-masked]>
> *Date: *Saturday, August 12, 2017 at 5:03 AM
> *To: *Arjuna Sathiaseelan <[email-masked]>
> *Cc: *gaia <[email-masked]>, tier <[email-masked]>
> *Subject: *Re: [gaia] Ammbr: Happy Marriage of mesh and blockchain
>
>
>
> great! fab - checkout this thing we did a while on "currency" & ad hoc
> nets - there's a bit about inflationary/deflationary tendencies near the
> end might be worth factoring in...
>
> This article would be of interest to a new initiative to build a
> decentralised network using blockchain - technically aiming to build the
> world's largest blockchain network: https://medium.com/@
> globalsecurepayments/the-happy-marriage-of-mesh-and-
> blockchain-276cce4a4909
>
>
>
> We are doing an initial coin offering September 1st if anyone wants to
> invest :) (www.ammbr.com) - white paper will release next week.
>
>
>

-- 
Carlos Rey-Moreno, PhD
PostDoctoral Fellow University of the Western Cape
Zenzeleni Networks: zenzeleni.net
https://www.youtube.com/watch?v=YxTPSWMX26M
Cel: +27 (0) 76 986 3633
Skype: carlos.reymoreno Twitter: Creym

---

From: Gareth Tyson <[email-masked]>
Date: Tue, 15 Aug 2017 07:43:11 +0000

Hi Jane,

+1 Indeed, I think online interim meetings make a lot of sense! Regarding the CN doc, I'm happy to support the effort too.

Cheers,

Gareth.

---
Dr. Gareth Tyson,
CS 404 (Not Found),
Electronic Engineering and Computer Science,
Queen Mary University of London.

________________________________
From: gaia <[email-masked]> on behalf of Carlos Rey-Moreno <[email-masked]>
Sent: 15 August 2017 08:22
To: Jane Coffin
Cc: gaia; tier
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

On 12 August 2017 at 12:52, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:

Best,
Jane/Arjuna

Internet Society | www.internetsociety.org<http://www.internetsociety.org>
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429<tel:(202)%20247-8429>

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Jon Crowcroft <[email-masked]<mailto:[email-masked]>>
Date: Saturday, August 12, 2017 at 5:03 AM
To: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>, tier <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Ammbr: Happy Marriage of mesh and blockchain

On Fri, Aug 11, 2017 at 11:39 PM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:
This article would be of interest to a new initiative to build a decentralised network using blockchain - technically aiming to build the world's largest blockchain network: https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909

We are doing an initial coin offering September 1st if anyone wants to invest :) (www.ammbr.com<http://www.ammbr.com>) - white paper will release next week.

Please send me an email ([email-masked]<mailto:[email-masked]>) if you are interested to know more about Ammbr.

Regards

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--
Carlos Rey-Moreno, PhD
PostDoctoral Fellow University of the Western Cape
Zenzeleni Networks: zenzeleni.net<http://zenzeleni.net>
https://www.youtube.com/watch?v=YxTPSWMX26M
Cel: +27 (0) 76 986 3633
Skype: carlos.reymoreno Twitter: Creym

---

From: Amreesh Phokeer <[email-masked]>
Date: Tue, 15 Aug 2017 10:07:29 +0200

Hi all,

Happy to keep the momemtum going online and through the CN doc. I was also
thinking that it could be worth exploring the possibility of writing BCP
documents for CNs. I'm sure we are already implementing a few BCPs for e.g.
mesh routing, IPv6 for CNs etc

Cheers,
Amreesh

On Tue, Aug 15, 2017 at 9:43 AM, Gareth Tyson <[email-masked]> wrote:

> Hi Jane,
>
>
> +1 Indeed, I think online interim meetings make a lot of sense! Regarding
> the CN doc, I'm happy to support the effort too.
>
>
> Cheers,
>
> Gareth.
>
>
> ---
> Dr. Gareth Tyson,
> CS 404 (Not Found),
> ------------------------------
> *From:* gaia <[email-masked]> on behalf of Carlos Rey-Moreno <
> [email-masked]>
> *Sent:* 15 August 2017 08:22
> *To:* Jane Coffin
> *Cc:* gaia; tier
> *Subject:* Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next
> Steps
>
>> **Can we hear from all of you on whether or not you would be interested
>> in some on-line meet-ups? *
>>
>
>> world's largest blockchain network: https://medium.com/@globalsecu
>> repayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909
>>
>>
>>
> Cel: +27 (0) 76 986 3633 <+27%2076%20986%203633>

-- 
Amreesh Phokeer

---

From: Nicolas Pace <[email-masked]>
Date: Tue, 15 Aug 2017 11:41:10 +0300

+1 both to meetups and for the document.

Regards,

On Tue, 2017-08-15 at 09:22 +0200, Carlos Rey-Moreno wrote:
> > 2.  During the “brainstorming” segment of the meeting, we discussed
> > the idea of an info doc on community networks/local access
> > networks, focusing on sustainability and technical solutions, based
> > on current network deployments.  Some suggested focusing on
> > business models/sustainability models, other suggested highlighting
> > tech solutions being used.  Is there interest in contributing to a
> > new background/info doc, based on current deployments, containing
> > “case-study” like info?
> > 
> 
> > great! fab - checkout this thing we did a while on "currency" & ad
> > hoc nets - there's a bit about inflationary/deflationary tendencies
> > near the end might be worth factoring in...
> > decentralised network using blockchain - technically aiming to
> > build the world's largest blockchain network: https://medium.com/@g
> > lobalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-
> > 276cce4a4909
> >  
> > We are doing an initial coin offering September 1st if anyone wants
> > to invest :) (www.ammbr.com) - white paper will release next week.
> >

---

From: Leandro Navarro <[email-masked]>
Date: Tue, 15 Aug 2017 12:07:23 +0200

I’m glad to see an active WG, thanks by the two co-chairs and everyone else. It’s very useful to see the notes of the last meeting once we start to forget the details ;-)

I’d definitely be interested in on-line meet-ups. In fact, it can be a great opportunity to know more and have focused discussions on topics or initiatives of common interest (e.g. someone sends a document or slides, and one week later we have a call to discuss the details).

Regarding an "info doc on community networks/local access networks, focusing on sustainability and technical solutions, based on current network deployments”, this connects to our past and ongoing work in netCommons (both on sustainability and technical aspects) so we’re really happy to contribute a significant effort to make it happen soon. Not only me, but I’m sure other researchers and practitioners will contribute.

in fact the on-line meet-ups can help to build the info doc.

Kind regards, Leandro.

> On 12 Aug 2017, at 12:52, Jane Coffin <[email-masked]> wrote:
> 
> Good people of GAIA –
>  
> Corrections to the minutes, agenda/other are due to the IETF by 4 September UTC 23:59.  Please send any corrections to the minutes/meeting materials no later than 2 September UTC 23:59 and we will update.  All meeting materials are here:  https://datatracker.ietf.org/meeting/99/session/gaia <https://datatracker.ietf.org/meeting/99/session/gaia>
>  
> Internet Society | www.internetsociety.org <http://www.internetsociety.org/>
> Skype:  janercoffin
> From: gaia <[email-masked] <mailto:[email-masked]>> on behalf of Jon Crowcroft <[email-masked] <mailto:[email-masked]>>
> To: Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>>
> Cc: gaia <[email-masked] <mailto:[email-masked]>>, tier <[email-masked] <mailto:[email-masked]>>
> http://www.statslab.cam.ac.uk/~frank/PAPERS/micmahn.pdf <http://www.statslab.cam.ac.uk/~frank/PAPERS/micmahn.pdf>
>  
> On Fri, Aug 11, 2017 at 11:39 PM, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
>> This article would be of interest to a new initiative to build a decentralised network using blockchain - technically aiming to build the world's largest blockchain network: https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909 <https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909>
>>  
>> We are doing an initial coin offering September 1st if anyone wants to invest :) (www.ammbr.com <http://www.ammbr.com/>) - white paper will release next week.
>>  
>> Please send me an email ([email-masked] <mailto:[email-masked]>) if you are interested to know more about Ammbr.
>>  
>> Regards
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Tue, 15 Aug 2017 10:45:39 +0000

I was not able to attend a number of meetings, so online meetups would be very useful.

Dr. Yehia Elkhatib
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib /then add/ lancaster.ac.uk
http://www.lancaster.ac.uk/~elkhatib

From: gaia [mailto:[email-masked]] On Behalf Of Leandro Navarro
Sent: 15 August 2017 11:07
To: Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>; tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps
Importance: High

Kind regards, Leandro.

On 12 Aug 2017, at 12:52, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:

Good people of GAIA –

Best,
Jane/Arjuna

Internet Society | www.internetsociety.org<http://www.internetsociety.org/>
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

We are doing an initial coin offering September 1st if anyone wants to invest :) (www.ammbr.com<http://www.ammbr.com/>) - white paper will release next week.

Regards

---

From: Alagie Ceesay <[email-masked]>
Date: Tue, 15 Aug 2017 11:55:46 +0100

Dear Jane,

Thank you for sharing the minutes. I am also interested in the online
meetups and to contribute on any info Doc especially on CNs

Looking forward to it.

Alagie Ceesay

On Tue, Aug 15, 2017 at 11:45 AM, El Khatib, Yehia (elkhatib) <
[email-masked]> wrote:

> *From:* gaia [mailto:[email-masked]] *On Behalf Of *Leandro Navarro
> *Sent:* 15 August 2017 11:07
> *To:* Jane Coffin <[email-masked]>
> *Cc:* gaia <[email-masked]>; tier <[email-masked]>
> *Importance:* High
> I’m glad to see an active WG, thanks by the two co-chairs and everyone
> else. It’s very useful to see the notes of the last meeting once we start
> to forget the details ;-)
>
>
>
> I’d definitely be interested in on-line meet-ups. In fact, it can be a
> great opportunity to know more and have focused discussions on topics or
> initiatives of common interest (e.g. someone sends a document or slides,
> and one week later we have a call to discuss the details).
>
>
>
> Regarding an "info doc on community networks/local access networks,
> focusing on sustainability and technical solutions, based on current
> network deployments”, this connects to our past and ongoing work in
> netCommons (both on sustainability and technical aspects) so we’re really
> happy to contribute a significant effort to make it happen soon. Not only
> me, but I’m sure other researchers and practitioners will contribute.
>
>
>
> Huge thanks to Gareth Tyson and Amreesh Phokeer for the excellent
> note-taking and contributions during the meeting.  Any mistakes in
> formatting are mine.
>
>
>
> Corrections to the minutes, agenda/other are due to the IETF by 4
> September UTC 23:59.  Please send any corrections to the minutes/meeting
> materials no later than 2 September UTC 23:59 and we will update.  All
> meeting materials are here:  https://datatracker.
> ietf.org/meeting/99/session/gaia
>
>
>
> Some *ASKs* for the group – your views are needed:
>
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 15 Aug 2017 16:26:54 +0530

Please note I have removed the tier list from the email.

Arjuna

On 15 August 2017 at 16:25, Alagie Ceesay <[email-masked]> wrote:
> On Tue, Aug 15, 2017 at 11:45 AM, El Khatib, Yehia (elkhatib)
> <[email-masked]> wrote:
>>
>> else. It’s very useful to see the notes of the last meeting once we start to
>> forget the details ;-)
>>
>>
>>
>> initiatives of common interest (e.g. someone sends a document or slides, and
>> one week later we have a call to discuss the details).
>>
>>
>>
>> focusing on sustainability and technical solutions, based on current network
>> deployments”, this connects to our past and ongoing work in netCommons (both
>> on sustainability and technical aspects) so we’re really happy to contribute
>> a significant effort to make it happen soon. Not only me, but I’m sure other
>> researchers and practitioners will contribute.
>>
>>
>>
>> meeting materials are here:
>> https://datatracker.ietf.org/meeting/99/session/gaia
>>
>>
>>
>> idea of an info doc on community networks/local access networks, focusing on
>> sustainability and technical solutions, based on current network
>> models, other suggested highlighting tech solutions being used.  Is there
>> interest in contributing to a new background/info doc, based on current
>> deployments, containing “case-study” like info?
>>
>>
>>
>> nets - there's a bit about inflationary/deflationary tendencies near the end
>> might be worth factoring in...
>>
>> On Fri, Aug 11, 2017 at 11:39 PM, Arjuna Sathiaseelan
>> <[email-masked]> wrote:
>>
>> world's largest blockchain network:
>> https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909
>>
>>
>>

-- 
Arjuna Sathiaseelan
University of Cambridge | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:13:39 +0000

Dear Alagie –

Excellent.  Thank you for the feedback.  

Be well,

Jane

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Alagie Ceesay <[email-masked]>
Date: Tuesday, August 15, 2017 at 6:55 AM
To: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Cc: gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Dear Jane,

Thank you for sharing the minutes. I am also interested in the online meetups and to contribute on any info Doc especially on CNs

Looking forward to it.

Alagie Ceesay

On Tue, Aug 15, 2017 at 11:45 AM, El Khatib, Yehia (elkhatib) <[email-masked]> wrote:

Dr. Yehia Elkhatib

Kind regards, Leandro.

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:14:08 +0000

Dr. Yehia –

Thank you for your response!

We appreciate the feed-back.

Best,
Jane

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Tuesday, August 15, 2017 at 6:45 AM
To: gaia <[email-masked]>
Cc: tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Dr. Yehia Elkhatib

Kind regards, Leandro.

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:14:45 +0000

Hi Carlos –

Brilliant.

Thank you for the feedback!

Jane

Skype:  janercoffin

From: Carlos Rey-Moreno <[email-masked]>
Date: Tuesday, August 15, 2017 at 3:22 AM
To: Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

 

 

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

-- 

Carlos Rey-Moreno, PhD

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:16:23 +0000

Hi Gareth –

Super.  Thank you!

Much appreciated.

Jane

Skype:  janercoffin

From: Gareth Tyson <[email-masked]>
Date: Tuesday, August 15, 2017 at 3:43 AM
To: Carlos Rey-Moreno <[email-masked]>, Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Hi Jane,

Cheers,

Gareth.

--- 

Dr. Gareth Tyson,

CS 404 (Not Found),

 

 

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

-- 

Carlos Rey-Moreno, PhD

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:16:54 +0000

Hi Amreesh –

Excellent.  Thank you for the input!

Jane

Skype:  janercoffin

From: "[email-masked]" <[email-masked]>
Date: Tuesday, August 15, 2017 at 4:08 AM
To: Gareth Tyson <[email-masked]>
Cc: Carlos Rey-Moreno <[email-masked]>, Jane Coffin <[email-masked]>, gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Hi all, 

Happy to keep the momemtum going online and through the CN doc. I was also thinking that it could be worth exploring the possibility of writing BCP documents for CNs. I'm sure we are already implementing a few BCPs for e.g. mesh routing, IPv6 for CNs etc

Cheers,

Amreesh   

Hi Jane,

Cheers,

Gareth.

--- 

Dr. Gareth Tyson,

CS 404 (Not Found),

 

 

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

-- 

Carlos Rey-Moreno, PhD

 

-- 

Amreesh Phokeer

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:17:59 +0000

Thank you, Nico!

Skype:  janercoffin

On 8/15/17, 4:41 AM, "Nicolas Pace" <[email-masked]> wrote:

    Regards,

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 14:23:33 +0000

Hi Leandro –

Great points all around.

Agree 100% that online meet-ups can help progress work.

Jane

Skype:  janercoffin

From: Leandro Navarro <[email-masked]>
Date: Tuesday, August 15, 2017 at 6:07 AM
To: Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>, tier <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Kind regards, Leandro.

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Andrés Arcia-Moret <[email-masked]>
Date: Tue, 15 Aug 2017 16:54:19 +0100

Hi Jane

May be I’ll ask for something obvious, but it’d be nice if these on-line meet-ups are openly announced when final consensus is reached. 

Regarding the info doc, are you aiming at a draft for an informational RFC?

Regards,

Andrés

> On 15 Aug 2017, at 15:23, Jane Coffin <[email-masked]> wrote:
> 
> Hi Leandro –
>  
> Great points all around.
>> On 12 Aug 2017, at 12:52, Jane Coffin <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Good people of GAIA –
>>  
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>  http://dsg.ac.upc.edu
>

---

From: Jane Coffin <[email-masked]>
Date: Tue, 15 Aug 2017 16:34:26 +0000

Hi Andres –

Any online meeting schedule will be posted well in advance.

Re the outputs for CNs – likely an info RFC.

Should there be momentum for a focus on specific tech – See other emails on that (like the mail from Amreesh) – that could be an RFC proper.

Best,

Jane

Skype:  janercoffin

From: "[email-masked]" <[email-masked]>
Date: Tuesday, August 15, 2017 at 11:54 AM
To: Jane Coffin <[email-masked]>
Cc: Leandro Navarro <[email-masked]>, gaia <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Hi Jane 

Regards,

Andrés

Hi Leandro –

Great points all around.

Jane

Skype:  janercoffin

Kind regards, Leandro.

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Kanchana Kanchanasut <[email-masked]>
Date: Wed, 16 Aug 2017 10:16:09 +0700

Jane,

To keep up with the momentum,  I agree that we should have on-line meet-ups to supplement the face-to-face meetings.  I would like to take this opportunity to invite everyone to consider a meeting in Thailand right after Singapore IETF 100.   The GAIA meeting can be held during 18-19 November weekend just before our annual meeting AINTEC (https://interlab.ait.ac.th/aintec2017/ <https://interlab.ait.ac.th/aintec2017/>).  For those interested in AINTEC,  our CFP is still open.

We would be happy to host the meeting in Thailand,  if members are interested. 

Thank you very much,

Kanchana

> On Aug 12, 2560 BE, at 5:52 PM, Jane Coffin <[email-masked]> wrote:
> 
> Good people of GAIA –
>

---

From: Jane Coffin <[email-masked]>
Date: Wed, 16 Aug 2017 12:31:14 +0000

Kanchana!

Thank you for your response and the extremely generous offer to host a regional GAIA meet-up!

GAIA-People – link for IETF 100 in Singapore is here:  http://ietf.org/meeting/100/index.html  11-17 November 2017.

The jump over to Thailand is very easy if you plan to be at IETF.

Perhaps we can schedule another GAIA meet up at IETF 100 and continue on to Thailand for a regional close-up?

In any event, excellent options on the table.

Best,

Arjuna/Jane

Skype:  janercoffin

From: Kanchana Kanchanasut <[email-masked]>
Date: Tuesday, August 15, 2017 at 11:16 PM
To: Jane Coffin <[email-masked]>
Cc: Kanchana Kanchanasut <[email-masked]>, gaia <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Jane, 

To keep up with the momentum,  I agree that we should have on-line meet-ups to supplement the face-to-face meetings.  I would like to take this opportunity to invite everyone to consider a meeting in Thailand right after Singapore IETF 100.   The GAIA meeting can be held during 18-19 November weekend just before our annual meeting AINTEC (https://interlab.ait.ac.th/aintec2017/).  For those interested in AINTEC,  our CFP is still open.

Thank you very much,

Kanchana

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Kurtis Heimerl <[email-masked]>
Date: Wed, 16 Aug 2017 22:58:33 +0800

As another thought, I am currently planning on attending the next IETF in
Singapore (with the assumption of a GAIA meeting) because ICTD will be
hosted in Lahore, Pakistan immediately after as well! It's here:
http://ictd2017.itu.edu.pk/ We've submitted a proposal for a community
networking workshop there again with a regional focus, I think Kanchana and
I should figure out how to host just one event in order to not split the
community up too much. Thailand is definitely easier to get to but there's
a lot of energy in Pakistan now so we'll hash it out.

Definitely have a GAIA event at the next IETF though!

On Wed, Aug 16, 2017 at 8:31 PM, Jane Coffin <[email-masked]> wrote:

> GAIA-People – link for IETF 100 in Singapore is here:
> http://ietf.org/meeting/100/index.html  11-17 November 2017.
>
> *From: *Kanchana Kanchanasut <[email-masked]>
> *Date: *Tuesday, August 15, 2017 at 11:16 PM
> *To: *Jane Coffin <[email-masked]>
> *Cc: *Kanchana Kanchanasut <[email-masked]>, gaia <[email-masked]>
> *Subject: *Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next
> Steps
>
>
>
>
>
>
>
> Jane,
>
>
>
> To keep up with the momentum,  I agree that we should have on-line
> meet-ups to supplement the face-to-face meetings.  I would like to take
> this opportunity to invite everyone to consider a meeting in Thailand right
> after Singapore IETF 100.   The GAIA meeting can be held during 18-19
> November weekend just before our annual meeting AINTEC (
> https://interlab.ait.ac.th/aintec2017/).  For those interested in AINTEC,
>  our CFP is still open.
>
>
>

---

From: Nick Feamster <[email-masked]>
Date: Wed, 16 Aug 2017 11:10:52 -0400

Chiming in here after lurking a bit... I very much relish the idea of online meetings (Goto Meeting works well, for example, and I’m happy to host), versus long plane flights in the middle of the academic term.

AINTEC is a great venue and I very much hope to attend again; however, that need not preclude discussion and progress in-between GAIA meetings, especially since there are likely many threads that individual sub-groups can work on. (Is there a list of active topics and drafts somewhere, by the way?)

A thought on physical venue, though: Consider the challenges of getting students visas to particular countries. Some of the venues may pose more problems than others, and all things being equal, it would be nice to lower the visa barrier for students.

-Nick

> On Aug 16, 2017, at 10:58 AM, Kurtis Heimerl <[email-masked]> wrote:
> 
> As another thought, I am currently planning on attending the next IETF in Singapore (with the assumption of a GAIA meeting) because ICTD will be hosted in Lahore, Pakistan immediately after as well! It's here: http://ictd2017.itu.edu.pk/ We've submitted a proposal for a community networking workshop there again with a regional focus, I think Kanchana and I should figure out how to host just one event in order to not split the community up too much. Thailand is definitely easier to get to but there's a lot of energy in Pakistan now so we'll hash it out. 
>

---

From: Jane Coffin <[email-masked]>
Date: Wed, 16 Aug 2017 15:11:26 +0000

Hey Kurtis –

Thank you for the input.

We will put in for a GAIA at IETF 100 for sure.

And, leaving it to you and Kanchana ☺ on what is what in the region.  It all sounds excellent.

Note that the IETF meeting will be right after a big global meet-up in Argentina (the ITU’s World Telecom Dev Conference or WTDC).

We are seeing some great progress (kudos to Rhizomatica as they are leading on this) on promoting the importance of CNs/alternative local access networks and gently trying to focus governments to shift their views on spectrum, innovative/alt licensing, and USF for CN deployment or other new funding mechanisms if USF is broken.

Best,

Jane/Arjuna 

Skype:  janercoffin

From: "[email-masked]" <[email-masked]> on behalf of Kurtis Heimerl <[email-masked]>
Date: Wednesday, August 16, 2017 at 10:59 AM
To: Jane Coffin <[email-masked]>
Cc: Kanchana Kanchanasut <[email-masked]>, gaia <[email-masked]>, Kanchana Kanchanasut <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Kanchana!

Best,

Arjuna/Jane

Skype:  janercoffin

 

Jane, 

Thank you very much,

Kanchana

Good people of GAIA –

Best,
Jane/Arjuna

Skype:  janercoffin

Regards

---

From: Jane Coffin <[email-masked]>
Date: Wed, 16 Aug 2017 15:18:41 +0000

Nick –

Great points.

Thank you.

And, we may take you up on the offer to host a meeting.  We use Zoom and can volunteer to be next in line after you.

Very cool collaboration all around.

Jane/Arjuna 

Skype:  janercoffin

On 8/16/17, 11:11 AM, "Nick Feamster" <[email-masked]> wrote:

    
    
    -Nick

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 16 Aug 2017 21:39:30 +0530

Dear Jane & Kanchana,

Trying to understand a bit more on the format of the GAIA workshop at
AINTEC. Just an informal meeting like we had in Cambridge or something
more formal like the SIGCOMM GAIA workshop we had which had a peer
review process?

Regards

---

From: Amreesh Phokeer <[email-masked]>
Date: Wed, 16 Aug 2017 20:14:06 +0200

Hi all,

I like the idea of starting a list of topics and possible drafts, don't
think there is any at the moment.

Let me also share a very useful doc, recently shared on the DC3 group.

https://docs.google.com/document/d/1Lp5DTB2Bso4Uz7yn3f7yza90Z9iqm6sUCONyLCcFWqc/edit

Cheers,
Amreesh

On Wed, Aug 16, 2017 at 6:09 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> > And, we may take you up on the offer to host a meeting.  We use Zoom and
> can volunteer to be next in line after you.
> >
> >     Chiming in here after lurking a bit... I very much relish the idea
> of online meetings (Goto Meeting works well, for example, and I’m happy to
> host), versus long plane flights in the middle of the academic term.
> >
> >     AINTEC is a great venue and I very much hope to attend again;
> however, that need not preclude discussion and progress in-between GAIA
> meetings, especially since there are likely many threads that individual
> sub-groups can work on. (Is there a list of active topics and drafts
> somewhere, by the way?)
> >
> >     A thought on physical venue, though: Consider the challenges of
> getting students visas to particular countries. Some of the venues may pose
> more problems than others, and all things being equal, it would be nice to
> lower the visa barrier for students.
> >
> >     -Nick
> >
> >
> >     > As another thought, I am currently planning on attending the next
> IETF in Singapore (with the assumption of a GAIA meeting) because ICTD will
> be hosted in Lahore, Pakistan immediately after as well! It's here:
> >     > Perhaps we can schedule another GAIA meet up at IETF 100 and
> continue on to Thailand for a regional close-up?
> >     >
> >     >
> >     >
> https://interlab.ait.ac.th/aintec2017/).  For those interested in
> AINTEC,  our CFP is still open.
> >     >
> >     >
> >     >
> meeting materials are here:  https://datatracker.ietf.org/
> meeting/99/session/gaia
> >     >
> >     >
> >     >
> >     > 2.  During the “brainstorming” segment of the meeting, we
> discussed the idea of an info doc on community networks/local access
> networks, focusing on sustainability and technical solutions, based on
> current network deployments.  Some suggested focusing on business
> models/sustainability models, other suggested highlighting tech solutions
> being used.  Is there interest in contributing to a new background/info
> doc, based on current deployments, containing “case-study” like info?
> >     >
> >     >
> >     >
> hoc nets - there's a bit about inflationary/deflationary tendencies near
> the end might be worth factoring in...
> >     >
> >     > We are doing an initial coin offering September 1st if anyone
> wants to invest :) (www.ammbr.com) - white paper will release next week.
> >     >
> >     >
> >     >

-- 
Amreesh Phokeer

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 16 Aug 2017 21:33:54 +0200

Dear Amreesh
Thanks for the very interesting list of resources.

I would like to point out to a mistake in the list:

Courses and workshops

   -

   Digital Empowerment Foundation's IEEE-accredited course on wireless
   networking <http://wforc.defindia.org/ieee-material-designed-by-def/>
   -

   Go Local! Workshop <http://decentralizethis.org/Go_Local!_Workshop> (
   K-net <http://knet.ca/>)
   -

   APC's TRICALCAR project (English
   <http://www.itrainonline.org/itrainonline/mmtk/wireless.shtml> & Spanish
   <http://www.itrainonline.org/itrainonline/mmtk/wireless_es/files/>)

TRICALCAR project was funded by IDRC, and coordinated by EsLaRed. Although
the participant members happened to be members of APC, it should be
attributed to the real coordinator Fundacion EsLaRed. I personally revised
each of the original documents produced under thie contract, shown in the
attached document:

I will really appreciate if the list is corrected accordingly.

Thanks in advance,

Ermanno Pietrosemoli

On Wed, Aug 16, 2017 at 8:14 PM, Amreesh Phokeer <[email-masked]>
wrote:

>> > And, we may take you up on the offer to host a meeting.  We use Zoom
>> and can volunteer to be next in line after you.
>> >
>> >     > To keep up with the momentum,  I agree that we should have
>> on-line meet-ups to supplement the face-to-face meetings.  I would like to
>> take this opportunity to invite everyone to consider a meeting in Thailand
>> right after Singapore IETF 100.   The GAIA meeting can be held during 18-19
>> meeting materials are here:  https://datatracker.ietf.org/m
>> eeting/99/session/gaia
>> >     >
>> >     >
>> >     >
>> >     > great! fab - checkout this thing we did a while on "currency" &
>> ad hoc nets - there's a bit about inflationary/deflationary tendencies near

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Amreesh Phokeer <[email-masked]>
Date: Wed, 16 Aug 2017 21:41:16 +0200

Hi Ermanno,

Thank you for pointing this out. Unfortunately I do not know the author of
the document but I suppose you can comment on the google doc directly. The
author will be notified.

Regards,
Amreesh

On Wed, Aug 16, 2017 at 9:33 PM, Ermanno Pietrosemoli <[email-masked]>
wrote:

> On Wed, Aug 16, 2017 at 8:14 PM, Amreesh Phokeer <
> [email-masked]> wrote:
>
>> Hi all,
>>
>>> >     > As another thought, I am currently planning on attending the
>>> next IETF in Singapore (with the assumption of a GAIA meeting) because ICTD
>>> will be hosted in Lahore, Pakistan immediately after as well! It's here:
>>> >     > Huge thanks to Gareth Tyson and Amreesh Phokeer for the
>>> excellent note-taking and contributions during the meeting.  Any mistakes
>>> in formatting are mine.
>>> >     >
>>> >     >
>>> >     >
>>> >     > Corrections to the minutes, agenda/other are due to the IETF by
>>> 4 September UTC 23:59.  Please send any corrections to the minutes/meeting

-- 
Amreesh Phokeer

---

From: Jane Coffin <[email-masked]>
Date: Wed, 16 Aug 2017 19:55:11 +0000

Hi All -

The author is Michael Oghia – or rather he is the compiler of the data.  

Michael – take a look at Ermanno’s comments below.  Could you edit the DC-3 list?

Ermanno is the founder of EslaRed and has done so much around the world to help build connectivity, train people, and more.

He also holds the world record using Ubiquiti gear ☺ for a point-to-point comms link – 304 Km…

https://globenewswire.com/news-release/2016/06/29/852463/0/en/Ubiquiti-airFiber-Sets-New-World-Record-for-Long-Range-Wireless-Broadband.html and is an esteemed colleague.

Jane

Skype:  janercoffin

From: "[email-masked]" <[email-masked]>
Date: Wednesday, August 16, 2017 at 3:42 PM
To: "[email-masked]" <[email-masked]>
Cc: Arjuna Sathiaseelan <[email-masked]>, gaia <[email-masked]>, Kanchana Kanchanasut <[email-masked]>, Jane Coffin <[email-masked]>
Subject: Re: [gaia] GAIA - Minutes from 19 July Meeting posted and Next Steps

Hi Ermanno, 

Thank you for pointing this out. Unfortunately I do not know the author of the document but I suppose you can comment on the google doc directly. The author will be notified.

Regards,

Amreesh

On Wed, Aug 16, 2017 at 9:33 PM, Ermanno Pietrosemoli <[email-masked]> wrote:

Dear Amreesh 

Courses and workshops
Digital Empowerment Foundation's IEEE-accredited course on wireless networking
Go Local! Workshop (K-net)
APC's TRICALCAR project (English & Spanish)
TRICALCAR project was funded by IDRC, and coordinated by EsLaRed. Although the participant members happened to be members of APC, it should be attributed to the real coordinator Fundacion EsLaRed. I personally revised each of the original documents produced under thie contract, shown in the attached document:

Thanks in advance,

Ermanno Pietrosemoli

On Wed, Aug 16, 2017 at 8:14 PM, Amreesh Phokeer <[email-masked]> wrote:

Hi all, 

I like the idea of starting a list of topics and possible drafts, don't think there is any at the moment.

Cheers,

Amreesh

On Wed, Aug 16, 2017 at 6:09 PM, Arjuna Sathiaseelan <[email-masked]> wrote:

Dear Jane & Kanchana,

Regards

 

-- 

Amreesh Phokeer

 

-- 

Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera 11, Trieste 34151, Italy

 

-- 

Amreesh Phokeer

---

From: Amreesh Phokeer <[email-masked]>
Date: Thu, 17 Aug 2017 10:07:49 +0200

Dear Michael,

Pleased to meet you. Coincidently I was reading your blog post
<http://www.circleid.com/posts/20170815_aviation_the_dirty_not_so_little_secret_of_internet_governance/>
today on circleid. Insightful!

Cheers,
Amreesh

On Thu, Aug 17, 2017 at 9:50 AM, Michael Oghia <[email-masked]> wrote:

> Dear Ermanno, Jane, Amreesh, all:
>
> It's a pleasure to connect with this group, I'm familiar with GAIA's work
> and appreciate what you do. As the compiler of the list (as Jane said so
> well), thank you for bringing this to my attention. I have corrected the
> error.
>
> Note that this resource is open for comments and additions, so I also
> invite you to add any resources or correct mistakes.
>
> @Ermanno: It's an honor to connect with you especially, as I read your
> blog post on the ISOC blog
> <https://www.internetsociety.org/blog/development/2017/05/bringing-internet-venezuelas-remote-regions-while-setting-world-record>
> about the work you do in Venezuela and the training you recieved in Italy.
> It's both impressive and inspirational – keep up the great work!
>
> Please let me know if I can assist further.
>
> Best,
> -Michael
> __________________
>
> Michael J. Oghia
> Independent #netgov consultant & editor
>
> Belgrade, Serbia
> Skype: mikeoghia
> Twitter <https://www.twitter.com/MikeOghia> *|* LinkedIn
> <https://www.linkedin.com/in/mikeoghia>
>
> On Wed, Aug 16, 2017 at 9:55 PM, Jane Coffin <[email-masked]> wrote:
>
>> Hi All -
>>
>> Ermanno is the founder of EslaRed and has done so much around the world
>> to help build connectivity, train people, and more.
>>
>>
>>
>> https://globenewswire.com/news-release/2016/06/29/852463/0/
>> en/Ubiquiti-airFiber-Sets-New-World-Record-for-Long-Range-
>> Wireless-Broadband.html and is an esteemed colleague.
>>
>>
>>
>> Jane
>>
>>
>>
>> Mobile/WhatsApp:  +1.202.247.8429 <+1%20202-247-8429>
>>
>>
>>
>> *From: *"[email-masked]" <[email-masked]>
>> *Date: *Wednesday, August 16, 2017 at 3:42 PM
>> *To: *"[email-masked]" <[email-masked]>
>> *Cc: *Arjuna Sathiaseelan <[email-masked]>, gaia <
>> [email-masked]>, Kanchana Kanchanasut <[email-masked]>,
>> Jane Coffin <[email-masked]>
>> *Subject: *Re: [gaia] GAIA - Minutes from 19 July Meeting posted and
>> Next Steps
>>
>>
>>
>> Hi Ermanno,
>>
>>
>>
>> Thank you for pointing this out. Unfortunately I do not know the author
>> of the document but I suppose you can comment on the google doc directly.
>> The author will be notified.
>>
>>
>>
>> Regards,
>>
>> Amreesh
>>
>>
>>
>> *Courses and workshops*
>>    - Digital Empowerment Foundation's IEEE-accredited course on wireless
>>    - Go Local! Workshop <http://decentralizethis.org/Go_Local!_Workshop>
>>    (K-net <http://knet.ca/>)
>>    - APC's TRICALCAR project (English
>> TRICALCAR project was funded by IDRC, and coordinated by EsLaRed.
>> Although the participant members happened to be members of APC, it should
>> be attributed to the real coordinator Fundacion EsLaRed. I personally
>> revised each of the original documents produced under thie contract, shown
>> in the attached document:
>>
>>
>>

-- 
Amreesh Phokeer

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Thu, 17 Aug 2017 10:43:30 +0200

Dear Michael,
Thanks for the very quick and positive response to this issue. I would also
like to thank Jane for her message.
The list is quite useful, so I hope it can be maintained and updated
periodically.

a good day to all,

Ermanno

---

From: Michael Oghia <[email-masked]>
Date: Thu, 17 Aug 2017 09:50:28 +0200

@Ermanno: It's an honor to connect with you especially, as I read your blog
post on the ISOC blog
<https://www.internetsociety.org/blog/development/2017/05/bringing-internet-venezuelas-remote-regions-while-setting-world-record>
about the work you do in Venezuela and the training you recieved in Italy.
It's both impressive and inspirational – keep up the great work!

Best,
-Michael
__________________

Michael J. Oghia

Belgrade, Serbia
Skype: mikeoghia

On Wed, Aug 16, 2017 at 9:55 PM, Jane Coffin <[email-masked]> wrote:

> Ermanno is the founder of EslaRed and has done so much around the world to
> help build connectivity, train people, and more.
>
>
>
> https://globenewswire.com/news-release/2016/06/29/
> 852463/0/en/Ubiquiti-airFiber-Sets-New-World-Record-for-
> Long-Range-Wireless-Broadband.html and is an esteemed colleague.
>
>
>
> Jane
>
>
>
>    - Go Local! Workshop <http://decentralizethis.org/Go_Local!_Workshop> (
>    K-net <http://knet.ca/>)

---

From: Michael Oghia <[email-masked]>
Date: Thu, 17 Aug 2017 10:40:20 +0200

Dear Amreesh,

Likewise! And thank you for the kind words, I really appreciate it. About a
year ago, I began focusing more on sustainability as it relates to ICTs and
the Internet. I don't have a background in it, so I've had to do a lot of
catch-up. There is so much more we can do, and given the trends in data
growth and e-waste dumping, so much more we *should* do as well.

Best,
-Michael

On Thu, Aug 17, 2017 at 10:07 AM, Amreesh Phokeer <[email-masked]

>>> https://globenewswire.com/news-release/2016/06/29/852463/0/e
>>> n/Ubiquiti-airFiber-Sets-New-World-Record-for-Long-Range-Wir
>>> eless-Broadband.html and is an esteemed colleague.
>>>
>>>
>>>
>>> Jane
>>>
>>>
>>>
>>>    - Digital Empowerment Foundation's IEEE-accredited course on
>>>    wireless networking
>>>    <http://wforc.defindia.org/ieee-material-designed-by-def/>

---

From: Leonardo Maccari <[email-masked]>
Date: Tue, 22 Aug 2017 16:55:26 +0200

Hi Everybody,

back from holidays and catching up with email backlog :-)

On 15/08/17 12:07, Leandro Navarro wrote:
> else. It’s very useful to see the notes of the last meeting once we
> start to forget the details ;-)
>
> great opportunity to know more and have focused discussions on topics
> or initiatives of common interest (e.g. someone sends a document or
> slides, and one week later we have a call to discuss the details).
>
> netCommons (both on sustainability and technical aspects) so we’re
> really happy to contribute a significant effort to make it happen
> soon. Not only me, but I’m sure other researchers and practitioners
> will contribute.

A doc on community networks was one of the suggestion we received during
netCommons. We all liked the idea, but lacked the effort and expertise
to lead it. If this idea is renewed, we will discuss it and I'm sure we
will find a way to contribute, as it is in the scope of our project.

I also like the short interviews that Nico is doing while traveling:
https://www.youtube.com/user/nicopace

best,
leonardo.

>> September UTC 23:59.  Please send any corrections to the
>> minutes/meeting materials no later than 2 September UTC 23:59 and we
>> will update.  All meeting materials are
>> here:  https://datatracker.ietf.org/meeting/99/session/gaia
>>  
>> **Can we hear from all of you on whether or not you would be
>> interested in some on-line meet-ups? *
>>  
>> the idea of an info doc on community networks/local access networks,
>> network deployments.  Some suggested focusing on business
>> models/sustainability models, other suggested highlighting tech
>> solutions being used.  *Is there interest in contributing to a new
>> background/info doc, based on current deployments, containing
>> “case-study” like info?*
>>  
>> <http://www.internetsociety.org/>
>> Skype:  janercoffin
>> *From: *gaia <[email-masked] <mailto:[email-masked]>>
>> on behalf of Jon Crowcroft <[email-masked]
>> <mailto:[email-masked]>>
>> *To: *Arjuna Sathiaseelan <[email-masked]
>> <mailto:[email-masked]>>
>> *Cc: *gaia <[email-masked] <mailto:[email-masked]>>, tier
>> <[email-masked] <mailto:[email-masked]>>
>> <http://www.statslab.cam.ac.uk/%7Efrank/PAPERS/micmahn.pdf>
>>  
>> <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>> decentralised network using blockchain - technically aiming to build
>>> the world's largest blockchain
>>> network: https://medium.com/@globalsecurepayments/the-happy-marriage-of-mesh-and-blockchain-276cce4a4909
>>>  
>>> to invest :) (www.ammbr.com <http://www.ammbr.com/>) - white paper
>>> will release next week.
>>>  
>>> Please send me an email ([email-masked] <mailto:[email-masked]>)
>>> if you are interested to know more about Ammbr.
>>>  
>>> Regards
>>>
>>>

-- 
Leonardo Maccari, Assistant Professor @DISI, University of Trento
Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7