Subject: [gaia] Upcoming GAIA meeting in Singapore, Online Collaboration and Suggestion for a BCP process!

From: Jane Coffin <[email-masked]>
Date: Wed, 20 Sep 2017 16:50:29 +0000

Hello All –

As we noted in our last email, there will be a GAIA meeting at the upcoming Singapore IETF 100 meeting.  We have registered for the time-slot and we are waiting for the IETF to close the official request process and let us know what day we have been allocated.

Call for Presentations:  We would like to put out a call for presentations for the meeting with this email.

You can present in person if you are planning to attend the Singapore 100 meeting, or you can present via video link.

We also are happy to arrange for an online meeting before Singapore 100 to organize ourselves and discuss the proposed BCP related to community

networks.

Please let us know what you think about the online meeting and proposed BCP!

Jane/Arjuna

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: "[email-masked]" <[email-masked]> on behalf of Kurtis Heimerl <[email-masked]>
Date: Thursday, September 14, 2017 at 3:37 PM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Upcoming GAIA Meetings, Online Collaboration and Suggestion for a BCP process!

Hi All, 

First off, I plan to attend the IETF GAIA meeting in Singapore and I'm super excited to see you all there (and maybe present?). 

As far as our workshop, there will be a community networking workshop at ICTD in Lahore, Pakistan immediately after the IETF meeting (http://ictd2017.itu.edu.pk/). We have confirmed speakers from community networks in South Africa, Philippines, Thailand (thanks Kanchana!), Pakistan and others. If you do want to attend, there is likely going to be funding available but the Visa process will be difficult (especially for Indians!) and should be started sooner rather than later. ICTD is a wonderful conference and this is the first major computer science conference in Pakistan, so your attendance would be appreciated! There's a real easy flight from Bangkok to Lahore as well!

On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin <[email-masked]> wrote:

Hello All –

We hope this email finds you well.  Thank you for the participation at IETF99.  We had excellent in-person and on-line participation.
As a result of suggestions from that meeting, you will find proposals below for Online meetings, and a work stream to progress work:

1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in Singapore.  We will send out more data and a call for presentations over the next 2 weeks.  For information on IETF 100 – see  https://www.ietf.org/meeting/100/index.html

2.  We have received two requests to hold remote GAIA meetings during an upcoming AIT meeting on community networks in Bangkok, Thailand in November and an upcoming ICTD meeting in Pakistan in November.  More information will be sent around by Kurtis H and Dr. Kanchana respectively.

3. Online GAIA meetings in between IETF meetings.  We would like to propose a GAIA online meeting in January, May and September on the first Tuesday of these months at 1100 UTC.

4. A Workstream was proposed during IETF 99 and via online discussion:  Based on feed-back from the group, we would like to propose a preliminary work-stream:
-A BCP on Community Networks – Jane/Arjuna to help manage the process with input from all of you and CNs we all know.

Please provide us with feedback on points 3 and 4 no later than 29 September 2300 UTC, and we move from there.

Please also look for emails from Dr. Kanchana and Kurtis about the November meetings they propose to hold.

Best to all,
Arjuna and Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari" <[email-masked] on behalf of [email-masked]> wrote:

    On 15/08/17 18:50, Arjuna Sathiaseelan wrote:
    > Thanks Niels..
    >
    > Probably interesting to see if BMX7 could be extended to also use
    > transit pricing as a metric..

    Hi Arjuna,

    I know that BMX6 supported several metrics, and could be extended
    without much work:

    http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903

    also OLSRv2 supports any metric as long as it is additive and directional.

    best,
    leonardo.

    > regards
    >
    > On 15 August 2017 at 21:37, Niels ten Oever <[email-masked]> wrote:
    >> Hi Arjuna,
    >>
    >> I only found this:
    >>
    >> http://www.sciencedirect.com/science/article/pii/S138912861100377X
    >>
    >> But if you find more I'd be curious as well!
    >>
    >> Best,
    >>
    >> Niels
    >>
    >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:
    >>> Dear All,
    >>>   Hope you are all enjoying your summer break!
    >>>
    >>> I am trying to figure out if there are papers I could refer to on work
    >>> related adhoc mesh routing based on transit pricing. Thanks.
    >>>
    >>> Regards
    >>>
    >> --
    >> Niels ten Oever
    >> Head of Digital
    >>
    >> Article 19
    >> www.article19.org
    >>
    >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
    >>                      678B 08B5 A0F2 636D 68E9
    >>
    >> _______________________________________________
    >> gaia mailing list
    >> [email-masked]
    >> https://www.irtf.org/mailman/listinfo/gaia
    >
    >

    --
    Leonardo Maccari, Assistant Professor @DISI, University of Trento
    Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7

    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 20 Sep 2017 21:27:10 -0300

Hi Jane,

We can only present in video about our project in Brazilian Amazon
Forest using digital transmission technologies in HF.

Rafael Diniz

On 09/20/2017 01:50 PM, Jane Coffin wrote:
> Hello All –
> 
>  
> 
> As we noted in our last email, there will be a GAIA meeting at the
> upcoming Singapore IETF 100 meeting.  We have registered for the
> time-slot and we are waiting for the IETF to close the official request
> process and let us know what day we have been allocated.
> 
>  
> 
> *Call for Presentations*:  We would like to put out a call for
> presentations for the meeting with this email.
> 
>  
> 
> You can present *in person* if you are planning to attend the Singapore
> 100 meeting, or you can present *via video link.*
> 
> * *
> 
> We also are happy to arrange for an online meeting before Singapore 100
> to organize ourselves and discuss the proposed BCP related to community
> 
> networks.
> 
>  
> 
> *From: *"[email-masked]" <[email-masked]> on behalf of Kurtis
> Heimerl <[email-masked]>
> *Date: *Thursday, September 14, 2017 at 3:37 PM
> *To: *Jane Coffin <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [gaia] Upcoming GAIA Meetings, Online Collaboration and
> Suggestion for a BCP process!
> 
>  
> 
> Hi All,
> 
>  
> 
> First off, I plan to attend the IETF GAIA meeting in Singapore and I'm
> super excited to see you all there (and maybe present?). 
> 
>  
> 
> As far as our workshop, there will be a community networking workshop at
> ICTD in Lahore, Pakistan immediately after the IETF meeting
> (http://ictd2017.itu.edu.pk/). We have confirmed speakers from community
> networks in South Africa, Philippines, Thailand (thanks Kanchana!),
> Pakistan and others. If you do want to attend, there is likely going to
> be funding available but the Visa process will be difficult (especially
> for Indians!) and should be started sooner rather than later. ICTD is a
> wonderful conference and this is the first major computer science
> conference in Pakistan, so your attendance would be appreciated! There's
> a real easy flight from Bangkok to Lahore as well!
> 
>  
> 
> On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
>     Hello All –
> 
>     We hope this email finds you well.  Thank you for the participation
>     at IETF99.  We had excellent in-person and on-line participation.
>     As a result of suggestions from that meeting, you will find
>     proposals below for Online meetings, and a work stream to progress work:
> 
>     1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF
>     100 in Singapore.  We will send out more data and a call for
>     presentations over the next 2 weeks.  For information on IETF 100 –
>     see  https://www.ietf.org/meeting/100/index.html
> 
>     2.  We have received two requests to hold remote GAIA meetings
>     during an upcoming AIT meeting on community networks in Bangkok,
>     Thailand in November and an upcoming ICTD meeting in Pakistan in
>     November.  More information will be sent around by Kurtis H and Dr.
>     Kanchana respectively.
> 
>     3. Online GAIA meetings in between IETF meetings.  We would like to
>     propose a GAIA online meeting in January, May and September on the
>     first Tuesday of these months at 1100 UTC.
> 
>     4. A Workstream was proposed during IETF 99 and via online
>     discussion:  Based on feed-back from the group, we would like to
>     propose a preliminary work-stream:
>     -A BCP on Community Networks – Jane/Arjuna to help manage the
>     process with input from all of you and CNs we all know.
> 
>     Please provide us with feedback on points 3 and 4 no later than 29
>     September 2300 UTC, and we move from there.
> 
>     <http://www.internetsociety.org>
> 
>     Skype:  janercoffin
> 
>     Mobile/WhatsApp:  +1.202.247.8429 <tel:%2B1.202.247.8429>
> 
>     On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari"
>     <[email-masked] <mailto:[email-masked]> on behalf of
>     [email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>         > Thanks Niels..
>         >
>         > Probably interesting to see if BMX7 could be extended to also use
>         > transit pricing as a metric..
> 
>         Hi Arjuna,
> 
>         > regards
>         >
>         > On 15 August 2017 at 21:37, Niels ten Oever
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>         >> Hi Arjuna,
>         >>
>         >> I only found this:
>         >>
>         >>
>         >>
>         >> But if you find more I'd be curious as well!
>         >>
>         >> Best,
>         >>
>         >> Niels
>         >>
>         >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:
>         >>> Dear All,
>         >>>   Hope you are all enjoying your summer break!
>         >>>
>         >>> I am trying to figure out if there are papers I could refer
>     to on work
>         >>> related adhoc mesh routing based on transit pricing. Thanks.
>         >>>
>         >>> Regards
>         >>>
>         >> --
>         >> Niels ten Oever
>         >> Head of Digital
>         >>
>         >> Article 19
>         >> www.article19.org <http://www.article19.org>
>         >>
>         >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
>         >>                      678B 08B5 A0F2 636D 68E9
>         >>
>         >> _______________________________________________
>         >> gaia mailing list
>         >> [email-masked] <mailto:[email-masked]>
>         >> https://www.irtf.org/mailman/listinfo/gaia
>         >
>         >
> 
>         --
>         Tel: +39 0461 285323 <tel:%2B39%200461%20285323>,
>     www.disi.unitn.it/~maccari <http://www.disi.unitn.it/~maccari>, gpg
>     ID: AABE2BD7
> 
> 
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Jehan <[email-masked]>
Date: Thu, 21 Sep 2017 14:03:46 -0700

Hi, I’m working www.altheamesh.com <http://www.altheamesh.com/> with a small team. We could present at IETF 100, but we’d have to present by video. 

We’re working on an “incentivized mesh” system, where routers pay each other with cryptographic tokens to forward traffic. It’s designed to allow communities to set up last mile infrastructure, where equipment owners get paid for their contribution to the network, without any single ISP company running everything.

This is not to be confused with systems that let people sign up and pay to use a network of AP’s (like Fon and other such companies). Our protocols allow for route payment and verification across several hops in a last-mile mesh network.

This is more than just an idea, we already have a pretty well-specified system: www.altheamesh.com/documents/whitepaper.pdf <http://www.altheamesh.com/documents/whitepaper.pdf>, and a lot of code: https://github.com/althea-mesh <https://github.com/althea-mesh>. Additionally we have it running on testnet of Raspberry Pi’s.

In our presentation we will:
- cover the overall network architecture
- review our extensions to Babel (we’re currently writing them up to submit as RFC’s)
- talk about how we verify route quality metrics with the help of Wireguard
- explain how we make ultra low overhead cryptographic payments
- and show a demo with some actual devices running the protocols and making price/quality tradeoffs.

Here’s a relatively recent talk I gave at this year’s battlemesh: https://www.youtube.com/watch?v=f21KCNw7EWw <https://www.youtube.com/watch?v=f21KCNw7EWw>

-Jehan Tremback

> On Sep 20, 2017, at 5:27 PM, Rafael Diniz <[email-masked]> wrote:
> 
> Hi Jane,
> 
>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>> 
>> 
>>    Hello All –
>> 
>>    see  https://www.ietf.org/meeting/100/index.html <https://www.ietf.org/meeting/100/index.html>
>> 
>>    Internet Society | www.internetsociety.org <http://www.internetsociety.org/>
>>    <http://www.internetsociety.org <http://www.internetsociety.org/>>
>> 
>>    Skype:  janercoffin
>> 
>>    Mobile/WhatsApp:  +1.202.247.8429 <tel:%2B1.202.247.8429 <tel:%2B1.202.247.8429>>
>> 
>>    <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> on behalf of
>>    [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>> 
>> 
>> 
>>        http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903 <http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903>
>> 
>>        > On 15 August 2017 at 21:37, Niels ten Oever
>>    <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>
>>    wrote:
>>        >> Hi Arjuna,
>>        >>
>>        >> I only found this:
>>        >>
>>        >>
>>    http://www.sciencedirect.com/science/article/pii/S138912861100377X <http://www.sciencedirect.com/science/article/pii/S138912861100377X>
>>        >>
>>        >> www.article19.org <http://www.article19.org/> <http://www.article19.org <http://www.article19.org/>>
>>        >>
>>        >> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>        >> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>        >
>>        >
>> 
>>        --
>>        Tel: +39 0461 285323 <tel:%2B39%200461%20285323 <tel:%2B39%200461%20285323>>,
>>    www.disi.unitn.it/~maccari <http://www.disi.unitn.it/~maccari> <http://www.disi.unitn.it/~maccari <http://www.disi.unitn.it/~maccari>>, gpg
>>    ID: AABE2BD7
>> 
>> 
>>        [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>        https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
>> 
>>    [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>    https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
>>  
>> 
>> 
>> 
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
> 
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>

---

From: Jane Coffin <[email-masked]>
Date: Thu, 21 Sep 2017 21:17:41 +0000

Hi Jehan –

We absolutely can have people present via video-link.  

Your mesh system sounds extremely interesting.

Consider yourself on the agenda.

Others?

Jane

Skype:  janercoffin

From: Jehan <[email-masked]>
Date: Thursday, September 21, 2017 at 5:03 PM
To: Rafael Diniz <[email-masked]>
Cc: Jane Coffin <[email-masked]>, "[email-masked]" <[email-masked]>, Konstantinos Komaitis <[email-masked]>
Subject: Re: [gaia] Upcoming GAIA meeting in Singapore, Online Collaboration and Suggestion for a BCP process!

Hi, I’m working www.altheamesh.com with a small team. We could present at IETF 100, but we’d have to present by video. 

This is more than just an idea, we already have a pretty well-specified system: www.altheamesh.com/documents/whitepaper.pdf, and a lot of code: https://github.com/althea-mesh. Additionally we have it running on testnet of Raspberry Pi’s.

Here’s a relatively recent talk I gave at this year’s battlemesh: https://www.youtube.com/watch?v=f21KCNw7EWw

-Jehan Tremback

Hi Jane,

Rafael Diniz

Hello All –

* *

networks.

Jane/Arjuna

Skype:  janercoffin

Hi All,

   Hello All –

   Please also look for emails from Dr. Kanchana and Kurtis about the
   November meetings they propose to hold.

   Best to all,
   Arjuna and Jane

   Skype:  janercoffin

       Hi Arjuna,

       also OLSRv2 supports any metric as long as it is additive and
   directional.

       best,
       leonardo.

       >> www.article19.org <http://www.article19.org>
       >>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 21 Sep 2017 22:49:14 +0100

Hello Jane,

Either me or Derick Smith will give a talk about Ammbr (www.ammbr.com)
and some of our shorter terms deployment plans in Africa, Asia and
Europe. Highly likely it will be Derick since I have to be at Harvard
and NYU that week..

Regards

On 20 September 2017 at 17:50, Jane Coffin <[email-masked]> wrote:
> Hello All –
>
>
>
> As we noted in our last email, there will be a GAIA meeting at the upcoming
> Singapore IETF 100 meeting.  We have registered for the time-slot and we are
> waiting for the IETF to close the official request process and let us know
> what day we have been allocated.
>
>
>
> You can present in person if you are planning to attend the Singapore 100
> meeting, or you can present via video link.
>
>
>
> We also are happy to arrange for an online meeting before Singapore 100 to
> organize ourselves and discuss the proposed BCP related to community
>
> networks.
>
>
>
> First off, I plan to attend the IETF GAIA meeting in Singapore and I'm super
> excited to see you all there (and maybe present?).
>
>
>
> networks in South Africa, Philippines, Thailand (thanks Kanchana!), Pakistan
> and others. If you do want to attend, there is likely going to be funding
> available but the Visa process will be difficult (especially for Indians!)
> and should be started sooner rather than later. ICTD is a wonderful
> conference and this is the first major computer science conference in
> Pakistan, so your attendance would be appreciated! There's a real easy
> flight from Bangkok to Lahore as well!
>
>
>
> We hope this email finds you well.  Thank you for the participation at
> IETF99.  We had excellent in-person and on-line participation.
> As a result of suggestions from that meeting, you will find proposals below
> for Online meetings, and a work stream to progress work:
>
> 1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in
> Singapore.  We will send out more data and a call for presentations over the
> next 2 weeks.  For information on IETF 100 – see
> https://www.ietf.org/meeting/100/index.html
>
> 2.  We have received two requests to hold remote GAIA meetings during an
> upcoming AIT meeting on community networks in Bangkok, Thailand in November
> and an upcoming ICTD meeting in Pakistan in November.  More information will
> be sent around by Kurtis H and Dr. Kanchana respectively.
>
> 3. Online GAIA meetings in between IETF meetings.  We would like to propose
> a GAIA online meeting in January, May and September on the first Tuesday of
> these months at 1100 UTC.
>
> 4. A Workstream was proposed during IETF 99 and via online discussion:
> Based on feed-back from the group, we would like to propose a preliminary
> work-stream:
> -A BCP on Community Networks – Jane/Arjuna to help manage the process with
> input from all of you and CNs we all know.
>
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>
> <[email-masked]> wrote:
>     >> Hi Arjuna,
>     >>
>     >> I only found this:
>     >>

-- 
Arjuna Sathiaseelan
University of Cambridge | GAIUS Networks | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Sarbani B Belur <[email-masked]>
Date: Fri, 22 Sep 2017 07:41:09 +0530

Dear Jane,

Gram Marg, Rural Broadband Project at IIT Bombay, would like to present 'Rethinking 5G needs for Rural Broadband'.

Can I present this? I might present online, if I am unable to attend the conference in person.

Please let me know.

With regards,

Sarbani

On 22 Sep 2017 02:47, Jane Coffin <[email-masked]> wrote:

Hi Jehan –

Others?

Jane

Skype:  janercoffin

-Jehan Tremback

Hi Jane,

Rafael Diniz

Hello All –

* *

networks.

Jane/Arjuna

Skype:  janercoffin

Hi All,

Hello All –

Best to all,
Arjuna and Jane

Skype:  janercoffin

Hi Arjuna,

best,
leonardo.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 22 Sep 2017 09:13:29 +0100

Hello Jane,

Amreesh Phokeer from Afrinic will present our work on "Dissecting the
African Internet: An Intra-Continental Study"
http://www.eecs.qmul.ac.uk/~tysong/files/africa-internet.pdf

Regards

---

From: Jane Coffin <[email-masked]>
Date: Fri, 22 Sep 2017 15:22:53 +0000

Dear Sarbani –

A discussion on 5G issues is very timely.  

It would be great for Gram Marg to present on this.

We have the ability to bring you in via video-link if you are not able to attend the IETF meeting in person.

Best,
Jane

Skype:  janercoffin

From: "[email-masked]" <[email-masked]>
Date: Thursday, September 21, 2017 at 10:11 PM
To: Jane Coffin <[email-masked]>
Cc: Rafael Diniz <[email-masked]>, Jehan <[email-masked]>, "[email-masked]" <[email-masked]>, Konstantinos Komaitis <[email-masked]>
Subject: Re: [gaia] Upcoming GAIA meeting in Singapore, Online Collaboration and Suggestion for a BCP process!

Dear Jane, 

Please let me know.

With regards,

Sarbani 

Hi Jehan –

Others?

Jane

Skype:  janercoffin

-Jehan Tremback

Hi Jane,

Rafael Diniz

Hello All –

* *

networks.

Jane/Arjuna

Skype:  janercoffin

Hi All,

   Hello All –

   Best to all,
   Arjuna and Jane

   Skype:  janercoffin

       Hi Arjuna,

       best,
       leonardo.

---

From: "Sarbani Banerjee" <[email-masked]>
Date: Fri, 22 Sep 2017 21:04:53 +0530

Dear Jane,

Thanks much. Looking forward to present.

With regards,
Sarbani

> Cc: Rafael Diniz <[email-masked]>, Jehan <[email-masked]>,
> "[email-masked]" <[email-masked]>, Konstantinos Komaitis <[email-masked]>
> Subject: Re: [gaia] Upcoming GAIA meeting in Singapore, Online
> Collaboration and Suggestion for a BCP process!
>
>
>
> Dear Jane,
>
>
>
> Gram Marg, Rural Broadband Project at IIT Bombay, would like to present
> 'Rethinking 5G needs for Rural Broadband'.
>
>
>
> Cc: Jane Coffin <[email-masked]>, "[email-masked]" <[email-masked]>,
> Konstantinos Komaitis <[email-masked]>
> Subject: Re: [gaia] Upcoming GAIA meeting in Singapore, Online
> Collaboration and Suggestion for a BCP process!
>
>
>
> Hi, I’m working www.altheamesh.com with a small team. We could present
> at IETF 100, but we’d have to present by video.
>
>
>
> We’re working on an “incentivized mesh” system, where routers pay
> each other with cryptographic tokens to forward traffic. It’s designed
> to allow communities to set up last mile infrastructure, where equipment
> owners get paid for their contribution to the network, without any single
> ISP company running everything.
>
>
>
> This is not to be confused with systems that let people sign up and pay to
> use a network of AP’s (like Fon and other such companies). Our protocols
> allow for route payment and verification across several hops in a
> last-mile mesh network.
>
>
>
> This is more than just an idea, we already have a pretty well-specified
> system: www.altheamesh.com/documents/whitepaper.pdf, and a lot of code:
> https://github.com/althea-mesh. Additionally we have it running on testnet
> of Raspberry Pi’s.
>
>
>
> Here’s a relatively recent talk I gave at this year’s battlemesh:
> https://www.youtube.com/watch?v=f21KCNw7EWw
>
>
>
> -Jehan Tremback
>
>
>

-- 
Dr. Sarbani Banerjee Belur
Senior Project Research Scientist
Program Manager
Gram Marg: Rural Broadband Project
Department of Electrical Engineering
IIT Bombay
Powai
Mumbai 400076
Mob: +91 9867282979
     +91 7045620077
Website: www.grammarg.in
Blog: sarbanibelur.blogspot.com