Subject: [gaia] DICC4SD Submission Due in 5 Days on 28 Sep.

From: William Liu <[email-masked]>
Date: Sat, 23 Sep 2017 19:13:35 +0000

My dear GAIA-ers, please do tolerate Will for one more 'emaillution' here, please? :)

CFP- http://www.itnac.org.au/2017/workshopdicc.html
Technically Sponsored by IEEE Technical Committee on Big Data (TCBD)<http://bdpan.committees.comsoc.org/officers/>

Submission: https://edas.info/N23248
Due in 5 Days: 28 September 2017

Cheers Will
https://www.linkedin.com/pulse/5g-rural-low-income-areas-feasible-william-liu

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 24 Sep 2017 16:31:19 +0100

I have learnt more English words from Will than the whole Oxford dictionary
put together :)

Regards

On 23 Sep 2017 20:14, "William Liu" <[email-masked]> wrote:

> My dear GAIA-ers, please do tolerate Will for one more ‘emaillution’ here,
> please? J
>
>
>
> Technically Sponsored by IEEE Technical Committee on Big Data (TCBD)
> <http://bdpan.committees.comsoc.org/officers/>
>
>
>
> Due in 5 Days: *28 September 2017*
>
>
>
> Cheers Will
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Jane Coffin <[email-masked]>
Date: Mon, 25 Sep 2017 11:06:55 +0000

Hi All –

Just a reminder to include a note about why the event or article you are sending to the group is relevant to GAIA. 

Best,

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of William Liu <[email-masked]>
Date: Saturday, September 23, 2017 at 3:13 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] DICC4SD Submission Due in 5 Days on 28 Sep.

My dear GAIA-ers, please do tolerate Will for one more ‘emaillution’ here, please? J

Cheers Will