Subject: [gaia] Upcoming GAIA Meetings, Online Collaboration and Suggestion for a BCP process!

From: Jane Coffin <[email-masked]>
Date: Wed, 13 Sep 2017 15:14:38 +0000

Hello All –
 
We hope this email finds you well.  Thank you for the participation at IETF99.  We had excellent in-person and on-line participation.  
As a result of suggestions from that meeting, you will find proposals below for Online meetings, and a work stream to progress work:
 
1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in Singapore.  We will send out more data and a call for presentations over the next 2 weeks.  For information on IETF 100 – see  https://www.ietf.org/meeting/100/index.html 
 
2.  We have received two requests to hold remote GAIA meetings during an upcoming AIT meeting on community networks in Bangkok, Thailand in November and an upcoming ICTD meeting in Pakistan in November.  More information will be sent around by Kurtis H and Dr. Kanchana respectively. 
 
3. Online GAIA meetings in between IETF meetings.  We would like to propose a GAIA online meeting in January, May and September on the first Tuesday of these months at 1100 UTC.  
 
4. A Workstream was proposed during IETF 99 and via online discussion:  Based on feed-back from the group, we would like to propose a preliminary work-stream:
-A BCP on Community Networks – Jane/Arjuna to help manage the process with input from all of you and CNs we all know.

Please provide us with feedback on points 3 and 4 no later than 29 September 2300 UTC, and we move from there.
 
Please also look for emails from Dr. Kanchana and Kurtis about the November meetings they propose to hold.
 
Best to all,
Arjuna and Jane 

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari" <[email-masked] on behalf of [email-masked]> wrote:

    On 15/08/17 18:50, Arjuna Sathiaseelan wrote:
    > Thanks Niels..
    >
    > Probably interesting to see if BMX7 could be extended to also use
    > transit pricing as a metric..
    
    Hi Arjuna,
    
    I know that BMX6 supported several metrics, and could be extended
    without much work:
    
    http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903
    
    also OLSRv2 supports any metric as long as it is additive and directional.
    
    best,
    leonardo.
    
    > regards
    >
    > On 15 August 2017 at 21:37, Niels ten Oever <[email-masked]> wrote:
    >> Hi Arjuna,
    >>
    >> I only found this:
    >>
    >> http://www.sciencedirect.com/science/article/pii/S138912861100377X
    >>
    >> But if you find more I'd be curious as well!
    >>
    >> Best,
    >>
    >> Niels
    >>
    >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:
    >>> Dear All,
    >>>   Hope you are all enjoying your summer break!
    >>>
    >>> I am trying to figure out if there are papers I could refer to on work
    >>> related adhoc mesh routing based on transit pricing. Thanks.
    >>>
    >>> Regards
    >>>
    >> --
    >> Niels ten Oever
    >> Head of Digital
    >>
    >> Article 19
    >> www.article19.org
    >>
    >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
    >>                      678B 08B5 A0F2 636D 68E9
    >>
    >> _______________________________________________
    >> gaia mailing list
    >> [email-masked]
    >> https://www.irtf.org/mailman/listinfo/gaia
    >
    >
    
    -- 
    Leonardo Maccari, Assistant Professor @DISI, University of Trento
    Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7

    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia

---

From: Kanchana Kanchanasut <[email-masked]>
Date: Thu, 14 Sep 2017 06:54:05 +0700

Dear Jane and All,

I was not planning to run a separate Community Networks meeting in Bangkok.  I was only proposing to have an informal GAIA meeting in Bangkok after IETF.
The meeting was to be held just before our annual conference https://interlab.ait.ac.th/aintec2017/.

Since we have been waiting for our call to be announced to the group for quite sometimes,  we have decided not to go ahead with the meeting as there is not enough time.
We  would have to look for funding as well as inviting speakers.

I apologize for this decision but I still do hope to welcome interested colleagues to join our main event AINTEC2017 after IETF in Singapore.

Thank you very much,

Kanchana Kanchanasut

> On Sep 13, 2017, at 10:14 PM, Jane Coffin <[email-masked]> wrote:
> 
> 
> Hello All –
>

---

From: Kurtis Heimerl <[email-masked]>
Date: Thu, 14 Sep 2017 12:36:31 -0700

Hi All,

First off, I plan to attend the IETF GAIA meeting in Singapore and I'm
super excited to see you all there (and maybe present?).

As far as our workshop, there will be a community networking workshop at
ICTD in Lahore, Pakistan immediately after the IETF meeting (
http://ictd2017.itu.edu.pk/). We have confirmed speakers from community
networks in South Africa, Philippines, Thailand (thanks Kanchana!),
Pakistan and others. If you do want to attend, there is likely going to be
funding available but the Visa process will be difficult (especially for
Indians!) and should be started sooner rather than later. ICTD is a
wonderful conference and this is the first major computer science
conference in Pakistan, so your attendance would be appreciated! There's a
real easy flight from Bangkok to Lahore as well!

On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin <[email-masked]> wrote:

>
> Hello All –
>
> We hope this email finds you well.  Thank you for the participation at
> IETF99.  We had excellent in-person and on-line participation.
> As a result of suggestions from that meeting, you will find proposals
> below for Online meetings, and a work stream to progress work:
>
> 1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100
> in Singapore.  We will send out more data and a call for presentations over
> the next 2 weeks.  For information on IETF 100 – see
> https://www.ietf.org/meeting/100/index.html
>
> 2.  We have received two requests to hold remote GAIA meetings during an
> upcoming AIT meeting on community networks in Bangkok, Thailand in November
> and an upcoming ICTD meeting in Pakistan in November.  More information
> will be sent around by Kurtis H and Dr. Kanchana respectively.
>
> 3. Online GAIA meetings in between IETF meetings.  We would like to
> propose a GAIA online meeting in January, May and September on the first
> Tuesday of these months at 1100 UTC.
>
> 4. A Workstream was proposed during IETF 99 and via online discussion:
> Based on feed-back from the group, we would like to propose a preliminary
> work-stream:
> -A BCP on Community Networks – Jane/Arjuna to help manage the process with
> input from all of you and CNs we all know.
>
> Please provide us with feedback on points 3 and 4 no later than 29
> September 2300 UTC, and we move from there.
>
> On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>