Subject: Re: [gaia] FW: Be a champion for the future of the Internet - opps...no IS dot in NZ of global's rural...? @_@

From: Jane Coffin <[email-masked]>
Date: Mon, 18 Sep 2017 18:55:25 +0000

Hi William –

There are quite a few nodes in Asia that will celebrate our 25th Anniversary:

Schedule:  https://www.internetsociety.org/intercommunity/2017/schedule

Asia-Pacific Nodes:  https://www.internetsociety.org/intercommunity/2017/interact

Tokyo

Brisbane

Singapore

Delhi

Best,
Jane

 

Schedule is here.  We were located last year in NZ, and moved around the region this year!

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of William Liu <[email-masked]>
Date: Monday, September 18, 2017 at 2:50 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] FW: Be a champion for the future of the Internet - opps...no IS dot in NZ of global's rural...? @_@

Good morning (from Auckland) GAIAers J

I see this interesting thing of InterCommunity (see below), and try to connect with a local IS chapter in NZ (ha, nation’s is global’s). Opps…cannot find a dot here in NZ, even BIG+ Australia…@_@. Do I miss something of historical things….or they might forget to connect our ‘rural’ New Zealanders…which we are in top 3 countries to first welcome a New Day coming... _ _ _... 

Sorry I might knock wrong door here…while I do observe that there are ISers here contributing to the discussion and make the forum here lively ! J 

Cheers Will from windy Auckland

https://www.linkedin.com/pulse/5g-rural-low-income-areas-feasible-william-liu

===============================================================================================

Welcome your paper contribution and/or participants support to ITNAC17 DICC4SD workshop, 23 of Nov in 

Melbourne, Australia, http://www.itnac.org.au/2017/workshopdicc.html

MDPI Future Internet Journal Special Issue CFP: Communications and Computing for Sustainable Development Goals

Website: http://www.mdpi.com/journal/futureinternet/special_issues/Sustainable_Development_Goals

================================================================================================

From: Internet Society [mailto:[email-masked]] 
Sent: Wednesday, 13 September 2017 2:47 AM
To: William Liu <[email-masked]>
Subject: Be a champion for the future of the Internet.

It's not too late to register!   |   View Online

 

 
Register now
InterCommunity 2017 – 19 September
 
Dear William,

Next week is InterCommunity 2017. Unite with our global community to share hopes and confront fears about the future of the Internet.

You can engage in the discussion online or meet other members in person at an Interactive Regional Node or Chapter Celebration Node near you. 

This is a time of incredible innovation and complex challenges, and our work has never been more crucial. Help us continue to break down barriers, drive inclusivity, and connect the unconnected.

We are ready to #shapetomorrow. How about you?

Visit the InterCommunity 2017 website and register today. 

Best regards,
Ayesha Hassan
Vice President, Stakeholder Relations and Partnerships 

 

Don't miss a thing.
 
Twitter  |  Facebook  |  Linkedin  |  YouTube  |  Instagram
 
© Copyright 2017 Internet Society
Please add us to your safelist. If you wish to manage your email preferences or unsubscribe from future emails from us, please click here.

This message was sent to [email-masked] by the Internet Society.
Please add us to your safe list to ensure delivery.
Unsubscribe  |  Unsubscribe via email  |  Update your preferences  |  View Online  |  Privacy Policy  |  Contact Us
© Copyright 2017 Internet Society
1775 Wiehle Avenue, Suite 201, Reston, VA 20190-5108 USA +1 703-439-2120
Galerie Jean-Malbuisson 15, CH-1204 Geneva, Switzerland +41 22 807 1444
Have questions? Contact [email-masked]

---

From: William Liu <[email-masked]>
Date: Mon, 18 Sep 2017 19:08:29 +0000

Thanks Jane for your instant help. Sure, I will try connect to a dot of celebration after my morning teaching here ☺

While IT is just supervising me that no an IS Chapter dot in NZ…or even Australia…correct me if I miss something, please?

Cheers Will

From: gaia [mailto:[email-masked]] On Behalf Of Jane Coffin
Sent: Tuesday, 19 September 2017 6:55 AM
To: William Liu <[email-masked]>; [email-masked]
Subject: Re: [gaia] FW: Be a champion for the future of the Internet - opps...no IS dot in NZ of global's rural...? @_@

Hi William –

Best,
Jane

Best,
Jane

Internet Society | www.internetsociety.org<http://www.internetsociety.org>
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of William Liu <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 18, 2017 at 2:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [gaia] FW: Be a champion for the future of the Internet - opps...no IS dot in NZ of global's rural...? @_@

Good morning (from Auckland) GAIAers ☺
I see this interesting thing of InterCommunity (see below), and try to connect with a local IS chapter in NZ (ha, nation’s is global’s). Opps…cannot find a dot here in NZ, even BIG+ Australia…@_@. Do I miss something of historical things….or they might forget to connect our ‘rural’ New Zealanders…which we are in top 3 countries to first welcome a New Day coming... _ _ _...

Sorry I might knock wrong door here…while I do observe that there are ISers here contributing to the discussion and make the forum here lively ! ☺

From: Internet Society [mailto:[email-masked]]
Sent: Wednesday, 13 September 2017 2:47 AM
To: William Liu <[email-masked]<mailto:[email-masked]>>
Subject: Be a champion for the future of the Internet.

It's not too late to register!   |   View Online<http://link.isoc.org/p/v7p5RrfbSN>

[nternet Society]

[elcome to the Internet of opportunity]

Register now<http://link.isoc.org/ct/93971648:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r>

Dear William,

Next week is InterCommunity 2017<http://link.isoc.org/ct/93971648:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r>. Unite with our global community to share hopes and confront fears about the future of the Internet.

You can engage in the discussion online<http://link.isoc.org/ct/93971648:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r> or meet other members in person at an Interactive Regional Node<http://link.isoc.org/ct/93971649:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r> or Chapter Celebration Node<http://link.isoc.org/ct/93971650:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r> near you.

Visit the InterCommunity 2017 website and register today<http://link.isoc.org/ct/93971648:7p5RrfbSN:m:1:3069742427:A53CDFC1560D8FCDF0B8CF05C324F346:r>.

Best regards,
Ayesha Hassan

[https://link.isoc.org/cimages/c4c72b424bd4416a5af593ee0f59d747/footer_logo.png]

Don't miss a thing.

Twitter<https://twitter.com/internetsociety>  |  Facebook<https://www.facebook.com/InternetSociety>  |  Linkedin<https://www.linkedin.com/company/219986>  |  YouTube<https://www.youtube.com/user/InternetSocietyVideo>  |  Instagram<https://instagram.com/internetsociety>

© Copyright 2017 Internet Society
Please add us to your safelist. If you wish to manage your email preferences or unsubscribe<http://preferences.isoc.org/isoc_epc/Default.aspx?id=KHgi%2fw9usSTTrg1fwUXFrQ%3d%3d> from future emails from us, please click here<http://preferences.isoc.org/isoc_epc/Default.aspx?id=KHgi%2fw9usSTTrg1fwUXFrQ%3d%3d>.

[https://link.isoc.org/cimages/c4c72b424bd4416a5af593ee0f59d747/image3.jpg]

This message was sent to [email-masked]<mailto:[email-masked]> by the Internet Society<http://www.internetsociety.org/>.
Please add us to your safe list to ensure delivery.
Unsubscribe<http://preferences.isoc.org/isoc_epc/Default.aspx?id=KHgi%2fw9usSTTrg1fwUXFrQ%3d%3d>  |  Unsubscribe via email<mailto:[email-masked]?Subject=Unsubscribe&body=Please%20remove%20me%20from%20further%20mailings>  |  Update your preferences<http://preferences.isoc.org/isoc_epc/Default.aspx?id=KHgi%2fw9usSTTrg1fwUXFrQ%3d%3d>  |  View Online<http://link.isoc.org/p/v7p5RrfbSN>  |  Privacy Policy<http://www.internetsociety.org/internet-society-statement-privacy>  |  Contact Us<http://www.internetsociety.org/who-we-are/contact-us>
© Copyright 2017 Internet Society
1775 Wiehle Avenue, Suite 201, Reston, VA 20190-5108 USA +1 703-439-2120
Galerie Jean-Malbuisson 15, CH-1204 Geneva, Switzerland +41 22 807 1444
Have questions? Contact [email-masked]<mailto:[email-masked]>