Subject: [gaia] Internet Society Togo's Communiqué on the Internet Shut Down in TOGO

From: Norbert Komlan GLAKPE <[email-masked]>
Date: Thu, 7 Sep 2017 13:44:01 +0000

Dear All,
The Internet Shut Down is still ongoing in Togo.
Today, around 10:30 UTC, the SMS service has been blocked on all mobiles
networks.
This means, no SMS communication, but also no MobileMoney transaction.
Kindly make this situation known of the hole world by sharing the  Internet
Society Togo's communiqué published on the chapter's web site:
https://www.internetsociety.tg/home/communique-de-presse-du-06-septembre-2017-relatif-aux-pertubations-de-la-connexion-internet-au-togo/

Regards,
​
Norbert Komlan GLAKPE
President/Chair, Internet Society Togo
@norbertglakpe

2017-09-06 20:43 GMT+00:00 Norbert Komlan GLAKPE <[email-masked]>:

> ​Dear All,
>
> I apologize for cross posting.
>
> We are experiencing internet shut down in Togo since this Morning.
> Social Media was fluctuating since yesterday morning according to many
> users.
> But the black out has been total ince 9AM.
> 3G internet is completely Down on the 2 GSM operators networks.
> Broad band internet (ADSL) was working one ISP's network but the bigger
> ISP's network is still down.
> Until nos, the black Out is ongoing.
>
> We are actively working on a communique with the help of ISoc Afric Bureau.
>
> Kindly join us spread the information to put pressure on Togo authorities
> in order to restore the Internet.
> thanks,
>
> ​​
> Norbert Komlan GLAKPE
> President/Chair Man, Internet Society Togo
>
> ​
>
>

---

From: Olévié Kouami <[email-masked]>
Date: Sun, 10 Sep 2017 22:58:37 +0000

Hello all !
Yes, the Internet is back in Togo.
But until when again ?
That's the question.
Olevie

Le 10 sept. 2017 22:45, "Franck DOSSOU" <[email-masked]> a écrit :

> Hi all !
> Seems that internet Link has ben restored in Togo since this afternoon !
>
> Regards
>
> Frk
>
> 2017-09-07 14:44 GMT+01:00 Norbert Komlan GLAKPE <[email-masked]>
> :
>
>> Dear All,
>> Kindly make this situation known of the hole world by sharing the
>>  Internet Society Togo's communiqué published on the chapter's web site:
>> https://www.internetsociety.tg/home/communique-de-presse-du-
>> 06-septembre-2017-relatif-aux-pertubations-de-la-connexion-
>> internet-au-togo/
>>
>> Regards,
>> ​
>> Norbert Komlan GLAKPE
>> 2017-09-06 20:43 GMT+00:00 Norbert Komlan GLAKPE <[email-masked]
>> >:
>>
>>> ​Dear All,
>>>
>>> Kindly join us spread the information to put pressure on Togo
>>> authorities in order to restore the Internet.
>>> thanks,
>>>
>>> ​​
>>> Norbert Komlan GLAKPE
>> _______________________________________________
>> AFRI-Discuss mailing list
>> [email-masked]
>> https://atlarge-lists.icann.org/mailman/listinfo/afri-discuss
>>
>> Homepage for the region: http://www.afralo.org
>>
>> Posting guidelines to ensure machine translations of emails sent to this
>> list are more accurate: http://www.funredes.org/mistic
>> a/english/emec/method_emec/presentation.html#anexo1
>>
>
>
> _______________________________________________
> AFRI-Discuss mailing list
> [email-masked]
> https://atlarge-lists.icann.org/mailman/listinfo/afri-discuss
>
> Homepage for the region: http://www.afralo.org
>
> Posting guidelines to ensure machine translations of emails sent to this
> list are more accurate: http://www.funredes.org/
> mistica/english/emec/method_emec/presentation.html#anexo1
>