Subject: [gaia] Internet Hall of Fame

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 19 Sep 2017 07:09:27 +0100

Congratulations to Prof Ermanno Pietrosemoli for the Internet Hall of Fame
Award :).

Regards

---

From: "Steven G. Huter" <[email-masked]>
Date: Mon, 18 Sep 2017 23:52:33 -0700 (PDT)

> Congratulations to Prof Ermanno Pietrosemoli for the Internet Hall of Fame

yes - well-deserved!

steve huter

---

From: Alagie Ceesay <[email-masked]>
Date: Tue, 19 Sep 2017 08:29:28 +0100

Congratulations Prof Ermano. Very humble

Alagie

---

From: Alejandro Acosta <[email-masked]>
Date: Tue, 19 Sep 2017 08:14:30 -0300

I too would like to join in the congratulations..., super well deserved.

Alejandro,

El 19/9/17 a las 3:09 a.m., Arjuna Sathiaseelan escribió:
> Congratulations to Prof Ermanno Pietrosemoli for the Internet Hall of
> Fame Award :). 
>
> Regards
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Leandro Navarro <[email-masked]>
Date: Tue, 19 Sep 2017 12:25:29 +0100

Wow, congratulations and many thanks to both Ermanno and Mike Jensen for their contributions in our common endeavour in this group:

• Mike Jensen (South Africa) built some of the earliest networks to connect the nonprofit sector, and played a key role in establishing network connectivity for developing countries.
• Ermanno Pietrosemoli (Venezuela) led technical education of the Internet in dozens of countries in South America and Africa, and was instrumental in building Universidad de los Andes’ direct connection to the Internet backbone.

https://www.internetsociety.org/news/press-releases/2017/visionaries-helped-shape-internet-take-place-internet-hall-fame/ <https://www.internetsociety.org/news/press-releases/2017/visionaries-helped-shape-internet-take-place-internet-hall-fame/>

Kind regards, Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Andrés Arcia-Moret <[email-masked]>
Date: Tue, 19 Sep 2017 12:33:07 +0100

And here Ermanno's’  20+ years trajectory on connecting Latin America:

http://www.eslared.net/english/ <http://www.eslared.net/english/>

Congratulations!

Regards,

Andrés

> On 19 Sep 2017, at 12:25, Leandro Navarro <[email-masked]> wrote:
> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
>

---

From: Marco Zennaro <[email-masked]>
Date: Tue, 19 Sep 2017 13:39:52 +0200

Congratulations Ermanno (https://www.flickr.com/photos/zennaro/19838494704/ <https://www.flickr.com/photos/zennaro/19838494704/>)! I feel privileged to work with you.

Cheers,
Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

> On Sep 19, 2017, at 1:33 PM, Andrés Arcia-Moret <[email-masked]> wrote:
> 
>> On 19 Sep 2017, at 12:25, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
>> [email-masked] <mailto:[email-masked]>

---

From: Carlos Rey-Moreno <[email-masked]>
Date: Tue, 19 Sep 2017 13:44:20 +0200

Congrats both Ermanno and Mike!!! Very good news for our field!

carlos

On 19 September 2017 at 13:39, Marco Zennaro <[email-masked]> wrote:

> Congratulations Ermanno (https://www.flickr.com/
> photos/zennaro/19838494704/)! I feel privileged to work with you.
>
> Cheers,
> Marco
>
> http://www.eslared.net/english/
>
> Congratulations!
>
> Regards,
>
> Andrés
>
> Wow, congratulations and many thanks to both Ermanno and Mike Jensen for
> their contributions in our common endeavour in this group:
>
> • Mike Jensen (South Africa) built some of the earliest networks to
> connect the nonprofit sector, and played a key role in establishing network
> connectivity for developing countries.
> • Ermanno Pietrosemoli (Venezuela) led technical education of the Internet
> in dozens of countries in South America and Africa, and was instrumental in
> building Universidad de los Andes’ direct connection to the Internet
> backbone.
>
> https://www.internetsociety.org/news/press-releases/2017/
> visionaries-helped-shape-internet-take-place-internet-hall-fame/
>
> Kind regards, Leandro.
> --
> Leandro Navarro

-- 
Carlos Rey-Moreno, PhD
PostDoctoral Fellow University of the Western Cape
Zenzeleni Networks: zenzeleni.net
https://www.youtube.com/watch?v=YxTPSWMX26M
Cel: +27 (0) 76 986 3633
Skype: carlos.reymoreno Twitter: Creym

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Tue, 19 Sep 2017 13:58:36 +0200

Many thanks Carlos,
Too bas Mike was not here!
best
Ermanno

On Tue, Sep 19, 2017 at 1:44 PM, Carlos Rey-Moreno <
[email-masked]> wrote:

>> Congratulations Ermanno (https://www.flickr.com/photos
>> /zennaro/19838494704/)! I feel privileged to work with you.
>>
>> Cheers,
>> Marco
>>
>> • Ermanno Pietrosemoli (Venezuela) led technical education of the
>> Internet in dozens of countries in South America and Africa, and was
>> instrumental in building Universidad de los Andes’ direct connection to the
>> Internet backbone.
>>
>> https://www.internetsociety.org/news/press-releases/2017/vis
>> ionaries-helped-shape-internet-take-place-internet-hall-fame/
>>
>> Kind regards, Leandro.
>> --
>> Leandro Navarro
> Cel: +27 (0) 76 986 3633 <+27%2076%20986%203633>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Ivy Hoetu <[email-masked]>
Date: Tue, 19 Sep 2017 11:58:55 +0000

Congrats Prof Ermanno, am proud and privileged to have studied under you on
two occasions.
You indeed deserve this recognition.

Bravo

-- 
Ivy Tuffuor Hoetu
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Tue, 19 Sep 2017 14:05:36 +0200

Marco,
we have been working together for many a year and I can honestly say that
we never had a disagreement. Working with you and Carlo Fonda is without
doubt the best part of my stay in Trieste.
I look forward to keep sharing many wonderful experiences with you guys.

Ermanno

---

From: Steve Song <[email-masked]>
Date: Tue, 19 Sep 2017 09:13:50 -0300

Kudos to Ermanno and Mike!  Well-deserved!  It is a privilege to have
worked with both of you!

-Steve

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Jim Forster <[email-masked]>
Date: Tue, 19 Sep 2017 15:18:36 +0300

Congratulations Ermanno!  Well deserved!

  — Jim

> On Sep 19, 2017, at 3:05 PM, Ermanno Pietrosemoli <[email-masked]> wrote:
> 
> Marco,
> we have been working together for many a year and I can honestly say that we never had a disagreement. Working with you and Carlo Fonda is without doubt the best part of my stay in Trieste.
> On Tue, Sep 19, 2017 at 1:39 PM, Marco Zennaro <[email-masked] <mailto:[email-masked]>> wrote:
> Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it <http://wireless.ictp.it/>
> 
> 
> 
>> On Sep 19, 2017, at 1:33 PM, Andrés Arcia-Moret <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> 
> -- 
> Abdus Salam International Centre for Theoretical Physics  Strada Costiera 11, Trieste 34151, Italy
> [email-masked] <mailto:[email-masked]>       http://wireless.ictp.it <http://wireless.ictp.it/>
> -------
> Presidente
> www.EsLaRed.net <http://www.eslared.net/>
>

---

From: Javier Simó <[email-masked]>
Date: Tue, 19 Sep 2017 14:36:18 +0200

Congratulations Ermanno

Also happy for Mike, his work was important for me 20 years ago when I 
got involved in connectivity in Africa!

Best

Javier

El 19/09/17 a las 13:25, Leandro Navarro escribió:
> Wow, congratulations and many thanks to both Ermanno and Mike Jensen 
> for their contributions in our common endeavour in this group:
>
> connect the nonprofit sector, and played a key role in establishing 
> network connectivity for developing countries.
> instrumental in building Universidad de los Andes’ direct connection 
> to the Internet backbone.
>
> https://www.internetsociety.org/news/press-releases/2017/visionaries-helped-shape-internet-take-place-internet-hall-fame/
>
> Kind regards, Leandro.
> --
> Leandro Navarro

-- 

*Francisco Javier Simó Reigadas*

*Profesor, Director de la ETSIT*

*Dep**t. Teoría de la Señal y Comunic. y Sist. Telemáticos y Computación*

Universidad Rey Juan Carlos

Campus de Fuenlabrada(Madrid), España

Teléfono: 91 4888167

[email-masked] <mailto:[email-masked]>| www.urjc.es 
<http://www.urjc.es>| @URJC |

---

From: sebastian büttrich <[email-masked]>
Date: Tue, 19 Sep 2017 15:23:45 +0200

and congratulations from here -
so well deserved!
likewise always happy and privileged to work with you!

cheers

sebastian

On 09/19/2017 01:39 PM, Marco Zennaro wrote:
> Congratulations Ermanno
> (https://www.flickr.com/photos/zennaro/19838494704/)! I feel privileged
> to work with you.
> 
> Cheers,
> Marco
> 
> Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP
> // wireless.ictp.it <http://wireless.ictp.it>
> 
> 
> 
>> On Sep 19, 2017, at 1:33 PM, Andrés Arcia-Moret
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>> <http://dsg.ac.upc.edu/>

-- 
==========================================================
Sebastian Büttrich, PhD
Research Lab Manager
IT University of Copenhagen - http://www.itu.dk
[email-masked]

Trainer & Network Developer
Network Startup Resource Center
http://nsrc.org
[email-masked]

wire.less.dk
http://wire.less.dk

Wireless Networking in the Developing World
Free book
http://wndw.net

jabber:   [email-masked]
mail:     [email-masked]
twitter:  @less_sebastian
linkedin: dk.linkedin.com/in/sebastianbuettrich/
==========================================================

---

From: "Eric A. BREWER" <[email-masked]>
Date: Tue, 19 Sep 2017 07:02:31 -0700

Congrats!

Tier enjoyed working with you on the super long WiFi, also in the Andes...
373km one hop link.

Keep up the good work

On Sep 19, 2017 6:23 AM, "sebastian büttrich" <[email-masked]> wrote:

cheers

sebastian

wire.less.dk
http://wire.less.dk

---

From: Maureen Hernandez <[email-masked]>
Date: Tue, 19 Sep 2017 13:23:32 -0400

Congratulations Prof Ermanno and Mike, for some of us starting to walk down
the path you set it's a tremendous honor to be able to count with your
guidance and knowledge along the way, many thanks for the great
achievements you have done so far without your work the life of many young
people like myself wouldn't be the same!

Cheers,
Maureen

-- 

Maureen Patricia Hernández González
Systems Engineer. Universidad de Los Andes.

<https://ve.linkedin.com/in/maureenhernandez>
<https://twitter.com/maureenhg>  <https://www.facebook.com/maureen.hg>

---

From: Matt Podolsky <[email-masked]>
Date: Tue, 19 Sep 2017 15:31:55 -0700

Congratulations - very well deserved indeed!

Best,
Matt

On Tue, Sep 19, 2017 at 10:23 AM, Maureen Hernandez <
[email-masked]> wrote:

> Congratulations Prof Ermanno and Mike, for some of us starting to walk
> down the path you set it's a tremendous honor to be able to count with your
>> Tier enjoyed working with you on the super long WiFi, also in the
>> Andes... 373km one hop link.
>>
>> Keep up the good work
>>
>>

---

From: Chomora Mikeka <[email-masked]>
Date: Wed, 20 Sep 2017 00:37:04 +0200

Well deserved Prof Ermanno Pietrosemoli. A big congratulations to you. Keep
guiding us.

Chomora

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 20 Sep 2017 00:46:30 +0200

Thanks and congratulatiins to Mike. We missed youy.
best
Ermanno

---

From: Adam Burns <[email-masked]>
Date: Wed, 20 Sep 2017 11:18:58 +0200

I wish to echo congratulations to Mike Jensen and Ermanno for both their
significant advancements over so many years empowering those that stand
to benefit most from digital communication infrastructure and ICT education.

Regards,

Adam.