Subject: [gaia] Internet Shut Down in TOGO

From: Norbert Komlan GLAKPE <[email-masked]>
Date: Wed, 6 Sep 2017 20:43:25 +0000

​Dear All,

I apologize for cross posting.

We are experiencing internet shut down in Togo since this Morning.
Social Media was fluctuating since yesterday morning according to many
users.
But the black out has been total ince 9AM.
3G internet is completely Down on the 2 GSM operators networks.
Broad band internet (ADSL) was working one ISP's network but the bigger
ISP's network is still down.
Until nos, the black Out is ongoing.

We are actively working on a communique with the help of ISoc Afric Bureau.

Kindly join us spread the information to put pressure on Togo authorities
in order to restore the Internet.
thanks,

Norbert Komlan GLAKPE
President/Chair Man, Internet Society Togo

​

---

From: Tomslin Samme-Nlar <[email-masked]>
Date: Thu, 7 Sep 2017 07:17:03 +1000

Thank you Norbert for the update.
Do you know what the reason for the shutdown is?

----
Tomslin

On 7 September 2017 at 06:43, Norbert Komlan GLAKPE <[email-masked]
> wrote:

> To unsubscribe from this list, click here: http://lists.igcaucus.org/
> sympa/auto_signoff/governance/mesumbeslin%40gmail.com
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 6 Sep 2017 22:35:02 +0100

due to a massive protest against their president..

On 6 September 2017 at 22:17, Tomslin Samme-Nlar <[email-masked]>
wrote:

> On 7 September 2017 at 06:43, Norbert Komlan GLAKPE <
> [email-masked]> wrote:
>
>> ​Dear All,
>>
>> To unsubscribe from this list, click here: http://lists.igcaucus.org/symp
>> a/auto_signoff/governance/mesumbeslin%40gmail.com
>>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
University of Cambridge | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Norbert Komlan GLAKPE <[email-masked]>
Date: Wed, 6 Sep 2017 21:57:37 +0000

​Dear Tom,
More likely, it is because of civil protects against the regime.
Some national and international media reported about this shut down and
underlining the relationship between the protests and the Internet Shutdown.
Here are somes link to those articles.
https://internetwithoutborders.org/fr/internet-mobile-bloque-au-togo-une-atteinte-a-la-libre-expression-en-ligne/
http://www.mfwa.org/opposition-demonstration-eclipsed-by-social-media-blackout/
http://www.bbc.com/news/world-africa-41174005?ocid=socialflow_twitter

twitter can also help you find out more. Kindly search #Togo

Thanks

Norbert GLAKPE
President / Chair Man, Internet Society​
@norbertglakpe

---

From: Alejandro Acosta <[email-masked]>
Date: Thu, 7 Sep 2017 08:58:24 -0400

Hello,

  Wow, this is so sad. Hope we could do something. Best wishes in this
situation.

  I recall there was an idea in Afrinic for taking actions when this
sort of things happen. I don't know if this is the right moment to ask
but I wonder what your thoughts are on this.

Thanks,

Alejandro,

El 6/9/17 a las 4:43 p.m., Norbert Komlan GLAKPE escribió:
> Broad band internet (ADSL) was working one ISP's network but the
> bigger ISP's network is still down.
> Kindly join us spread the information to put pressure on Togo
> authorities in order to restore the Internet.
> thanks,
>
> Norbert Komlan GLAKPE
> Images intégrées 1​

---

From: "Eric A. BREWER" <[email-masked]>
Date: Thu, 7 Sep 2017 07:33:24 -0700

This is not that helpful, but in past work in Ghana we noticed there was
some transit traffic from across boundaries. I believe such traffic is
legal due to a general West African trade agreement (or it was at least
unregulated in practice).  The mechanism at the time was border-crossing
wifi links.

This would be pretty easy from Ghana or Benin along the south coast (which
includes most of the population).

At the time the motivation was that Benin had cheaper international
bandwidth ($2000 per Mbps/month rather than $6000 I think).

On Thu, Sep 7, 2017 at 5:58 AM, Alejandro Acosta <
[email-masked]> wrote:

>   I recall there was an idea in Afrinic for taking actions when this sort
> of things happen. I don't know if this is the right moment to ask but I
> wonder what your thoughts are on this.
>
>
> Thanks,
>
> Alejandro,
>
>
>
> gaia mailing [email-masked]://www.irtf.org/mailman/listinfo/gaia
>
>
>

---

From: Javier Simó <[email-masked]>
Date: Thu, 7 Sep 2017 16:52:50 +0200

If you need help to contact possible connectivity sources in Benin as 
suggested by Eric (if I understand correctly) I may help.

Best

Javier

El 07/09/17 a las 16:33, Eric A. BREWER escribió:
> This is not that helpful, but in past work in Ghana we noticed there 
> was some transit traffic from across boundaries. I believe such 
> traffic is legal due to a general West African trade agreement (or it 
> was at least unregulated in practice).  The mechanism at the time was 
> border-crossing wifi links.
>
> This would be pretty easy from Ghana or Benin along the south coast 
> (which includes most of the population).
>
> On Thu, Sep 7, 2017 at 5:58 AM, Alejandro Acosta 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello,
>
>       Wow, this is so sad. Hope we could do something. Best wishes in
>     this situation.
>
>       I recall there was an idea in Afrinic for taking actions when
>     this sort of things happen. I don't know if this is the right
>     moment to ask but I wonder what your thoughts are on this.
>
>
>     Thanks,
>
>     Alejandro,
>
>
>
>>     ​ Dear All,
>>     Social Media was fluctuating since yesterday morning according to
>>     many users.
>>     [email-masked] <mailto:[email-masked]>
>>     <https://www.irtf.org/mailman/listinfo/gaia>
>     _______________________________________________ gaia mailing list
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/gaia> 
>
-- 

*Francisco Javier Simó Reigadas*

*Profesor, Director de la ETSIT*

*Dep**t. Teoría de la Señal y Comunic. y Sist. Telemáticos y Computación*

Universidad Rey Juan Carlos

Campus de Fuenlabrada(Madrid), España

Teléfono: 91 4888167

[email-masked] <mailto:[email-masked]>| www.urjc.es 
<http://www.urjc.es>| @URJC |

---

From: Ish Sookun <[email-masked]>
Date: Sun, 10 Sep 2017 15:06:43 +0400

Hi Norbert,

Did the internet situation improve in Togo?

Regards,

Ish Sookun

---

From: yoonas kassa <[email-masked]>
Date: Thu, 28 Sep 2017 16:58:06 +0200

very interesting read about internet and togo
https://www.theguardian.com/global-development/2017/sep/21/no-business-no-boozing-no-casual-sex-when-togo-turned-off-the-internet?

On Sun, Sep 10, 2017 at 1:06 PM, Ish Sookun <[email-masked]> wrote:
>> Dear All,

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 28 Sep 2017 17:35:36 +0100

probably shows that the remaining 60% of the world's population indeed
have a life :)

Regards

-- 
Arjuna Sathiaseelan
University of Cambridge | GAIUS Networks | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: William Liu <[email-masked]>
Date: Thu, 28 Sep 2017 16:51:31 +0000

No Internet or better say with limited Internet is Social Goo..........D..! ? ! ?? ! ?? ? @_@

I have followed and observed this workshop for a while...yummm.... at least to me..(to claim: no Adware of Things here from Will@AUT for this message! I do not have any solid connectivity there - although I am trying to connect them and learn more of limit...another side of story of Internet ! ?
http://acmlimits.org/2017/
http://acmlimits.org/2016/
http://acmlimits.org/2015/

ACM is more flavour of Educating than IEEE $ $mell...can I say that...? :)

Cheers Will 
-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Friday, 29 September 2017 5:36 AM
To: yoonas kassa <[email-masked]>

Cc: [email-masked]; Ish Sookun <[email-masked]>; Internet Governance <[email-masked]>; Norbert Komlan GLAKPE <[email-masked]>; [email-masked]; BestBits <[email-masked]>
Subject: Re: [gaia] Internet Shut Down in TOGO

probably shows that the remaining 60% of the world's population indeed have a life :)

Regards

--
Arjuna Sathiaseelan
University of Cambridge | GAIUS Networks | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/ N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: William Liu <[email-masked]>
Date: Thu, 28 Sep 2017 18:12:48 +0000

Hey...Arjuna, can I represent your new RI idea proposal (i.e., your comment) as: when No Internet, Real lIfe (RI) algorithm starts....? ;-)

It recalls me the Chinese story of Zhou and his butterfly dream:

"Once upon a time, I, Chuang Chou, dreamt that I was a butterfly, fluttering hither and thither, to all intents and purposes a butterfly. I was conscious only of my happiness as a butterfly, unaware that I was Chou. Soon I awaked, and there I was, veritably myself again. Now I do not know whether I was then a man dreaming that I was a butterfly, or whether I am now a butterfly, dreaming that I am a man. Between a man and a butterfly, there is necessarily a distinction. The transition is called “the transformation of material things.”

W
* The organic Chinese is below, while might not displaying well there (as errors codes)
昔者庄周梦为胡蝶，栩栩然胡蝶也。自喻适志与，不知周也。俄然觉，则蘧蓬然周也。不知周之梦为胡蝶与？胡蝶之梦为周与？周与胡蝶，则必有分矣。此之谓物化。

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Friday, 29 September 2017 5:36 AM
To: yoonas kassa <[email-masked]>
Cc: [email-masked]; Ish Sookun <[email-masked]>; Internet Governance <[email-masked]>; Norbert Komlan GLAKPE <[email-masked]>; [email-masked]; BestBits <[email-masked]>
Subject: Re: [gaia] Internet Shut Down in TOGO

Regards