Subject: [gaia] Internet censorship and blockade in Catalonia (Spain) in the recent weeks and today

From: Leandro Navarro <[email-masked]>
Date: Sun, 1 Oct 2017 12:50:24 +0100

Dear all, 

You may have heard that today the 1-O referendum in Catalonia is ongoing. 73% of electoral offices were open this morning despite the blockade from prosecutors, judges and the charges from police forces. There are very long queues to vote. 

Meanwhile the "guardia civil", a military police, together with the riot police, have entered in large groups to some of the electoral offices (especially those where high profile politicians were expected) to seize the ballot boxes and papers. As a result of the police charges to peaceful people, tenths of people have suffered injuries (you can find in the media sad images in the election offices). 

As a result of a long list of measures and countermeasures to avoid the referendum (many orders from public prosecutors, only recently from a judge, budget blockade to public payments of many kind), the Catalan government has declared this morning the "universal census" so people can move and vote in alternative offices if his own is blocked (as the validation of voters is done over the Internet). Civil society have found ways to spread the message and enable voting that were not possible many years ago.

Voting is slow and painful but is progressing. There are many network attacks, the police has disconnected Internet access and wifi APs to schools to block the election offices, and many sites to collect and coordinate the process. The Internet is fragmented in Catalonia. Hundreds of web sites from public but also civil-society organizations have been seized or blocked. A few days ago, the tech responsible of the .cat TLD was literally taken from him home while showering and detained for 3 days with no formal accusation. As a result, the .cat TLD and many .cat sites have been blocked. Some people that replicated web sites where detained and forced (by a judge + police) to give their passwords for, not only the sites, but also their personal email and personal accounts in social media.  Citizens and electoral offices are using new imaginative and decentralized means to deliver votes and manage the census (using VPNs abroad, Tor, IPFS, etc) to certify the process.

This repression and human rights violations against a peaceful movement, to block the political expression of a large group of citizens against political problems, cannot be justified as being declared "illegal" respect to a given rule of law (the Spanish constitution defined 42 years ago, never reformed). Let's see what political solutions we can find now, after years of political fights, and a weekend of repressive police actions against so many citizens willing to express their political opinions. Probably it will not be easier than before.

In my opinion, the human right for expression goes before the defense of a given rule of law. Political negotiation and reforms are the way, and not censorship, police charges and repression.

Certainly the Internet makes a difference in this process, for those inside and outside. Among many other sad examples around the world, let's learn and apply our lessons to build a more resilient and open Internet for everyone.

Kind regards, Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 01 Oct 2017 14:34:56 +0200

I’m sorry, but this is not true. Ignoring part of the info, and spreading only partial histories, don’t make them true, actually is a way to CENSOR.

I’m Catalonian and my view of the true is different. I’ve also seen some of the Court Orders, so I know what I’m speaking about.

You’re also mistranslating *military police* from *guardia civil*, which is a totally different concept. Guardia Civil is the police that supports citizens in the small towns, take care of traffic in roads, and also many investigations related to cybercrime, among others. An explanation is here: https://en.wikipedia.org/wiki/Civil_Guard_(Spain)

Also, http://www.guardiacivil.es/en/institucional/Conocenos/idcorporativa/naturalezami/index.html

Our Constitution doesn’t allow to split the country, neither a referendum about that obviously. You can find consensus with all the parties, as they have been talking about for years, to amend the Constitution, but not to disobey the law. Otherwise, all the citizens will have the same right to ignore laws.

So, isn’t the Spanish Government, but the Constitutional Court that has dictated that this process is illegal and can’t take place and took measures, such as blocking ONLY web sites duplicating the illegal information about the process. The same as if terrorist or thief’s, decide to create web sites to do apology of illegal acts, they will be banned, as well as every new copy.

I’m all for freedom of speech, but never going against the law in a democratic country.

I’ve several cases myself against the Spanish Government, and one of them already for 15 years. Should I disobey the law and jump over? NO, despite how much I believe I’m right (as many other people affected by this case), I need to wait, even if this takes other 15 years.

If we allow, IN ANY *DEMOCRATIC* COUNTRY in the world, to jump over laws, we don’t have democracy anymore. I want also to split my home and the land where it is constructed from the country. Is that right?

So, in consequence, anyone doing illegal acts, such as preparing the illegal referendum, will need to be prosecuted, pay the fines, etc., OTHERWHISE, the rest of the citizens will have the SAME rights, to bypass even traffic fines.

I’ve described the situation in a couple of articles:

http://www.circleid.com/posts/20170926_catalonian_matter_law_order_democracy_freedom_of_speech_censorship/

https://jordipalet.blogspot.co.uk/2017/09/isoc-against-its-own-principles-acting.html

Regards,
Jordi

-----Mensaje original-----
De: gaia <[email-masked]> en nombre de Leandro Navarro <[email-masked]>
Responder a: <[email-masked]>
Fecha: domingo, 1 de octubre de 2017, 13:50
Para: "[email-masked]" <[email-masked]>
Asunto: [gaia] Internet censorship and blockade in Catalonia (Spain) in the recent weeks and today

    Dear all, 
    
    You may have heard that today the 1-O referendum in Catalonia is 
    ongoing. 73% of electoral offices were open this morning despite the 
    blockade from prosecutors, judges and the charges from police forces. 
    There are very long queues to vote. 
    
    Meanwhile the "guardia civil", a military police, together with the riot
     police, have entered in large groups to some of the electoral offices 
    (especially those where high profile politicians were expected) to seize
     the ballot boxes and papers. As a result of the police charges to 
    peaceful people, tenths of people have suffered injuries (you can find 
    in the media sad images in the election offices). 
    
    As a result of a long list of measures and countermeasures to avoid the 
    referendum (many orders from public prosecutors, only recently from a 
    judge, budget blockade to public payments of many kind), the Catalan 
    government has declared this morning the "universal census" so people 
    can move and vote in alternative offices if his own is blocked (as the 
    validation of voters is done over the Internet). Civil society have 
    found ways to spread the message and enable voting that were not 
    possible many years ago.
    
    Voting is slow and painful but is progressing. There are many network 
    attacks, the police has disconnected Internet access and wifi APs to 
    schools to block the election offices, and many sites to collect and coordinate the process. The Internet is fragmented in Catalonia. Hundreds of web sites from public but 
    also civil-society organizations have been seized or blocked. A few days
     ago, the tech responsible of the .cat TLD was literally taken from him 
    home while showering and detained for 3 days with no formal accusation. 
    As a result, the .cat TLD and many .cat sites have been blocked. Some people that 
    replicated web sites where detained and forced (by a judge + police) to 
    give their passwords for, not only the sites, but also their personal 
    email and personal accounts in social media.  Citizens and electoral 
    offices are using new imaginative and decentralized means to deliver 
    votes and manage the census (using VPNs abroad, Tor, IPFS, etc) to 
    certify the process.
    
    This repression and human rights violations against a peaceful movement,
     to block the political expression of a large group of 
    citizens against political problems, cannot be justified as being 
    declared "illegal" respect to a given rule of law (the Spanish 
    constitution defined 42 years ago, never reformed). Let's see what political solutions we can find now, after years of 
    political fights, and a weekend of repressive police actions against so 
    many citizens willing to express their political opinions. Probably it 
    will not be easier than before.
    
    In my opinion, the human right for expression goes before the defense of
     a given rule of law. Political negotiation and reforms are the way, and not 
    censorship, police charges and repression.
    
    Certainly the Internet makes a difference in this process, for those 
    inside and outside. Among many other sad examples around the world, 
    let's learn and apply our lessons to build a more resilient and open Internet for 
    everyone.
    
    Kind regards, Leandro.

    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 1 Oct 2017 14:09:59 +0100

Great thanks.

Better to have any further political debates done offlist imho.

Thanks.
Regards

On 1 Oct 2017 13:35, "JORDI PALET MARTINEZ" <[email-masked]>
wrote:

> I’m sorry, but this is not true. Ignoring part of the info, and spreading
> only partial histories, don’t make them true, actually is a way to CENSOR.
>
> I’m Catalonian and my view of the true is different. I’ve also seen some
> of the Court Orders, so I know what I’m speaking about.
>
> You’re also mistranslating *military police* from *guardia civil*, which
> is a totally different concept. Guardia Civil is the police that supports
> citizens in the small towns, take care of traffic in roads, and also many
> investigations related to cybercrime, among others. An explanation is here:
> https://en.wikipedia.org/wiki/Civil_Guard_(Spain)
>
> Our Constitution doesn’t allow to split the country, neither a referendum
> about that obviously. You can find consensus with all the parties, as they
> have been talking about for years, to amend the Constitution, but not to
> disobey the law. Otherwise, all the citizens will have the same right to
> ignore laws.
>
> So, isn’t the Spanish Government, but the Constitutional Court that has
> dictated that this process is illegal and can’t take place and took
> measures, such as blocking ONLY web sites duplicating the illegal
> information about the process. The same as if terrorist or thief’s, decide
> to create web sites to do apology of illegal acts, they will be banned, as
> well as every new copy.
>
> I’ve several cases myself against the Spanish Government, and one of them
> already for 15 years. Should I disobey the law and jump over? NO, despite
> how much I believe I’m right (as many other people affected by this case),
> I need to wait, even if this takes other 15 years.
>
> If we allow, IN ANY *DEMOCRATIC* COUNTRY in the world, to jump over laws,
> we don’t have democracy anymore. I want also to split my home and the land
> where it is constructed from the country. Is that right?
>
> So, in consequence, anyone doing illegal acts, such as preparing the
> illegal referendum, will need to be prosecuted, pay the fines, etc.,
> OTHERWHISE, the rest of the citizens will have the SAME rights, to bypass
> even traffic fines.
>
> http://www.circleid.com/posts/20170926_catalonian_matter_
> law_order_democracy_freedom_of_speech_censorship/
>
>     schools to block the election offices, and many sites to collect and
> coordinate the process. The Internet is fragmented in Catalonia. Hundreds
> of web sites from public but
>     constitution defined 42 years ago, never reformed). Let's see what
> political solutions we can find now, after years of
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 01 Oct 2017 15:11:56 +0200

Fully agree, but I can’t let false information to be spread in an IETF list.

I’m not going to debate about it here.

Regards,
Jordi

-----Mensaje original-----
De: gaia <[email-masked]> en nombre de Arjuna Sathiaseelan <[email-masked]>
Responder a: <[email-masked]>
Fecha: domingo, 1 de octubre de 2017, 15:10
Para: <[email-masked]>
CC: gaia <[email-masked]>
Asunto: Re: [gaia] Internet censorship and blockade in Catalonia (Spain) in the recent weeks and today

    Great thanks.
    
    Thanks.
    Regards

    On 1 Oct 2017 13:35, "JORDI PALET MARTINEZ" <[email-masked]> wrote:

    

    

    

    

    
    Regards,
    Jordi

    -----Mensaje original-----
    De: gaia <[email-masked]> en nombre de Leandro Navarro <[email-masked]>
    Responder a: <[email-masked]>
    Fecha: domingo, 1 de octubre de 2017, 13:50
    Para: "[email-masked]" <[email-masked]>
    Asunto: [gaia] Internet censorship and blockade in Catalonia (Spain) in the recent weeks and today
    
        Dear all,

    

    

        Kind regards, Leandro.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 1 Oct 2017 14:13:55 +0100

Yes of course. Thanks for understanding Jordi. Very much appreciated.

Regards

On 1 Oct 2017 14:12, "JORDI PALET MARTINEZ" <[email-masked]>
wrote:

>     I’m sorry, but this is not true. Ignoring part of the info, and
> spreading only partial histories, don’t make them true, actually is a way
> to CENSOR.
>
>     I’m Catalonian and my view of the true is different. I’ve also seen
> some of the Court Orders, so I know what I’m speaking about.
>
>     You’re also mistranslating *military police* from *guardia civil*,
> which is a totally different concept. Guardia Civil is the police that
> supports citizens in the small towns, take care of traffic in roads, and
> also many investigations related to cybercrime, among others. An
> explanation is here: https://en.wikipedia.org/wiki/Civil_Guard_(Spain)
>
>     Our Constitution doesn’t allow to split the country, neither a
> referendum about that obviously. You can find consensus with all the
> parties, as they have been talking about for years, to amend the
> Constitution, but not to disobey the law. Otherwise, all the citizens will
> have the same right to ignore laws.
>
>     So, isn’t the Spanish Government, but the Constitutional Court that
> has dictated that this process is illegal and can’t take place and took
>     I’ve several cases myself against the Spanish Government, and one of
> them already for 15 years. Should I disobey the law and jump over? NO,
> despite how much I believe I’m right (as many other people affected by this
> case), I need to wait, even if this takes other 15 years.
>
>     If we allow, IN ANY *DEMOCRATIC* COUNTRY in the world, to jump over
> laws, we don’t have democracy anymore. I want also to split my home and the
> land where it is constructed from the country. Is that right?
>
>         schools to block the election offices, and many sites to collect
> and coordinate the process. The Internet is fragmented in Catalonia.
> Hundreds of web sites from public but
>     This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the exclusive use of

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 1 Oct 2017 19:26:53 +0100

(cc-ing gaia)..

On 1 October 2017 at 18:05, Rohan Mahy <[email-masked]> wrote:
> To further what Arjuna said, an announcement about Internet blockades and/or
> Internet censorship should be posted here regardless if it is "legal" or
> "illegal". The discussion of the politics should be elsewhere.
> Thanks,
> -rohan
>
> On Sun, Oct 1, 2017 at 6:09 AM, Arjuna Sathiaseelan
> <[email-masked]> wrote:
>>
>> Great thanks.
>>
>>> Also,
>>> http://www.guardiacivil.es/en/institucional/Conocenos/idcorporativa/naturalezami/index.html
>>>
>>> how much I believe I’m right (as many other people affected by this case), I
>>> need to wait, even if this takes other 15 years.
>>>
>>> coordinate the process. The Internet is fragmented in Catalonia. Hundreds of
>>> web sites from public but
>>> confidential. The information is intended to be for the exclusive use of the
>>> individual(s) named above and further non-explicilty authorized disclosure,
>>> copying, distribution or use of the contents of this information, even if
>>> partially, including attached files, is strictly prohibited and will be
>>> considered a criminal offense. If you are not the intended recipient be
>>> aware that any disclosure, copying, distribution or use of the contents of
>>> this information, even if partially, including attached files, is strictly
>>> prohibited, will be considered a criminal offense, so you must reply to the
>>> original sender to inform about this communication and delete it.
>>>
>>>
>>>

-- 

Arjuna | http://www.cl.cam.ac.uk/~as2330/