Subject: [gaia] Agenda - GAIA meeting - Wednesday @IETF100 in Singapore

From: Jane Coffin <[email-masked]>
Date: Tue, 14 Nov 2017 17:11:52 +0000

Hello good people - 

Agenda for tomorrow’s meeting is below and available here:  https://datatracker.ietf.org/group/gaia/meetings/ 

GAIA-RG Meeting @ IETF-100, Singapore
Wednesday, 15 November 2017 (SGT)
1330-1500 (SGT UTC+8) Afternoon Session I – NOTE this is 0530-0700 UTC
Location  Olivia
Etherpad  https://etherpad.tools.ietf.org/p/notes-ietf-100-gaia?useMonospaceFont=true  
Jabber  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000 
Video  https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia  
Audio  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000  

Welcome, Agenda Bash, Minutes taker, Blue sheets, Status
Jane Coffin, co-chair, Introduction, progress
10 mins

All speakers
10 mins to present and 3 for Q&A

Dissecting the African Internet:An Intra-Continental Study
Amreesh Phokeer, AFRINIC, Mauritius

Bringing CN Knowledge to Disaster Relief
Luis Martinez, Ibero-American University, Mexico City, Mexico

Rise of the Crypto Mesh
Arjuna Sathiaseelan, GAIA Co-Chair & University of Cambridge, Cambridge, UK
Remote

Self-service Connectivity:Feasiblity, Business models and Sustainability
Leandro Navarro, UPC and Ammbr Research Labs

Althea:Incentivized Mesh
Jehan Tremback, Althea Networks
Remote

Open discussion of informational best practices document and next steps for GAIARG
Chairs/All, 20-30 mins
**************************

More slides/revised slides will be uploaded before the meeting starts.

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 11/14/17, 7:30 AM, "gaia on behalf of Jane Coffin" <[email-masked] on behalf of [email-masked]> wrote:

    Brilliant –
    
    Uploading those this morning from Singapore and making sure we are “ready to roll” as they say.
    
    For those at the IETF in person – please spread the word.
    
    For those who are able to join remotely, looking forward to your online participation.
    
    More data on its way as we finalize the agenda!
    
    And, note the importance of your assistance and participation in working on an iRTF informational doc.
    
    Jane/Arjuna

    Internet Society | www.internetsociety.org
    
    Skype:  janercoffin
    
    Mobile/WhatsApp:  +1.202.247.8429
    
    On 11/14/17, 2:33 AM, "[email-masked] on behalf of Arjuna Sathiaseelan" <[email-masked] on behalf of [email-masked]> wrote:
    
        Jane, all
        
        Please find my slides:
        https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0
        
        Regards
        
        On 13 November 2017 at 06:47, Jane Coffin <[email-masked]> wrote:
        > Hi Good People of GAIA –
        >
        >
        >
        > In person and online GAIA meeting this week:  Wednesday, 15 Nov @IETF 100 in
        > Singapore from 13.30-1500 SGT (UTC+8) (UTC 0530-0700)
        >
        > Location:  Olivia Room
        >
        > Livestream info here:
        > https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia
        >
        >
        >
        > Agenda:  This is what we have so far and we have room for 2 more
        > presentations.
        >
        >
        >
        > 1. Project/Network Presentations & Q&A: (1330-1430)
        >
        > -Jehan Tremback, Althea Networks
        >
        > -Sarbani Belur, Gram Marg
        >
        > -Arjuna’s team, Cambridge University:  Community Networks & Blockchain
        >
        > -Luis Martinez, UIA Mexico – Community Networks & Disaster Relief
        >
        > -Room for 2 more
        >
        > 2. BCP Discussion: (1430-1500)
        >
        >
        >
        > If we have missed anyone, ping us and we will finalize the agenda by Tuesday
        > at 1500 UTC.
        >
        >
        > Best,
        >
        > Jane/Arjuna
        >
        >
        >
        >
        >
        >
        >
        > Internet Society | www.internetsociety.org
        >
        > Skype:  janercoffin
        >
        > Mobile/WhatsApp:  +1.202.247.8429
        >
        >
        >
        > From: gaia <[email-masked]> on behalf of Jane Coffin
        > <[email-masked]>
        > Date: Thursday, September 21, 2017 at 12:50 AM
        > To: "[email-masked]" <[email-masked]>
        > Cc: Konstantinos Komaitis <[email-masked]>
        > Subject: [gaia] Upcoming GAIA meeting in Singapore, Online Collaboration and
        > Suggestion for a BCP process!
        >
        >
        >
        > Hello All –
        >
        >
        >
        > As we noted in our last email, there will be a GAIA meeting at the upcoming
        > Singapore IETF 100 meeting.  We have registered for the time-slot and we are
        > waiting for the IETF to close the official request process and let us know
        > what day we have been allocated.
        >
        >
        >
        > Call for Presentations:  We would like to put out a call for presentations
        > for the meeting with this email.
        >
        >
        >
        > You can present in person if you are planning to attend the Singapore 100
        > meeting, or you can present via video link.
        >
        >
        >
        > We also are happy to arrange for an online meeting before Singapore 100 to
        > organize ourselves and discuss the proposed BCP related to community
        >
        > networks.
        >
        >
        >
        > Please let us know what you think about the online meeting and proposed BCP!
        >
        >
        >
        > Jane/Arjuna
        >
        >
        >
        >
        >
        >
        >
        > Internet Society | www.internetsociety.org
        >
        > Skype:  janercoffin
        >
        > Mobile/WhatsApp:  +1.202.247.8429
        >
        >
        >
        > From: "[email-masked]" <[email-masked]> on behalf of Kurtis Heimerl
        > <[email-masked]>
        > Date: Thursday, September 14, 2017 at 3:37 PM
        > To: Jane Coffin <[email-masked]>
        > Cc: "[email-masked]" <[email-masked]>
        > Subject: Re: [gaia] Upcoming GAIA Meetings, Online Collaboration and
        > Suggestion for a BCP process!
        >
        >
        >
        > Hi All,
        >
        >
        >
        > First off, I plan to attend the IETF GAIA meeting in Singapore and I'm super
        > excited to see you all there (and maybe present?).
        >
        >
        >
        > As far as our workshop, there will be a community networking workshop at
        > ICTD in Lahore, Pakistan immediately after the IETF meeting
        > (http://ictd2017.itu.edu.pk/). We have confirmed speakers from community
        > networks in South Africa, Philippines, Thailand (thanks Kanchana!), Pakistan
        > and others. If you do want to attend, there is likely going to be funding
        > available but the Visa process will be difficult (especially for Indians!)
        > and should be started sooner rather than later. ICTD is a wonderful
        > conference and this is the first major computer science conference in
        > Pakistan, so your attendance would be appreciated! There's a real easy
        > flight from Bangkok to Lahore as well!
        >
        >
        >
        > On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin <[email-masked]> wrote:
        >
        >
        > Hello All –
        >
        > We hope this email finds you well.  Thank you for the participation at
        > IETF99.  We had excellent in-person and on-line participation.
        > As a result of suggestions from that meeting, you will find proposals below
        > for Online meetings, and a work stream to progress work:
        >
        > 1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in
        > Singapore.  We will send out more data and a call for presentations over the
        > next 2 weeks.  For information on IETF 100 – see
        > https://www.ietf.org/meeting/100/index.html
        >
        > 2.  We have received two requests to hold remote GAIA meetings during an
        > upcoming AIT meeting on community networks in Bangkok, Thailand in November
        > and an upcoming ICTD meeting in Pakistan in November.  More information will
        > be sent around by Kurtis H and Dr. Kanchana respectively.
        >
        > 3. Online GAIA meetings in between IETF meetings.  We would like to propose
        > a GAIA online meeting in January, May and September on the first Tuesday of
        > these months at 1100 UTC.
        >
        > 4. A Workstream was proposed during IETF 99 and via online discussion:
        > Based on feed-back from the group, we would like to propose a preliminary
        > work-stream:
        > -A BCP on Community Networks – Jane/Arjuna to help manage the process with
        > input from all of you and CNs we all know.
        >
        > Please provide us with feedback on points 3 and 4 no later than 29 September
        > 2300 UTC, and we move from there.
        >
        > Please also look for emails from Dr. Kanchana and Kurtis about the November
        > meetings they propose to hold.
        >
        > Best to all,
        > Arjuna and Jane
        >
        >
        >
        >
        > Internet Society | www.internetsociety.org
        >
        > Skype:  janercoffin
        >
        > Mobile/WhatsApp:  +1.202.247.8429
        >
        > On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari"
        > <[email-masked] on behalf of [email-masked]> wrote:
        >
        >
        >
        >     On 15/08/17 18:50, Arjuna Sathiaseelan wrote:
        >     > Thanks Niels..
        >     >
        >     > Probably interesting to see if BMX7 could be extended to also use
        >     > transit pricing as a metric..
        >
        >     Hi Arjuna,
        >
        >     I know that BMX6 supported several metrics, and could be extended
        >     without much work:
        >
        >     http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903
        >
        >     also OLSRv2 supports any metric as long as it is additive and
        > directional.
        >
        >     best,
        >     leonardo.
        >
        >     > regards
        >     >
        >     > On 15 August 2017 at 21:37, Niels ten Oever
        > <[email-masked]> wrote:
        >     >> Hi Arjuna,
        >     >>
        >     >> I only found this:
        >     >>
        >     >> http://www.sciencedirect.com/science/article/pii/S138912861100377X
        >     >>
        >     >> But if you find more I'd be curious as well!
        >     >>
        >     >> Best,
        >     >>
        >     >> Niels
        >     >>
        >     >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:
        >     >>> Dear All,
        >     >>>   Hope you are all enjoying your summer break!
        >     >>>
        >     >>> I am trying to figure out if there are papers I could refer to on
        > work
        >     >>> related adhoc mesh routing based on transit pricing. Thanks.
        >     >>>
        >     >>> Regards
        >     >>>
        >     >> --
        >     >> Niels ten Oever
        >     >> Head of Digital
        >     >>
        >     >> Article 19
        >     >> www.article19.org
        >     >>
        >     >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
        >     >>                      678B 08B5 A0F2 636D 68E9
        >     >>
        >     >> _______________________________________________
        >     >> gaia mailing list
        >     >> [email-masked]
        >     >> https://www.irtf.org/mailman/listinfo/gaia
        >     >
        >     >
        >
        >     --
        >     Leonardo Maccari, Assistant Professor @DISI, University of Trento
        >     Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7
        >
        >
        >     _______________________________________________
        >     gaia mailing list
        >     [email-masked]
        >     https://www.irtf.org/mailman/listinfo/gaia
        >
        >
        > _______________________________________________
        > gaia mailing list
        > [email-masked]
        > https://www.irtf.org/mailman/listinfo/gaia
        >
        >
        >
        >
        > _______________________________________________
        > gaia mailing list
        > [email-masked]
        > https://www.irtf.org/mailman/listinfo/gaia
        >

        -- 
        Arjuna Sathiaseelan
        University of Cambridge | GAIUS Networks | Ammbr | GAIA Labs
        Personal: http://www.cl.cam.ac.uk/~as2330/
        N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 14 Nov 2017 17:32:03 +0000

Jane,

My revised set of slides (final) is here
https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0

On 14 Nov 2017 17:12, "Jane Coffin" <[email-masked]> wrote:

> Hello good people -
>
> Agenda for tomorrow’s meeting is below and available here:
> https://datatracker.ietf.org/group/gaia/meetings/
>
> On 11/14/17, 7:30 AM, "gaia on behalf of Jane Coffin" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Brilliant –
>
>     On 11/14/17, 2:33 AM, "[email-masked] on behalf of
> Arjuna Sathiaseelan" <[email-masked] on behalf of
> [email-masked]> wrote:
>
>         Jane, all
>
>         Please find my slides:

---

From: "Michael J. Oghia" <[email-masked]>
Date: Tue, 14 Nov 2017 23:25:28 +0100

Hi Arjuna,

Even just looking through the slides, you sold me. This sounds fascinating,
and I really appreciate the fact that AMMBR prioritized sustainability as
well (e.g., the energy efficient PoW consensus mechanism it uses).

Kudos!

Best,
-Michael

On Tue, Nov 14, 2017 at 6:32 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> Jane,
>
> My revised set of slides (final) is here https://www.dropbox.com/
> s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0
>

---

From: Jehan Tremback <[email-masked]>
Date: Tue, 14 Nov 2017 16:43:50 -0800

Arjuna, am I correct in assuming that the energy efficient consensus
mechanism means that mining will be secured by chips containing a
cryptographic key held only by Ammbr? It seems like that will force
manufacturers wishing to make hardware supporting your protocol buy
chips from Ammbr.
--
  Jehan Tremback
  [email-masked]

On Tue, Nov 14, 2017, at 02:25 PM, Michael J. Oghia wrote:
> Hi Arjuna,
> 
> Even just looking through the slides, you sold me. This sounds
> fascinating, and I really appreciate the fact that AMMBR prioritized
> sustainability as well (e.g., the energy efficient PoW consensus
> mechanism it uses).> 
> Kudos!
> 
> Best,
> -Michael
> 
> On Tue, Nov 14, 2017 at 6:32 PM, Arjuna Sathiaseelan
> <[email-masked]> wrote:>> Jane,
>> 
>> https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0>> 
>>>  https://datatracker.ietf.org/group/gaia/meetings/>>> 
>>>  1330-1500 (SGT UTC+8) Afternoon Session I – NOTE this is 0530-
>>>  0700 UTC>>>  Location  Olivia
>>>  Etherpad
>>>  https://etherpad.tools.ietf.org/p/notes-ietf-100-gaia?useMonospaceFont=true>>>  Jabber
>>>  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000>>>  Video
>>>  https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia>>>  Audio
>>>  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000>>> 
>>>  Arjuna Sathiaseelan, GAIA Co-Chair & University of Cambridge,
>>>  Cambridge, UK>>>  Remote
>>> 
>>>  Self-service Connectivity:Feasiblity, Business models and
>>>  Sustainability>>>  Leandro Navarro, UPC and Ammbr Research Labs
>>> 
>>>  Althea:Incentivized Mesh
>>>  Open discussion of informational best practices document and next
>>>  steps for GAIARG>>>  Chairs/All, 20-30 mins
>>>  More slides/revised slides will be uploaded before the meeting
>>>  starts.>>> 
>>>  Best,
>>>  Jane
>>> 
>>> 
>>>  Mobile/WhatsApp:  +1.202.247.8429[1]
>>> 
>>>  On 11/14/17, 7:30 AM, "gaia on behalf of Jane Coffin" <gaia-
>>>  [email-masked] on behalf of [email-masked]> wrote:>>> 
>>>      Brilliant –
>>> 
>>>      Uploading those this morning from Singapore and making sure we
>>>      are “ready to roll” as they say.>>> 
>>>      For those who are able to join remotely, looking forward to
>>>      your online participation.>>> 
>>>      And, note the importance of your assistance and participation
>>>      in working on an iRTF informational doc.>>> 
>>>      Jane/Arjuna
>>> 
>>> 
>>>      Mobile/WhatsApp:  +1.202.247.8429[2]
>>> 
>>>      On 11/14/17, 2:33 AM, "[email-masked] on behalf
>>>      of Arjuna Sathiaseelan" <[email-masked] on
>>>      behalf of [email-masked]> wrote:>>> 
>>>          Jane, all
>>> 
>>>          Please find my slides:
>>>          https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=>>> 
>>>          Regards
>>> 
>>>          On 13 November 2017 at 06:47, Jane Coffin <[email-masked]>
>>>          wrote:>>>          > Hi Good People of GAIA –
>>>          >
>>>          >
>>>          >
>>>          > In person and online GAIA meeting this week:  Wednesday,
>>>          > 15 Nov @IETF 100 in>>>          > Singapore from 13.30-1500 SGT (UTC+8) (UTC 0530-0700)
>>>          >
>>>          > Location:  Olivia Room
>>>          >
>>>          > Livestream info here:
>>>          > https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia>>>          >
>>>          >
>>>          >
>>>          > Agenda:  This is what we have so far and we have room for
>>>          > 2 more>>>          > presentations.
>>>          >
>>>          >
>>>          >
>>>          > -Arjuna’s team, Cambridge University:  Community Networks
>>>          > & Blockchain>>>          >
>>>          > -Luis Martinez, UIA Mexico – Community Networks &
>>>          > Disaster Relief>>>          >
>>>          > -Room for 2 more
>>>          >
>>>          > If we have missed anyone, ping us and we will finalize
>>>          > the agenda by Tuesday>>>          > at 1500 UTC.
>>>          >
>>>          >
>>>          > Best,
>>>          >
>>>          > Jane/Arjuna
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          > Mobile/WhatsApp:  +1.202.247.8429[3]
>>>          >
>>>          >
>>>          >
>>>          > From: gaia <[email-masked]> on behalf of Jane
>>>          > Coffin>>>          > <[email-masked]>
>>>          > Subject: [gaia] Upcoming GAIA meeting in Singapore,
>>>          > Online Collaboration and>>>          > Suggestion for a BCP process!
>>>          >
>>>          >
>>>          >
>>>          > Hello All –
>>>          >
>>>          >
>>>          >
>>>          > As we noted in our last email, there will be a GAIA
>>>          > meeting at the upcoming>>>          > Singapore IETF 100 meeting.  We have registered for the
>>>          > time-slot and we are>>>          > waiting for the IETF to close the official request
>>>          > process and let us know>>>          > what day we have been allocated.
>>>          >
>>>          >
>>>          >
>>>          > Call for Presentations:  We would like to put out a call
>>>          > for presentations>>>          > for the meeting with this email.
>>>          >
>>>          >
>>>          >
>>>          > You can present in person if you are planning to attend
>>>          > the Singapore 100>>>          > meeting, or you can present via video link.
>>>          >
>>>          >
>>>          >
>>>          > We also are happy to arrange for an online meeting before
>>>          > Singapore 100 to>>>          > organize ourselves and discuss the proposed BCP related
>>>          > to community>>>          >
>>>          > networks.
>>>          >
>>>          >
>>>          >
>>>          > Please let us know what you think about the online
>>>          > meeting and proposed BCP!>>>          >
>>>          >
>>>          >
>>>          > Jane/Arjuna
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          >
>>>          > Mobile/WhatsApp:  +1.202.247.8429[4]
>>>          >
>>>          >
>>>          >
>>>          > From: "[email-masked]" <[email-masked]> on behalf
>>>          > of Kurtis Heimerl>>>          > <[email-masked]>
>>>          > Subject: Re: [gaia] Upcoming GAIA Meetings, Online
>>>          > Collaboration and>>>          > Suggestion for a BCP process!
>>>          >
>>>          >
>>>          >
>>>          > Hi All,
>>>          >
>>>          >
>>>          >
>>>          > First off, I plan to attend the IETF GAIA meeting in
>>>          > Singapore and I'm super>>>          > excited to see you all there (and maybe present?).
>>>          >
>>>          >
>>>          >
>>>          > As far as our workshop, there will be a community
>>>          > networking workshop at>>>          > ICTD in Lahore, Pakistan immediately after the IETF
>>>          > meeting>>>          > (http://ictd2017.itu.edu.pk/). We have confirmed speakers
>>>          > from community>>>          > networks in South Africa, Philippines, Thailand (thanks
>>>          > Kanchana!), Pakistan>>>          > and others. If you do want to attend, there is likely
>>>          > going to be funding>>>          > available but the Visa process will be difficult
>>>          > (especially for Indians!)>>>          > and should be started sooner rather than later. ICTD is a
>>>          > wonderful>>>          > conference and this is the first major computer science
>>>          > conference in>>>          > Pakistan, so your attendance would be appreciated!
>>>          > There's a real easy>>>          > flight from Bangkok to Lahore as well!
>>>          >
>>>          >
>>>          >
>>>          > On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin
>>>          > <[email-masked]> wrote:>>>          >
>>>          >
>>>          > Hello All –
>>>          >
>>>          > We hope this email finds you well.  Thank you for the
>>>          > participation at>>>          > IETF99.  We had excellent in-person and on-line
>>>          > participation.>>>          > As a result of suggestions from that meeting, you will
>>>          > find proposals below>>>          > for Online meetings, and a work stream to progress work:>>>          >
>>>          > 1.  GAIA@IETF 100:  We will have a face-to-face meeting
>>>          >     during IETF 100 in>>>          > Singapore.  We will send out more data and a call for
>>>          > presentations over the>>>          > next 2 weeks.  For information on IETF 100 – see
>>>          > 2.  We have received two requests to hold remote GAIA
>>>          >     meetings during an>>>          > upcoming AIT meeting on community networks in Bangkok,
>>>          > Thailand in November>>>          > and an upcoming ICTD meeting in Pakistan in November.
>>>          > More information will>>>          > be sent around by Kurtis H and Dr. Kanchana respectively.>>>          >
>>>          > 3. Online GAIA meetings in between IETF meetings.  We
>>>          >    would like to propose>>>          > a GAIA online meeting in January, May and September on
>>>          > the first Tuesday of>>>          > these months at 1100 UTC.
>>>          >
>>>          > 4. A Workstream was proposed during IETF 99 and via
>>>          >    online discussion:>>>          > Based on feed-back from the group, we would like to
>>>          > propose a preliminary>>>          > work-stream:
>>>          > -A BCP on Community Networks – Jane/Arjuna to help manage
>>>          > the process with>>>          > input from all of you and CNs we all know.
>>>          >
>>>          > Please provide us with feedback on points 3 and 4 no
>>>          > later than 29 September>>>          > 2300 UTC, and we move from there.
>>>          >
>>>          > Please also look for emails from Dr. Kanchana and Kurtis
>>>          > about the November>>>          > meetings they propose to hold.
>>>          >
>>>          > Best to all,
>>>          > Arjuna and Jane
>>>          >
>>>          >
>>>          >
>>>          >
>>>          > Mobile/WhatsApp:  +1.202.247.8429[5]
>>>          >
>>>          > On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo
>>>          > Maccari">>>          > <[email-masked] on behalf of
>>>          > [email-masked]> wrote:>>>          >
>>>          >
>>>          >
>>>          >     > Probably interesting to see if BMX7 could be
>>>          >     > extended to also use>>>          >     > transit pricing as a metric..
>>>          >
>>>          >     Hi Arjuna,
>>>          >
>>>          >     I know that BMX6 supported several metrics, and could
>>>          >     be extended>>>          >     without much work:
>>>          >
>>>          >     http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903>>>          >
>>>          >     also OLSRv2 supports any metric as long as it is
>>>          >     additive and>>>          > directional.
>>>          >
>>>          >     best,
>>>          >     leonardo.
>>>          >
>>>          >     > regards
>>>          >     >
>>>          >     >> http://www.sciencedirect.com/science/article/pii/S138912861100377X>>>          >     >>
>>>          >     >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:>>>          >     >>> Dear All,
>>>          >     >>> I am trying to figure out if there are papers I
>>>          >     >>> could refer to on>>>          > work
>>>          >     >>> related adhoc mesh routing based on transit
>>>          >     >>> pricing. Thanks.>>>          >     >>>
>>>          >     >>> Regards
>>>          >     >>>
>>>          >     >> --
>>>          >     >> Niels ten Oever
>>>          >     >> Head of Digital
>>>          >     >>
>>>          >     >> Article 19
>>>          >     >> www.article19.org
>>>          >     >>
>>>          >     Leonardo Maccari, Assistant Professor @DISI,
>>>          >     University of Trento>>>          >     Tel: +39 0461 285323[6], www.disi.unitn.it/~maccari,
>>>          >     gpg ID: AABE2BD7>>>          >
>>>          >
>>>          University of Cambridge | GAIUS Networks | Ammbr | GAIA
>>>          Labs>>>          Personal: http://www.cl.cam.ac.uk/~as2330/
> _________________________________________________
> gaia mailing list
> [email-masked]

Links:

  1. tel:%2B1.202.247.8429
  2. tel:%2B1.202.247.8429
  3. tel:%2B1.202.247.8429
  4. tel:%2B1.202.247.8429
  5. tel:%2B1.202.247.8429
  6. tel:%2B39%200461%20285323

---

From: Jehan Tremback <[email-masked]>
Date: Tue, 14 Nov 2017 16:50:35 -0800

Since the talks are only 10 minutes, I won't be able to show this demo:
https://www.youtube.com/watch?v=IyFEYEcHJyA&ab_channel=Althea
These are running our incentivized mesh protocol, large parts of which
work today. We're working with the Babel folks to standardize our
patches to Babel which are at the core of our system.
I'd share my slides, but they don't have a lot of writing. This page has
a good overview, and contains some details that I might not be able to
get to during the talk: http://altheamesh.com/how-it-works
--
  Jehan Tremback
  [email-masked]

On Tue, Nov 14, 2017, at 04:43 PM, Jehan Tremback wrote:
> chips from Ammbr.> 
>> mechanism it uses).>> 
>> <[email-masked]> wrote:>>> Jane,
>>> 
>>> https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0>>> 
>>>> https://datatracker.ietf.org/group/gaia/meetings/>>>> 
>>>> 0700 UTC>>>> Location  Olivia
>>>> Etherpad
>>>> https://etherpad.tools.ietf.org/p/notes-ietf-100-gaia?useMonospaceFont=true>>>> Jabber
>>>> https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000>>>> Video
>>>> https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia>>>> Audio
>>>> https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000>>>> 
>>>> Cambridge, UK>>>> Remote
>>>> Sustainability>>>> Leandro Navarro, UPC and Ammbr Research Labs
>>>> 
>>>> Althea:Incentivized Mesh
>>>> steps for GAIARG>>>> Chairs/All, 20-30 mins
>>>> starts.>>>> 
>>>> [email-masked] on behalf of [email-masked]> wrote:>>>> 
>>>>     Brilliant –
>>>> 
>>>>     are “ready to roll” as they say.>>>> 
>>>>     your online participation.>>>> 
>>>>     in working on an iRTF informational doc.>>>> 
>>>>     Jane/Arjuna
>>>> 
>>>> 
>>>>     behalf of [email-masked]> wrote:>>>> 
>>>>         Jane, all
>>>> 
>>>>         Please find my slides:
>>>>         https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=>>>> 
>>>>         Regards
>>>> 
>>>>         wrote:>>>>         > Hi Good People of GAIA –
>>>>         >
>>>>         >
>>>>         >
>>>>         > 15 Nov @IETF 100 in>>>>         > Singapore from 13.30-1500 SGT (UTC+8) (UTC 0530-0700)
>>>>         >
>>>>         > Location:  Olivia Room
>>>>         >
>>>>         > Livestream info here:
>>>>         > https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia>>>>         >
>>>>         >
>>>>         >
>>>>         > 2 more>>>>         > presentations.
>>>>         >
>>>>         >
>>>>         >
>>>>         > & Blockchain>>>>         >
>>>>         > Disaster Relief>>>>         >
>>>>         > the agenda by Tuesday>>>>         > at 1500 UTC.
>>>>         >
>>>>         >
>>>>         > Best,
>>>>         >
>>>>         > Jane/Arjuna
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         > Coffin>>>>         > <[email-masked]>
>>>>         > Online Collaboration and>>>>         > Suggestion for a BCP process!
>>>>         >
>>>>         >
>>>>         >
>>>>         > Hello All –
>>>>         >
>>>>         >
>>>>         >
>>>>         > meeting at the upcoming>>>>         > Singapore IETF 100 meeting.  We have registered for the
>>>>         > time-slot and we are>>>>         > waiting for the IETF to close the official request
>>>>         > process and let us know>>>>         > what day we have been allocated.
>>>>         >
>>>>         >
>>>>         >
>>>>         > for presentations>>>>         > for the meeting with this email.
>>>>         >
>>>>         >
>>>>         >
>>>>         > the Singapore 100>>>>         > meeting, or you can present via video link.
>>>>         >
>>>>         >
>>>>         >
>>>>         > Singapore 100 to>>>>         > organize ourselves and discuss the proposed BCP related
>>>>         > to community>>>>         >
>>>>         > networks.
>>>>         >
>>>>         >
>>>>         >
>>>>         > meeting and proposed BCP!>>>>         >
>>>>         >
>>>>         >
>>>>         > Jane/Arjuna
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         > of Kurtis Heimerl>>>>         > <[email-masked]>
>>>>         > Collaboration and>>>>         > Suggestion for a BCP process!
>>>>         >
>>>>         >
>>>>         >
>>>>         > Hi All,
>>>>         >
>>>>         >
>>>>         >
>>>>         > Singapore and I'm super>>>>         > excited to see you all there (and maybe present?).
>>>>         >
>>>>         >
>>>>         >
>>>>         > networking workshop at>>>>         > ICTD in Lahore, Pakistan immediately after the IETF
>>>>         > meeting>>>>         > (http://ictd2017.itu.edu.pk/). We have confirmed speakers
>>>>         > from community>>>>         > networks in South Africa, Philippines, Thailand (thanks
>>>>         > Kanchana!), Pakistan>>>>         > and others. If you do want to attend, there is likely
>>>>         > going to be funding>>>>         > available but the Visa process will be difficult
>>>>         > (especially for Indians!)>>>>         > and should be started sooner rather than later. ICTD is a
>>>>         > wonderful>>>>         > conference and this is the first major computer science
>>>>         > conference in>>>>         > Pakistan, so your attendance would be appreciated!
>>>>         > There's a real easy>>>>         > flight from Bangkok to Lahore as well!
>>>>         >
>>>>         >
>>>>         >
>>>>         > <[email-masked]> wrote:>>>>         >
>>>>         >
>>>>         > Hello All –
>>>>         >
>>>>         > participation at>>>>         > IETF99.  We had excellent in-person and on-line
>>>>         > participation.>>>>         > As a result of suggestions from that meeting, you will
>>>>         > find proposals below>>>>         > for Online meetings, and a work stream to progress work:>>>>         >
>>>>         >     during IETF 100 in>>>>         > Singapore.  We will send out more data and a call for
>>>>         > presentations over the>>>>         > next 2 weeks.  For information on IETF 100 – see
>>>>         >     meetings during an>>>>         > upcoming AIT meeting on community networks in Bangkok,
>>>>         > Thailand in November>>>>         > and an upcoming ICTD meeting in Pakistan in November.
>>>>         > More information will>>>>         > be sent around by Kurtis H and Dr. Kanchana respectively.>>>>         >
>>>>         >    would like to propose>>>>         > a GAIA online meeting in January, May and September on
>>>>         > the first Tuesday of>>>>         > these months at 1100 UTC.
>>>>         >
>>>>         >    online discussion:>>>>         > Based on feed-back from the group, we would like to
>>>>         > propose a preliminary>>>>         > work-stream:
>>>>         > the process with>>>>         > input from all of you and CNs we all know.
>>>>         >
>>>>         > later than 29 September>>>>         > 2300 UTC, and we move from there.
>>>>         >
>>>>         > about the November>>>>         > meetings they propose to hold.
>>>>         >
>>>>         > Best to all,
>>>>         > Arjuna and Jane
>>>>         >
>>>>         >
>>>>         >
>>>>         >
>>>>         > Maccari">>>>         > <[email-masked] on behalf of
>>>>         > [email-masked]> wrote:>>>>         >
>>>>         >
>>>>         >
>>>>         >     > extended to also use>>>>         >     > transit pricing as a metric..
>>>>         >
>>>>         >     Hi Arjuna,
>>>>         >
>>>>         >     be extended>>>>         >     without much work:
>>>>         >
>>>>         >     http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903>>>>         >
>>>>         >     additive and>>>>         > directional.
>>>>         >
>>>>         >     best,
>>>>         >     leonardo.
>>>>         >
>>>>         >     > regards
>>>>         >     >
>>>>         >     >> http://www.sciencedirect.com/science/article/pii/S138912861100377X>>>>         >     >>
>>>>         >     >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:>>>>         >     >>> Dear All,
>>>>         >     >>> could refer to on>>>>         > work
>>>>         >     >>> pricing. Thanks.>>>>         >     >>>
>>>>         >     >>> Regards
>>>>         >     >>>
>>>>         >     >> --
>>>>         >     >> Niels ten Oever
>>>>         >     >> Head of Digital
>>>>         >     >>
>>>>         >     >> Article 19
>>>>         >     >> www.article19.org
>>>>         >     >>
>>>>         >     University of Trento>>>>         >     Tel: +39 0461 285323[6], www.disi.unitn.it/~maccari,
>>>>         >     gpg ID: AABE2BD7>>>>         >
>>>>         >
>>>>         Labs>>>>         Personal: http://www.cl.cam.ac.uk/~as2330/

Links:

  1. tel:%2B1.202.247.8429
  2. tel:%2B1.202.247.8429
  3. tel:%2B1.202.247.8429
  4. tel:%2B1.202.247.8429
  5. tel:%2B1.202.247.8429

---

From: Jane Coffin <[email-masked]>
Date: Wed, 15 Nov 2017 00:52:18 +0000

Jehan –

You will have 15 minutes.  We have extended the time.

Jane

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, November 15, 2017 at 8:50 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Agenda - GAIA meeting - Wednesday @IETF100 in Singapore

Since the talks are only 10 minutes, I won't be able to show this demo: https://www.youtube.com/watch?v=IyFEYEcHJyA&ab_channel=Althea

These are running our incentivized mesh protocol, large parts of which work today. We're working with the Babel folks to standardize our patches to Babel which are at the core of our system.

I'd share my slides, but they don't have a lot of writing. This page has a good overview, and contains some details that I might not be able to get to during the talk: http://altheamesh.com/how-it-works

--

  Jehan Tremback

  [email-masked]

Arjuna, am I correct in assuming that the energy efficient consensus mechanism means that mining will be secured by chips containing a cryptographic key held only by Ammbr? It seems like that will force manufacturers wishing to make hardware supporting your protocol buy chips from Ammbr.

--

  Jehan Tremback

  [email-masked]

Hi Arjuna,

Even just looking through the slides, you sold me. This sounds fascinating, and I really appreciate the fact that AMMBR prioritized sustainability as well (e.g., the energy efficient PoW consensus mechanism it uses).

Kudos!

Best,

-Michael

On Tue, Nov 14, 2017 at 6:32 PM, Arjuna Sathiaseelan <[email-masked]> wrote:

Jane,

My revised set of slides (final) is here https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0

Hello good people -

Location  Olivia

10 mins

All speakers

Rise of the Crypto Mesh

Remote

Althea:Incentivized Mesh

Remote

Chairs/All, 20-30 mins

Best,

Jane

Skype:  janercoffin

    Brilliant –

    Jane/Arjuna

    Skype:  janercoffin

        Jane, all

        Please find my slides:

        Regards

 

        --

        Arjuna Sathiaseelan

 

gaia mailing list

[email-masked]

 

gaia mailing list

[email-masked]

gaia mailing list

[email-masked]

gaia mailing list

[email-masked]

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 15 Nov 2017 04:19:51 +0000

Jehan,
 No - thats a misconception. The hardware and software are all open source.

Ammbr consensus security is not based on a hidden system key.  Instead
it uses an evolution of the hyperledger PoET consensus algorithm in
conjunction with a power efficient proof of work variant called 'Proof
of Velocity'. It won't matter who manufactures the chip as long as it
exhibits the same operational behaviour.  There aren't any special
keys baked into the chip which are Ammbr system keys used universally.
Each chip generates it's own keypair and then enrols itself with the
Ammbr network's consensus DAO. The DAO enforces consensus
participation rules which require some level of transit market
activity to ensure consensus participants are legitimate and
contributing members of the Ammbr mesh network.  If not, they can
still do everything else, but they can't participate in consensus.

regards

On 15 November 2017 at 00:43, Jehan Tremback <[email-masked]> wrote:
> manufacturers wishing to make hardware supporting your protocol buy chips
> from Ammbr.
>
> --
>   Jehan Tremback
>   [email-masked]
>
>
>
> <[email-masked]> wrote:
>
> Jane,
>
> https://etherpad.tools.ietf.org/p/notes-ietf-100-gaia?useMonospaceFont=true
> Jabber
> https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000
> Audio
> https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000
>
>     On 11/14/17, 2:33 AM, "[email-masked] on behalf of Arjuna
> Sathiaseelan" <[email-masked] on behalf of
> Singapore 100 to
> participation at

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 15 Nov 2017 04:21:28 +0000

Thank you - your mail made me blush! :)

Regards

On 14 November 2017 at 22:25, Michael J. Oghia <[email-masked]> wrote:
>>> On 11/14/17, 7:30 AM, "gaia on behalf of Jane Coffin"
>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>
>>>     Brilliant –
>>>
>>> wrote:
>>> Collaboration and

-- 

Arjuna | http://www.cl.cam.ac.uk/~as2330/

---

From: Jane Coffin <[email-masked]>
Date: Wed, 15 Nov 2017 05:24:05 +0000

And, just to make sure you all have the agenda – this is the one on-line:

We start in 10 minutes!

GAIA-RG Meeting @ IETF-100, Singapore
Wednesday, 15 November 2017 (SGT)
1330-1500 (SGT UTC+8) Afternoon Session I
Location  Olivia
Etherpad  https://etherpad.tools.ietf.org/p/notes-ietf-100-gaia?useMonospaceFont=trueÊ
Jabber  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000
Video  https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaiaÊ
Audio  https://datatracker.ietf.org/meeting/100/agenda.html#2017-11-14-083000Ê

5 mins

All speakers
15 mins to present and 3 for Q&A

Rise of the Crypto Mesh

Althea:Incentivized Mesh

Chairs/All, 20-25 mins

Skype:  janercoffin

On 11/15/17, 12:20 PM, "gaia on behalf of Arjuna Sathiaseelan" <[email-masked] on behalf of [email-masked]> wrote:

    Jehan,

    regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 15 Nov 2017 09:27:58 +0000

All,

 Three cheers to Jane for running the meeting today.

1. For those who are interested to know more about Amreesh's African
latency study - the full paper is here:
http://www.eecs.qmul.ac.uk/~tysong/files/africa-internet.pdf

2. As I mentioned during my rather echo-ey talk (sorry for not having
a headset with me) - we at Ammbr Research Labs are open to
collaborations, development and deployment partnerships. We have some
exciting deployment partnerships aligned. Most importantly as I
mentioned, the hardware and software will all be open and we will be
working with the rest of the open source community (e.g. TIP,
LibreMesh). You can send me or Prof Leandro Navarro (cc-ed) email if
you wish to partner/collaborate/work with us or want more info on the
tech/plans. We are also looking for good people with great work ethics
to join our labs in Cambridge, Barcelona and Berlin to start early
next year. We have pulled off the public ICO as we have raised
significant private investments that will get us going for years to
come. So we are hoping to contribute to the GAIA community, the IRTF
in general especially to the DINRG.

Regards

---

From: "Michael J. Oghia" <[email-masked]>
Date: Wed, 15 Nov 2017 11:15:22 +0100

Hi Arjuna,

While I am far from being an expert in the subject, if there is anything I
can offer in terms of sustainability advice, resources, etc., do not
hesitate to get in touch.

Best,
-Michael

On Wed, Nov 15, 2017 at 10:27 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> during IETF 100 in