Subject: [gaia] GAIA meeting on Wednesday @IETF100 in Singapore: Agenda for Meeting and BCP

From: Jane Coffin <[email-masked]>
Date: Mon, 13 Nov 2017 06:47:09 +0000

Hi Good People of GAIA –

In person and online GAIA meeting this week:  Wednesday, 15 Nov @IETF 100 in Singapore from 13.30-1500 SGT (UTC+8) (UTC 0530-0700)

Location:  Olivia Room

Livestream info here:  https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia

Agenda:  This is what we have so far and we have room for 2 more presentations.  

1. Project/Network Presentations & Q&A: (1330-1430) 

-Jehan Tremback, Althea Networks

-Sarbani Belur, Gram Marg 

-Arjuna’s team, Cambridge University:  Community Networks & Blockchain 

-Luis Martinez, UIA Mexico – Community Networks & Disaster Relief 

-Room for 2 more

2. BCP Discussion: (1430-1500)

If we have missed anyone, ping us and we will finalize the agenda by Tuesday at 1500 UTC.

Best,

Jane/Arjuna

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jane Coffin <[email-masked]>
Date: Thursday, September 21, 2017 at 12:50 AM
To: "[email-masked]" <[email-masked]>
Cc: Konstantinos Komaitis <[email-masked]>
Subject: [gaia] Upcoming GAIA meeting in Singapore, Online Collaboration and Suggestion for a BCP process!

Hello All –

As we noted in our last email, there will be a GAIA meeting at the upcoming Singapore IETF 100 meeting.  We have registered for the time-slot and we are waiting for the IETF to close the official request process and let us know what day we have been allocated.

Call for Presentations:  We would like to put out a call for presentations for the meeting with this email.

You can present in person if you are planning to attend the Singapore 100 meeting, or you can present via video link.

We also are happy to arrange for an online meeting before Singapore 100 to organize ourselves and discuss the proposed BCP related to community

networks.

Please let us know what you think about the online meeting and proposed BCP!

Jane/Arjuna

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: "[email-masked]" <[email-masked]> on behalf of Kurtis Heimerl <[email-masked]>
Date: Thursday, September 14, 2017 at 3:37 PM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Upcoming GAIA Meetings, Online Collaboration and Suggestion for a BCP process!

Hi All, 

First off, I plan to attend the IETF GAIA meeting in Singapore and I'm super excited to see you all there (and maybe present?). 

As far as our workshop, there will be a community networking workshop at ICTD in Lahore, Pakistan immediately after the IETF meeting (http://ictd2017.itu.edu.pk/). We have confirmed speakers from community networks in South Africa, Philippines, Thailand (thanks Kanchana!), Pakistan and others. If you do want to attend, there is likely going to be funding available but the Visa process will be difficult (especially for Indians!) and should be started sooner rather than later. ICTD is a wonderful conference and this is the first major computer science conference in Pakistan, so your attendance would be appreciated! There's a real easy flight from Bangkok to Lahore as well!

On Wed, Sep 13, 2017 at 8:14 AM, Jane Coffin <[email-masked]> wrote:

Hello All –

We hope this email finds you well.  Thank you for the participation at IETF99.  We had excellent in-person and on-line participation.
As a result of suggestions from that meeting, you will find proposals below for Online meetings, and a work stream to progress work:

1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in Singapore.  We will send out more data and a call for presentations over the next 2 weeks.  For information on IETF 100 – see  https://www.ietf.org/meeting/100/index.html

2.  We have received two requests to hold remote GAIA meetings during an upcoming AIT meeting on community networks in Bangkok, Thailand in November and an upcoming ICTD meeting in Pakistan in November.  More information will be sent around by Kurtis H and Dr. Kanchana respectively.

3. Online GAIA meetings in between IETF meetings.  We would like to propose a GAIA online meeting in January, May and September on the first Tuesday of these months at 1100 UTC.

4. A Workstream was proposed during IETF 99 and via online discussion:  Based on feed-back from the group, we would like to propose a preliminary work-stream:
-A BCP on Community Networks – Jane/Arjuna to help manage the process with input from all of you and CNs we all know.

Please provide us with feedback on points 3 and 4 no later than 29 September 2300 UTC, and we move from there.

Please also look for emails from Dr. Kanchana and Kurtis about the November meetings they propose to hold.

Best to all,
Arjuna and Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari" <[email-masked] on behalf of [email-masked]> wrote:

    On 15/08/17 18:50, Arjuna Sathiaseelan wrote:
    > Thanks Niels..
    >
    > Probably interesting to see if BMX7 could be extended to also use
    > transit pricing as a metric..

    Hi Arjuna,

    I know that BMX6 supported several metrics, and could be extended
    without much work:

    http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7300903

    also OLSRv2 supports any metric as long as it is additive and directional.

    best,
    leonardo.

    > regards
    >
    > On 15 August 2017 at 21:37, Niels ten Oever <[email-masked]> wrote:
    >> Hi Arjuna,
    >>
    >> I only found this:
    >>
    >> http://www.sciencedirect.com/science/article/pii/S138912861100377X
    >>
    >> But if you find more I'd be curious as well!
    >>
    >> Best,
    >>
    >> Niels
    >>
    >> On 08/10/2017 07:18 AM, Arjuna Sathiaseelan wrote:
    >>> Dear All,
    >>>   Hope you are all enjoying your summer break!
    >>>
    >>> I am trying to figure out if there are papers I could refer to on work
    >>> related adhoc mesh routing based on transit pricing. Thanks.
    >>>
    >>> Regards
    >>>
    >> --
    >> Niels ten Oever
    >> Head of Digital
    >>
    >> Article 19
    >> www.article19.org
    >>
    >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
    >>                      678B 08B5 A0F2 636D 68E9
    >>
    >> _______________________________________________
    >> gaia mailing list
    >> [email-masked]
    >> https://www.irtf.org/mailman/listinfo/gaia
    >
    >

    --
    Leonardo Maccari, Assistant Professor @DISI, University of Trento
    Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7

    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 13 Nov 2017 08:02:21 +0000

Hello Jane,

Could you please add Amreesh Phokeer (AFRINIC) who will present our
work on "Insights into Africa's country level latencies"

Regards

On 13 November 2017 at 06:47, Jane Coffin <[email-masked]> wrote:
> Hi Good People of GAIA –
>
>
>
> In person and online GAIA meeting this week:  Wednesday, 15 Nov @IETF 100 in
> Singapore from 13.30-1500 SGT (UTC+8) (UTC 0530-0700)
>
> Location:  Olivia Room
>
> Livestream info here:
> https://olivia.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia
>
>
>
> As we noted in our last email, there will be a GAIA meeting at the upcoming
> Singapore IETF 100 meeting.  We have registered for the time-slot and we are
> waiting for the IETF to close the official request process and let us know
> what day we have been allocated.
>
>
>
> You can present in person if you are planning to attend the Singapore 100
> meeting, or you can present via video link.
>
>
>
> We also are happy to arrange for an online meeting before Singapore 100 to
> organize ourselves and discuss the proposed BCP related to community
>
> networks.
>
>
>
> First off, I plan to attend the IETF GAIA meeting in Singapore and I'm super
> excited to see you all there (and maybe present?).
>
>
>
> As far as our workshop, there will be a community networking workshop at
> ICTD in Lahore, Pakistan immediately after the IETF meeting
> (http://ictd2017.itu.edu.pk/). We have confirmed speakers from community
> networks in South Africa, Philippines, Thailand (thanks Kanchana!), Pakistan
> and others. If you do want to attend, there is likely going to be funding
> available but the Visa process will be difficult (especially for Indians!)
> and should be started sooner rather than later. ICTD is a wonderful
> conference and this is the first major computer science conference in
> Pakistan, so your attendance would be appreciated! There's a real easy
> flight from Bangkok to Lahore as well!
>
>
>
> We hope this email finds you well.  Thank you for the participation at
> IETF99.  We had excellent in-person and on-line participation.
> As a result of suggestions from that meeting, you will find proposals below
> for Online meetings, and a work stream to progress work:
>
> 1.  GAIA@IETF 100:  We will have a face-to-face meeting during IETF 100 in
> Singapore.  We will send out more data and a call for presentations over the
> next 2 weeks.  For information on IETF 100 – see
> https://www.ietf.org/meeting/100/index.html
>
> 2.  We have received two requests to hold remote GAIA meetings during an
> upcoming AIT meeting on community networks in Bangkok, Thailand in November
> and an upcoming ICTD meeting in Pakistan in November.  More information will
> be sent around by Kurtis H and Dr. Kanchana respectively.
>
> 3. Online GAIA meetings in between IETF meetings.  We would like to propose
> a GAIA online meeting in January, May and September on the first Tuesday of
> these months at 1100 UTC.
>
> 4. A Workstream was proposed during IETF 99 and via online discussion:
> Based on feed-back from the group, we would like to propose a preliminary
> work-stream:
> -A BCP on Community Networks – Jane/Arjuna to help manage the process with
> input from all of you and CNs we all know.
>
> On 8/22/17, 10:56 AM, "gaia on behalf of Leonardo Maccari"
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>

-- 
Arjuna Sathiaseelan
University of Cambridge | GAIUS Networks | Ammbr | GAIA Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 13 Nov 2017 18:33:03 +0000

Jane, all

Please find my slides:
https://www.dropbox.com/s/dlm8xgb29l2thue/GAIA-ammbr.pdf?dl=0

Regards

---

From: Jane Coffin <[email-masked]>
Date: Mon, 13 Nov 2017 23:30:16 +0000

Brilliant –

Uploading those this morning from Singapore and making sure we are “ready to roll” as they say.

For those at the IETF in person – please spread the word.

For those who are able to join remotely, looking forward to your online participation.

More data on its way as we finalize the agenda!

And, note the importance of your assistance and participation in working on an iRTF informational doc.

Jane/Arjuna

Skype:  janercoffin

On 11/14/17, 2:33 AM, "[email-masked] on behalf of Arjuna Sathiaseelan" <[email-masked] on behalf of [email-masked]> wrote:

    Jane, all
    
    Please find my slides:
    
    Regards