Subject: [Geojson] Terminology change: "property" to "member"

From: Sean Gillies <[email-masked]>
Date: Sat, 13 Feb 2016 14:53:15 -0700

Are there any objections to changing property/properties to member/members
throughout the draft in order to align with RFC 7159 and eliminate clumsy
references to the "properties" property?

Tim Schaub has a PR for this at
https://github.com/geojson/draft-geojson/pull/144.

---

From: Erik Wilde <[email-masked]>
Date: Sat, 13 Feb 2016 22:55:36 +0100

very good idea!

> On Feb 13, 2016, at 22:53, Sean Gillies <[email-masked]> wrote:
> 
> Are there any objections to changing property/properties to member/members throughout the draft in order to align with RFC 7159 and eliminate clumsy references to the "properties" property?
> 
> _______________________________________________
> GeoJSON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geojson

---

From: Allan Doyle <[email-masked]>
Date: Sat, 13 Feb 2016 17:06:16 -0500

Yes, definitely a good idea.

> On Feb 13, 2016, at 4:55 PM, Erik Wilde <[email-masked]> wrote:
> 
> very good idea!
> 
> On Feb 13, 2016, at 22:53, Sean Gillies <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> https://github.com/geojson/draft-geojson/pull/144 <https://github.com/geojson/draft-geojson/pull/144>.
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/geojson <https://www.ietf.org/mailman/listinfo/geojson>

---

From: Carl Reed <[email-masked]>
Date: Sat, 13 Feb 2016 15:50:31 -0700

Agreed. Good idea.

Carl

-- 
Carl Reed, PhD
Carl Reed and Associates

Mobile: 970-402-0284

---

From: Stefan Hagen <[email-masked]>
Date: Sun, 14 Feb 2016 09:27:17 +0100

No objection, good move
Toppostingly,
Stefan.

> Am 13.02.2016 um 22:53 schrieb Sean Gillies <[email-masked]>:
>