Subject: [Geojson] Should we define application/vnd.geo+json

From: Martin Thomson <[email-masked]>
Date: Wed, 3 Feb 2016 15:44:49 +1100

This isn't current registered with IANA.

https://github.com/geojson/draft-geojson/issues/138 notes that we
might have to define the format if we do.  And it's not clear what
value there is in defining it only to declare it deprecated.

---

From: Martin Thomson <[email-masked]>
Date: Wed, 3 Feb 2016 15:46:49 +1100

Correction: it is already registered.

I don't think that there is any process defined for updating a
registration.  We could ask.