Subject: Re: draft-daviel-html-geo-tag-05.txt

From: felix kaegi <[email-masked]>
Date: Tue, 05 Feb 2002 22:46:27 +0100

Gentlemen,

this draft is just about additional meta tags in the HTML protocol. It is 
about
optional, additional meta information of an HTML document and therefor
we belief it is under the responsibility of an HTML author wether or not to 
give this additional strucutured information to a document. It does not 
generate any privacy issues, because an HTML author is free to publish 
whatever he wants in a document.

The idea is to make it easier for search engines to find a document that 
fits into the geographic search area of the searchers given filter.

It is an easy sollution to an old problem in geographic based internet 
searching and should not become a matter of political security issues. The 
security issues in this case are "much ado about nothing".

felix kaegi
Dipl.Informatics Ing. ETH (MSc)
Friedensgasse 51
CH-4056 Basel
Switzerland

-------------

>From: Steve Coya <[email-masked]>
>To: [email-masked], [email-masked]
>CC: [email-masked]
>Subject: draft-daviel-html-geo-tag-05.txt
>Date: Tue, 5 Feb 2002 13:57:36 -0500 (Eastern Standard Time)
>
>
>Gentlemen,
>
>The IESG believes a document on this topic especially has to address
>privacy issues, and these issues are not addressed sufficiently in
>this version of the document.
>
>The Applications Area is working on developing a working group charter 
>based
>on geographic information and privacy, and request that the Daviel draft be
>deferred from publication until that working group comes about and can work
>with the drafts.
>
>
>Steve
>
>

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Feb 2002 23:08:23 +0000

how does this draft fit into the wg's charter?

randy

---

From: Allison Mankin <[email-masked]>
Date: Tue, 05 Feb 2002 18:29:38 -0500

Hi,

The thinking that we have reviewed before about this
draft is that a system generating HTML for the user
might insert location information and there is no
provision for consulting the user's privacy preferences
that could prevent this automatic circumstance.

Therefore this draft and the http one are under the
purview of the geopriv charter, explicitly stated in 
the charter.

That said, we have not been putting in cycles (we chairs of
the geopriv WG) and this is something that needs remedying 
soon, lest the deferral be endless :(

Allison (Co-chair, and not a Gentleman).

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 06 Feb 2002 07:02:08 +0100

--On 2002-02-05 22.46 +0100 felix kaegi <[email-masked]> wrote:

> about optional, additional meta information of an HTML document and
> therefor we belief it is under the responsibility of an HTML author
> wether or not to give this additional strucutured information to a
> document. It does not generate any privacy issues, because an HTML author
> is free to publish whatever he wants in a document.

It do create privacy issues as the general user on the Internet today
doesn't create the HTML, various software programs do that. Those programs
already today include information automatically without the user doing
anything, and if one add geographical information to that, the privacy
issues gets even more important than they are today.

So, the IESG does not agree with you on this point.

     Regards, paf

---

From: Dante Castiglione <[email-masked]>
Date: Thu, 07 Feb 2002 00:36:55 -0300

I think that we need here to think about *what* geographical information the
HTML creation program has; and the answer maybe "none". There are no GPSs in
the PCs, and the user address is not allways configured. You can have an
address book, but that's not relevant. I do not understand *from* *where*
the HTML creation program may take this "geographical information" to put it
on a hidden tag. It's not that simple, IMHO.

Just my 2c.

Kind regards,

Dante

Dante Castiglione
IT & Telecommunications Training
Capacitacion en Informatica y Telecomunicaciones
[email-masked]
www.geocities.com/dantecastiglione
ICQ: 49465083

-----Original Message-----
From: Patrik Faltstrom [mailto:[email-masked]]
Sent: Wednesday, February 06, 2002 3:02 AM
To: felix kaegi; [email-masked]; [email-masked]
Cc: [email-masked]; IESG
Subject: Re: draft-daviel-html-geo-tag-05.txt

     Regards, paf