Subject: RE: Notes from Non-meeting

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 20 Mar 2002 12:05:32 -0500

Getting the callers identity is a hard problem that is
the subject of current discussion in SIP and not relevant
here.

Authenticating the PSAP cryptographically is not
a practical approach.  Doing it by addressing is
practical, and I assert acceptable in this use case.

Brian

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Wednesday, March 20, 2002 11:23 AM
> To: Henning Schulzrinne
> Cc: Adam Shostack; Rosen, Brian; [email-masked]
> Subject: Re: Notes from Non-meeting
> 
> 
> > The problem is not authenticating the caller, but authenticating the
> > PSAP.
> 
> i agree on the latter.  i suspect the psap would like to get 
> the caller's
> location if reasonably possible.  i suspect it would also 
> like to get the
> caller's identity, but not to check if they are authorized to call.
> 
> randy
>

---

From: Marc Linsner <[email-masked]>
Date: Wed, 20 Mar 2002 12:26:32 -0500

Using 'SOS' is the practical method!  Attempting to authenticate a PSAP
could 'get in the way' of completing a call to a PSAP.  One would not want
to be the responsible party for that authentication failure.

Lack of caller identity is going to be a problem for the PSAP.  PSAPs want
in this priority:

1. Call completion regardless of adjunct info failures.
2. A callback number (caller identity).
3. The callers location.

-Marc Linsner-

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 12:06 PM
To: 'Randy Bush'; Henning Schulzrinne
Cc: Adam Shostack; [email-masked]
Subject: RE: Notes from Non-meeting

Brian

---

From: Adam Shostack <[email-masked]>
Date: Wed, 20 Mar 2002 12:24:48 -0500

Please explain why it is not practical to authenticate a PSAP with
crypto.   Are you working in the mobile-handset case, the voip case,
or some other?

Adam