Subject: AW: No Minneapolis Meeting

From: Ersue Mehmet <[email-masked]>
Date: Thu, 07 Mar 2002 20:17:14 +0100

Hi Patrik, Ned,

could you please give us your comments to the mail 
thread "No Minneapolis Meeting" which has been started 
with the mail below?

Thank you!

Mehmet Ersü

> -----Ursprüngliche Nachricht-----
> Von: Randall Gellens [mailto:[email-masked]]
> Gesendet: Dienstag, 5. März 2002 23:07
> An: [email-masked]
> Cc: Allison Mankin
> Betreff: No Minneapolis Meeting
> 
> Because there hasn't been any discussion on the list of the several 
> drafts published so far, I don't see much point in meeting in 
> Minneapolis.
> 
> IETF working group meetings are a scarce and expensive resource, and 
> should only be used to help make forward progress, typically to 
> discuss issues that have been raised on the list where a face-to-face 
> meeting can be helpful.
> 
> I apologize for the state of the group, and will work harder to help 
> us make progress.
> 
> --Randy
>

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 07 Mar 2002 21:22:56 +0100

> thread "No Minneapolis Meeting" which has been started 

(I know Ned might have trouble getting email connectivity tonight, so I
jump in...)

It is _always_ the wg chair(s) which decide whether a meeting will happen,
and what the agenda will be.

It seems that some people want to meet, and have the need for meeting (for
some reason).

My suggestion is that those people not only to the wg chair say "but, but,
we want to meet", but also create an agenda for the meeting, and present it
to the chair (and the other people on the mailing list). Show real evidence
that there are issues to discuss.

Handwaving is not helping at this point in time.

     Regards, Patrik

---

From: [email-masked]
Date: Fri, 08 Mar 2002 15:59:32 -0800 (PST)

> and what the agenda will be.

Patrik is exacly right. This is up to the chairs, not the ADs.

> that there are issues to discuss.

I concur with this as well.

				Ned