Subject: RE: No Minneapolis Meeting

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Thu, 14 Mar 2002 14:46:13 -0700

With iptel cancelled, I agree that we should re-use the slot as planned. See you there!

--Andy

-----Original Message-----
From: Cuellar Jorge [mailto:[email-masked]]
Sent: Thursday, March 14, 2002 2:34 PM
To: 'John Morris'
Cc: [email-masked]
Subject: RE: No Minneapolis Meeting

I agree with John, we should meet next week. And I
agree with the agenda that John proposes.

Perhaps the easiest, is to meet Tuesday 1415-1515 in
Salon D, as it was planned. Note that IPTel was also cancelled
(Andy Zmolek had a conflict here).

At 10:55 AM -0500 3/8/02, John Morris wrote:
><snip>
>If I were setting the agenda, I would make it simple (at least 
>simple in form, but not in substance):
>
>	1.  Discussion of the scope of charter and WG
>	2.  "Final" (pending posting and discussion back on the list, 
>of course) discussion of definitions and terminology
>	3.  Set concrete plan to (a) finish on terminology, if 
>needed, (b) create a scenarios document, if there is WG consensus to 
>create one, and (c) create a requirements document.
><snip>
> In any event, we should try to get together next week.  John

See you there! Best regards, Jorge

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 14 Mar 2002 16:44:24 -0600

Wait a minute at IETF it is not the members who convene the meetings and 
make the agenda, it is the IETF, WG chairs who do this.

Next I have a question to Andrew, do you wish your draft 
draft-zmolek-enum to be considered at geopriv?

Regards,

-- 
Behcet