Subject: RE: No Minneapolis Meeting

From: "James M. Polk" <[email-masked]>
Date: Tue, 05 Mar 2002 17:12:42 -0600

At 05:13 PM 3/5/2002 -0500, Rosen, Brian wrote:
>I think this is most unfortunate.
>There has been list discussion on definitions - an absolutely
>essential start.  We need to come to closure on this.
>
>There are also large number of very perplexing questions of 
>balancing utility and privacy that have not progressed.  
>We need to make progress, and I think face-to-face is a good 
>way to do that.  I think a meeting is in order.

I agree with the call for a meeting and a higher bandwidth discussion to solve
some fundamentals

>
>If there is no meeting, then I think we should arrange a
>bar-bof.
>
>Brian
>
>
>
>> -----Original Message-----
>> From: Randall Gellens [mailto:[email-masked]]
>> Sent: Tuesday, March 05, 2002 5:07 PM
>> To: [email-masked]
>> Cc: Allison Mankin
>> Subject: No Minneapolis Meeting
>> 
>> 
>> Because there hasn't been any discussion on the list of the several 
>> drafts published so far, I don't see much point in meeting in 
>> Minneapolis.
>> 
>> IETF working group meetings are a scarce and expensive resource, and 
>> should only be used to help make forward progress, typically to 
>> discuss issues that have been raised on the list where a face-to-face 
>> meeting can be helpful.
>> 
>> I apologize for the state of the group, and will work harder to help 
>> us make progress.
>> 
>> --Randy
>> 

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: John Morris <[email-masked]>
Date: Wed, 06 Mar 2002 10:09:46 -0500

I absolutely agree that we should get together in Minneapolis.  I 
think we've made good progress on definitions, and some of the recent 
drafts have made good strides.  (And, I'm embarrassed to say, I and 
my colleagues have revised our I-D, but we had a last minute glitch 
and missed the deadline -- I will be posting a link to our revision 
later today).

I think a formal WG meeting would be great.  If that cannot happen, 
then I suggest that we identify a workable 1-2 hour period and a room 
where anyone interested can sit down and work through the issues 
(importing, of course, appropriate refreshments from the bar).

John Morris

At 5:12 PM -0600 3/5/02, James M. Polk wrote:
>I agree with the call for a meeting and a higher bandwidth 
>discussion to solve some fundamentals
>
>  >
>"People generally demand more respect for their own rights than they 
>are willing to allow for others"
>
>James M. Polk
>Consulting Engineer
>Office of the CTO
>
>Cisco Systems

----------------------------------------
John B. Morris, Jr.
Director, Internet Standards, Technology
    & Policy Project
Center for Democracy and Technology
1634 I Street NW, Suite 1100
Washington, DC 20006
(202) 637-9800
(202) 637-0968 fax
[email-masked]
http://www.cdt.org
----------------------------------------