Subject: An application in need of geopriv

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 07 Aug 2003 21:56:20 -0400

http://slate.msn.com/id/2086738/

---

From: Carl Reed <[email-masked]>
Date: Fri, 08 Aug 2003 10:41:44 -0600

A bit too big brother for me! But definitely an area in need of major
privacy and security concern and help - lest the "wrong" folks "plug into"
the location information and use it for not so nice applications.

Carl