Subject: Announcement of GEOPRIV interim meeting

From: Andrew Newton <[email-masked]>
Date: Mon, 04 Aug 2003 15:25:15 -0400

The GEOPRIV working group will be holding an interim meeting.

  Dates: September 5 & 6, 2003

  Time: 9am to 5pm on Sept. 5, 9am to 12noon on Sept. 6

  Location: The Center for Democracy and Techology (CDT)
                          1634 I St., NW
                          Washington, DC, USA 20006
                          Voice Phone: +1.202.637.9800

  Airports: IAD, BWI, DCA

  Hotels:

  VERY CLOSE AND KNOWN TO BE ACCEPTABLE:

  Capital Hilton
  1001 16th Street
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672
  Rates: $89 - $409

  Grand Hyatt Washington
  1000 H Street
  Washington, DC United States 20001
  Hotel Reservations: 1-800-359-5672
  Rates: $96 - $380

  Hotel Lombardy
  2019 Pennsylvania Avenue Nw
  Washington, DC United States 20006
  Hotel Reservations: 1-800-359-5672
  Rates: $90 - $250

  VERY CLOSE BUT UNKNOWN (OR VERY EXPENSIVE)

  Club Quarters
  839 17th Street, NW
  Washington, DC United States 20006
  Hotel Reservations:
  Rates: $86 - $260

  The Hay-Adams Hotel
  One Lafayette Square
  Washington, DC United States 20006
  Hotel Reservations: 1-800-359-5672
  Very expensive

  The St. Regis
  923 16th Street N.w.
  Washington, DC United States 20006
  Hotel Reservations: 1-800-359-5672
  Very expensive

  LESS CLOSE BUT STILL WITHIN A FAIRLY SHORT WALK:

  Best Western New Hampshire Suites Hotel
  1121 New Hampshire Avenue NW
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672
  Rates: $96 - $190

  Courtyard By Marriott Washington DC
  1900 Connecticut Avenue Northwest
  Washington, DC United States 20009
  Hotel Reservations: 1-800-359-5672

  Clarion Hotel Hampshire
  1310 New Hampshire Ave
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672

  Crowne Plaza Hotel Washington Downtown DC
  14th & K Streets NW
  Washington, DC United States
  Hotel Reservations: 1-800-359-5672
  Rates: $79 - $210

  Doubletree® Guest Suites Washington DC
  801 New Hampshire Avenue NW
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

  Embassy Square A Summerfield Suites® Hotel
  2000 N Street NW
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672

  Embassy Suites Hotel® Washington DC
  1250 22nd Street Northwest
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

  Hilton Garden Inn® Washington DC Frankli
  815 14th Street N.w.
  Washington, DC United States 20005
  Hotel Reservations: 1-800-359-5672

  Hilton Washington Embassy Row
  2015 Massachusetts Ave.
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672
  Rates: $100 - $285

  Holiday Inn Washington-Central
  1501 Rhode Island Avenue NW
  Washington, DC United States 20005
  Hotel Reservations: 1-800-359-5672

  Hotel Rouge
  1315 16th Street NW
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672

  Marriott Washington
  1221 22nd Street Northwest
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

  Radisson Barcelo Hotel
  2121 P Street NW
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672
  Rates: $99 - $319

  Residence Inn Washington Dupont Circle
  2120 P Street Northwest
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

  Sofitel Washington DC
  806 15th Street NW
  Washington, DC United States 20005
  Hotel Reservations: 1-800-359-5672
  Rates: $175 - $575

  Wyndham City Center Hotel
  1143 New Hampshire Avenue
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672
  Rates: $80 - $229

---

From: John Morris <[email-masked]>
Date: Wed, 06 Aug 2003 12:32:13 -0400

>                          Voice Phone: +1.202.637.9800

Some extra info for the meeting (which my organization, CDT, is hosting):

On the small chance that, of all the hotels listed in Andy's e-mail, 
someone was planning to stay at the Courtyard by Marriott, I realize 
that I gave a reference to the wrong hotel -- the following Courtyard 
is much closer to CDT than the originally listed one:

	Marriott Courtyard Washington Embassy Row
	1600 Rhode Island Avenue NW
	Washington, DC 20036
	Phone: 1 202-293-8000

And for flights, the airports would rank:

DCA, IAD, BWI in terms of proximity to CDT & listed hotels
BWI, IAD, DCA in terms of likely availability of cheap flights

DCA (Washington National) is far and away the closest airport -- and 
it is on the Metrorail subway system, as is CDT (but a taxi is 
usually faster).  CDT is located almost directly on top of the 17th 
Street exit of the Farragut West station on the Orange + Blue 
Metrorail lines.   We are one block south of the K Street exit of the 
Farragut North station on the Red line.

If you are planning on being a tourist while you are here, CDT is 2 
blocks north of the White House, 8 blocks north of the Washington 
Monument, and about 5 blocks south of Dupont Circle (which is the 
area with lots of restaurants and nightlife that is closest to CDT). 
All of the hotels listed are fairly close, but some will be closer to 
Dupont Circle and some will be closer to more traditional tourist 
attractions.  If I were flying in for the meeting, I would choose to 
stay closer to Dupont Circle and thus have a somewhat longer walk to 
CDT for the meetings.  I've pasted below the hotels that would be 
good for both Dupont Circle and CDT (but the hotels listed in the 
original e-mail as "very close" to CDT are still within walking 
distance to Dupont Circle for dinner).

E-mail me if you need more info.  I hope to see you in September.

John Morris

Marriott Courtyard Washington Embassy Row  (3 blocks to Dupont, 4 
blocks to CDT)
1600 Rhode Island Avenue NW
Washington, DC 20036
Phone: 1 202-293-8000
Fax: 1 202-293-0085

  Embassy Square A Summerfield Suites® Hotel (1.5 blocks to Dupont, 
5.5 blocks to CDT)
  2000 N Street NW
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672

  Embassy Suites Hotel® Washington DC  (4 blocks to Dupont, 6 blocks to CDT)
  1250 22nd Street Northwest
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

  Hilton Washington Embassy Row (1 block to Dupont, 6 blocks to CDT)
  2015 Massachusetts Ave.
  Washington, DC United States 20036
  Hotel Reservations: 1-800-359-5672
  Rates: $100 - $285

  Radisson Barcelo Hotel (2.5 blocks to Dupont, 8 blocks to CDT)
  2121 P Street NW
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672
  Rates: $99 - $319

  Residence Inn Washington Dupont Circle (2.5 blocks to Dupont, 8 blocks to CDT)
  2120 P Street Northwest
  Washington, DC United States 20037
  Hotel Reservations: 1-800-359-5672

---

From: Andrew Newton <[email-masked]>
Date: Wed, 06 Aug 2003 14:54:45 -0400

> BWI, IAD, DCA in terms of likely availability of cheap flights

The original ordering of IAD, BWI, DCA was in terms of least user 
friendly.  Sorry, I forgot to state that.

-andy