Subject: Re: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-02.txt

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 22 Mar 2004 18:33:24 -0500

I believe that this draft incorporates the changes discussed in Seoul. 
The major changes are:

- added, after consultation with Harald Alvestrand, two CAtypes for 
script and language, respectively;

- added, after consultation with the WG chairs, material on use with DHCPv6;

- added IANA considerations;

- added a multi-lingual example;

- added a description of the Korean administrative hierarchy.

I think this is ready for WGLC.

Henning

[email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.
> 
> 	Title		: Dynamic Host Configuration Protocol (DHCPv4 and DHCPv6) Option for Civic Addresses
> 	Author(s)	: H. Schulzrinne
> 	Filename	: draft-ietf-geopriv-dhcp-civil-02.txt
> 	Pages		: 14
> 	Date		: 2004-3-22
> 	
> This document specifies a Dynamic Host Configuration Protocol (DHCPv4
> and DHCPv6) option for the civic (country, community and street)
> location of the client or the DHCP server.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-geopriv-dhcp-civil-02.txt
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Mon, 22 Mar 2004 15:42:51 -0500

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-geopriv-dhcp-civil-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-geopriv-dhcp-civil-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.