Subject: Re: [Geopriv] WGLC for draft-ietf-geopriv-pidf-lo-01.txt

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 18 Mar 2004 23:30:03 -0500

> Field addition needed to civil and geo location formats: the time at
> which the information was derived by an endpoint or network element.
> Note that this is different from a timestamp on a packet that shows when
> the location information was transported with an emergency call.

The optional <timestamp> field in PIDF (the 'ancestor' of PIDF-LO) 
contains such data. Is there a reason it cannot be used here?

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Abbott, Nadine B." <[email-masked]>
Date: Fri, 19 Mar 2004 16:08:56 -0500

James,
Will these comments address the definitions of "Method" and "Source" for
inclusion in the location object? I'm not sure how the discussion of these
additional data elements concluded. 
Thanks,
Nadine

-----Original Message-----
From: [email-masked]
To: Peterson, Jon
Cc: [email-masked]
Sent: 3/17/2004 10:57 AM
Subject: Re: [Geopriv] WGLC for draft-ietf-geopriv-pidf-lo-01.txt

Jon

Just to let you know (on this list) that I'm finalizing my (2) comments 
with appropriate text offerings for review. I should have this done this

evening and I'll post to the list sometime thereabouts.

At 11:23 PM 3/3/2004 -0800, Allison Mankin wrote:

>Geopriv-ites,
>
>This is the start of a three-week WG Last Call for the Geopriv
>Location Object Format, draft-ietf-geopriv-pidf-lo-01.txt.
>Its target status is Proposed Standard.
>
>The period is three weeks to allow for the IETF travel and
>reporting out from this meeting.
>
>Send your comments by March 26.
>
>Allison, Andy and Randy
>
>

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 20 Mar 2004 03:24:08 -0600

At 04:08 PM 3/19/2004 -0500, Abbott, Nadine B. wrote:
>inclusion in the location object?

<method> and <provided-by>

yes

I will get the text out this weekend

>I'm not sure how the discussion of these

cheers,
James

                                *******************