Subject: [Geopriv] Draft minutes of the GEOPRIV working group session at IETF 59

From: Andrew Newton <[email-masked]>
Date: Tue, 23 Mar 2004 16:57:24 -0500

Here is a draft of the minutes from the last meeting.  Please send 
comments to the list.

-andy

---

From: Andrew Newton <[email-masked]>
Date: Tue, 23 Mar 2004 17:07:54 -0500

Apparently the previous attachment causes problems for some people.  
Here they are in PDF.

-andy

On Mar 23, 2004, at 4:57 PM, Andrew Newton wrote:

> -andy<Minutes-GEOPRIV-IETF59.txt>