Subject: [Geopriv] draft-mahy-geopriv-sip-loc-pkg-02.txt

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Jul 2007 11:01:17 +0200

This is my last mail on this subject.

The only important aspect that would demand discussion (and I tried to 
raise it again even though it has been ignored many-many times already) 
is what values have to be provided into the rules and the entity attribute.

draft-mahy-geopriv-sip-loc-pkg-02.txt does not and cannot answer this 
question. SIP Location Conveyance and HELD could discuss this subject 
since they are creating the reference and the object being referenced.

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 16 Jul 2007 12:04:56 -0500

HELD can and does do this.

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Monday, 16 July 2007 7:01 PM
> To: GEOPRIV
> Subject: [Geopriv] draft-mahy-geopriv-sip-loc-pkg-02.txt
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Jul 2007 22:25:49 +0200

GREAT.

I still have to read the latest version.

Now, the SIP Location Conveyance has to say something as well.

Winterbottom, James wrote:
>> raise it again even though it has been ignored many-many times
>>     
> already)
>