Subject: [Geopriv] agenda uploaded to the meeting materials site

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Jul 2007 11:09:44 -0500

You can see the geopriv agenda now at:

http://www3.ietf.org/proceedings/07jul/agenda/geopriv.html

Please note that this can still be changed - and it's far easier to  
change things
early rather than later. Send in any comments now please.

Thanks,

RjS

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 11 Jul 2007 18:12:21 -0500

Hi Robert,

Based purely on criticality, I would say that LIS/LCS discovery is
probably more pressing than some of the other items in the agenda. This
didn't get air time in Prague and is fairly important to HELD. If it
doesn't need air time because people are happy, that is fine. But a
discovery mechanism is required.

Cheers
James

> -----Original Message-----
> From: Robert Sparks [mailto:[email-masked]]
> Sent: Thursday, 12 July 2007 2:10 AM
> To: [email-masked]
> Subject: [Geopriv] agenda uploaded to the meeting materials site
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: <[email-masked]>
Date: Thu, 12 Jul 2007 10:04:57 -0400

I agree with this request. HELD without discovery mechanisms will not do any good. As they go hand-in-hand, they should be discussed in parallel.

Regards,

Guy Caron
-----Message d'origine-----
De : Winterbottom, James [mailto:[email-masked]] 
Envoyé : 11 juillet 2007 19:12
À : Robert Sparks; [email-masked]
Objet : RE: [Geopriv] agenda uploaded to the meeting materials site

Hi Robert,

Cheers
James

---

From: "Roger Marshall" <[email-masked]>
Date: Fri, 13 Jul 2007 16:35:12 -0700

I somehow did't see the announce message, but the following draft is now
posted:

http://tools.ietf.org/html/draft-marshall-geopriv-lbyr-requirements-02

The changes from -01 to the current -02 are summed up as follows:

-- Reworded some of the Introduction section.
-- Changes in terminology (LCS term replaces LIS)
-- Replacement of the previous actor model diagrams.
-- Some minor rephrasing of the -01 requirements, based on comments on
the list (ref. diff page).
-- Addition of a new section, specific to L7 LCP, brought in whole from
lcp-ps-02 draft.
-- Addition of the lcp-ps-02 LbyR-specific requirements.
-- Added new section 'placeholders' for LbyR models via other LCP's,
including DHCP, LLDM-MED, and SUPL (need contributed text here).

-roger marshall.

> Sent: Wednesday, July 11, 2007 9:10 AM
> To: [email-masked]
> Please note that this can still be changed - and it's far 
> easier to change things early rather than later. Send in any 
> comments now please.
> 
> Thanks,
> 
> RjS
> 
> 
> 

The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please so notify the sender immediately, and delete it and all attachments from your computer and network.