Subject: Re: Thanks, we are accepting your loan request

From: "Flossie Baird" <[email-masked]>
Date: Fri, 6 Jul 2007 15:56:51 +0530

Your credit history does not matter to us!

If you OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply want to LOWER your payments by a third or more, here is our deal we can offer you NOW (hurry, this lot will expire TODAY):

$446,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply finish this plain form... 

Do not worry about approval, your credit score will not disqualify you!

http://healnutss.com/

---

From: "Laurie Stacy" <[email-masked]>
Date: Tue, 10 Jul 2007 15:07:44 +0300

Your your credit report does not matter to us!

If your family OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply need to LOWER your payments by a third or more, here is best deal we can offer you THIS NIGHT (hurry, this lot will expire THIS NIGHT):

$250,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply fill this simple form... 

Don't worry about approval, your credit will not disqualify you!

http://kataltqhh.com/

---

From: "Adrienne Pineda" <[email-masked]>
Date: Wed, 25 Jul 2007 13:29:02 -0400

Your credit score does not matter to us!
 
If you have your own business and wish IMMEDIATE cash to spend ANY way you like or want Extra money to give the business a boost or  wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this tender will expire THIS EVENING):
 
$69,000+ loan
 
Hurry, when our deal is gone, it is gone. Simply Call Us... 
 
Don't worry about approval, your your credit report will not disqualify you!
 
Call Us Free on 877-542-1880