Subject: [Geopriv] New Version Notification for draft-ietf-geopriv-pdif-lo-profile-10

From: IETF I-D Submission Tool <[email-masked]>
Date: Wed, 10 Oct 2007 00:02:38 -0400

A new version of I-D, draft-ietf-geopriv-pdif-lo-profile-10.txt has been successfuly submitted by Martin Thomson and posted to the IETF repository.

Filename:	 draft-ietf-geopriv-pdif-lo-profile
Revision:	 10
Title:		 GEOPRIV PIDF-LO Usage Clarification, Considerations and Recommendations
Creation_date:	 2007-10-10
WG ID:		 geopriv
Number_of_pages: 31

Abstract:
The Presence Information Data Format Location Object (PIDF-LO)
specification provides a flexible and versatile means to represent
location information.  There are, however, circumstances that arise
when information needs to be constrained in how it is represented.
In these circumstances the range of options that need to be
implemented are reduced.  There is growing interest in being able to
use location information contained in a PIDF-LO for routing
applications.  To allow successful interoperability between
applications, location information needs to be normative and more
tightly constrained than is currently specified in the RFC 4119
(PIDF-LO).  This document makes recommendations on how to constrain,
represent and interpret locations in a PIDF-LO.  It further
recommends a subset of GML that is mandatory to implement by
applications involved in location based routing.

The IETF Secretariat.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 9 Oct 2007 23:06:03 -0500

I have uploaded a new version of PDIF-LO (sic) profile.

The main difference between this and the previous version is that I have corrected the example in 3.4 (it was previously a copy and paste from an earlier example) and changed the text based on James Polk's comment.

I have also changed the assumed confidence to 95% (this is based on some of my research into the topic, and also to better fit expectations).

All of the examples in the document have been corrected as well and validated against Xerces-J 2.8.0.  This lead to quite a few corrections, during which I also removed redundant xmlns:x attributes.

< http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pdif-lo-profile-10.txt>

Diff with -09:
<http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pdif-lo-profile-09.txt&url2=http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pdif-lo-profile-10.txt>

Cheers,
Martin

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]]
> Sent: Wednesday, 10 October 2007 2:03 PM
> To: Thomson, Martin
> Cc: [email-masked]; Winterbottom, James; [email-masked]
> Subject: New Version Notification for draft-ietf-geopriv-pdif-lo-profile-
> 10
> 
> 
> A new version of I-D, draft-ietf-geopriv-pdif-lo-profile-10.txt has been
> successfuly submitted by Martin Thomson and posted to the IETF repository.
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv