Subject: [Geopriv] PIDF-LO PURL and Relax NG URL not found

From: "Andrea G. Forte" <[email-masked]>
Date: Mon, 14 Nov 2011 11:40:19 -0500

Dear all,

I just found out that the two URLs:
http://www.opengis.net/pidflo/1.0
http://relaxng.org/ns/compatibility/annotations/1.0

Do not work any longer. Does anyone know what has happened to these two
URLs and if they have been replaced by new ones, what the new ones are?

If this is not the right place to ask, can someone please point me in the
right direction?

Thank you all,

-- Andrea Forte

---

From: "Carl Reed" <[email-masked]>
Date: Tue, 15 Nov 2011 10:24:29 -0700

Andrea -

Let me check. We (the OGC) has been updating our schema repository 
capability to utilize some new tools as well as to implement new OGC schema 
policies.

Regards

Carl

-----Original Message----- 
From: Andrea G. Forte
Sent: Monday, November 14, 2011 9:40 AM
To: [email-masked]
Subject: [Geopriv] PIDF-LO PURL and Relax NG URL not found

Dear all,

Thank you all,

-- Andrea Forte

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Brian Rosen <[email-masked]>
Date: Mon, 14 Nov 2011 20:27:21 -0500

Carl

We need at least the first of these to be stable, because they are referenced in stable documents.

Brian

On Nov 15, 2011, at 12:24 PM, Carl Reed wrote:

> Andrea -
> 
> Let me check. We (the OGC) has been updating our schema repository capability to utilize some new tools as well as to implement new OGC schema policies.
> 
> Regards
> 
> Carl
> 
> 
> -----Original Message----- From: Andrea G. Forte

---

From: "Carl Reed" <[email-masked]>
Date: Tue, 15 Nov 2011 09:26:34 -0700

Understood. I have the OGC schema guru checking into the issue. We just went 
through a major schema repository update and alignment with ISO requirements 
for joint standards documents. I will let you know as soon as the problem is 
corrected.

Thanks

Carl

-----Original Message----- 
From: Brian Rosen
Sent: Monday, November 14, 2011 6:27 PM
To: Carl Reed
Cc: Andrea G. Forte ; [email-masked]
Subject: Re: [Geopriv] PIDF-LO PURL and Relax NG URL not found

Carl

We need at least the first of these to be stable, because they are 
referenced in stable documents.

Brian

On Nov 15, 2011, at 12:24 PM, Carl Reed wrote:

> capability to utilize some new tools as well as to implement new OGC 
> schema policies.
>
> Regards
>
> Carl
>
>