Subject: [Geopriv] I-D Action: draft-ietf-geopriv-local-civic-04.txt

From: [email-masked]
Date: Tue, 21 Aug 2012 20:40:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : Specifying Civic Address Extensions in PIDF-LO
	Author(s)       : James Winterbottom
                          Martin Thomson
                          Richard Barnes
                          Brian Rosen
                          Robins George
	Filename        : draft-ietf-geopriv-local-civic-04.txt
	Pages           : 19
	Date            : 2012-08-21

Abstract:
   New fields are occasionally added to civic addresses.  A backwardly-
   compatible mechanism for adding civic address elements to the Geopriv
   civic address format is described.  A formal mechanism for handling
   unsupported extensions when translating between XML and DHCP civic
   address forms is defined for entities that need to perform this
   translation.  Intial extensions for some new elements are also
   defined.  The LoST protocol mechanism that returns civic address
   element names used for validation of location information is
   clarified to require a namespace on each element.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-geopriv-local-civic

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-geopriv-local-civic-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-geopriv-local-civic-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 22 Aug 2012 11:42:44 +0800

This updates contains the minor correction that Kipp Jones pointed out where lamp should have said pylon in one of the examples and stops the draft from expiring.

Cheers
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, 22 August 2012 1:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Geopriv] I-D Action: draft-ietf-geopriv-local-civic-04.txt

Abstract:

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Delaine Arnold ENP" <[email-masked]>
Date: Wed, 22 Aug 2012 21:18:33 -0400

Can someone tell me how long it's going to be before this is an RFC and go
through the IETF approval processes?  

Thank you,
Delaine
---------------------------------------
Delaine M. Arnold, ENP
NENA Data Structures Sub-Committee Chair
Voice:  813-960-1698
Cell:     813-928-1692
Email:  [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Winterbottom, James
Sent: Tuesday, August 21, 2012 11:43 PM
To: [email-masked]
Subject: Re: [Geopriv] I-D Action: draft-ietf-geopriv-local-civic-04.txt

This updates contains the minor correction that Kipp Jones pointed out where
lamp should have said pylon in one of the examples and stops the draft from
expiring.

Cheers
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Wednesday, 22 August 2012 1:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Geopriv] I-D Action: draft-ietf-geopriv-local-civic-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Geographic Location/Privacy Working Group
of the IETF.

Abstract:

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 23 Aug 2012 09:11:46 -0400

It's IN the approval process.  It's always hard to predict how long the process will take.  A couple of months is probably the best guess - the RFC Editor queue is pretty short these days.  It should be going to the IESG very soon, if it hasn't already, right chairs?  

NENA has a document dependent on this, which is why Delaine is asking, I am sure.

Brian

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 24 Aug 2012 17:40:53 -0400

I will be sending a publication request to the IESG shortly.
Alissa

---

From: "Delaine Arnold ENP" <[email-masked]>
Date: Fri, 24 Aug 2012 17:50:34 -0400

Thank you Alissa and Brian.

Delaine
Delaine M. Arnold

-----Original Message-----
From: Alissa Cooper [mailto:[email-masked]] 
Sent: Friday, August 24, 2012 5:41 PM
To: Rosen, Brian
Cc: Delaine Arnold ENP; <[email-masked]>
Subject: Re: [Geopriv] I-D Action: draft-ietf-geopriv-local-civic-04.txt

On Aug 23, 2012, at 9:11 AM, Rosen, Brian wrote:

> It's IN the approval process.  It's always hard to predict how long the
process will take.  A couple of months is probably the best guess - the RFC
Editor queue is pretty short these days.  It should be going to the IESG
very soon, if it hasn't already, right chairs?  
>> Can someone tell me how long it's going to be before this is an RFC 
>> and go through the IETF approval processes?
>> 
>> Thank you,
>> Delaine
>> From: [email-masked] [mailto:[email-masked]] On 
>> Behalf Of Winterbottom, James
>> This updates contains the minor correction that Kipp Jones pointed 
>> out where lamp should have said pylon in one of the examples and 
>> stops the draft from expiring.
>> 
>> Cheers
>> James
>>