Subject: grow: [GROW] Agenda Items for Minneapolis?

From: David Meyer <[email-masked]>
Date: Wed, 17 Sep 2003 14:37:23 -0700

Folks, 
 
        Its time to start thinking about GROW agenda items for 
        Minneapolis. Please forward any agenda items to me. 
 
        Thanks, 
 
        Dave 

____________________________________________________________
Web Archive:     http://darkwing.uoregon.edu/~llynch/grow/

---

From: Olivier Bonaventure <[email-masked]>
Date: 18 Sep 2003 09:03:24 +0200

David, 
>         Minneapolis. Please forward any agenda items to me. 

Would it be possible to have the official minutes of the Vienna meeting.
They are not on the IETF web site and I do not remember having seen them
on the list.

Best regards,

Olivier Bonaventure
-- 
CSE Dept. UCL, Belgium - http://www.info.ucl.ac.be/people/OBO/

---

From: David Meyer <[email-masked]>
Date: Thu, 18 Sep 2003 08:18:41 -0700

>> They are not on the IETF web site and I do not remember having seen them

	I will try. Supringly, I'm having trouble with all of my
	WGs minutes from Vienna.

	Dave

---

From: Olivier Bonaventure <[email-masked]>
Date: 25 Sep 2003 20:55:11 +0200

David, 
>         Minneapolis. Please forward any agenda items to me. 
Related to goal (v) of the WG, 
	(v). To develop methods of controlling policy
	information propagation in order to limit the
	need for propagation of prefix sub-aggregates.

We would like to propose to the WG the following draft :
http://www.ietf.org/internet-drafts/draft-bonaventure-quoitin-bgp-communities-00.txt

This draft documents the current utilizations of the BGP
community attribute that go beyond those defined in RFC1998. 
We believe that it would be useful to describe those usages in
an informational document and would appreciate comments from the WG. 

Best regards,

Olivier Bonaventure

PS: We won't unfortunately be able to attend the meeting in Minneapolis.
If a presentation is required, we'll try to attend the next one.

---

From: David Meyer <[email-masked]>
Date: Thu, 25 Sep 2003 12:57:36 -0700

Thanks Oliver.

Dave