Subject: grow: Agenda items for Seoul

From: vijay gill <[email-masked]>
Date: Wed, 7 Jan 2004 16:00:40 +0000

Folks,
 if there are any agenda items or topics you'd like to discuss at
 the Seoul meeting, please let me know.

/vijay and dave
____________________________________________________________
Web Archive:     http://darkwing.uoregon.edu/~llynch/grow/

---

From: David Meyer <[email-masked]>
Date: Wed, 7 Jan 2004 08:33:13 -0800

All,

>>  the Seoul meeting, please let me know.

	One other thing on all of this. We have asked for a slot
	at Seoul but have not been granted one yet.

	Dave