Subject: Re: grow: draft GROW agenda for IETF60

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 01 Jul 2004 23:47:33 +0200

hi dave, just for my re-collection is it v02.txt of the rift i-d that 
will be discussed or (again) v01.txt ?

thanks,
- dimitri.

---
David Meyer wrote:

> 	Folks,
> 
> 	Here's the draft GROW agenda for IETF 60. Please let us
> 	know if there are corrections or additional agenda items.
> 
> 	Thanks,
> 
> 	Dave & Geoff
> 
> ---
> 
> 
> 
> Global Routing Operations (grow)
> 
> THURSDAY, August 5, 2004 (1530-1730)
> ====================================
> 
> CHAIR(s): Geoff Huston <[email-masked]>
>           David Meyer  <[email-masked]>
> 
> AGENDA
> 
>  o Administriva                                         5 minutes
> 
>    - Mailing list: [email-masked]
>      subscribe grow
> 
>    - Scribe?
> 
>    - Blue Sheets
> 
>  o Agenda Bashing                                        5 minutes
>    Meyer                                           
> 
>  o Charter update                                        5 minutes
> 
>  o Review and status of work items                      45 minutes
> 
>    Active Drafts
>    -------------
>    draft-ietf-grow-bgp-med-considerations-01.txt         5 minutes
>     McPherson/Gill
>    draft-ietf-grow-collection-communities-04.txt         5 minutes
>     Meyer 
>    draft-ietf-grow-embed-addr-03.txt                     5 minutes
>     Plonka  
>    draft-ietf-grow-rift-01.txt                          10 minutes
>     Meyer
> 
>    Expired/Inactive Drafts
>    -----------------------
>    draft-grow-bounded-longest-match-01.txt              10 minutes
>    draft-hardie-bounded-longest-match-05.txt
>     Hardie/White
> 
>    draft-ietf-grow-bgp-redistribution-01.txt            10 minutes
>     Bonaventure et al
> 
>  o BGP Status Reports                                   20 minutes
>    Huston/All
> 
> _________________________________________________________________
> web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
> web archive:        http://darkwing.uoregon.edu/~llynch/grow/
> 
> .
> 

_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: David Meyer <[email-masked]>
Date: Thu, 1 Jul 2004 14:47:01 -0700

>> will be discussed or (again) v01.txt ?

It's -01.txt that's on the repository. I haven't issued an
update, which is what I want to talk about (so call that
02.txt). Dave

---

From: David Meyer <[email-masked]>
Date: Thu, 1 Jul 2004 14:52:22 -0700

Folks,

Please cut [email-masked] or [email-masked] out of
your response to any email on the list (I just forgot to do it
myself). This will help to reduce the load on the secretariat.

Thanks,

Dave